Tracking rate keeps reverting to zero


Ray Gralak
 

> The tracking rate in APCC on the 1200 keeps reverting to zero after I set it to sidereal. SGP says wrong tracking

> rate when I attempt to center.

>

> https://www.dropbox.com/s/ju5snz98x0n2tol/ApccZip-Peter_Bresler-2021-01-24-003203.zip?dl=0

 

You configured the mount to stop tracking at the meridian limit:

 

0033646 2021-01-23 23:37:01.904:       Info, Meridian Limits, Limit reached - stopping mount tracking - Dec=8.83611111111111, MeridianAngle=63.5347222222222, Hour Angle=-1.1034482717514

0033647 2021-01-23 23:37:01.905:      Debug,  Command Thread, TX (High Priority) = ':RT9#'

 

You can either reconfigure the Flip Offset in APCC with more time, or enable the option in the ASCOM driver to ignore applications that don’t check and reenable tracking when needed. The option is called “Auto enable tracking…” in The ASCOM Driver’s Setup window in the “Other Options” group box.

 

https://www.gralak.com/apdriver/help/index.html?other_options.htm

 

-Ray Gralak

Author of PEMPro

Author of APCC (Astro-Physics Command Center): https://www.astro-physics.com/apcc-pro

Author of Astro-Physics V2 ASCOM Driver: https://www.siriusimaging.com/apdriver

 

> -----Original Message-----

> From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Peter Bresler via groups.io

> Sent: Sunday, January 24, 2021 12:53 AM

> To: main@ap-gto.groups.io

> Subject: [ap-gto] Tracking rate keeps reverting to zero

>

> The tracking rate in APCC on the 1200 keeps reverting to zero after I set it to sidereal. SGP says wrong tracking

> rate when I attempt to center.

>

> https://www.dropbox.com/s/ju5snz98x0n2tol/ApccZip-Peter_Bresler-2021-01-24-003203.zip?dl=0

>

>