The mount lost position after power off. #ASCOM_V2_Driver


satwant.dagar@...
 

Dear All, 


Several weeks ago I purchased a used AP900 GTOCP3 mount (Firmware: V). I was helped by a friend who is well versed with AP mounts for initial setup. Everything has been working well since then. However, during a recent remote observatory run, I had the mount powered off, and then when I started it, the sequencer program couldn’t connect to the ASCOM AP V2 driver (v5.30.10). On the next try, the mount connected successfully, and I manually parked it at position 5 and closed the roof. However, tonight, I managed to manually control the mount and sync the mount with the actual coordinates. The driver app shows that the coordinates have been synced, however, the mount cannot slew to the target or park correctly. For both park 3 and 5, the slew is below zero on the RA axis and I have to abort the maneuver to avoid collision with the pier. I tried 1) reinstalling the ASCOM drivers, rebooting PC and mount, tried older ASCOM mount drivers (AP V2 5.21.01). However, it seems nothing was able to solve the issue.

It's unclear to me what went wrong here. A suggestion/solution from members with a bit of experience would be very helpful.


Best regards,

Satwant

 


satwant.dagar@...
 

Dear All,

I talked to George from AP and the solution he suggested worked. Basically, I have to manually park the mount. Then turned the power off and used telescope setup to change the setting “unpark” from “park 5” the position in which mount was parked manually. Next, I switched on the power to the mount and connected the mount drivers via sequence software (Voyager). Thereafter, in the mount driver I selected unpark option. Drivers asked for the confirmation and viola! My mount is back :)

Thank you to the AP support team and George.

Best regards,
Satwant Kumar