Playe solve always failing with APPM


Tom Blahovici
 

Hi
This has started a while ago.  I am no longer able to plate solve with APPM.
I am using TheSkyX and this is working perfectly in Voyager and in the Sky itself.
I attempt to do a plate solve and recal with appm and it fails. When this happens, I go to TheSky and Take a shot with the parameters that were set with APPM and then try a plate solve.  It works immediately.
I then tried a APPM test in the Plate solve settings, load a photo and try to solve it It immediately fails.
I think this all started happening when I changed my scope a little while ago.  The image scale is the same in APPM and in TheSky.
Suggestions?
Thanks


Ray Gralak
 

Hi Tom,

This has started a while ago. I am no longer able to plate solve with APPM.
There are additional steps required and separate settings in SkyX for plate solving images for external applications versus using SkyX. Please take a look at the APPM help to make sure you have followed all of the steps. Among those things:

1) Ensure SkyX is connected to the AP V2 ASCOM driver.
2) If you are not using SkyX's camera to take the image, then setup and connect SkyX to its Camera Simulator.
3) Ensure that the "Automated Image Link" settings, especially image scale, matches the scope's image scale, as explained in the help.

Here is an online link to the same information as in the help file (scroll down to the section for SkyX):

https://www.apastrosoftware.com/help/apcc-pro/index.html?appm_platesolve_settings_tab.htm

Also, some of the earlier builds of SkyX had some problems plate solving with external applications, so make sure you have updated to the latest daily build of SkyX.

If none of this helps, then you will need to provide some information, including information about your setup (camera, telescope, image scale), APPM logs, SkyX version, and a few sample images that failed to solve. Also which SkyX camera database you are
using. If you are using a long-focal length telescope then you may need an extended database, like the SkyX Pro database add on:

https://www.bisque.com/product/theskyx-pro-database-add-on/

-Ray

-----Original Message-----
From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Tom Blahovici
Sent: Tuesday, March 22, 2022 8:33 PM
To: main@ap-gto.groups.io
Subject: [ap-gto] Playe solve always failing with APPM

Hi
This has started a while ago. I am no longer able to plate solve with APPM.
I am using TheSkyX and this is working perfectly in Voyager and in the Sky itself.
I attempt to do a plate solve and recal with appm and it fails. When this happens, I go to TheSky and Take a shot
with the parameters that were set with APPM and then try a plate solve. It works immediately.
I then tried a APPM test in the Plate solve settings, load a photo and try to solve it It immediately fails.
I think this all started happening when I changed my scope a little while ago. The image scale is the same in
APPM and in TheSky.
Suggestions?
Thanks