New Chat: 1100GTO and TheSky X #chat-notice


main@ap-gto.groups.io Notification <noreply@...>
 

A new chat has been created:

New

I recently received an 1100GTO with AE,  and I am a new user.  I’m trying to figure out the best way to configure it for remote imaging, and would appreciate your help. 

Seems like you need a method to drive the scope to the desired target, then APCC Pro takes care of tracking with help from a guide scope for long exposures. 

Also, I’ve read on the forum that Roland uses TheSky X (I assume for target selection), and Maximum DL (I assume for camera , focusing, and guide scope control).  Did I read Roland’s post correctly?

I purchased TheSky X Pro, downloaded and installed the TeleAPI v5.04 driver, but have been unable to connect. Can anyone help with this issue. 

Thanks,
Don 

By: Donald Gaines <onegaines@...>

View/Join This Chat

Do not reply to this message to post to the chat. You can participate in chats only through the group's website.


 

Do you get any kinds of errors when trying to connect with to the CP4? Are you sure you are connecting with the correct com port?

 

Liam

AP

 

From: main@ap-gto.groups.io <main@ap-gto.groups.io> On Behalf Of main@ap-gto.groups.io Notification
Sent: Wednesday, June 2, 2021 4:50 PM
To: main@ap-gto.groups.io
Subject: [ap-gto] New Chat: 1100GTO and TheSky X #chat-notice

 

A new chat has been created:

New

I recently received an 1100GTO with AE,  and I am a new user.  I’m trying to figure out the best way to configure it for remote imaging, and would appreciate your help. 

Seems like you need a method to drive the scope to the desired target, then APCC Pro takes care of tracking with help from a guide scope for long exposures. 

Also, I’ve read on the forum that Roland uses TheSky X (I assume for target selection), and Maximum DL (I assume for camera , focusing, and guide scope control).  Did I read Roland’s post correctly?

I purchased TheSky X Pro, downloaded and installed the TeleAPI v5.04 driver, but have been unable to connect. Can anyone help with this issue. 

Thanks,
Don 

By: Donald Gaines <onegaines@...>

View/Join This Chat

Do not reply to this message to post to the chat. You can participate in chats only through the group's website.


Shailesh Trivedi
 

I have been using TSX on my AP1100 regularly. What is the TeleAPI v5.04 driver? I have used the Ascom driver for TSX which you can download from the bisque site. You first have to fire up APCC (if you have it) then fire up the AP1100 ascom driver authored by Ray Gralak and then you configure TSX to connect to the AP asom driver and that should do it.


George
 

Don,

 

You will not use the TeleAPI driver, as it is for an outdated version of the Sky.  

 

Go to our Software Updates page and download:

  1. FTDI driver
  2. Java
  3. ASCOM Platform
  4. AP V2 ASCOM driver

 

https://www.astro-physics.com/software-updates/

 

Do the above before plugging in the CP4.    Call me with questions.

 

Regards,

 

George

 

George Whitney

Astro-Physics, Inc.

Phone:  815-222-6538 (direct line)

Phone:  815-282-1513 (office)

Email:  george@...

 

From: main@ap-gto.groups.io <main@ap-gto.groups.io> On Behalf Of Liam Plybon
Sent: Wednesday, June 2, 2021 4:58 PM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] New Chat: 1100GTO and TheSky X #chat-notice

 

Do you get any kinds of errors when trying to connect with to the CP4? Are you sure you are connecting with the correct com port?

 

Liam

AP

 

From: main@ap-gto.groups.io <main@ap-gto.groups.io> On Behalf Of main@ap-gto.groups.io Notification
Sent: Wednesday, June 2, 2021 4:50 PM
To: main@ap-gto.groups.io
Subject: [ap-gto] New Chat: 1100GTO and TheSky X #chat-notice

 

A new chat has been created:

New

I recently received an 1100GTO with AE,  and I am a new user.  I’m trying to figure out the best way to configure it for remote imaging, and would appreciate your help. 

Seems like you need a method to drive the scope to the desired target, then APCC Pro takes care of tracking with help from a guide scope for long exposures. 

Also, I’ve read on the forum that Roland uses TheSky X (I assume for target selection), and Maximum DL (I assume for camera , focusing, and guide scope control).  Did I read Roland’s post correctly?

I purchased TheSky X Pro, downloaded and installed the TeleAPI v5.04 driver, but have been unable to connect. Can anyone help with this issue. 

Thanks,
Don 

By: Donald Gaines <onegaines@...>

View/Join This Chat

Do not reply to this message to post to the chat. You can participate in chats only through the group's website.


Donald Gaines
 

I can connect with APCC to the mount with the 15 ft serial cable which came with the mount, using Serial Port 3. I think this part is working because I am able to control the mount with APCC, driving it from point to point works, and I can park it.

The problem occurs when I try to connect to the mount in TheSky.

I follow the instructions in the text box pop up during the TeleAPI driver installation.  When I get to step 6: “Again go to Mount Settings and this time choose Settings. This time the ASCOM telescope chooser will appear.” When I do this I get the pop up “A necessary driver was not found. Error =217.” When I went to the ASCOM home page to download the TeleAPI drive, it says do not use with TheSky X. It was TeleAPI v5.04 specified in the AP ASCOM instructions, but I wonder if that could be a problem?

Don

On Wednesday, June 2, 2021, Liam Plybon <liam@...> wrote:

Do you get any kinds of errors when trying to connect with to the CP4? Are you sure you are connecting with the correct com port?

 

Liam

AP

 

From: main@ap-gto.groups.io <main@ap-gto.groups.io> On Behalf Of main@ap-gto.groups.io Notification
Sent: Wednesday, June 2, 2021 4:50 PM
To: main@ap-gto.groups.io
Subject: [ap-gto] New Chat: 1100GTO and TheSky X #chat-notice

 

A new chat has been created:

New

I recently received an 1100GTO with AE,  and I am a new user.  I’m trying to figure out the best way to configure it for remote imaging, and would appreciate your help. 

Seems like you need a method to drive the scope to the desired target, then APCC Pro takes care of tracking with help from a guide scope for long exposures. 

Also, I’ve read on the forum that Roland uses TheSky X (I assume for target selection), and Maximum DL (I assume for camera , focusing, and guide scope control).  Did I read Roland’s post correctly?

I purchased TheSky X Pro, downloaded and installed the TeleAPI v5.04 driver, but have been unable to connect. Can anyone help with this issue. 

Thanks,
Don 

By: Donald Gaines <onegaines@...>

View/Join This Chat

Do not reply to this message to post to the chat. You can participate in chats only through the group's website.


Shailesh Trivedi
 

Go with George's recommendation.

The TSX ascom driver can be found on the bisque site, if you choose TSX. Use this link to download it  https://www.bisque.com/wp-content/x2standard/


Donald Gaines
 

Hi Liam,

Oops, got it figured out. I read where TheSky X had drivers for the 1100GTO, so I didn’t select TeleAPI selection, selected com port 5 (virtual), and corrected the time on my computer to match TheSky (I had deselected DST and was thinking of going to UTC), and was able to connect. 

The only question now is if APCC uses comport 3, do other programs an devices like Maximum DL, cameras, and focusers, need to have their own dedicated com port (virtual)?

Thanks,
Don


On Wednesday, June 2, 2021, Liam Plybon <liam@...> wrote:

Do you get any kinds of errors when trying to connect with to the CP4? Are you sure you are connecting with the correct com port?

 

Liam

AP

 

From: main@ap-gto.groups.io <main@ap-gto.groups.io> On Behalf Of main@ap-gto.groups.io Notification
Sent: Wednesday, June 2, 2021 4:50 PM
To: main@ap-gto.groups.io
Subject: [ap-gto] New Chat: 1100GTO and TheSky X #chat-notice

 

A new chat has been created:

New

I recently received an 1100GTO with AE,  and I am a new user.  I’m trying to figure out the best way to configure it for remote imaging, and would appreciate your help. 

Seems like you need a method to drive the scope to the desired target, then APCC Pro takes care of tracking with help from a guide scope for long exposures. 

Also, I’ve read on the forum that Roland uses TheSky X (I assume for target selection), and Maximum DL (I assume for camera , focusing, and guide scope control).  Did I read Roland’s post correctly?

I purchased TheSky X Pro, downloaded and installed the TeleAPI v5.04 driver, but have been unable to connect. Can anyone help with this issue. 

Thanks,
Don 

By: Donald Gaines <onegaines@...>

View/Join This Chat

Do not reply to this message to post to the chat. You can participate in chats only through the group's website.


mjb87@...
 

Just FYI, I used TSX with my 1100 (no encoders) for years. When I added my Mach2 (with AE of course) and set up for remote imaging I quickly learned that TSX was (1) unnecessary and (2) created a potential source of problems. My routine now is to use APCC to initialize the mount, start up SGPro to slew the telescope to the desired location (preset), then do a platesolve for final positioning and camera rotation, and then start the imaging sequence.  No need for a planetarium program.


George
 

Don,

 

Call me.   I’ll walk you through setup.

 

Regards,

 

George

 

George Whitney

Astro-Physics, Inc.

Phone:  815-222-6538 (direct line)

Phone:  815-282-1513 (office)

Email:  george@...

 

From: main@ap-gto.groups.io <main@ap-gto.groups.io> On Behalf Of Donald Gaines
Sent: Wednesday, June 2, 2021 5:27 PM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] New Chat: 1100GTO and TheSky X #chat-notice

 

I can connect with APCC to the mount with the 15 ft serial cable which came with the mount, using Serial Port 3. I think this part is working because I am able to control the mount with APCC, driving it from point to point works, and I can park it.

 

The problem occurs when I try to connect to the mount in TheSky.

 

I follow the instructions in the text box pop up during the TeleAPI driver installation.  When I get to step 6: “Again go to Mount Settings and this time choose Settings. This time the ASCOM telescope chooser will appear.” When I do this I get the pop up “A necessary driver was not found. Error =217.” When I went to the ASCOM home page to download the TeleAPI drive, it says do not use with TheSky X. It was TeleAPI v5.04 specified in the AP ASCOM instructions, but I wonder if that could be a problem?

 

Don


On Wednesday, June 2, 2021, Liam Plybon <liam@...> wrote:

Do you get any kinds of errors when trying to connect with to the CP4? Are you sure you are connecting with the correct com port?

 

Liam

AP

 

From: main@ap-gto.groups.io <main@ap-gto.groups.io> On Behalf Of main@ap-gto.groups.io Notification
Sent: Wednesday, June 2, 2021 4:50 PM
To: main@ap-gto.groups.io
Subject: [ap-gto] New Chat: 1100GTO and TheSky X #chat-notice

 

A new chat has been created:

New

I recently received an 1100GTO with AE,  and I am a new user.  I’m trying to figure out the best way to configure it for remote imaging, and would appreciate your help. 

Seems like you need a method to drive the scope to the desired target, then APCC Pro takes care of tracking with help from a guide scope for long exposures. 

Also, I’ve read on the forum that Roland uses TheSky X (I assume for target selection), and Maximum DL (I assume for camera , focusing, and guide scope control).  Did I read Roland’s post correctly?

I purchased TheSky X Pro, downloaded and installed the TeleAPI v5.04 driver, but have been unable to connect. Can anyone help with this issue. 

Thanks,
Don 

By: Donald Gaines <onegaines@...>

View/Join This Chat

Do not reply to this message to post to the chat. You can participate in chats only through the group's website.


George
 

Don,

 

You are not setting up your software correctly.   Call me.

 

Regards,

 

George

 

George Whitney

Astro-Physics, Inc.

Phone:  815-222-6538 (direct line)

Phone:  815-282-1513 (office)

Email:  george@...

 

From: main@ap-gto.groups.io <main@ap-gto.groups.io> On Behalf Of Donald Gaines
Sent: Wednesday, June 2, 2021 6:33 PM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] New Chat: 1100GTO and TheSky X #chat-notice

 

Hi Liam,

 

Oops, got it figured out. I read where TheSky X had drivers for the 1100GTO, so I didn’t select TeleAPI selection, selected com port 5 (virtual), and corrected the time on my computer to match TheSky (I had deselected DST and was thinking of going to UTC), and was able to connect. 

 

The only question now is if APCC uses comport 3, do other programs an devices like Maximum DL, cameras, and focusers, need to have their own dedicated com port (virtual)?

 

Thanks,

Don

On Wednesday, June 2, 2021, Liam Plybon <liam@...> wrote:

Do you get any kinds of errors when trying to connect with to the CP4? Are you sure you are connecting with the correct com port?

 

Liam

AP

 

From: main@ap-gto.groups.io <main@ap-gto.groups.io> On Behalf Of main@ap-gto.groups.io Notification
Sent: Wednesday, June 2, 2021 4:50 PM
To: main@ap-gto.groups.io
Subject: [ap-gto] New Chat: 1100GTO and TheSky X #chat-notice

 

A new chat has been created:

New

I recently received an 1100GTO with AE,  and I am a new user.  I’m trying to figure out the best way to configure it for remote imaging, and would appreciate your help. 

Seems like you need a method to drive the scope to the desired target, then APCC Pro takes care of tracking with help from a guide scope for long exposures. 

Also, I’ve read on the forum that Roland uses TheSky X (I assume for target selection), and Maximum DL (I assume for camera , focusing, and guide scope control).  Did I read Roland’s post correctly?

I purchased TheSky X Pro, downloaded and installed the TeleAPI v5.04 driver, but have been unable to connect. Can anyone help with this issue. 

Thanks,
Don 

By: Donald Gaines <onegaines@...>

View/Join This Chat

Do not reply to this message to post to the chat. You can participate in chats only through the group's website.


Donald Gaines
 

Hi MJB87,

Thanks for the info, I was wondering one could get the job done without a planetarium program.

Regards,
Don

On Thursday, June 3, 2021, mjb87 via groups.io <mjb87=verizon.net@groups.io> wrote:
Just FYI, I used TSX with my 1100 (no encoders) for years. When I added my Mach2 (with AE of course) and set up for remote imaging I quickly learned that TSX was (1) unnecessary and (2) created a potential source of problems. My routine now is to use APCC to initialize the mount, start up SGPro to slew the telescope to the desired location (preset), then do a platesolve for final positioning and camera rotation, and then start the imaging sequence.  No need for a planetarium program.


Donald Gaines
 

Thanks Shailesh,

I appreciate the info. Thanks everyone for all the help. 

Regards,
Don


On Wednesday, June 2, 2021, Shailesh Trivedi <strivedi@...> wrote:
Go with George's recommendation.

The TSX ascom driver can be found on the bisque site, if you choose TSX. Use this link to download it  https://www.bisque.com/wp-content/x2standard/