Mach2/APCC Pro communication and low power errors during imaging run


Luca Marinelli
 

I was imaging unattended last night and this morning I found the mount stopped (not parked) in Park 3 position with many communication and low-power errors in the APCC console, which stopped the imaging run. The SGP log showed errors communicating with the AP ASCOM driver. The 24V power brick works and when I parked, unparked, and slewed the mount from both APCC and the keypad, everything worked. I am stumped as to what might have gone wrong during the night.

Ray, I have zipped the log files and parked them here:

https://www.dropbox.com/s/86upw9pw2igmxdx/ApccZip-Luca_Marinelli-2021-06-29-071128.zip?dl=0

I would appreciate if you could take a look and see if anything jumps out at you.

thanks!

Luca


Roland Christen
 

Please call George at AP and talk to him about this. He may have the solution for you.

Rolando



-----Original Message-----
From: Luca Marinelli <photo@...>
To: main@ap-gto.groups.io
Sent: Tue, Jun 29, 2021 8:10 am
Subject: [ap-gto] Mach2/APCC Pro communication and low power errors during imaging run

I was imaging unattended last night and this morning I found the mount stopped (not parked) in Park 3 position with many communication and low-power errors in the APCC console, which stopped the imaging run. The SGP log showed errors communicating with the AP ASCOM driver. The 24V power brick works and when I parked, unparked, and slewed the mount from both APCC and the keypad, everything worked. I am stumped as to what might have gone wrong during the night.

Ray, I have zipped the log files and parked them here:

https://www.dropbox.com/s/86upw9pw2igmxdx/ApccZip-Luca_Marinelli-2021-06-29-071128.zip?dl=0

I would appreciate if you could take a look and see if anything jumps out at you.

thanks!

Luca

--
Roland Christen
Astro-Physics


Luca Marinelli
 

Thanks Roland, will do. 

Luca

On Jun 29, 2021, at 10:32 AM, Roland Christen via groups.io <chris1011@...> wrote:


Please call George at AP and talk to him about this. He may have the solution for you.

Rolando



-----Original Message-----
From: Luca Marinelli <photo@...>
To: main@ap-gto.groups.io
Sent: Tue, Jun 29, 2021 8:10 am
Subject: [ap-gto] Mach2/APCC Pro communication and low power errors during imaging run

I was imaging unattended last night and this morning I found the mount stopped (not parked) in Park 3 position with many communication and low-power errors in the APCC console, which stopped the imaging run. The SGP log showed errors communicating with the AP ASCOM driver. The 24V power brick works and when I parked, unparked, and slewed the mount from both APCC and the keypad, everything worked. I am stumped as to what might have gone wrong during the night.

Ray, I have zipped the log files and parked them here:

https://www.dropbox.com/s/86upw9pw2igmxdx/ApccZip-Luca_Marinelli-2021-06-29-071128.zip?dl=0

I would appreciate if you could take a look and see if anything jumps out at you.

thanks!

Luca

--
Roland Christen
Astro-Physics