loose part 1100GTOAE


legendtrail@...
 

Sometime after 3AM this plastic part moved. What's its function? Where is it supposed to be?
Is there a way to convince it to stay put?


Roland Christen
 

This is to protect the encoder ring from any cables that you might want to run thru the mount. It holds the cables away from the encoder ring so they don't rub on it.
Call Dave at AP. He'll advise you how to put it back.

Rolando

-----Original Message-----
From: legendtrail via groups.io <legendtrail@...>
To: main@ap-gto.groups.io
Sent: Fri, Oct 15, 2021 9:47 am
Subject: [ap-gto] loose part 1100GTOAE

Sometime after 3AM this plastic part moved. What's its function? Where is it supposed to be?
Is there a way to convince it to stay put?

--
Roland Christen
Astro-Physics


legendtrail@...
 
Edited

Thanks Roland, that was enough of an explanation. I got it snapped back into place.

By the way, while I'm  here, have you ever thought about putting handles on the RA axis? I live in the desert up north of Scottsdale and have to pack up every day. It would be helpful in getting it on/off the pier.


ap@CaptivePhotons.com
 

I now have the same issue.  DIdn't notice until I tried the RAPAS for the first time for real (I put it in when new, but have never used it, NINA's TPPA is too easy). 

Did you just push it back up?  Is there something that is supposed to actually hold it there?

It is a little disturbing that it just falls down like that, if it is protecting that very expensive encoder.

If no one has a better answer, will call Monday. But in case a second data point is helpful.  Others might want to take a look also, I have no idea how long it had been down.


ap@CaptivePhotons.com
 

It also looks like mine is cracked, perhaps from thru-the-mount cables tugging against it while it was out of place?  Should I replace it?  Can I get a replacement if so?


George
 

Linwood,

 

Please contact me directly, as I’ll need your address for forwarding an upgraded part.

 

Regards,

 

George

 

George Whitney

Astro-Physics, Inc.

Phone:  815-222-6538 (direct line)

Phone:  815-282-1513 (office)

Email:  george@...

 

From: main@ap-gto.groups.io <main@ap-gto.groups.io> On Behalf Of ap@...
Sent: Sunday, December 12, 2021 12:07 PM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] loose part 1100GTOAE

 

I now have the same issue.  DIdn't notice until I tried the RAPAS for the first time for real (I put it in when new, but have never used it, NINA's TPPA is too easy). 

Did you just push it back up?  Is there something that is supposed to actually hold it there?

It is a little disturbing that it just falls down like that, if it is protecting that very expensive encoder.

If no one has a better answer, will call Monday. But in case a second data point is helpful.  Others might want to take a look also, I have no idea how long it had been down.


ap@CaptivePhotons.com
 

Just to close the loop AP quickly got me a nice new part, and a conversation reassured me, and we are good.

Well, except: The arrival of a Astro-Physics package triggered the usual nights of cloud, fog and even some rain (in the dry season).   Perhaps they should have labeled it "Not a new toy" or "for use in daylight" or something to confuse Murphy.

Thanks George et al.   Excellent service!