Is my LT2APM or 119FSA Miss-Drilled?


Mark Lamb
 
Edited

A couple days ago I received my AP1100 mount with a LT2APM  and 119FSA to mount on my Losmandy FHD tripod.

Today, I am assembling the AP1100 on the FHD tripod and I noticed some problems, as the holes of the LT2APM and 119FSA do not line up in the proper orientation.

According the the AP1100 manual, the counterweights should be directly over the North tripod leg.  I cannot get the pieces to align this way when using 4 screws between the LT2AP and 119FSA.  Proper alignment is possible using only 2 screws, but the manual says to use 4.  None of the other 6 holes on the LT2APM line up with the 119FSA.

I can line up 4 holes, but counterweights will be offset from the North leg.

Is the LT2APM or 119FSA Miss-Drilled?

Is using 2 screws, with the CW directly over the N leg stable enough?

Is using 4 screws, but with the CW offset vs. the N leg stable enough?

The photo below has the proper orientation, with all the tripod legs being aligned with the inside "triangle" holes on the LT2APM, and the AP1100 will thread into the 6 holes on the 119FSA  collar, resulting in good aligment, but with only 2 screws fastening.  None of the other 6 holes of the 119FSA line up with the LT2APM.



Mark Lamb
 


Here is a look from the bottom:


Robert
 

The inner, triangle hole pattern on top of the LT2APM does not align with the Losmandy tripod legs.  It's best to mount the 119FSA to the LT2APM first by aligning the "N" to one of the side mounting holes on the LT2APM.  Only one of the 3 orientations will allow the 4 top mounting holes to line up.


Robert


Mark Lamb
 

After a good phone conversation with George (very generous customer service) and with more inspection, I found the MA on the FHD tripod was rotated 60deg.  At the base there are 6 screws, at 60deg increments.  I unattached the MA and rotated 60deg and reattached to where the 3 large bolts and notches in MA are aligned with the tripod legs .  My G11 head also has 6 screw receptacles in its base, in which 3 screws insert for attachment to the MA.  I moved each of these screws 60deg, so it will align with the correct MA orientation, as well as fit correctly for my LW tripod (which seemed to be oriented correctly).  So the problem seems to be that FHD tripod was originally assembled slightly wrong, either at Losmandy, ES, or HPS (it was a 2018 NEAF display unit).  This problem was NOT an issue with my G11, as I put in the screws in the G11 base in a complimentary fashion.
 
LT2APM and 119FSA now can attach with all 4 screws, and the AP1100 aligns correctly, with CW over the N leg.  The only mild irritation is that the N and S engravings on the 119FSA do not line up with N and S physically; N engraved mark is actually 60deg off towards the NW.  But physically, everything is correct.