Error message with nina and appm


Michael Freeberg
 

I keep getting this error message when trying to connect my to nina with my camera.  I am sure it is some simple setting.  Any ideas


 

Michael,

Please checkout the NINA video on our YouTube channel prepared by Dale Ghent. It is choke full of information.

https://www.youtube.com/astrophysicscorp

 

Clear Skies,

Marj Christen

Astro-Physics

11250 Forest Hills Road

Machesney Park, IL 61115

Phone: 815-282-1513

www.astro-physics.com
Video Tutorials: https://www.youtube.com/astrophysicscorp 

 

From: main@ap-gto.groups.io <main@ap-gto.groups.io> On Behalf Of Michael Freeberg
Sent: Monday, May 23, 2022 12:17 PM
To: main@ap-gto.groups.io
Subject: [ap-gto] Error message with nina and appm

 

I keep getting this error message when trying to connect my to nina with my camera.  I am sure it is some simple setting.  Any ideas


 

Michael just checking simple stuff, did you make sure the camera was connected in NINA first?



On Mon, May 23, 2022 at 10:17 AM Michael Freeberg <mdfreeb@...> wrote:
I keep getting this error message when trying to connect my to nina with my camera.  I am sure it is some simple setting.  Any ideas




Wenhan Chang
 

Hi Michael,

You need to enable server in NINA. In NINA, it is under Options - General. This will turn on API servicea and allow APPM to use NINA camera.

Best,
Wenhan


Michael Freeberg
 

The camera is connected in Nina. I think I need to enable the server in Nina, but not sure how to enable the server. I will watch the video that Mark recommended.

Thanks Mike

On Mon, May 23, 2022, 1:20 PM Brian Valente <bvalente@...> wrote:
Michael just checking simple stuff, did you make sure the camera was connected in NINA first?



On Mon, May 23, 2022 at 10:17 AM Michael Freeberg <mdfreeb@...> wrote:
I keep getting this error message when trying to connect my to nina with my camera.  I am sure it is some simple setting.  Any ideas



--


Michael Freeberg
 

I have looked under the general tab but I can not find as anywhere to enable the server. I may be blind and it is right in front of me....I will look again

Thanks, Mike

On Mon, May 23, 2022, 1:24 PM Wenhan Chang <sjtu.wenhan@...> wrote:
Hi Michael,

You need to enable server in NINA. In NINA, it is under Options - General. This will turn on API servicea and allow APPM to use NINA camera.

Best,
Wenhan


Wenhan Chang
 

Hi Mike,

I'll share a screenshot when I get home tonight. It bothered me for a while too..

Best,
Wenhan


 

image.png

On Mon, May 23, 2022 at 11:33 AM Michael Freeberg <mdfreeb@...> wrote:
I have looked under the general tab but I can not find as anywhere to enable the server. I may be blind and it is right in front of me....I will look again

Thanks, Mike

On Mon, May 23, 2022, 1:24 PM Wenhan Chang <sjtu.wenhan@...> wrote:
Hi Michael,

You need to enable server in NINA. In NINA, it is under Options - General. This will turn on API servicea and allow APPM to use NINA camera.

Best,
Wenhan



--


Michael Freeberg
 

Here is what my General screen looks like.
 I just loaded version 1.10 HF3 this morning.  They must have changed something.


Mike













On May 23, 2022, at 1:37 PM, Brian Valente <bvalente@...> wrote:

<image.png>

On Mon, May 23, 2022 at 11:33 AM Michael Freeberg <mdfreeb@...> wrote:
I have looked under the general tab but I can not find as anywhere to enable the server. I may be blind and it is right in front of me....I will look again

Thanks, Mike

On Mon, May 23, 2022, 1:24 PM Wenhan Chang <sjtu.wenhan@...> wrote:
Hi Michael,

You need to enable server in NINA. In NINA, it is under Options - General. This will turn on API servicea and allow APPM to use NINA camera.

Best,
Wenhan




--


 

I'm using 2.0 beta so that may be something to consider upgrading to if you can't sort that out



On Mon, May 23, 2022 at 11:49 AM Michael Freeberg <mdfreeb@...> wrote:
Here is what my General screen looks like.
 I just loaded version 1.10 HF3 this morning.  They must have changed something.


Mike













On May 23, 2022, at 1:37 PM, Brian Valente <bvalente@...> wrote:

<image.png>

On Mon, May 23, 2022 at 11:33 AM Michael Freeberg <mdfreeb@...> wrote:
I have looked under the general tab but I can not find as anywhere to enable the server. I may be blind and it is right in front of me....I will look again

Thanks, Mike

On Mon, May 23, 2022, 1:24 PM Wenhan Chang <sjtu.wenhan@...> wrote:
Hi Michael,

You need to enable server in NINA. In NINA, it is under Options - General. This will turn on API servicea and allow APPM to use NINA camera.

Best,
Wenhan




--




Michael Freeberg
 

I just installed the 2.0 beta version, and the server enabled button is now present.  However, when I enable I now get the following error.  I will have to think on this one awhile.  I appreciate all the suggestions.

Mike



On May 23, 2022, at 1:52 PM, Brian Valente <bvalente@...> wrote:

I'm using 2.0 beta so that may be something to consider upgrading to if you can't sort that out



On Mon, May 23, 2022 at 11:49 AM Michael Freeberg <mdfreeb@...> wrote:
Here is what my General screen looks like.
 I just loaded version 1.10 HF3 this morning.  They must have changed something.


Mike

<Screen Shot 2022-05-23 at 1.47.43 PM.png>












On May 23, 2022, at 1:37 PM, Brian Valente <bvalente@...> wrote:

<image.png>

On Mon, May 23, 2022 at 11:33 AM Michael Freeberg <mdfreeb@...> wrote:
I have looked under the general tab but I can not find as anywhere to enable the server. I may be blind and it is right in front of me....I will look again

Thanks, Mike

On Mon, May 23, 2022, 1:24 PM Wenhan Chang <sjtu.wenhan@...> wrote:
Hi Michael,

You need to enable server in NINA. In NINA, it is under Options - General. This will turn on API servicea and allow APPM to use NINA camera.

Best,
Wenhan




-- 





-- 


Joseph Beyer
 
Edited

Micheal,

Open the Program Manager and check to see if there are more than one active NINA windows.  I've gotten this error message a time or two and that was the cause each time.  If you find more than one, or any if you believe the program should be closed, just close all instances of the program and restart NINA.

Joe


Michael Freeberg
 

Thanks Joe,  I had a conflict with my firewall.  I closed everything out one more time and rebooted and it finally is working.  Thanks everyone for the help.

Mike

On May 23, 2022, at 2:48 PM, Joseph Beyer <jcbeyer2001@...> wrote:

Micheal,

Open the Program Manager and check to see if NINA is still active.  I've gotten this error message a time or two and that was the cause each time.  If you find it open just close all of them and restart NINA.

Joe 


Andy Ermolli
 

I had an similar issue, APPM and NINA were unable to talk. In my case I had to completely uninstall SGP. 
It turns out that NINA and Sequence Generator Pro use the same server port. For some reason SGP had the port blocked, even if it wasn't running. I removed SGP and that fixed it.