Database load unsuccessful


Mike Garrett
 

I've tried 3 times to reload the keypad database with the same result.
Goto to anything other than stars or planets results in "Object below horizon".
Everything appears to be normal during the reload process.

Any ideas?
Thanks
Mike


George
 

Mike,

 

Did you replace the battery?   It is dead.

 

Regards,

 

George

 

George Whitney

Astro-Physics, Inc.

Phone:  815-222-6538 (direct line)

Phone:  815-282-1513 (office)

Email:  george@...

 

From: main@ap-gto.groups.io <main@ap-gto.groups.io> On Behalf Of Mike Garrett
Sent: Friday, July 23, 2021 11:16 AM
To: main@ap-gto.groups.io
Subject: [ap-gto] Database load unsuccessful

 

I've tried 3 times to reload the keypad database with the same result.

Goto to anything other than stars or planets results in "Object below horizon".

Everything appears to be normal during the reload process.

 

Any ideas?

Thanks

Mike


Mike Garrett
 

Yes Sir.

That was the original problem.  The battery was dead.
I replaced the battery and followed the AP instructions to reload the database. 
I've tried 3 times so far all unsuccessful.
Everything appears to be normal during the reload process.

Regards
Mike


Geert
 

How was the connection between the mount and pc? I changed batteries on my two handsets and uploaded the database on each one without issues using the good old serial cables. However a friend of mine had the same problem you have after changing the battery in his handset, I did not hear from him if it was resolved now.

Best regards,

Geert

Op za 24 jul. 2021 3:00 a.m. schreef Mike Garrett <mwg.jlg@...>:

Yes Sir.

That was the original problem.  The battery was dead.
I replaced the battery and followed the AP instructions to reload the database. 
I've tried 3 times so far all unsuccessful.
Everything appears to be normal during the reload process.

Regards
Mike


Mike Garrett
 

Geert,

I'd be very interested to hear the result of your friends problem.
I use a FTDI serial to USB cable.  It has always worked for PC to mount communications and there were no anomalus
messages during the database load process.

Thanks
Mike


Geert
 

Mike, I just asked, he used a serial cable and on the third time succeeded to upload  the database. The upload takes quite long, on the two instances I did it, I made sure PC sleepmode and screensavers were switched off, disconnected from internet, meticulously followed the instructions and then let the PC and mount alone for over an hour.  Presence in front of the PC is not needed while the process is runnng ;-)

Geert

Op za 24 jul. 2021 om 17:19 schreef Mike Garrett <mwg.jlg@...>:

Geert,

I'd be very interested to hear the result of your friends problem.
I use a FTDI serial to USB cable.  It has always worked for PC to mount communications and there were no anomalus
messages during the database load process.

Thanks
Mike