Broke Through-the-mount Connector :-(


Wayne Hixson
 

Stupid error on my part - A too-long cable connecting the Telescope-top computer to the female USB 3 connector on top of the Mach2 got caught and when it pulled out of the through-the-mount connector, it broke some of the internal parts. Is this gonna require I send part of the mount back for repair? Or can it be done in the field?

Wayne


Roland Christen
 

Probably best bet is to contact George during our office hours and send him pix and info of your problem.

Rolando



-----Original Message-----
From: Wayne Hixson via groups.io <wayneh9026@...>
To: main@ap-gto.groups.io
Sent: Sat, Jun 26, 2021 12:07 am
Subject: [ap-gto] Broke Through-the-mount Connector :-(

Stupid error on my part - A too-long cable connecting the Telescope-top computer to the female USB 3 connector on top of the Mach2 got caught and when it pulled out of the through-the-mount connector, it broke some of the internal parts. Is this gonna require I send part of the mount back for repair? Or can it be done in the field?

Wayne

--
Roland Christen
Astro-Physics


Wayne Hixson
 

Will do. Thanks Roland. 


On Jun 26, 2021, at 7:52 AM, Roland Christen via groups.io <chris1011@...> wrote:


Probably best bet is to contact George during our office hours and send him pix and info of your problem.

Rolando



-----Original Message-----
From: Wayne Hixson via groups.io <wayneh9026@...>
To: main@ap-gto.groups.io
Sent: Sat, Jun 26, 2021 12:07 am
Subject: [ap-gto] Broke Through-the-mount Connector :-(

Stupid error on my part - A too-long cable connecting the Telescope-top computer to the female USB 3 connector on top of the Mach2 got caught and when it pulled out of the through-the-mount connector, it broke some of the internal parts. Is this gonna require I send part of the mount back for repair? Or can it be done in the field?

Wayne

--
Roland Christen
Astro-Physics