#ASCOM_V2_Driver alpaca move rate #ASCOM_V2_Driver


fantei@...
 

Hello,
I would like to drive an AP 3600 via alpaca and AV2 ASCOM drivers V5.50.03.
everything works fine, but I can't adjust the "move rate" speed



in alpaca axisrates reply maximum speed 2.5.
and maximun speed for moveaxis is 2.5

Do you know the command that allows me to make a quick move like 64-600-1200

Thanks

Yan

 


Ray Gralak
 

Hi Yan,

"Axis Rate" is in degrees/second. The maximum rate supported by the AP3600 is 2.5 degrees/second (600x sidereal).

-Ray

-----Original Message-----
From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of fantei@...
Sent: Monday, July 4, 2022 7:54 AM
To: main@ap-gto.groups.io
Subject: [ap-gto] #ASCOM_V2_Driver alpaca move rate

Hello,

I would like to drive an AP 3600 via alpaca and AV2 ASCOM drivers V5.50.03.
everything works fine, but I can't adjust the "move rate" speed



in alpaca axisrates reply maximum speed 2.5. and maximun speed for moveaxis is 2.5

Do you know the command that allows me to make a quick move like 64-600-1200

Thanks

Yan




fantei@...
 

Hi Ray
Thank you
when i move the mount with AP V2 ASCOM in 600, i can see that the move is fast. (its ok)
but with Alpaca in 2.5 the displacement corresponds to a speed 12 in ASCOM 

I can't find the correspondence for 2.5 to 600
i use "moveaxis" alpaca command:
api/v1/telescope/0/moveaxis", {'Axis': 0,'Rate': 2.5})
yan


Ray Gralak
 

Yan,

You will need to contact the ASCOM group for help with Alpaca usage. The AP V2 ASCOM driver knows nothing about Alpaca.

However, earlier firmware versions of the control box may limit the button rate to 99.999x even though the slew rate can be set to 600x. There is no provision for specifying these separate limits in ASCOM.

-Ray

-----Original Message-----
From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of fantei@...
Sent: Tuesday, July 5, 2022 12:23 AM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] #ASCOM_V2_Driver alpaca move rate

Hi Ray
Thank you
when i move the mount with AP V2 ASCOM in 600, i can see that the move is fast. (its ok)
but with Alpaca in 2.5 the displacement corresponds to a speed 12 in ASCOM

I can't find the correspondence for 2.5 to 600
i use "moveaxis" alpaca command:
api/v1/telescope/0/moveaxis", {'Axis': 0,'Rate': 2.5})
yan


Mike Dodd
 

We had a few clear and steady nights here in central Virginia, and I managed to get 13 hours of Ha and RGB on Sharpless 112.

<http://astronomy.mdodd.com/nebulae-32.html>

Comments are welcome. Is there too much reflected blue from the star? I tried to keep it from overpowering the nearby red.

--- Mike


fantei@...
 

Thank you for your help Ray,
i will contact Ascom for more details.
yan

 


Ray Gralak
 

Yan,

Thank you for your help Ray,
i will contact Ascom for more details.
I am sorry I was not clear. The only thing you might want to contact the ASCOM team for is an issue with Alpaca. They are normally useless for troubleshooting mount and/or driver issues. :-)

You should give A-P a call (or email) to confirm the max move rate of your 3600GTO given it's firmware version. If it is only 99.999x, then may want to see if there are options to get a faster move rate with a chip upgrade (GTOCP3) or firmware update (GTOCP4). I've copied Howard at A-P in case he can answer this.

-Ray