APCC: RA limit reached while in Park 3? #APCC


Glenn
 

Greetings A-P family,

I am trying to use APCC pro with my automated imaging system after using the V2 driver successfully for a few years.

I get the Warning: RA limit reached error when connecting to the mount in APCC. I have confirmed that meridian and horizon limits are NOT enabled. I get the error in Park 3 and when the mount is unparked/tracking. I have tried slewing east and west. The driver has been configured for use with APCC. I am using APCC v1.9x (current), the latest V2 driver, and the current CP4 firmware. 

Does anyone have an idea what might be going on? I’m sure it is a simple setting I have overlooked.

Kind regards,

Glenn Diekmann


Howard Hedlund
 

I'm sure this can be fixed quickly.  Give me a call at AP and we'll get it figured out.


Glenn
 

Thank you, Howard, I’ll talk to you soon.

Kind regards,

Glenn


Glenn
 

Howard, thank you for speaking to me on the phone today. 

For the benefit of others, I will repeat what you told me to do to attempt to solve the problem. 

  1. Park the mount (I used Park 3)
  2. Reconfigure the V2 driver to not use the APCC virtual port. I changed it back to the IP address used by my Ethernet configuration. 
  3. Configure the driver to Unpark from Park 3 and unpark the mount. 
After doing this, the mount unparked and responded to commands normally. 

I then reconfigured the driver for use with APCC Pro and tried to connect to the mount. I got this error, which is what has appeared since the beginning. 



I don't even have to connect to the driver to get this error. It appears as soon as I connect to the mount. 

Does anyone know what might be causing this?

Thank you,

Glenn


Ray Gralak
 

Hi Glenn,

 

> Does anyone know what might be causing this?

Have you tried reconfiguring Home and mount limits on APCC Homing/Limits tab?

 

 

 

-Ray

 

From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Glenn
Sent: Thursday, October 7, 2021 10:21 PM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] APCC: RA limit reached while in Park 3? #APCC

 

Howard, thank you for speaking to me on the phone today. 

For the benefit of others, I will repeat what you told me to do to attempt to solve the problem. 

  1. Park the mount (I used Park 3)
  2. Reconfigure the V2 driver to not use the APCC virtual port. I changed it back to the IP address used by my Ethernet configuration. 
  3. Configure the driver to Unpark from Park 3 and unpark the mount. 

After doing this, the mount unparked and responded to commands normally. 

I then reconfigured the driver for use with APCC Pro and tried to connect to the mount. I got this error, which is what has appeared since the beginning. 



I don't even have to connect to the driver to get this error. It appears as soon as I connect to the mount. 

Does anyone know what might be causing this?

Thank you,

Glenn


Howard Hedlund
 

I agree with Ray's next step.  Try reconfiguring Home and Limits as shown.  If a problem persists, let's set up a time where I can help you while you are at the mount.


Glenn
 

I thought I had configured the home and mount limits setting a while ago but have not checked it recently. Thank you for the suggestion. I will try that and report back.

Glenn


Glenn
 

Ray and Howard, this suggestion did the trick! Thanks so much for your help. 

Best,

Glenn