APCC "don't unpark" question


Linda Thomas
 

Thanks, Dale!

We did, but just tried with it off and it behaves the same way.

On Aug 12, 2021, at 11:06 AM, Dale Ghent <daleg@elemental.org> wrote:


In the Initialize Mount settings (Settings > Edit Initialize Mount Settings), do you also have the "Set Tracking Rate" checkbox ticked?

I don't have my mount connected up at the moment so I can't verify this, but I seem to recall the two settings not being compatible if you're telling it to not unpark but are also trying to set a tracking rate. Deselecting the "Set Tracking Rate" option, if it is set, might be needed.


On Aug 12, 2021, at 10:49, Linda Thomas <linda@ac4lt.org> wrote:

I’m currently part of an imaging team that is using an AP1600 and we’re using APCC. Currently, the initialization is set to “don’t unpark” which is what we want but upon initilization, APCC seems to think we didn’t really mean it and tells us if we don’t hit cancel within a certain window it is going to unpark on us anyway.

Is there a way to prevent that behavior? We’d really like APCC to believe us when we said not to unpark.

Thanks!

Linda