APCC "don't unpack" question


Linda Thomas
 

I’m currently part of an imaging team that is using an AP1600 and we’re using APCC. Currently, the initialization is set to “don’t unpark” which is what we want but upon initilization, APCC seems to think we didn’t really mean it and tells us if we don’t hit cancel within a certain window it is going to unpark on us anyway.

Is there a way to prevent that behavior? We’d really like APCC to believe us when we said not to unpark.

Thanks!

Linda


Dale Ghent
 

In the Initialize Mount settings (Settings > Edit Initialize Mount Settings), do you also have the "Set Tracking Rate" checkbox ticked?

I don't have my mount connected up at the moment so I can't verify this, but I seem to recall the two settings not being compatible if you're telling it to not unpark but are also trying to set a tracking rate. Deselecting the "Set Tracking Rate" option, if it is set, might be needed.

On Aug 12, 2021, at 10:49, Linda Thomas <linda@ac4lt.org> wrote:

I’m currently part of an imaging team that is using an AP1600 and we’re using APCC. Currently, the initialization is set to “don’t unpark” which is what we want but upon initilization, APCC seems to think we didn’t really mean it and tells us if we don’t hit cancel within a certain window it is going to unpark on us anyway.

Is there a way to prevent that behavior? We’d really like APCC to believe us when we said not to unpark.

Thanks!

Linda




George
 

Linda,

Two things to do:
1- Open "Edit ASCOM Drive Settings" and expand it to show the 2nd section. Uncheck the "Enable Mount Tracking on Unpark" box; then click OK to exit
2- Open "Edit Initialize Mount Settings" and set the "Set Tracking Rate" to "Zero" in the dropdown.

Regards,

George

George Whitney
Astro-Physics, Inc.
Phone:  815-222-6538 (direct line)
Phone:  815-282-1513 (office)
Email:  george@astro-physics.com

-----Original Message-----
From: main@ap-gto.groups.io <main@ap-gto.groups.io> On Behalf Of Linda Thomas
Sent: Thursday, August 12, 2021 9:50 AM
To: main@ap-gto.groups.io
Subject: [ap-gto] APCC "don't unpack" question

I’m currently part of an imaging team that is using an AP1600 and we’re using APCC. Currently, the initialization is set to “don’t unpark” which is what we want but upon initilization, APCC seems to think we didn’t really mean it and tells us if we don’t hit cancel within a certain window it is going to unpark on us anyway.

Is there a way to prevent that behavior? We’d really like APCC to believe us when we said not to unpark.

Thanks!

Linda


Sam Saeed
 

Thank you George. I have the same issue. 

Here’s another question:
In the “Park” window under the “Unpark” section, should the “Stop Tracking after unparking” be checked or unchecked with this scenario?

Sam Saeed




On Thursday, August 12, 2021, 8:16 AM, George <george@...> wrote:

Linda,

Two things to do:
1- Open "Edit ASCOM Drive Settings" and expand it to show the 2nd section.  Uncheck the "Enable Mount Tracking on Unpark" box; then click OK to exit
2- Open "Edit Initialize Mount Settings" and set the "Set Tracking Rate" to "Zero" in the dropdown.

Regards,

George

George Whitney
Astro-Physics, Inc.
Phone:  815-222-6538 (direct line)
Phone:  815-282-1513 (office)
Email:  george@...

-----Original Message-----
From: main@ap-gto.groups.io <main@ap-gto.groups.io> On Behalf Of Linda Thomas
Sent: Thursday, August 12, 2021 9:50 AM
To: main@ap-gto.groups.io
Subject: [ap-gto] APCC "don't unpack" question

I’m currently part of an imaging team that is using an AP1600 and we’re using APCC. Currently, the initialization is set to “don’t unpark” which is what we want but upon initilization, APCC seems to think we didn’t really mean it and tells us if we don’t hit cancel within a certain window it is going to unpark on us anyway.

Is there a way to prevent that behavior? We’d really like APCC to believe us when we said not to unpark.

Thanks!

Linda










Linda Thomas
 

George,

Thanks so much for the response! Unfortunately, that didn’t change things. Here’s a screenshot:


Looks like we have things set up like you suggested. The AP1600 has a CP3 if that makes a difference. APCC Pro and the ASCOM driver are up to date.

Linda

On Aug 12, 2021, at 11:16 AM, George <george@...> wrote:

Linda,

Two things to do:
1- Open "Edit ASCOM Drive Settings" and expand it to show the 2nd section.  Uncheck the "Enable Mount Tracking on Unpark" box; then click OK to exit
2- Open "Edit Initialize Mount Settings" and set the "Set Tracking Rate" to "Zero" in the dropdown.

Regards,

George

George Whitney
Astro-Physics, Inc.
Phone:  815-222-6538 (direct line)
Phone:  815-282-1513 (office)
Email:  george@...

-----Original Message-----
From: main@ap-gto.groups.io <main@ap-gto.groups.io> On Behalf Of Linda Thomas
Sent: Thursday, August 12, 2021 9:50 AM
To: main@ap-gto.groups.io
Subject: [ap-gto] APCC "don't unpack" question

I’m currently part of an imaging team that is using an AP1600 and we’re using APCC. Currently, the initialization is set to “don’t unpark” which is what we want but upon initilization, APCC seems to think we didn’t really mean it and tells us if we don’t hit cancel within a certain window it is going to unpark on us anyway.

Is there a way to prevent that behavior? We’d really like APCC to believe us when we said not to unpark.

Thanks!

Linda











George
 

Linda,

 

And did you power cycle the mount and restart APCC?

 

Regards,

 

George

 

George Whitney

Astro-Physics, Inc.

Phone:  815-222-6538 (direct line)

Phone:  815-282-1513 (office)

Email:  george@...

 

From: main@ap-gto.groups.io <main@ap-gto.groups.io> On Behalf Of Linda Thomas
Sent: Thursday, August 12, 2021 11:25 AM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] APCC "don't unpack" question

 

George,

 

Thanks so much for the response! Unfortunately, that didn’t change things. Here’s a screenshot:

 

 

Looks like we have things set up like you suggested. The AP1600 has a CP3 if that makes a difference. APCC Pro and the ASCOM driver are up to date.

 

Linda



On Aug 12, 2021, at 11:16 AM, George <george@...> wrote:

 

Linda,

Two things to do:
1- Open "Edit ASCOM Drive Settings" and expand it to show the 2nd section.  Uncheck the "Enable Mount Tracking on Unpark" box; then click OK to exit
2- Open "Edit Initialize Mount Settings" and set the "Set Tracking Rate" to "Zero" in the dropdown.

Regards,

George

George Whitney
Astro-Physics, Inc.
Phone:  815-222-6538 (direct line)
Phone:  815-282-1513 (office)
Email:  george@...

-----Original Message-----
From: main@ap-gto.groups.io <main@ap-gto.groups.io> On Behalf Of Linda Thomas
Sent: Thursday, August 12, 2021 9:50 AM
To: main@ap-gto.groups.io
Subject: [ap-gto] APCC "don't unpack" question

I’m currently part of an imaging team that is using an AP1600 and we’re using APCC. Currently, the initialization is set to “don’t unpark” which is what we want but upon initilization, APCC seems to think we didn’t really mean it and tells us if we don’t hit cancel within a certain window it is going to unpark on us anyway.

Is there a way to prevent that behavior? We’d really like APCC to believe us when we said not to unpark.

Thanks!

Linda








 


Linda Thomas
 

Yes on both.

On Aug 12, 2021, at 12:29 PM, George <george@...> wrote:

Linda,
 
And did you power cycle the mount and restart APCC?
 
Regards,
 
George
 
George Whitney
Astro-Physics, Inc.
Phone:  815-222-6538 (direct line)
Phone:  815-282-1513 (office)
Email:  george@...
 
From: main@ap-gto.groups.io <main@ap-gto.groups.io> On Behalf Of Linda Thomas
Sent: Thursday, August 12, 2021 11:25 AM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] APCC "don't unpack" question
 
George,
 
Thanks so much for the response! Unfortunately, that didn’t change things. Here’s a screenshot:
 
<image001.png>
 
Looks like we have things set up like you suggested. The AP1600 has a CP3 if that makes a difference. APCC Pro and the ASCOM driver are up to date.
 
Linda


On Aug 12, 2021, at 11:16 AM, George <george@...> wrote:
 

Linda,

Two things to do:
1- Open "Edit ASCOM Drive Settings" and expand it to show the 2nd section.  Uncheck the "Enable Mount Tracking on Unpark" box; then click OK to exit
2- Open "Edit Initialize Mount Settings" and set the "Set Tracking Rate" to "Zero" in the dropdown. 

Regards,

George

George Whitney
Astro-Physics, Inc.
Phone:  815-222-6538 (direct line)
Phone:  815-282-1513 (office)
Email:  george@... 

-----Original Message-----
From: main@ap-gto.groups.io <main@ap-gto.groups.io> On Behalf Of Linda Thomas
Sent: Thursday, August 12, 2021 9:50 AM
To: main@ap-gto.groups.io
Subject: [ap-gto] APCC "don't unpack" question

I’m currently part of an imaging team that is using an AP1600 and we’re using APCC. Currently, the initialization is set to “don’t unpark” which is what we want but upon initilization, APCC seems to think we didn’t really mean it and tells us if we don’t hit cancel within a certain window it is going to unpark on us anyway.

Is there a way to prevent that behavior? We’d really like APCC to believe us when we said not to unpark.

Thanks!

Linda








 



Howard Hedlund
 

Hi Sam and Linda,

 

George and I will get together with Ray and see if we can clarify all of this.  (Ray, please don’t make any changes until we talk.) For now, here are some additional comments:

  • Unparking a mount is an integral part of initialization.  This is not something inherent to APCC or the AP V2 driver.  It is instead inherent to the AP GTO system and has been a part of the GTOCPx since the outset back in the late 1990s.  There is a single command which completes the initialization and simultaneously unparks the mount.  Completing initialization necessarily unparks the mount.
  • Initialization unparks the mount, but unparking the mount does not necessarily involve initialization.  Initialization only happens once per power-cycle (power-on / power-off). 
  • If you park the mount in mid-session to wait for the next target to get high enough, or to go grab a slice of pizza, you won’t reinitialize the mount when you unpark it. 
  • Either scenario for unparking can be set so that it does NOT start tracking by setting the tracking rate to zero before unparking.  This is done as George described below.
  • The  * Stop Tracking after unparking * checkbox in APCC’s Park tab is intended for mid-session parks and unparks.  It does not really apply to initialization.
  • We added the behavior in APCC to always revert to unparking from last parked.  This is why APCC doesn’t appear to believe you, Linda when you set it to:  * Don’t Unpark. *.  In hindsight, we should have included an exception for the * Don’t Unpark * option.
  • Finally Linda, Tracking must be set to zero in the  * Edit Initialize Mount Settings * window – NOT the plain old * Initialize Mount * window.  You know you have the right place if there is a * Save * button at the bottom, and of course, you want to save the new settings before testing. 
HH


Linda Thomas
 

Thanks, Howard, for all those details. 

I verified that it’s set to zero in the “Edit Initialize Mount Settings” dialog and then verified the same behavior still exists.

Perhaps if I clarify why I’m trying to do this someone might suggest a better alternative. It seemed the simplest solution at first glance but clearly it has complexity that I wasn’t aware of.

The mount is in a remote observatory and given the time difference anyone on the team might kick up the evening’s run off well before actual imaging time. The script should park the mount but in case something went wrong somewhere we wanted to make sure the mount was in it’s most secure state and not capable of moving on its own. I know setitng tracking to zero keeps it from moving but parked seemed like the safer alternative. If Voyager were to crash or get otherwise confused we didn’t want the mount to be moving, potentially for hours, without anyone paying attention.

Right now, we have to make sure we catch that “you didn’t really mean it” dialog and it wouldn’t be hard to miss if someone got distracted when doing startup. That’s the impetus for my question.

If there is a better way to do this, I can change the way we do startup.

thanks!


On Aug 12, 2021, at 12:55 PM, Howard Hedlund <howard@...> wrote:

Hi Sam and Linda,

 

George and I will get together with Ray and see if we can clarify all of this.  (Ray, please don’t make any changes until we talk.) For now, here are some additional comments:
  • Unparking a mount is an integral part of initialization.  This is not something inherent to APCC or the AP V2 driver.  It is instead inherent to the AP GTO system and has been a part of the GTOCPx since the outset back in the late 1990s.  There is a single command which completes the initialization and simultaneously unparks the mount.  Completing initialization necessarily unparks the mount.
  • Initialization unparks the mount, but unparking the mount does not necessarily involve initialization.  Initialization only happens once per power-cycle (power-on / power-off). 
  • If you park the mount in mid-session to wait for the next target to get high enough, or to go grab a slice of pizza, you won’t reinitialize the mount when you unpark it. 
  • Either scenario for unparking can be set so that it does NOT start tracking by setting the tracking rate to zero before unparking.  This is done as George described below.
  • The  * Stop Tracking after unparking * checkbox in APCC’s Park tab is intended for mid-session parks and unparks.  It does not really apply to initialization.
  • We added the behavior in APCC to always revert to unparking from last parked.  This is why APCC doesn’t appear to believe you, Linda when you set it to:  * Don’t Unpark. *.  In hindsight, we should have included an exception for the * Don’t Unpark * option.
  • Finally Linda, Tracking must be set to zero in the  * Edit Initialize Mount Settings * window – NOT the plain old * Initialize Mount * window.  You know you have the right place if there is a * Save * button at the bottom, and of course, you want to save the new settings before testing. 
HH


Howard Hedlund
 

Hi linda,
What is your startup procedure - step by step?


 

Hi Linda

I don't know if this will help, but here's how i do it for complete automation and starting the sequences well before the actual start time

when I first initialize my 1600, i then park it (park 3). 

When the imaging sequence finishes for the night, it parks the telescope, and it sits there waiting for the next night. 

I do not power cycle the mount, and instead leave everything powered on

so for me the initialize/park issue is only when we power cycle everything (which also includes the computer, so i'm focused on re-setting up everything anyways)


Brian



On Thu, Aug 12, 2021 at 10:35 AM Linda Thomas <linda@...> wrote:
Thanks, Howard, for all those details. 

I verified that it’s set to zero in the “Edit Initialize Mount Settings” dialog and then verified the same behavior still exists.

Perhaps if I clarify why I’m trying to do this someone might suggest a better alternative. It seemed the simplest solution at first glance but clearly it has complexity that I wasn’t aware of.

The mount is in a remote observatory and given the time difference anyone on the team might kick up the evening’s run off well before actual imaging time. The script should park the mount but in case something went wrong somewhere we wanted to make sure the mount was in it’s most secure state and not capable of moving on its own. I know setitng tracking to zero keeps it from moving but parked seemed like the safer alternative. If Voyager were to crash or get otherwise confused we didn’t want the mount to be moving, potentially for hours, without anyone paying attention.

Right now, we have to make sure we catch that “you didn’t really mean it” dialog and it wouldn’t be hard to miss if someone got distracted when doing startup. That’s the impetus for my question.

If there is a better way to do this, I can change the way we do startup.

thanks!


On Aug 12, 2021, at 12:55 PM, Howard Hedlund <howard@...> wrote:

Hi Sam and Linda,

 

George and I will get together with Ray and see if we can clarify all of this.  (Ray, please don’t make any changes until we talk.) For now, here are some additional comments:
  • Unparking a mount is an integral part of initialization.  This is not something inherent to APCC or the AP V2 driver.  It is instead inherent to the AP GTO system and has been a part of the GTOCPx since the outset back in the late 1990s.  There is a single command which completes the initialization and simultaneously unparks the mount.  Completing initialization necessarily unparks the mount.
  • Initialization unparks the mount, but unparking the mount does not necessarily involve initialization.  Initialization only happens once per power-cycle (power-on / power-off). 
  • If you park the mount in mid-session to wait for the next target to get high enough, or to go grab a slice of pizza, you won’t reinitialize the mount when you unpark it. 
  • Either scenario for unparking can be set so that it does NOT start tracking by setting the tracking rate to zero before unparking.  This is done as George described below.
  • The  * Stop Tracking after unparking * checkbox in APCC’s Park tab is intended for mid-session parks and unparks.  It does not really apply to initialization.
  • We added the behavior in APCC to always revert to unparking from last parked.  This is why APCC doesn’t appear to believe you, Linda when you set it to:  * Don’t Unpark. *.  In hindsight, we should have included an exception for the * Don’t Unpark * option.
  • Finally Linda, Tracking must be set to zero in the  * Edit Initialize Mount Settings * window – NOT the plain old * Initialize Mount * window.  You know you have the right place if there is a * Save * button at the bottom, and of course, you want to save the new settings before testing. 
HH



--
Brian 



Brian Valente


Linda Thomas
 

Here is the mount related portion of the startup:

1. power on the mount from the remote power switch
2. start apcc
3. click initialize (it’s set to don’t unpark and currently track to zero).
4. Make sure to hit cancel before it auto unparks anyway

Then it’s on to starting up other gear. is that sufficient? If anything else would help, let me know.


On Aug 12, 2021, at 1:42 PM, Howard Hedlund <howard@...> wrote:

Hi linda,
What is your startup procedure - step by step?


Sam Saeed
 

Hi Brian

 

If power to mount is not recycled, and last command was to Park, Everything would work as expected. In my case because I have to power down everything in my observatory between visits, it always behaves as Linda had described.

 

Sam

 

_____________________________________________________________________________-

 

 

 

Hi Linda

 

I don't know if this will help, but here's how i do it for complete automation and starting the sequences well before the actual start time

 

when I first initialize my 1600, i then park it (park 3). 

 

When the imaging sequence finishes for the night, it parks the telescope, and it sits there waiting for the next night. 

 

I do not power cycle the mount, and instead leave everything powered on

 

so for me the initialize/park issue is only when we power cycle everything (which also includes the computer, so i'm focused on re-setting up everything anyways)

 

 

Brian

 

 

 

On Thu, Aug 12, 2021 at 10:35 AM Linda Thomas <linda@...> wrote:

Thanks, Howard, for all those details. 

 

I verified that it’s set to zero in the “Edit Initialize Mount Settings” dialog and then verified the same behavior still exists.

 

Perhaps if I clarify why I’m trying to do this someone might suggest a better alternative. It seemed the simplest solution at first glance but clearly it has complexity that I wasn’t aware of.

 

The mount is in a remote observatory and given the time difference anyone on the team might kick up the evening’s run off well before actual imaging time. The script should park the mount but in case something went wrong somewhere we wanted to make sure the mount was in it’s most secure state and not capable of moving on its own. I know setitng tracking to zero keeps it from moving but parked seemed like the safer alternative. If Voyager were to crash or get otherwise confused we didn’t want the mount to be moving, potentially for hours, without anyone paying attention.

 

Right now, we have to make sure we catch that “you didn’t really mean it” dialog and it wouldn’t be hard to miss if someone got distracted when doing startup. That’s the impetus for my question.

 

If there is a better way to do this, I can change the way we do startup.

 

thanks!

 



On Aug 12, 2021, at 12:55 PM, Howard Hedlund <howard@...> wrote:

 

Hi Sam and Linda,

 

George and I will get together with Ray and see if we can clarify all of this.  (Ray, please don’t make any changes until we talk.) For now, here are some additional comments:

  • Unparking a mount is an integral part of initialization.  This is not something inherent to APCC or the AP V2 driver.  It is instead inherent to the AP GTO system and has been a part of the GTOCPx since the outset back in the late 1990s.  There is a single command which completes the initialization and simultaneously unparks the mount.  Completing initialization necessarily unparks the mount.
  • Initialization unparks the mount, but unparking the mount does not necessarily involve initialization.  Initialization only happens once per power-cycle (power-on / power-off). 
  • If you park the mount in mid-session to wait for the next target to get high enough, or to go grab a slice of pizza, you won’t reinitialize the mount when you unpark it. 
  • Either scenario for unparking can be set so that it does NOT start tracking by setting the tracking rate to zero before unparking.  This is done as George described below.
  • The  * Stop Tracking after unparking * checkbox in APCC’s Park tab is intended for mid-session parks and unparks.  It does not really apply to initialization.
  • We added the behavior in APCC to always revert to unparking from last parked.  This is why APCC doesn’t appear to believe you, Linda when you set it to:  * Don’t Unpark. *.  In hindsight, we should have included an exception for the * Don’t Unpark * option.
  • Finally Linda, Tracking must be set to zero in the  * Edit Initialize Mount Settings * window – NOT the plain old * Initialize Mount * window.  You know you have the right place if there is a * Save * button at the bottom, and of course, you want to save the new settings before testing. 

HH

 


 

--

Brian 

 

 

 

Brian Valente


Ray Gralak
 

Hi Linda,

4. Make sure to hit cancel before it auto unparks anyway
As Howard said, unparking is part of the mount initialization operations.

APCC will initialize the mount, including the unpark operation, but then immediately repark the mount. Is it not doing that?

That said, afterward, I think APCC wants to reset the the unpark-type to "from last parked position". Is that the issue?

-Ray

-----Original Message-----
From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Linda Thomas
Sent: Thursday, August 12, 2021 10:58 AM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] APCC "don't unpack" question

Here is the mount related portion of the startup:

1. power on the mount from the remote power switch
2. start apcc
3. click initialize (it’s set to don’t unpark and currently track to zero).
4. Make sure to hit cancel before it auto unparks anyway

Then it’s on to starting up other gear. is that sufficient? If anything else would help, let me know.



On Aug 12, 2021, at 1:42 PM, Howard Hedlund <howard@astro-physics.com> wrote:

Hi linda,
What is your startup procedure - step by step?



Linda Thomas
 

Ray,

If I don’t hit cancel on the operation that says it’s going to unpark on me, then it does unpark and doesn’t repark. At least that is what i think is happening but I will verify that as soon as I can.

On Aug 12, 2021, at 3:44 PM, Ray Gralak <iogroups@...> wrote:

Hi Linda, 

4. Make sure to hit cancel before it auto unparks anyway

As Howard said, unparking is part of the mount initialization operations. 

APCC will initialize the mount, including the unpark operation, but then immediately repark the mount. Is it not doing that?

That said, afterward, I think APCC wants to reset the the unpark-type to "from last parked position". Is that the issue?

-Ray

-----Original Message-----
From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Linda Thomas
Sent: Thursday, August 12, 2021 10:58 AM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] APCC "don't unpack" question

Here is the mount related portion of the startup:

1. power on the mount from the remote power switch
2. start apcc
3. click initialize (it’s set to don’t unpark and currently track to zero).
4. Make sure to hit cancel before it auto unparks anyway

Then it’s on to starting up other gear. is that sufficient? If anything else would help, let me know.



On Aug 12, 2021, at 1:42 PM, Howard Hedlund <howard@...> wrote:

Hi linda,
What is your startup procedure - step by step?








George
 

Linda,

 

Unparking is not the same as tracking.    Look at the very bottom of APCC (the white horizontal band at the base.   Does it say that it is unparked and  tracking or unparked and zero tracking?

 

Regards,

 

George

 

George Whitney

Astro-Physics, Inc.

Phone:  815-222-6538 (direct line)

Phone:  815-282-1513 (office)

Email:  george@...

 

From: main@ap-gto.groups.io <main@ap-gto.groups.io> On Behalf Of Linda Thomas
Sent: Thursday, August 12, 2021 3:25 PM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] APCC "don't unpack" question

 

Ray,

 

If I don’t hit cancel on the operation that says it’s going to unpark on me, then it does unpark and doesn’t repark. At least that is what i think is happening but I will verify that as soon as I can.



On Aug 12, 2021, at 3:44 PM, Ray Gralak <iogroups@...> wrote:

 

Hi Linda, 


4. Make sure to hit cancel before it auto unparks anyway


As Howard said, unparking is part of the mount initialization operations. 

APCC will initialize the mount, including the unpark operation, but then immediately repark the mount. Is it not doing that?

That said, afterward, I think APCC wants to reset the the unpark-type to "from last parked position". Is that the issue?

-Ray


-----Original Message-----
From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Linda Thomas
Sent: Thursday, August 12, 2021 10:58 AM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] APCC "don't unpack" question

Here is the mount related portion of the startup:

1. power on the mount from the remote power switch
2. start apcc
3. click initialize (it’s set to don’t unpark and currently track to zero).
4. Make sure to hit cancel before it auto unparks anyway

Then it’s on to starting up other gear. is that sufficient? If anything else would help, let me know.



          On Aug 12, 2021, at 1:42 PM, Howard Hedlund <howard@...> wrote:

          Hi linda,
          What is your startup procedure - step by step?






 


Linda Thomas
 

Well…I let the “I’m going to set the park to last parked” dialog time out and it stayed parked which is exactly what we wanted so maybe there isn’t an issue. Or the setting change that George suggested caused it to work the way I expected. I could swear I saw it start tracking after that which is what got me worried. I’ll keep an eye on it and see if its consistent or not. For the moment, all appears to be good.

Thanks, everyone, for your help. It is very much appreciated!

On Aug 12, 2021, at 4:25 PM, Linda Thomas via groups.io <linda@...> wrote:

Ray,

If I don’t hit cancel on the operation that says it’s going to unpark on me, then it does unpark and doesn’t repark. At least that is what i think is happening but I will verify that as soon as I can.

On Aug 12, 2021, at 3:44 PM, Ray Gralak <iogroups@...> wrote:

Hi Linda, 

4. Make sure to hit cancel before it auto unparks anyway

As Howard said, unparking is part of the mount initialization operations. 

APCC will initialize the mount, including the unpark operation, but then immediately repark the mount. Is it not doing that?

That said, afterward, I think APCC wants to reset the the unpark-type to "from last parked position". Is that the issue?

-Ray

-----Original Message-----
From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Linda Thomas
Sent: Thursday, August 12, 2021 10:58 AM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] APCC "don't unpack" question

Here is the mount related portion of the startup:

1. power on the mount from the remote power switch
2. start apcc
3. click initialize (it’s set to don’t unpark and currently track to zero).
4. Make sure to hit cancel before it auto unparks anyway

Then it’s on to starting up other gear. is that sufficient? If anything else would help, let me know.



On Aug 12, 2021, at 1:42 PM, Howard Hedlund <howard@...> wrote:

Hi linda,
What is your startup procedure - step by step?









Linda Thomas
 

Tried a couple more times and it seems to behave. 

In my earlier, “it’s still happening” comments I was referring to the dialog popping up. I was expecting that to go away with the change George suggested but if it stays there but doesn’t actually unpark after it pops up or selects “ok” then we’re good.

On Aug 12, 2021, at 4:32 PM, Linda Thomas via groups.io <linda@...> wrote:

Well…I let the “I’m going to set the park to last parked” dialog time out and it stayed parked which is exactly what we wanted so maybe there isn’t an issue. Or the setting change that George suggested caused it to work the way I expected. I could swear I saw it start tracking after that which is what got me worried. I’ll keep an eye on it and see if its consistent or not. For the moment, all appears to be good.

Thanks, everyone, for your help. It is very much appreciated!

On Aug 12, 2021, at 4:25 PM, Linda Thomas via groups.io <linda@...> wrote:

Ray,

If I don’t hit cancel on the operation that says it’s going to unpark on me, then it does unpark and doesn’t repark. At least that is what i think is happening but I will verify that as soon as I can.

On Aug 12, 2021, at 3:44 PM, Ray Gralak <iogroups@...> wrote:

Hi Linda, 

4. Make sure to hit cancel before it auto unparks anyway

As Howard said, unparking is part of the mount initialization operations. 

APCC will initialize the mount, including the unpark operation, but then immediately repark the mount. Is it not doing that?

That said, afterward, I think APCC wants to reset the the unpark-type to "from last parked position". Is that the issue?

-Ray

-----Original Message-----
From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Linda Thomas
Sent: Thursday, August 12, 2021 10:58 AM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] APCC "don't unpack" question

Here is the mount related portion of the startup:

1. power on the mount from the remote power switch
2. start apcc
3. click initialize (it’s set to don’t unpark and currently track to zero).
4. Make sure to hit cancel before it auto unparks anyway

Then it’s on to starting up other gear. is that sufficient? If anything else would help, let me know.



On Aug 12, 2021, at 1:42 PM, Howard Hedlund <howard@...> wrote:

Hi linda,
What is your startup procedure - step by step?










George
 

Linda,

 

Additionally, at the top left of APCC, click the “Advanced Settings” button and change the “Auto Initialize (secs)” to “0”.

 

Regards,

 

George

 

George Whitney

Astro-Physics, Inc.

Phone:  815-222-6538 (direct line)

Phone:  815-282-1513 (office)

Email:  george@...

 

From: main@ap-gto.groups.io <main@ap-gto.groups.io> On Behalf Of Linda Thomas
Sent: Thursday, August 12, 2021 3:37 PM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] APCC "don't unpack" question

 

Tried a couple more times and it seems to behave. 

 

In my earlier, “it’s still happening” comments I was referring to the dialog popping up. I was expecting that to go away with the change George suggested but if it stays there but doesn’t actually unpark after it pops up or selects “ok” then we’re good.



On Aug 12, 2021, at 4:32 PM, Linda Thomas via groups.io <linda@...> wrote:

 

Well…I let the “I’m going to set the park to last parked” dialog time out and it stayed parked which is exactly what we wanted so maybe there isn’t an issue. Or the setting change that George suggested caused it to work the way I expected. I could swear I saw it start tracking after that which is what got me worried. I’ll keep an eye on it and see if its consistent or not. For the moment, all appears to be good.

 

Thanks, everyone, for your help. It is very much appreciated!



On Aug 12, 2021, at 4:25 PM, Linda Thomas via groups.io <linda@...> wrote:

 

Ray,

 

If I don’t hit cancel on the operation that says it’s going to unpark on me, then it does unpark and doesn’t repark. At least that is what i think is happening but I will verify that as soon as I can.



On Aug 12, 2021, at 3:44 PM, Ray Gralak <iogroups@...> wrote:

 

Hi Linda, 


4. Make sure to hit cancel before it auto unparks anyway


As Howard said, unparking is part of the mount initialization operations. 

APCC will initialize the mount, including the unpark operation, but then immediately repark the mount. Is it not doing that?

That said, afterward, I think APCC wants to reset the the unpark-type to "from last parked position". Is that the issue?

-Ray


-----Original Message-----
From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Linda Thomas
Sent: Thursday, August 12, 2021 10:58 AM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] APCC "don't unpack" question

Here is the mount related portion of the startup:

1. power on the mount from the remote power switch
2. start apcc
3. click initialize (it’s set to don’t unpark and currently track to zero).
4. Make sure to hit cancel before it auto unparks anyway

Then it’s on to starting up other gear. is that sufficient? If anything else would help, let me know.



          On Aug 12, 2021, at 1:42 PM, Howard Hedlund <howard@...> wrote:

          Hi linda,
          What is your startup procedure - step by step?