Topics

AP Driver V2 5.30.10


KHursh
 

I have a 900GTO with CP3 that was unable to use the most recent driver update. Is this still true? Has this been fixed?


Ray Gralak
 

I have a 900GTO with CP3 that was unable to use the most recent driver update.
Is this still true? Has this been fixed?
No changes to the driver have been made, nor is there a plan to fix any issues with firmware before version "V". If you have an earlier version of firmware, you should upgrade to the latest "V" chip (contact A-P), or better, to a GTOCP4.

If you don't wish to upgrade, you should use version 5.21.01, or earlier, of the driver.

-Ray Gralak
Author of PEMPro
Author of APCC (Astro-Physics Command Center): https://www.astro-physics.com/apcc-pro
Author of Astro-Physics V2 ASCOM Driver: https://www.siriusimaging.com/apdriver

-----Original Message-----
From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of KHursh via groups.io
Sent: Thursday, November 26, 2020 9:09 AM
To: main@ap-gto.groups.io
Subject: [ap-gto] AP Driver V2 5.30.10

I have a 900GTO with CP3 that was unable to use the most recent driver update. Is this still true? Has this been fixed?


KHursh
 

I am using the 'V' chip


Ray Gralak
 

I am using the 'V' chip
What is not supported? (besides features only available in the CP4 that cannot be supported in the CP3?)

-Ray Gralak
Author of PEMPro
Author of APCC (Astro-Physics Command Center): https://www.astro-physics.com/apcc-pro
Author of Astro-Physics V2 ASCOM Driver: https://www.siriusimaging.com/apdriver


-----Original Message-----
From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of KHursh via groups.io
Sent: Thursday, November 26, 2020 3:55 PM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] AP Driver V2 5.30.10

I am using the 'V' chip


KHursh
 

It wasn't playing nice with PHD2, so I took advice from someone to downgrade to 5.21 and it worked. 


Roland Christen
 

I can't think of any reason that a change in the driver would affect guiding. PHD2 is not a simple program, so any settings error can cause guiding issues.

Rolando



-----Original Message-----
From: KHursh via groups.io <khursh@...>
To: main@ap-gto.groups.io
Sent: Thu, Nov 26, 2020 10:26 pm
Subject: Re: [ap-gto] AP Driver V2 5.30.10

It wasn't playing nice with PHD2, so I took advice from someone to downgrade to 5.21 and it worked. 

--
Roland Christen
Astro-Physics