Topics

AP1600 autoguiding gone bad


Greg Bradley
 

I have a usually reliable AP1600 mount.
It is slewing fine but autoguiding suddenly went wild a little while ago.
So normally I get very small guide errors .2 to .6 arc sec
guide errors. They suddenly went to 15-20.
I couldn’t get it to callibrate either using relays.

I switched to pulse guiding and I could callibrate.

But guiding is still wild. I tried various settings
for the guiding.

I pulled apart the electronics box and inside it looks lile
new.

I noticed in the driver you can set the guide rate and it was set at 1 so I reduced that to .5 and I can set it lower. I will disconnect the hand controller
tonight in case that is having an effect.

Any suggestions?

I am using SkyX, ascom mount and the AP driver. Its an AP cp3 electronics.

I am able to do plate solving, polar alignment using TPoint so go to’s are working.

Greg

Greg


Roland Christen
 

Guide at 1x. Going slower will not help.
Make sure you have a good calibration run.
Remove all backlash compensation, both in the keypad and in the guide software.

If using PHD2, you should first use the mount wizard to find out what you have fundamentally. You can find out things like PE, Dec backlash, sky scintillation and other good stuff.

A good calibration near the celestial equator and meridian is a MUST. Without that, you won't be able to guide successfully.

Rolando

-----Original Message-----
From: Greg Bradley via groups.io <bradgregley10@...>
To: main@ap-gto.groups.io
Sent: Sat, Jan 9, 2021 5:31 pm
Subject: [ap-gto] AP1600 autoguiding gone bad

I have a usually reliable AP1600 mount.
It is slewing fine but autoguiding suddenly went wild a little while ago.
So normally I get very small guide errors .2 to .6 arc sec
guide errors. They suddenly went to 15-20.
I couldn’t get it to callibrate either using relays.

I switched to pulse guiding and I could callibrate.

But guiding is still wild. I tried various settings
for the guiding.

I pulled apart the electronics box and inside it looks lile
new.

I noticed in the driver you can set the guide rate and it was set at 1 so I reduced that to .5 and I can set it lower. I will disconnect the hand controller
tonight in case that is having an effect.

Any suggestions?

I am using SkyX, ascom mount and the AP driver. Its an AP cp3 electronics.

I am able to do plate solving, polar alignment using TPoint so go to’s are working.

Greg

Greg

--
Roland Christen
Astro-Physics


Roland Christen
 

P.S. unplugging the keypad won't do a thing one way or other. The keypad does not communicate with the mount unless you push one of the buttons. It is totally silent at all times and does not interfere in any way with any other program that you connect to the mount.

Rolando

-----Original Message-----
From: Roland Christen via groups.io <chris1011@...>
To: main@ap-gto.groups.io <main@ap-gto.groups.io>
Sent: Sat, Jan 9, 2021 5:44 pm
Subject: Re: [ap-gto] AP1600 autoguiding gone bad

Guide at 1x. Going slower will not help.
Make sure you have a good calibration run.
Remove all backlash compensation, both in the keypad and in the guide software.

If using PHD2, you should first use the mount wizard to find out what you have fundamentally. You can find out things like PE, Dec backlash, sky scintillation and other good stuff.

A good calibration near the celestial equator and meridian is a MUST. Without that, you won't be able to guide successfully.

Rolando

-----Original Message-----
From: Greg Bradley via groups.io <bradgregley10@...>
To: main@ap-gto.groups.io
Sent: Sat, Jan 9, 2021 5:31 pm
Subject: [ap-gto] AP1600 autoguiding gone bad

I have a usually reliable AP1600 mount.
It is slewing fine but autoguiding suddenly went wild a little while ago.
So normally I get very small guide errors .2 to .6 arc sec
guide errors. They suddenly went to 15-20.
I couldn’t get it to callibrate either using relays.

I switched to pulse guiding and I could callibrate.

But guiding is still wild. I tried various settings
for the guiding.

I pulled apart the electronics box and inside it looks lile
new.

I noticed in the driver you can set the guide rate and it was set at 1 so I reduced that to .5 and I can set it lower. I will disconnect the hand controller
tonight in case that is having an effect.

Any suggestions?

I am using SkyX, ascom mount and the AP driver. Its an AP cp3 electronics.

I am able to do plate solving, polar alignment using TPoint so go to’s are working.

Greg

Greg

--
Roland Christen
Astro-Physics

--
Roland Christen
Astro-Physics


Steve Reilly
 

I would also look for loose equipment, snagged cables, and software settings.  It sounds like you image using TSX software so maybe try a simple stand alone program and see what happens without TSX.  What camera/guider are you using?

 

-Steve

 

 

From: main@ap-gto.groups.io <main@ap-gto.groups.io> On Behalf Of Roland Christen via groups.io
Sent: Saturday, January 9, 2021 6:46 PM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] AP1600 autoguiding gone bad

 

P.S. unplugging the keypad won't do a thing one way or other. The keypad does not communicate with the mount unless you push one of the buttons. It is totally silent at all times and does not interfere in any way with any other program that you connect to the mount.

 

Rolando

 

-----Original Message-----
From: Roland Christen via groups.io <chris1011@...>
To: main@ap-gto.groups.io <main@ap-gto.groups.io>
Sent: Sat, Jan 9, 2021 5:44 pm
Subject: Re: [ap-gto] AP1600 autoguiding gone bad

Guide at 1x. Going slower will not help.

Make sure you have a good calibration run.

Remove all backlash compensation, both in the keypad and in the guide software.

 

If using PHD2, you should first use the mount wizard to find out what you have fundamentally. You can find out things like PE, Dec backlash, sky scintillation and other good stuff.

 

A good calibration near the celestial equator and meridian is a MUST. Without that, you won't be able to guide successfully.

 

Rolando

 

-----Original Message-----
From: Greg Bradley via groups.io <bradgregley10@...>
To: main@ap-gto.groups.io
Sent: Sat, Jan 9, 2021 5:31 pm
Subject: [ap-gto] AP1600 autoguiding gone bad

I have a usually reliable AP1600 mount.
It is slewing fine but autoguiding suddenly went wild a little while ago.
So normally I get very small guide errors .2 to .6 arc sec
guide errors. They suddenly went to 15-20.
I couldn’t get it to callibrate either using relays.

I switched to pulse guiding and I could callibrate.

But guiding is still wild. I tried various settings
for the guiding.

I pulled apart the electronics box and inside it looks lile
new.

I noticed in the driver you can set the guide rate and it was set at 1 so I reduced that to .5 and I can set it lower. I will disconnect the hand controller
tonight in case that is having an effect.

Any suggestions?

I am using SkyX, ascom mount and the AP driver. Its an AP cp3 electronics.

I am able to do plate solving, polar alignment using TPoint so go to’s are working.

Greg

Greg


--
Roland Christen
Astro-Physics


--
Roland Christen
Astro-Physics


Ray Gralak
 

Hi Greg,

Which version of the ASCOM driver are you using? Since you are using a GTOCP3 you might want to stick with one of the older ASCOM drivers like 5.21.01.

New rate commands were added in the 5.30.xx versions for the Mach 2 and newer GTOCP4 firmware, so maybe one of those rate tables is getting used.

Here is the link to AP V2 v5.21.0:

https://www.gralak.com/apdriver/AstroPhysics_V2_Setup_5.21.01.exe

-Ray Gralak
Author of PEMPro
Author of APCC (Astro-Physics Command Center): https://www.astro-physics.com/apcc-pro
Author of Astro-Physics V2 ASCOM Driver: https://www.siriusimaging.com/apdriver

-----Original Message-----
From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Greg Bradley via groups.io
Sent: Saturday, January 9, 2021 3:31 PM
To: main@ap-gto.groups.io
Subject: [ap-gto] AP1600 autoguiding gone bad

I have a usually reliable AP1600 mount.
It is slewing fine but autoguiding suddenly went wild a little while ago.
So normally I get very small guide errors .2 to .6 arc sec
guide errors. They suddenly went to 15-20.
I couldn’t get it to callibrate either using relays.

I switched to pulse guiding and I could callibrate.

But guiding is still wild. I tried various settings
for the guiding.

I pulled apart the electronics box and inside it looks lile
new.

I noticed in the driver you can set the guide rate and it was set at 1 so I reduced that to .5 and I can set it lower. I
will disconnect the hand controller
tonight in case that is having an effect.

Any suggestions?

I am using SkyX, ascom mount and the AP driver. Its an AP cp3 electronics.

I am able to do plate solving, polar alignment using TPoint so go to’s are working.

Greg

Greg


Greg Bradley
 

Thanks for the replies Roland, Ray and Steve.

I am using TSX. Camera is a FLI Proline 16803 and guider is currently an ASI290. I started using that to 
replace an SBIG Sti guider which I have used successfully for years and I thought it may have been the problem.

i’ll keep the pulse guiding at 1x.
Should I set the autoguiding program to using relays And an ST4 cable? As that was what I used in the past successfully? However ir would not calibrate this time with that setting. It would not give a cross shaped calibration but rather all lines in the same direction. Pulse guiding did give a good cross shape.

I’ll download the earlier driver.

Thanks for the super fast advice.

Greg


Greg Bradley
 

Update:
turns out my tpoint us giving me a bum polar alignment.
I used Pempro polar alignment wizard to check the polar alignment as I was getting a lot of drift.

my polar alignment was waaayyy off. Corrected it using Pempro and got some imaging done.

I’ll have to check into what happened with tpoint being so off.

Tume to switch to APCC. Does it work with CP3 or only CP4? Is there hone switch upgrade available for the AP1600?

Greg


Howard Hedlund
 

The GTOCP3 can be used with APCC as long as it has the latest V2 ROM chip.  Of course, the GTOCP4 has all the latest bells and whistles, and will take advantage of all the features that APCC can offer.