JPL Horizon wont launch in APCC


Peter Gottstein
 

The newest update of apcc did the trick. Thank you everybody. 


 

>> Am I correct in that Horizons is embedded in APCC. There is no separate download for horizons correct?

Correct, there is no separate download

On Wed, May 18, 2022 at 7:44 AM Peter Gottstein <PGOTTSTEIN@...> wrote:
I will check what version of APCC I have. Am I correct in that Horizons is embedded in APCC. There is no separate download for horizons correct?

Thanks again

Peter




Peter Gottstein
 

I will check what version of APCC I have. Am I correct in that Horizons is embedded in APCC. There is no separate download for horizons correct?

Thanks again

Peter


Peter Gottstein
 

Thanks Howard 


Howard Hedlund
 

Good Morning, Peter.  Also, make sure you have the current APCC/Horizons installed.  JPL changed their format a while back and Ray had to update the Horizons program to accommodate.


Peter Gottstein
 

Thank you 


Ray Gralak
 

Your computer/antivirus is probably blocking Horizons from accessing the internet, but if you can get to the website manually via Chrome, that will work too. Just follow the directions in the help file.

-Ray

-----Original Message-----
From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Peter Gottstein
Sent: Tuesday, May 17, 2022 8:09 AM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] JPL Horizon wont launch in APCC

Website won’t respond correctly. I am using windows 10 on a eagle computer. Using chrome as browser which
works when I just use browser. But won’t when I use horizon thru apcc.


Peter Gottstein
 

Website won’t respond correctly. I am using windows 10 on a eagle computer. Using chrome as browser which works when I just use browser. But won’t when I use horizon thru apcc. 


 

Hi Peter

are you saying the website is not responding correctly?

i just checked direct and through APCC and horizons comes up for me and seems to work fine

I use chrome/windows 11



On Mon, May 16, 2022 at 9:14 PM Peter Gottstein <peetyg1@...> wrote:

I tied for the first time to launch JPL Horizon program thru APCC menus and also alone as program. I have a working internet connection. When I logon to JPL Horizon they my google chrome web browser I had no problem. When I ran windows network diagnostics it says that my network is configured properly but (ssd.jpl.nasa.gov) is not responding properly. 

any help would be appreciated. 


Best

Peter 




Peter Gottstein
 

I tied for the first time to launch JPL Horizon program thru APCC menus and also alone as program. I have a working internet connection. When I logon to JPL Horizon they my google chrome web browser I had no problem. When I ran windows network diagnostics it says that my network is configured properly but (ssd.jpl.nasa.gov) is not responding properly. 

any help would be appreciated. 


Best

Peter