AP1600 stuck on northern hemisphere using Sky X and Ascom


Howard Hedlund
 

Glad to hear that all is well, Greg.  I was about to see if I could recreate the problem.

HKH


Greg Bradley
 

Thanks for the replies. I sorted it out eventually. I got a 2nd laptop that was loaded with the same software and ran the mount on that and did a star sync on the moon and all was good.

So yes it must have gotten corrupted in Sky X at some point.

Thanks.

Greg.


Roland Christen
 

Specifically post a picture showing the Site Info box on the lower right after you expand the AP Driver with the >>>> button.

SkyX ASCOM sets the Site Info with Lat, Long., Hemisphere, etc. If that information is wrong (example if it says Northern Hemisphere) then something ion your SkyX is bollixed up. The 1600 mount is totally dumb about where it is on the earth and relies on your Planetarium program to properly initialize it to the proper settings. So, it may be easiest to point to the mount for the error, but it ain't in charge.

Rolando

-----Original Message-----
From: Roland Christen via groups.io <chris1011@...>
To: main@ap-gto.groups.io <main@ap-gto.groups.io>
Sent: Sat, May 7, 2022 7:10 pm
Subject: Re: [ap-gto] AP1600 stuck on northern hemisphere using Sky X and Ascom

I assume you are in the southern hemisphere?
Post a picture of the AP ASCOM driver on your screen (when you connect SkyX via ASCOM, it brings up the AP Driver).

Rolando

-----Original Message-----
From: Greg Bradley via groups.io <bradgregley10@...>
To: main@ap-gto.groups.io
Sent: Sat, May 7, 2022 6:36 pm
Subject: [ap-gto] AP1600 stuck on northern hemisphere using Sky X and Ascom

My AP1600 worked flawlessly the night before but next day it got stuck on thinking its in the northern hemisphere so slews were going towards the ground!

I am using Sky X and Ascom driver for AP. It usually works without a hitch. Something got written wrong or erased perhaps. Power got interrupted a few times that day whilst I was processing images and had the mount on (taking day flats).

I am using the version of Sky X just before they start subscriptions.

Not sure if its a Software Bisque issue or if a driver issue in Sky X. I did a couple of star syncs to get it back on track (that worked before when it happened once or twice before) but it did not change anything.

Any suggestions?

Greg.

--
Roland Christen
Astro-Physics

--
Roland Christen
Astro-Physics


Roland Christen
 

I assume you are in the southern hemisphere?
Post a picture of the AP ASCOM driver on your screen (when you connect SkyX via ASCOM, it brings up the AP Driver).

Rolando

-----Original Message-----
From: Greg Bradley via groups.io <bradgregley10@...>
To: main@ap-gto.groups.io
Sent: Sat, May 7, 2022 6:36 pm
Subject: [ap-gto] AP1600 stuck on northern hemisphere using Sky X and Ascom

My AP1600 worked flawlessly the night before but next day it got stuck on thinking its in the northern hemisphere so slews were going towards the ground!

I am using Sky X and Ascom driver for AP. It usually works without a hitch. Something got written wrong or erased perhaps. Power got interrupted a few times that day whilst I was processing images and had the mount on (taking day flats).

I am using the version of Sky X just before they start subscriptions.

Not sure if its a Software Bisque issue or if a driver issue in Sky X. I did a couple of star syncs to get it back on track (that worked before when it happened once or twice before) but it did not change anything.

Any suggestions?

Greg.

--
Roland Christen
Astro-Physics


Greg Bradley
 

My AP1600 worked flawlessly the night before but next day it got stuck on thinking its in the northern hemisphere so slews were going towards the ground!

I am using Sky X and Ascom driver for AP. It usually works without a hitch. Something got written wrong or erased perhaps. Power got interrupted a few times that day whilst I was processing images and had the mount on (taking day flats).

I am using the version of Sky X just before they start subscriptions.

Not sure if its a Software Bisque issue or if a driver issue in Sky X. I did a couple of star syncs to get it back on track (that worked before when it happened once or twice before) but it did not change anything.

Any suggestions?

Greg.