ASCOM 6.6 is out. Anybody tried it yet?


Cheng-Yang Tan
 

Hi everybody,
   ASCOM 6.6 has just been released. Anybody tried it yet?

cytan


midmoastro
 

I installed it last week but thats it. Nothing to report yet.


Michael 'Mikey' Mangieri
 

Haven’t yet. But the latest NINA was telling me I had an outdated ASCOM which I thought was strange as I always keep fairly up to date. I guess that was a clue😎


On Jan 23, 2022, at 8:41 PM, midmoastro <teche70@...> wrote:

I installed it last week but thats it. Nothing to report yet.


ap@CaptivePhotons.com
 

On Sun, Jan 23, 2022 at 08:46 PM, Michael 'Mikey' Mangieri wrote:
But the latest NINA was telling me I had an outdated ASCOM which I thought was strange as I always keep fairly up to date.
I'm on NINA Beta 34 which is hot off the presses today, and running 6.5Sp1, and there was no such warning, perhaps you were on the non-SP1 version or I think there was a pre-release Sp1? 

I'm curious also when/whether to update to 6.6.  At the moment there's nothing there I need so figure I will let others blaze those paths for a while.

Linwood


midmoastro
 

I connected the latest NINA beta to the 1100gto WiFi in the garage running APC 1.3.4.4 and have had no issues slewing and parking by selecting targets in NINA. Thats about as far as I've been.


Emilio J. Robau, P.E.
 

I loaded it last night and am trying things out now.  Everything connected and seems to be in order.


Tom Zepf
 

I ran with it last night (and tonight is in progress) and have had no issues so far. I've got APv2, ZWO Filter Wheel, ZWO EAF, ASCOM Observing Conditions Hub, Pegasus PocketPowerBox Advance, and Lunatico Safety Monitor all going w/o issues. Cameras are native to NINA and PHD2, though, so no report there.


Emilio J. Robau, P.E.
 

I am up and running and everything works well.   Three cameras, Moravian, ZWO, and QHY, One Moravian and Two QHY filter wheels, three focus lynx focusers and focuser boss, one AP1600, The SKYX, PHD2.  ASTAP.  Everything works well.  Three instances of NINA.  Everything running and connected.  I forgot one Starlight Express, Loadstar X2 giving me the standard USB cord hassles, but I think it is stable now.


Cheng-Yang Tan
 

Thanks for the info from everyone. I'll update my setups some time this week. Well, after backing everything up, of course :)

cytan

On Sunday, January 23, 2022, 10:47:47 PM CST, Emilio J. Robau, P.E. <ejr@...> wrote:


I am up and running and everything works well.   Three cameras, Moravian, ZWO, and QHY, One Moravian and Two QHY filter wheels, three focus lynx focusers and focuser boss, one AP1600, The SKYX, PHD2.  ASTAP.  Everything works well.  Three instances of NINA.  Everything running and connected.  I forgot one Starlight Express, Loadstar X2 giving me the standard USB cord hassles, but I think it is stable now.


Alex
 

I installed ASCOM 6.6 and everything seemed to work fine with it.  However, I had to reboot the computer today, and when I start APCC, I get this error:




Note that I also have APCC 1.9.3.3 installed.

Alex


Emilio J. Robau, P.E.
 

Oh No Emilio.......   I am not rebooting my computer.   Maybe Ray will opine.  I don't have an error yet, and I think I did reboot after I installed.  I actually installed 6.6 in hopes of getting my environment settings to work.   However, it had nothing to do with ASCOM or APCC.  I am hoping, no offence, that this is limited to your individual set of hardware and software applications. 


Terry Martin
 

No, it's not just Alex.  Same thing has happened to me.


Terry Martin
 

I did a search for the JPLEPH file and found it in a few locations.  I copied it and pasted in the ASCOM\Astrometry directory.  Now APCC opens and I can initialize the mount.  Not sure if that's the right thing to do, but things are working.


Emilio J. Robau, P.E.
 

Can you get into APCC?  How does it affect the performance?  My installation was purely accidental.   Time to roll back.


Terry Martin
 

Yes, everything looks fine.  Like I said, I don't know if copying the file over is the right thing to do, but everything looks ok and everything is working.


Cheng-Yang Tan
 

I guess I’ll wait for Ray to chime in before installing 6.6. This reminds me of 6.5 when Ray recommended that we wait for 6.5sp1.


cytan

Sent from Yahoo Mail for iPad

On Tuesday, January 25, 2022, 4:05 PM, Terry Martin <terry@...> wrote:

Yes, everything looks fine.  Like I said, I don't know if copying the file over is the right thing to do, but everything looks ok and everything is working.


Ray Gralak
 

I suggest everyone hold off on updating to 6.6 until I can figure out what's happening.

-Ray

-----Original Message-----
From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Cheng-Yang Tan via groups.io
Sent: Tuesday, January 25, 2022 3:34 PM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] ASCOM 6.6 is out. Anybody tried it yet?

I guess I’ll wait for Ray to chime in before installing 6.6. This reminds me of 6.5 when Ray recommended that
we wait for 6.5sp1.


cytan

Sent from Yahoo Mail for iPad <https://overview.mail.yahoo.com/?.src=iOS>



On Tuesday, January 25, 2022, 4:05 PM, Terry Martin <terry@...> wrote:

Yes, everything looks fine. Like I said, I don't know if copying the file over is the right thing to do, but
everything looks ok and everything is working.


Emilio J. Robau, P.E.
 

Oops


Terry Martin
 

Hi Ray,

FYI, since I had already gone done the wrong path and didn't hold off, and I had copied the JPLEPH file into the ASCOM\Astrometry directory, I tried a simulation run of a NINA sequence that included a Dec Arc Model.  Everything went off without a hitch.

Terry


Ray Gralak
 

Hi Terry and others,

FYI, since I had already gone done the wrong path and didn't hold off, and I had copied the JPLEPH file into
the ASCOM\Astrometry directory, I tried
I just installed the ASCOM 6.6 platform, rebooted, and I don't see any issues running APCC Pro 1.9.3.3.

The JPLEPH file exists after installing ASCOM 6.6 on a fresh windows virtual machine that never previously had the ASCOM platform installed.

-Ray

-----Original Message-----
From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Terry Martin
Sent: Tuesday, January 25, 2022 7:14 PM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] ASCOM 6.6 is out. Anybody tried it yet?

Hi Ray,

FYI, since I had already gone done the wrong path and didn't hold off, and I had copied the JPLEPH file into
the ASCOM\Astrometry directory, I tried a simulation run of a NINA sequence that included a Dec Arc Model.
Everything went off without a hitch.

Terry