Electro-Static Discharge Protection for Older Mounts


Jeff B
 

Perhaps Wes but I would not recommend it.

But I DO recommend the boards be installed by AP if your mount can take them.  My Parallax 250 Observatory mount uses the AP servo system.  It's a good 12 to 15 years old, did not have the boards at the time of make and both RA and DEC motor/encoders eventually went belly up from static (with the last one about 6 months ago and they are heavy duty servos too).   When the first one went out a few years ago, I got two replacement assemblies from Maxim, sent them to AP and they installed the boards for, at the time, around $200 each.  It's' interesting to me that with the new motor/encoder/anti-static/surge boards, the mount seems slightly more accurate in slewing and tracking....go figure.

I also have a freshly overhauled Mathis MI-500 (the BEAST) and it too has the AP servo system but without the static/surge boards as well as two AP1200s, and an AP900.  The APs so far have been rather bulletproof and the Mathis has fresh motors/encoders (new old stock from Mathis), but my experiences with the Parallax 250 and its uncommanded slewing when the motors/encoders failed, gives me a bit of pause for my other mounts.

Jeff

On Tue, Nov 2, 2021 at 11:26 AM Scott Cooke <TSCOOKE64@...> wrote:
Wes,
I don't know.  I asked that question because I wanted to do it myself for my 400 mount.  Unfortunately, they don't have an ESD board for this mount so I never found out.
Thanks,
Scott

On Tue, Nov 2, 2021 at 8:05 AM Wes Atchison via groups.io <wa5tku=atchisonlocal.com@groups.io> wrote:
Is it possible for the board to be installed without sending the motor assemblies back to AP?  How much does this addition cost?

Wes
WA5TKU


Scott Cooke
 

Wes,
I don't know.  I asked that question because I wanted to do it myself for my 400 mount.  Unfortunately, they don't have an ESD board for this mount so I never found out.
Thanks,
Scott

On Tue, Nov 2, 2021 at 8:05 AM Wes Atchison via groups.io <wa5tku=atchisonlocal.com@groups.io> wrote:
Is it possible for the board to be installed without sending the motor assemblies back to AP?  How much does this addition cost?

Wes
WA5TKU


Wes Atchison
 

Is it possible for the board to be installed without sending the motor assemblies back to AP?  How much does this addition cost?

Wes
WA5TKU


Scott Cooke
 

All,
If anyone has a 900 or 1200 mount and perhaps other older GTO mounts, AP is offering an Electro-Static Discharge board to be installed in the motor-gearbox assemblies.  The Dec motor on my 900 decided to stop working so after a conversation with Howard in tech support, I sent both my RA and Dec assemblies.  It turns out that the motor encoder on the Dec had gone bad.  They had to replace the motor and encoder so they moved the old motor to the Dec and installed the new motor in the RA and installed new protection boards in both to help prevent this from happening again.  I would recommend this board change to avoid paying for new motors and encoders.  I know it is available for the 900, 1200, and I believe they said the 3600, but it is not available for the 400.
Scott