V2 driver


cmaier
 

I'll give it a try, thanks


Mike Dodd
 

On 9/3/2021 11:29 AM, Ray Gralak wrote:
Try running the APJog utility included with the driver. When you
click the button to connect the driver's window will show.
This utility is a godsend! I use it often when I want to keep my AP1200 connected while flailing about with other apps that connect/disconnect the mount.

Just last night, a camera failure led to the mount pointing toward M31. If I park the mount in ACP, ACP will close the observatory roof, which I didn't want. I needed to park it independently of ACP, which I can do in the driver window.

If I disconnect the cameras in MaxIm, that disconnects the mount because I use ASCOM Direct guiding, which requires a mount connection.

So I launched the APJog utility, connected, then disconnected in ACP and MaxIm. Then I expanded the driver window and parked the mount. Finally, I disconnected in APJog, and shut it down.

APJog is a very handy utility!

--- Mike


Ray Gralak
 

That's the driver's setup dialog.

You cannot run the driver alone. It needs a client application to connect to it before the driver's main window will show.

Try running the APJog utility included with the driver. When you click the button to connect the driver's window will show.

-Ray

-----Original Message-----
From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of cmaier
Sent: Friday, September 3, 2021 8:25 AM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] V2 driver

Ray, It looks like this...attached


cmaier
 

Ray, It looks like this...attached


Ray Gralak
 

Can you post a screenshot of what you are seeing?

For reference, you should see something like this:

https://www.gralak.com/apdriver/help/index.html?tour_of_the_handbox_window.htm

-Ray

-----Original Message-----
From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of cmaier
Sent: Thursday, September 2, 2021 7:53 AM
To: main@ap-gto.groups.io
Subject: [ap-gto] V2 driver

I'm using the V2 ascom driver version 5.30.10. AP 1600 CP4. The driver widget doesn't look like the one on
the V2 driver website where there's a mount information section and move scope controls section. The driver
interface looks very basic. The reason I'm asking is I was demoing Voyager software and I think it changed
the meridian flip delay where I'd rather have it at zero. I don't see where to change this in the current V2 driver
interface, but I do see it on the more updated looking version. I'm not using APCC, do you only see this driver
interface with APCC? Thanks....


cmaier
 

I'm using the V2 ascom driver version 5.30.10. AP 1600 CP4.   The driver widget doesn't look like the one on the V2 driver website where there's a mount information section and move scope controls section. The driver interface looks very basic. The reason I'm asking is I was demoing Voyager software and I think it changed the meridian flip delay where I'd rather have it at zero. I don't see where to change this in the current V2 driver interface, but I do see it on the more updated looking version. I'm not using APCC, do you only see this driver interface with APCC?  Thanks....