APCC shows Altitude at 0 in Park 3


Bill Long
 

Good find. Nothing like sleeping to clear your mind and find the answer.


From: main@ap-gto.groups.io <main@ap-gto.groups.io> on behalf of Wayne Hixson via groups.io <wayneh9026@...>
Sent: Saturday, March 13, 2021 9:31 AM
To: main@ap-gto.groups.io <main@ap-gto.groups.io>
Subject: Re: [ap-gto] APCC shows Altitude at 0 in Park 3
 
Glad it was easy to rectify. Later today I’m going to enter my Home coordinates in the keypad!

Thanks again

Wayne
> On Mar 13, 2021, at 9:23 AM, Ray Gralak <iogroups@...> wrote:
>
> Hi Wayne,
>
>> I assume it was just behaving as expected and the APCC values don’t override the keypad values when it’s set to
>> auto connect to ON? I suspect I hadn’t run into this before because my keypad values were all correct?
>
> Yes, if the keypad initializes the mount, then APCC will not initialize the mount, so your Mach2 continues to use the keypad's Lat/Long values.
>
> Once Lat/Long has been set, you have to power-cycle the mount to change it.
>
> -Ray
>
>> -----Original Message-----
>> From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Wayne Hixson via groups.io
>> Sent: Saturday, March 13, 2021 9:18 AM
>> To: main@ap-gto.groups.io
>> Subject: Re: [ap-gto] APCC shows Altitude at 0 in Park 3
>>
>> Hi guys! Tried that several times and no go, but my subconscious evidently worked on the problem in my sleep.
>> First thing when I got up I checked the hand controller and it was as set to Auto Connect On and the site information
>> was set to Lat and Long 00 00 00. I changed to Connect EXT and power cycled. Then opened APCC. For a split
>> second, ALT went to 0, but then set to the correct value equal to my latitude.Yay! But now it’s cloudy!!
>>
>> I assume it was just behaving as expected and the APCC values don’t override the keypad values when it’s set to
>> auto connect to ON? I suspect I hadn’t run into this before because my keypad values were all correct?
>>
>> Wayne
>>
>
>
>
>
>
>







Manusfisch
 

Is there a way of hooking a GPS module into the Hand pad to acquire the coordinates

TJF Mobile

On Mar 13, 2021, at 12:31, Wayne Hixson via groups.io <wayneh9026=yahoo.com@groups.io> wrote:

Glad it was easy to rectify. Later today I’m going to enter my Home coordinates in the keypad!

Thanks again

Wayne
On Mar 13, 2021, at 9:23 AM, Ray Gralak <iogroups@siriusimaging.com> wrote:

Hi Wayne,

I assume it was just behaving as expected and the APCC values don’t override the keypad values when it’s set to
auto connect to ON? I suspect I hadn’t run into this before because my keypad values were all correct?
Yes, if the keypad initializes the mount, then APCC will not initialize the mount, so your Mach2 continues to use the keypad's Lat/Long values.

Once Lat/Long has been set, you have to power-cycle the mount to change it.

-Ray

-----Original Message-----
From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Wayne Hixson via groups.io
Sent: Saturday, March 13, 2021 9:18 AM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] APCC shows Altitude at 0 in Park 3

Hi guys! Tried that several times and no go, but my subconscious evidently worked on the problem in my sleep.
First thing when I got up I checked the hand controller and it was as set to Auto Connect On and the site information
was set to Lat and Long 00 00 00. I changed to Connect EXT and power cycled. Then opened APCC. For a split
second, ALT went to 0, but then set to the correct value equal to my latitude.Yay! But now it’s cloudy!!

I assume it was just behaving as expected and the APCC values don’t override the keypad values when it’s set to
auto connect to ON? I suspect I hadn’t run into this before because my keypad values were all correct?

Wayne









Wayne Hixson
 

Glad it was easy to rectify. Later today I’m going to enter my Home coordinates in the keypad!

Thanks again

Wayne

On Mar 13, 2021, at 9:23 AM, Ray Gralak <iogroups@siriusimaging.com> wrote:

Hi Wayne,

I assume it was just behaving as expected and the APCC values don’t override the keypad values when it’s set to
auto connect to ON? I suspect I hadn’t run into this before because my keypad values were all correct?
Yes, if the keypad initializes the mount, then APCC will not initialize the mount, so your Mach2 continues to use the keypad's Lat/Long values.

Once Lat/Long has been set, you have to power-cycle the mount to change it.

-Ray

-----Original Message-----
From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Wayne Hixson via groups.io
Sent: Saturday, March 13, 2021 9:18 AM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] APCC shows Altitude at 0 in Park 3

Hi guys! Tried that several times and no go, but my subconscious evidently worked on the problem in my sleep.
First thing when I got up I checked the hand controller and it was as set to Auto Connect On and the site information
was set to Lat and Long 00 00 00. I changed to Connect EXT and power cycled. Then opened APCC. For a split
second, ALT went to 0, but then set to the correct value equal to my latitude.Yay! But now it’s cloudy!!

I assume it was just behaving as expected and the APCC values don’t override the keypad values when it’s set to
auto connect to ON? I suspect I hadn’t run into this before because my keypad values were all correct?

Wayne





Ray Gralak
 

Hi Wayne,

I assume it was just behaving as expected and the APCC values don’t override the keypad values when it’s set to
auto connect to ON? I suspect I hadn’t run into this before because my keypad values were all correct?
Yes, if the keypad initializes the mount, then APCC will not initialize the mount, so your Mach2 continues to use the keypad's Lat/Long values.

Once Lat/Long has been set, you have to power-cycle the mount to change it.

-Ray

-----Original Message-----
From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Wayne Hixson via groups.io
Sent: Saturday, March 13, 2021 9:18 AM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] APCC shows Altitude at 0 in Park 3

Hi guys! Tried that several times and no go, but my subconscious evidently worked on the problem in my sleep.
First thing when I got up I checked the hand controller and it was as set to Auto Connect On and the site information
was set to Lat and Long 00 00 00. I changed to Connect EXT and power cycled. Then opened APCC. For a split
second, ALT went to 0, but then set to the correct value equal to my latitude.Yay! But now it’s cloudy!!

I assume it was just behaving as expected and the APCC values don’t override the keypad values when it’s set to
auto connect to ON? I suspect I hadn’t run into this before because my keypad values were all correct?

Wayne


Wayne Hixson
 

Hi guys! Tried that several times and no go, but my subconscious evidently worked on the problem in my sleep. First thing when I got up I checked the hand controller and it was as set to Auto Connect On and the site information was set to Lat and Long 00 00 00. I changed to Connect EXT and power cycled. Then opened APCC. For a split second, ALT went to 0, but then set to the correct value equal to my latitude.Yay! But now it’s cloudy!!

I assume it was just behaving as expected and the APCC values don’t override the keypad values when it’s set to auto connect to ON? I suspect I hadn’t run into this before because my keypad values were all correct?

Wayne


Bill Long
 

Right. If Wayne issued a malformed RCAL at some point, homing the mount will clear that. As a rule of thumb with both of my encoder mounts, I use the APPM "RECAL At Zenith" option during the model build. After that finishes I do home the mount (probably not needed) and I get on my target and use APCC to do a APPM Solve and Sync. 


From: main@ap-gto.groups.io <main@ap-gto.groups.io> on behalf of Ray Gralak <iogroups@...>
Sent: Friday, March 12, 2021 11:31 PM
To: main@ap-gto.groups.io <main@ap-gto.groups.io>
Subject: Re: [ap-gto] APCC shows Altitude at 0 in Park 3
 
If the mount's site latitude and longitude are correct, just home the mount, as Bill suggested.

If the mount's latitude is wrong, power cycle the mount and make sure APCC is initializing the mount with the proper site lat/long.

-Ray

> -----Original Message-----
> From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Wayne Hixson via groups.io
> Sent: Friday, March 12, 2021 10:02 PM
> To: main@ap-gto.groups.io
> Subject: Re: [ap-gto] APCC shows Altitude at 0 in Park 3
>
> Hi Ray, I have tried that no luck. Trying reboot and restart the CP5 right now...
>
> nope. This did happen some time ago and you had a solution if I recall but can’t remember!
>







Ray Gralak
 

If the mount's site latitude and longitude are correct, just home the mount, as Bill suggested.

If the mount's latitude is wrong, power cycle the mount and make sure APCC is initializing the mount with the proper site lat/long.

-Ray

-----Original Message-----
From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Wayne Hixson via groups.io
Sent: Friday, March 12, 2021 10:02 PM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] APCC shows Altitude at 0 in Park 3

Hi Ray, I have tried that no luck. Trying reboot and restart the CP5 right now...

nope. This did happen some time ago and you had a solution if I recall but can’t remember!


Bill Long
 

Did you HOME the Mach 2?


From: main@ap-gto.groups.io <main@ap-gto.groups.io> on behalf of Wayne Hixson via groups.io <wayneh9026@...>
Sent: Friday, March 12, 2021 10:01 PM
To: main@ap-gto.groups.io <main@ap-gto.groups.io>
Subject: Re: [ap-gto] APCC shows Altitude at 0 in Park 3
 
Hi Ray, I have tried that no luck. Trying reboot and restart the CP5 right now...

nope. This did happen some time ago and you had a solution if I recall but can’t remember!


Wayne Hixson
 

Hi Ray, I have tried that no luck. Trying reboot and restart the CP5 right now...

nope. This did happen some time ago and you had a solution if I recall but can’t remember!


Ray Gralak
 

Hi Wayne,

That might happen if there happened to be a communications issue getting the latitude. Try restarting APCC.

-Ray

-----Original Message-----
From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Wayne Hixson via groups.io
Sent: Friday, March 12, 2021 9:07 PM
To: main@ap-gto.groups.io
Subject: [ap-gto] APCC shows Altitude at 0 in Park 3

Altitude at park 3 should be 47 degrees. Site is correct. This happened before, not sure what the problem is.


Wayne


Wayne Hixson
 

PS running a Mach2. Latest Driver, APCC and ASCOM


Wayne Hixson
 

Altitude at park 3 should be 47 degrees. Site is correct. This happened before, not sure what the problem is. 


Wayne