How to Take Best Advantage of Partial APPM Model Runs #APCC


 

Nice work Greg

thanks for the followup

On Wed, Mar 3, 2021 at 8:32 AM Greg Vaughn <gregvaughn@...> wrote:
Thanks to Brian, Luca and Eric for your very helpful recommendations to address the hiccups I experienced in my APPM modeling run several nights ago.

We had a clear night here last night with light winds and I had a very successful experience after following your advice:
- I selected the 1/2 by 1/2 frame for plate solving in APPM  (which I had not previously been aware of)
- I downloaded and used the 64bit BETA version of SGP  

I use ASTAP as my platesolver, which I had already found much faster than PS2, but with the actions taken above, the model building routine went even faster than previously on a per point basis.  Much faster image downloads make a huge difference in the length of time necessary for the modeling.   And last night I experienced no glitches and no dropped frames during imaging (although last night I was using the QHY600 and not the ZWO6200 that was the culprit previously).   I will need to test again with my other imaging train that includes the ASI 6200, but I was tickled at the improvements generally seen with the QHY 600 image train last night.

For those of you using high MP sensors, I'd strongly recommend the subframe selection option (1/2 by 1/2 or 1/4 by 1/4) in APPM and, if you are using SGP, downloading and using the 64bit BETA version.

Thanks again!

Clear Skies and Cheers,
Greg

Greg Vaughn
Alexandria, VA



--
Brian 



Brian Valente


Greg Vaughn
 

Thanks to Brian, Luca and Eric for your very helpful recommendations to address the hiccups I experienced in my APPM modeling run several nights ago.

We had a clear night here last night with light winds and I had a very successful experience after following your advice:
- I selected the 1/2 by 1/2 frame for plate solving in APPM  (which I had not previously been aware of)
- I downloaded and used the 64bit BETA version of SGP  

I use ASTAP as my platesolver, which I had already found much faster than PS2, but with the actions taken above, the model building routine went even faster than previously on a per point basis.  Much faster image downloads make a huge difference in the length of time necessary for the modeling.   And last night I experienced no glitches and no dropped frames during imaging (although last night I was using the QHY600 and not the ZWO6200 that was the culprit previously).   I will need to test again with my other imaging train that includes the ASI 6200, but I was tickled at the improvements generally seen with the QHY 600 image train last night.

For those of you using high MP sensors, I'd strongly recommend the subframe selection option (1/2 by 1/2 or 1/4 by 1/4) in APPM and, if you are using SGP, downloading and using the 64bit BETA version.

Thanks again!

Clear Skies and Cheers,
Greg

Greg Vaughn
Alexandria, VA


 


On Fri, Feb 26, 2021 at 7:50 PM Greg Vaughn <gregvaughn@...> wrote:
Hi Luca,

I went to download the BETA 4 version of SGP and it shows that only the 32 bit version is currently available for download.

Is there something that you needed to sign up for that allowed you to download the V4.657 Beta version of SGP?   I had to acknowledge the risks of the Beta software to download it, but I didn't realize that the only one I could download was the 32-bit version of the Beta (with a much lower version number than what you've quoted).   I'm curious I'm missing something in this process.

Appreciate any advice.

cheers,
Greg



--
Brian 



Brian Valente


Eric Weiner
 

Greg,

It’s there. Just look under the beta downloads, not the main V4 links. Bottom of the downloads page. 

Cheers,
Eric


On Feb 26, 2021, at 20:50, Greg Vaughn <gregvaughn@...> wrote:

Hi Luca,

I went to download the BETA 4 version of SGP and it shows that only the 32 bit version is currently available for download.

Is there something that you needed to sign up for that allowed you to download the V4.657 Beta version of SGP?   I had to acknowledge the risks of the Beta software to download it, but I didn't realize that the only one I could download was the 32-bit version of the Beta (with a much lower version number than what you've quoted).   I'm curious I'm missing something in this process.

Appreciate any advice.

cheers,
Greg


Greg Vaughn
 

Hi Luca,

I went to download the BETA 4 version of SGP and it shows that only the 32 bit version is currently available for download.

Is there something that you needed to sign up for that allowed you to download the V4.657 Beta version of SGP?   I had to acknowledge the risks of the Beta software to download it, but I didn't realize that the only one I could download was the 32-bit version of the Beta (with a much lower version number than what you've quoted).   I'm curious I'm missing something in this process.

Appreciate any advice.

cheers,
Greg


Greg Vaughn
 

Hi Brian,

 

Thanks for making me double check APPM settings.   I have selected ‘Binning = 2’ under the APPM ‘Camera Settings’ tab and I know that in the settings summary page you get when you hit run that my image scale is double the value I record in the ‘Plate Solve Settings’ tab of APPM which asks for the unbinned image scale for X and Y.   So, I think these settings in APPM mean that APCC has registered them.  

 

I just now see the opportunity to select Full Frame or ½ by ½ or ¼ by ¼ in the ‘Subframe’ drop-down menu in the ‘Camera Settings’ tab.   I have always left in ‘Full Frame’ in the past.   Now that I’m aware of the choice there and If I continue to have issues, I will certainly try that – thanks!

 

Cheers,

Greg

 


Virus-free. www.avast.com


 

Greg there's an option in APPM under Camera to use a subframe. for that giant 6200 i suggest trying the 1/4 by 1/4 center frame option. it's still a pretty big file even at that size

I don't know how much APPM pays attention to any of your SGP camera settings re: plate solving etc. Ray would be the guy for that. 



On Fri, Feb 26, 2021 at 3:07 PM Greg Vaughn <gregvaughn@...> wrote:
Thanks, Brian and Luca;

I actually bin 2x2 for platesolving, but recognize they are still big files.   I haven't had any issue with the QHY 600, but the ZWO 6200 MM seems a little more temperamental.

I saw that there is a Beta version for SGP available and was hoping it would be a regular release before I used it - but a 64bit version sounds like it may help.   I had some frames dropped while imaging 1x1 (1 out of 4) with the new image train and hopefully that will stop with the Beta version.

Cheers,
Greg



--
Brian 



Brian Valente


Greg Vaughn
 

Thanks, Brian and Luca;

I actually bin 2x2 for platesolving, but recognize they are still big files.   I haven't had any issue with the QHY 600, but the ZWO 6200 MM seems a little more temperamental.

I saw that there is a Beta version for SGP available and was hoping it would be a regular release before I used it - but a 64bit version sounds like it may help.   I had some frames dropped while imaging 1x1 (1 out of 4) with the new image train and hopefully that will stop with the Beta version.

Cheers,
Greg


Luca Marinelli
 

What Brian said. If you want to use SGP with the ASI6200, it will be much more reliable if you use SGP v4.657 beta 64bit. 

Luca

On Feb 26, 2021, at 5:41 PM, Brian Valente via groups.io <bvalente@...> wrote:


>>>the model is all-or-nothing, you can add on to an existing APPM model. 

EDIT: Sorry i mean to write you can *not* currently edit and add more points to an existing APPM model.

On Fri, Feb 26, 2021 at 2:36 PM Brian Valente via groups.io <bvalente=gmail.com@groups.io> wrote:
Hi Greg

just inserting a couple things i"ve learned from using APPM

the model is all-or-nothing, you can add on to an existing APPM model. 

Also your hanging may be due to the huge file sizes of the 6200, in which case you might try binning or using a subframe. Generally it's better for models to use bin 1, but those files are enormous

On Fri, Feb 26, 2021 at 2:27 PM Greg Vaughn <gregvaughn@...> wrote:
I think this question is for Ray Gralak;

I've gotten very comfortable with APPM and use it every time I set up for imaging.  I only have a partial view of the sky and I set up runs of between 49 and 87 points.  I use SGP with ASTAP selected and I haven't had an issue in recent memory with my primary imaging set up on the Mach 2.

Last night, I was testing a new imaging train on a little bit larger scope.   Instead of the QHY full frame CMOS, I was using the newer ZWO ASI 6200 Mono.  I adjusted the image scale and ran the model builder in APPM.  In this case it was the 49 point model and when it got to #41, APPM just hung showing 'imaging' in the status block on the table of points.   I could see that nothing was happening in SGP and so I 'paused' the model run.   I was looking for a selection that allowed me to just use points collected so far to build the model, but couldn't find such a selection.  

So I restarted the process.  Everything seemed to be going swimmingly until I get to point #36 and the same hang occurred.   I could see that SGP was 'downloading' interminably (don't know why) and the image was not appearing.  So it appears to be an SGP issue that impacts APPM.   (I already have the camera's USB communications slider all the way to the left, which indicates '40' and is supposed to be best at ensuring USB comms.)

My question is:  If I run into this issue again (and haven't yet found the root cause), is there a selection sequence in APPM I can use to go ahead and accept the existing model points I've accumulated so far and build a model from them without reaching the end or starting over.

Equipment/Software:
-AP Mach2
-CP5 (VCP5-P-02-08)
-APCC Pro (1.8.8.15)  -  just realized I need to upgrade to 1.8.8.17 and have done so
-SGP (3.2.0.613)

Thanks in advance.

Cheers,
Greg

Greg Vaughn
Alexandria, VA



--
Brian 



Brian Valente



--
Brian 



Brian Valente


 

>>>the model is all-or-nothing, you can add on to an existing APPM model. 

EDIT: Sorry i mean to write you can *not* currently edit and add more points to an existing APPM model.

On Fri, Feb 26, 2021 at 2:36 PM Brian Valente via groups.io <bvalente=gmail.com@groups.io> wrote:
Hi Greg

just inserting a couple things i"ve learned from using APPM

the model is all-or-nothing, you can add on to an existing APPM model. 

Also your hanging may be due to the huge file sizes of the 6200, in which case you might try binning or using a subframe. Generally it's better for models to use bin 1, but those files are enormous

On Fri, Feb 26, 2021 at 2:27 PM Greg Vaughn <gregvaughn@...> wrote:
I think this question is for Ray Gralak;

I've gotten very comfortable with APPM and use it every time I set up for imaging.  I only have a partial view of the sky and I set up runs of between 49 and 87 points.  I use SGP with ASTAP selected and I haven't had an issue in recent memory with my primary imaging set up on the Mach 2.

Last night, I was testing a new imaging train on a little bit larger scope.   Instead of the QHY full frame CMOS, I was using the newer ZWO ASI 6200 Mono.  I adjusted the image scale and ran the model builder in APPM.  In this case it was the 49 point model and when it got to #41, APPM just hung showing 'imaging' in the status block on the table of points.   I could see that nothing was happening in SGP and so I 'paused' the model run.   I was looking for a selection that allowed me to just use points collected so far to build the model, but couldn't find such a selection.  

So I restarted the process.  Everything seemed to be going swimmingly until I get to point #36 and the same hang occurred.   I could see that SGP was 'downloading' interminably (don't know why) and the image was not appearing.  So it appears to be an SGP issue that impacts APPM.   (I already have the camera's USB communications slider all the way to the left, which indicates '40' and is supposed to be best at ensuring USB comms.)

My question is:  If I run into this issue again (and haven't yet found the root cause), is there a selection sequence in APPM I can use to go ahead and accept the existing model points I've accumulated so far and build a model from them without reaching the end or starting over.

Equipment/Software:
-AP Mach2
-CP5 (VCP5-P-02-08)
-APCC Pro (1.8.8.15)  -  just realized I need to upgrade to 1.8.8.17 and have done so
-SGP (3.2.0.613)

Thanks in advance.

Cheers,
Greg

Greg Vaughn
Alexandria, VA



--
Brian 



Brian Valente



--
Brian 



Brian Valente


 

Hi Greg

just inserting a couple things i"ve learned from using APPM

the model is all-or-nothing, you can add on to an existing APPM model. 

Also your hanging may be due to the huge file sizes of the 6200, in which case you might try binning or using a subframe. Generally it's better for models to use bin 1, but those files are enormous

On Fri, Feb 26, 2021 at 2:27 PM Greg Vaughn <gregvaughn@...> wrote:
I think this question is for Ray Gralak;

I've gotten very comfortable with APPM and use it every time I set up for imaging.  I only have a partial view of the sky and I set up runs of between 49 and 87 points.  I use SGP with ASTAP selected and I haven't had an issue in recent memory with my primary imaging set up on the Mach 2.

Last night, I was testing a new imaging train on a little bit larger scope.   Instead of the QHY full frame CMOS, I was using the newer ZWO ASI 6200 Mono.  I adjusted the image scale and ran the model builder in APPM.  In this case it was the 49 point model and when it got to #41, APPM just hung showing 'imaging' in the status block on the table of points.   I could see that nothing was happening in SGP and so I 'paused' the model run.   I was looking for a selection that allowed me to just use points collected so far to build the model, but couldn't find such a selection.  

So I restarted the process.  Everything seemed to be going swimmingly until I get to point #36 and the same hang occurred.   I could see that SGP was 'downloading' interminably (don't know why) and the image was not appearing.  So it appears to be an SGP issue that impacts APPM.   (I already have the camera's USB communications slider all the way to the left, which indicates '40' and is supposed to be best at ensuring USB comms.)

My question is:  If I run into this issue again (and haven't yet found the root cause), is there a selection sequence in APPM I can use to go ahead and accept the existing model points I've accumulated so far and build a model from them without reaching the end or starting over.

Equipment/Software:
-AP Mach2
-CP5 (VCP5-P-02-08)
-APCC Pro (1.8.8.15)  -  just realized I need to upgrade to 1.8.8.17 and have done so
-SGP (3.2.0.613)

Thanks in advance.

Cheers,
Greg

Greg Vaughn
Alexandria, VA



--
Brian 



Brian Valente


Greg Vaughn
 

I think this question is for Ray Gralak;

I've gotten very comfortable with APPM and use it every time I set up for imaging.  I only have a partial view of the sky and I set up runs of between 49 and 87 points.  I use SGP with ASTAP selected and I haven't had an issue in recent memory with my primary imaging set up on the Mach 2.

Last night, I was testing a new imaging train on a little bit larger scope.   Instead of the QHY full frame CMOS, I was using the newer ZWO ASI 6200 Mono.  I adjusted the image scale and ran the model builder in APPM.  In this case it was the 49 point model and when it got to #41, APPM just hung showing 'imaging' in the status block on the table of points.   I could see that nothing was happening in SGP and so I 'paused' the model run.   I was looking for a selection that allowed me to just use points collected so far to build the model, but couldn't find such a selection.  

So I restarted the process.  Everything seemed to be going swimmingly until I get to point #36 and the same hang occurred.   I could see that SGP was 'downloading' interminably (don't know why) and the image was not appearing.  So it appears to be an SGP issue that impacts APPM.   (I already have the camera's USB communications slider all the way to the left, which indicates '40' and is supposed to be best at ensuring USB comms.)

My question is:  If I run into this issue again (and haven't yet found the root cause), is there a selection sequence in APPM I can use to go ahead and accept the existing model points I've accumulated so far and build a model from them without reaching the end or starting over.

Equipment/Software:
-AP Mach2
-CP5 (VCP5-P-02-08)
-APCC Pro (1.8.8.15)  -  just realized I need to upgrade to 1.8.8.17 and have done so
-SGP (3.2.0.613)

Thanks in advance.

Cheers,
Greg

Greg Vaughn
Alexandria, VA