Mach2 #Mach2GTO


Yesterday I wanted to use the Mach2 for some observations. 

I connected the GTOCP5 to an Ethernet hub and fired up SkySafari Pro6 on my Mac. I configured the telescope as “Astro-Physics GTO”, entered the IP address of the GTOCP5 and tried to connect. Unfortunately this did not work. 

I remembered reading somewhere that in some cases SkySafari can not initialize the mount properly so I fired up APCC on a PC, set the connection to TCP/IP, entered the IP address of the mount and connected. I then used the AE tab to “Find Home”, checked that the mount was unparked and tracking was sidereal. All looked good.

I tried to connect with SkySafari Pro6 again but no success. I then tried to connect with my iPhone and Luminos but also without success. I then configured  the GTOCP5 to access my Wifi and tried again. No success. 
Then I did a port scan of the mount GTOCP5 but only the ports 23 and 80 were open. Do I miss some configuration option?

This used to work flawlessly with the GTOCP4. 

Best regards,

Allen Ruckle

        You did not mention what port setting you selected.

The port setting needs to be set to #23,   Also there are several people that have commented,  sky safari can be connected in the beginning of a session but if the connection does not reliably reconnect if the connection is interrupted.  

 There is a thread a while back that Astro Physics is working with the Sky Safari people to properly support the CP5, and the next update will include those changes.  It wasn’t clear if it would be in an update to V6 or when the next version, Sky Safari 7.

I’m hoping it will be soon.  In my opinion Sky Safari is the nicest desktop planetarium app available. 



On Sun, Jan 3, 2021 at 04:58 PM, Allen Ruckle wrote:
The port setting needs to be set to #23,
Thank you, Allen. I did not know that the communication was Telnet based. It works with port #23.