Does Howard's email at astro-physic actually work?


Tom Blahovici
 

Hi
I had a talk with Howard about my mount and he asked me to send him the pempro curves which I did.
I never heard back. It's now about 10 days. I sent a follow up and again I have heard nothing.
Perhaps I have the wrong email address? Not much too it Howard at .....
Tom


CurtisC
 

I'm in the same boat.  I talked to Howard on Sep 22.  He told me he was knee-deep in a must-do project involving the keypad.  Since I was not "dead in the water," he promised to call back once there was some light at the end of the tunnel.  I was OK with that.  


Tom Blahovici
 

Ok. Understood. However I was not made aware of that.
Having emails go into a black hole does nothing for a companies image.


Jim Hawn
 

Hi Tom,
Based on personal experience, I suggest that you give Howard another call directly.  You may have to leave a message, but he'll get back to you.  You can also try to call back and get him "live" in between calls if you are in a hurry.

In my view, Howard is a valuable member of the AP team that spends the time with customers like me to carefully listen, effectively diagnose problems then work diligently to resolve them collaboratively.  He has been invaluable in resolving my initially perplexing challenges with a new mount and getting me up and running and imaging quickly.  I suggest you give him another call.


Karen Christen
 

Hi Tom,

 

First, allow me to apologize for the lack of response.  Howard is, indeed, neck-deep in 2 big projects.  But we shouldn’t leave you hanging.  Will you please send a synopsis of the difficulty either directly to me, or share with the group?  We have an amazing hive mind here.  Between Roland, George, our mount builder Dave, our servo engineer Mike, Ray the author of PemPro, and our AP customer family, I’m sure we can help.  I apologize for the delay.  Let’s get your system running at the level you expect.

Karen

AP

 

From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Tom Blahovici
Sent: Thursday, October 1, 2020 7:43 PM
To: main@ap-gto.groups.io
Subject: [ap-gto] Does Howard's email at astro-physic actually work?

 

Hi
I had a talk with Howard about my mount and he asked me to send him the pempro curves which I did.
I never heard back. It's now about 10 days. I sent a follow up and again I have heard nothing.
Perhaps I have the wrong email address? Not much too it Howard at .....
Tom


--
Karen Christen
Astro-Physics


CurtisC
 

On Fri, Oct 2, 2020 at 10:02 AM, Jim Hawn wrote:
Based on personal experience, I suggest that you give Howard another call directly.
It's not that easy apparently.  I did exactly that on Sep 22.  He told me he'd call back -- eventually.  I sent him some files on Aug 27, and I posted some things in "Files" more recently.  My issue continues to evolve.  But I'll wait.  I'm still imaging.


Tom Blahovici
 

Hi
I did discuss this on this group as well as on the pempro site and was told I have to connect Howard.
Contacted twice and have heard nothing yet.
So is this how AP operates these days? Support on forums and that's it? What if they have no answers and AP doesn't have support personel available?
I spent considerable money on an upgrade to a CP4 and since it's an older mount it seems I cannot get support.
So why say the CP4 works with all the goto mounts? If I would have know this up front all the better. I wouldn't have bought it. 
Tom


Steve Reilly
 

Have you given AP a call? You won’t find better Customer Service then at AP. You may find that with conditions these days a bit different but they are very responsive and there is George as well. Just saying.

 

Steve

 

From: main@ap-gto.groups.io <main@ap-gto.groups.io> On Behalf Of Tom Blahovici
Sent: Thursday, October 8, 2020 7:12 PM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] Does Howard's email at astro-physic actually work?

 

Hi
I did discuss this on this group as well as on the pempro site and was told I have to connect Howard.
Contacted twice and have heard nothing yet.
So is this how AP operates these days? Support on forums and that's it? What if they have no answers and AP doesn't have support personel available?
I spent considerable money on an upgrade to a CP4 and since it's an older mount it seems I cannot get support.
So why say the CP4 works with all the goto mounts? If I would have know this up front all the better. I wouldn't have bought it. 
Tom


Steven
 

I fully agree Steve, AP service (which is second-to-none) is NOT found on this forum, but by contacting them directly at their office. Easy.

Steve (the other one)
NZ


From: main@ap-gto.groups.io <main@ap-gto.groups.io> on behalf of Steve Reilly <sreilly24590@...>
Sent: Thursday, 8 October 2020 7:26 PM
To: main@ap-gto.groups.io <main@ap-gto.groups.io>
Subject: Re: [ap-gto] Does Howard's email at astro-physic actually work?
 

Have you given AP a call? You won’t find better Customer Service then at AP. You may find that with conditions these days a bit different but they are very responsive and there is George as well. Just saying.

 

Steve

 

From: main@ap-gto.groups.io <main@ap-gto.groups.io> On Behalf Of Tom Blahovici
Sent: Thursday, October 8, 2020 7:12 PM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] Does Howard's email at astro-physic actually work?

 

Hi
I did discuss this on this group as well as on the pempro site and was told I have to connect Howard.
Contacted twice and have heard nothing yet.
So is this how AP operates these days? Support on forums and that's it? What if they have no answers and AP doesn't have support personel available?
I spent considerable money on an upgrade to a CP4 and since it's an older mount it seems I cannot get support.
So why say the CP4 works with all the goto mounts? If I would have know this up front all the better. I wouldn't have bought it. 
Tom


Christopher Erickson
 

The only time I am aware of where Howard didn't answer emails is when I had a typo in his email address.

Just sayin'...

-Christopher Erickson
Observatory engineer
Waikoloa, HI 96738
www.summitkinetics.com
   

On Thu, Oct 8, 2020, 4:12 PM Tom Blahovici <tom.va2fsq@...> wrote:
Hi
I did discuss this on this group as well as on the pempro site and was told I have to connect Howard.
Contacted twice and have heard nothing yet.
So is this how AP operates these days? Support on forums and that's it? What if they have no answers and AP doesn't have support personel available?
I spent considerable money on an upgrade to a CP4 and since it's an older mount it seems I cannot get support.
So why say the CP4 works with all the goto mounts? If I would have know this up front all the better. I wouldn't have bought it. 
Tom


Tom Blahovici
 

Hi,
Yes, I called first and had a discussion but there was no follow up after the emails as well.
However, this mail train has resulted in Howard contacting me and resolving my questions.  All is well.
73 Tom


CurtisC
 

On Thu, Oct 8, 2020 at 08:25 PM, Christopher Erickson wrote:
The only time I am aware of where Howard didn't answer emails is when I had a typo in his email address
Perhaps true in the past.  Not now.