Mach-2 can not reach target


Konstantin von Poschinger
 

Hi Ray,

I have again a little trouble. I was imaging in the east. Then I slew to the next target. The mount chage the side to pointing west. Cause the target was a little in the east side of the meridian it tryes to reach that point but the mount stopped with a error, that the RA limits are reached. I can’t came out of this, eaven a finding home (park 3 position) didn’t let me clear the error. I had to park and shut down the mount. After that the mount worked normal.
I have saved the Logs!

Can you find out if I have dane something wrong.
The other question is, have you found a solution für the posts I have send last week?

Konstatnin


Terri Zittritsch
 

Konstantin, you are not alone... I've had 2 nights interrupted by RA limit errors that can not be cleared as well..   Right after a meridian flip, the software seems to lock up while trying to do the plate solve and center right at the meridian.    I've sent my logs to Roland.

I've now had it happen on 2 different targets.   I use SGPro as well.. so I was using SGPro plus APCC plus the ASCOM driver.

Are you using SGPro and/or were you imaging right around the meridian?

Terri


Konstantin von Poschinger
 

Hi Terri,

no I am using only MaximDL. The error can be avoided if you slew first in a cw up position an do the flip from that position. As Ray have said it seems to be a firmware bug. We have t wait for answers from Howard.

Konstantin



Am 16.08.2020 um 15:12 schrieb Terri Zittritsch <theresamarie11@...>:

Konstantin, you are not alone... I've had 2 nights interrupted by RA limit errors that can not be cleared as well..   Right after a meridian flip, the software seems to lock up while trying to do the plate solve and center right at the meridian.    I've sent my logs to Roland.

I've now had it happen on 2 different targets.   I use SGPro as well.. so I was using SGPro plus APCC plus the ASCOM driver.

Are you using SGPro and/or were you imaging right around the meridian?

Terri



Terri Zittritsch
 

On Sun, Aug 16, 2020 at 10:01 AM, Konstantin von Poschinger wrote:
Hi Terri,
 
no I am using only MaximDL. The error can be avoided if you slew first in a cw up position an do the flip from that position. As Ray have said it seems to be a firmware bug. We have t wait for answers from Howard.
 
Konstantin
 
Thanks Konstantin, I'll wait to hear what's happening on this thread before pursuing anything with SGPro.     It's wild that it just started to occur for me... Been imaging with updated firmware load (sent my mount in just before Neowise) for updates.    I've used it quite a few times since being updated and this error just started occurring over the last 2 days.


Terri


Bill Long
 

SG Pro just talks to the ASCOM driver, so whatever the issue is, it is not likely to be something SG Pro is doing.


From: main@ap-gto.groups.io <main@ap-gto.groups.io> on behalf of Terri Zittritsch <theresamarie11@...>
Sent: Sunday, August 16, 2020 7:20 AM
To: main@ap-gto.groups.io <main@ap-gto.groups.io>
Subject: Re: [ap-gto] Mach-2 can not reach target
 
On Sun, Aug 16, 2020 at 10:01 AM, Konstantin von Poschinger wrote:
Hi Terri,
 
no I am using only MaximDL. The error can be avoided if you slew first in a cw up position an do the flip from that position. As Ray have said it seems to be a firmware bug. We have t wait for answers from Howard.
 
Konstantin
 
Thanks Konstantin, I'll wait to hear what's happening on this thread before pursuing anything with SGPro.     It's wild that it just started to occur for me... Been imaging with updated firmware load (sent my mount in just before Neowise) for updates.    I've used it quite a few times since being updated and this error just started occurring over the last 2 days.


Terri


Greg Vaughn
 

Hi Terri,

 

I guess I’m fortunate that I have had no issues with my meridian flips using  SGPro, connected via the ASCOM driver and running APCC as well.   I set the meridian flip to 10 minutes in SGPro and don’t do anything special with APCC or the ASCOM driver.

 

As I’ve mentioned before, I think, I use ASTAP for my plate solver.   I also have the plate solver set so that it selects the LUM filter and 2x2 binning for plate solves (which may be unnecessary but has served me very well for ordinary plate solves and APPM).

 

In  case this helps and at the risk of telling you what you already know, find settings for Meridian flip in SGP under ‘Telescope’ in control panel – check ‘Use Auto Meridian Flip’ (under heading ‘Telescope Options/Data’), then click ‘Set’ to call up the Meridian Flip Options menu.   I set ‘Minutes Past Meridian to Flip’ to 10 minutes (default?) and then I click ‘Auto center after Meridian Flip’.

 

Most of my meridian flips have been North, not South, since past South I’m in the trees except at very high elevation.   However, I’ve imaged several targets before and after the northern Meridian flip, such as Eastern and Western Veil and the Bubble Nebula, automatically and without any difficulties. 

 

This is using an AP130 and not an SCT on a Mach 2, so I suppose your mileage may vary depending on your equipment.

 

Good luck sorting it out.

 

Cheers,

Greg

 

 

 


Virus-free. www.avast.com


Terri Zittritsch
 

Thanks Greg, most of my settings are the same as yours, and always glad to re-confirm so thank you,  except for minutes past meridian I had set to zero in SGPro.   I was hoping to test out delaying the flip in SGPRO by 15-30 min, slight counterweight up before doing the flip, but the forecast showed 10% rain potential and 20% in the morning, so disassembled everything at 1am (I wasn't going to flip until after 2am..)     I need more than 5 hours of sleep.. given I'm still working.    Based on the error messages and way it was working, my suspicion is that the mount was trying to center very slightly east, when either the software or mount itself wanted to limit to the west side after the flip.   This could be because there is some orthogonal error on this wide field scope (400mm f5).    
I still want to check 2 things, time and sky cooperating, one is delaying the flip and two is I unchecked a box in APCC that limits flip point to meridian (but maybe it does more).   

Terri



Terri


Roland Christen
 

Hello Konstantin,

The CP5 has a built-in encoder limit which turns the mount off and parks it when the scope tracks approximately 1 minute past the meridian. This limit comes up as default ON when you initialize the mount. We put this into our latest CP firmware to solve the problem of users that let the mount track past the meridian unattended and eventually crash the scope into the pier. These limits are independent of any limits set in APCC at this point.

Right now APCC and the ASCOM driver do not have a way to set this internal limit off, but we are working on it and will have an automatic solution in the next release.

For now you can turn this limit OFF by opening the Terminal Mode in APCC and typing in and sending the following command: $LD0#

The command $LD2# turns the internal limits back ON, if desired. The mount will bounce back a couple of degrees when the limit is reached and park itself. The motors will de-energize. When the limits are set and the limit has been reached, the mount will be in park mode and will need to be un-parked from present position in order to begin tracking and slewing.

The bounce-back will put the mount back into CWT down mode so that all commands to move from external software will be active again when the mount is unparked

Hope this helps for now.

Roland Christen
Astro-Physics inc.





-----Original Message-----
From: Konstantin von Poschinger <KPoschinger@...>
To: main@ap-gto.groups.io
Sent: Sun, Aug 16, 2020 9:01 am
Subject: Re: [ap-gto] Mach-2 can not reach target

Hi Terri,

no I am using only MaximDL. The error can be avoided if you slew first in a cw up position an do the flip from that position. As Ray have said it seems to be a firmware bug. We have t wait for answers from Howard.

Konstantin



Am 16.08.2020 um 15:12 schrieb Terri Zittritsch <theresamarie11@...>:

Konstantin, you are not alone... I've had 2 nights interrupted by RA limit errors that can not be cleared as well..   Right after a meridian flip, the software seems to lock up while trying to do the plate solve and center right at the meridian.    I've sent my logs to Roland.

I've now had it happen on 2 different targets.   I use SGPro as well.. so I was using SGPro plus APCC plus the ASCOM driver.
Are you using SGPro and/or were you imaging right around the meridian?

Terri


Roland Christen
 

Also please make sure that you have the latest driver version 5.30.10. loaded.

I have been busy all morning here testing various scenarios with my mount in the observatory and I cannot make it hang up with the limits on or off. I cannot reproduce what you are experiencing.

Rolando



-----Original Message-----
To: main@ap-gto.groups.io <main@ap-gto.groups.io>
Sent: Mon, Aug 17, 2020 1:16 pm
Subject: Re: [ap-gto] Mach-2 can not reach target

Hello Konstantin,

The CP5 has a built-in encoder limit which turns the mount off and parks it when the scope tracks approximately 1 minute past the meridian. This limit comes up as default ON when you initialize the mount. We put this into our latest CP firmware to solve the problem of users that let the mount track past the meridian unattended and eventually crash the scope into the pier. These limits are independent of any limits set in APCC at this point.

Right now APCC and the ASCOM driver do not have a way to set this internal limit off, but we are working on it and will have an automatic solution in the next release.

For now you can turn this limit OFF by opening the Terminal Mode in APCC and typing in and sending the following command: $LD0#

The command $LD2# turns the internal limits back ON, if desired. The mount will bounce back a couple of degrees when the limit is reached and park itself. The motors will de-energize. When the limits are set and the limit has been reached, the mount will be in park mode and will need to be un-parked from present position in order to begin tracking and slewing.

The bounce-back will put the mount back into CWT down mode so that all commands to move from external software will be active again when the mount is unparked

Hope this helps for now.

Roland Christen
Astro-Physics inc.





-----Original Message-----
From: Konstantin von Poschinger <KPoschinger@...>
To: main@ap-gto.groups.io
Sent: Sun, Aug 16, 2020 9:01 am
Subject: Re: [ap-gto] Mach-2 can not reach target

Hi Terri,

no I am using only MaximDL. The error can be avoided if you slew first in a cw up position an do the flip from that position. As Ray have said it seems to be a firmware bug. We have t wait for answers from Howard.

Konstantin



Am 16.08.2020 um 15:12 schrieb Terri Zittritsch <theresamarie11@...>:

Konstantin, you are not alone... I've had 2 nights interrupted by RA limit errors that can not be cleared as well..   Right after a meridian flip, the software seems to lock up while trying to do the plate solve and center right at the meridian.    I've sent my logs to Roland.

I've now had it happen on 2 different targets.   I use SGPro as well.. so I was using SGPro plus APCC plus the ASCOM driver.
Are you using SGPro and/or were you imaging right around the meridian?

Terri


Konstantin von Poschinger
 

Hi Roland,

thanks very much for that Info. It will help me till the new firmware will be released.
I have one Question: Is the $LD0# command stored and also working the next time I initialize the mount or do I have to send the command every session new.

Konstantin


Am 17.08.2020 um 20:16 schrieb uncarollo2 <chris1011@...> via groups.io <chris1011@...>:

Hello Konstantin,

The CP5 has a built-in encoder limit which turns the mount off and parks it when the scope tracks approximately 1 minute past the meridian. This limit comes up as default ON when you initialize the mount. We put this into our latest CP firmware to solve the problem of users that let the mount track past the meridian unattended and eventually crash the scope into the pier. These limits are independent of any limits set in APCC at this point.

Right now APCC and the ASCOM driver do not have a way to set this internal limit off, but we are working on it and will have an automatic solution in the next release.

For now you can turn this limit OFF by opening the Terminal Mode in APCC and typing in and sending the following command: $LD0#

The command $LD2# turns the internal limits back ON, if desired. The mount will bounce back a couple of degrees when the limit is reached and park itself. The motors will de-energize. When the limits are set and the limit has been reached, the mount will be in park mode and will need to be un-parked from present position in order to begin tracking and slewing.

The bounce-back will put the mount back into CWT down mode so that all commands to move from external software will be active again when the mount is unparked

Hope this helps for now.

Roland Christen
Astro-Physics inc.





-----Original Message-----
From: Konstantin von Poschinger <KPoschinger@...>
To: main@ap-gto.groups.io
Sent: Sun, Aug 16, 2020 9:01 am
Subject: Re: [ap-gto] Mach-2 can not reach target

Hi Terri,

no I am using only MaximDL. The error can be avoided if you slew first in a cw up position an do the flip from that position. As Ray have said it seems to be a firmware bug. We have t wait for answers from Howard.

Konstantin



Am 16.08.2020 um 15:12 schrieb Terri Zittritsch <theresamarie11@...>:

Konstantin, you are not alone... I've had 2 nights interrupted by RA limit errors that can not be cleared as well..   Right after a meridian flip, the software seems to lock up while trying to do the plate solve and center right at the meridian.    I've sent my logs to Roland.

I've now had it happen on 2 different targets.   I use SGPro as well.. so I was using SGPro plus APCC plus the ASCOM driver.
Are you using SGPro and/or were you imaging right around the meridian?

Terri



Dean Jacobsen
 

On Mon, Aug 17, 2020 at 11:16 AM, uncarollo2 <chris1011@...> wrote:
The CP5 has a built-in encoder limit which turns the mount off and parks it when the scope tracks approximately 1 minute past the meridian. This limit comes up as default ON when you initialize the mount. We put this into our latest CP firmware to solve the problem of users that let the mount track past the meridian unattended and eventually crash the scope into the pier. These limits are independent of any limits set in APCC at this point.
Now I'm confused.  I haven't seen this behavior yet.  However, I use one of two pre-configured meridian tracking limits maps.  I also set the "Action when limit reached" box to "Just Warn".  My experience has been that the mount will continue tracking through the meridian limit until such time that I execute a manual meridian flip.
 
--
Dean Jacobsen
http://astrophoto.net/wp/
Image Gallery - http://astrophoto.net/wp/image-gallery/
Astrobin - https://www.astrobin.com/users/deanjacobsen/ 


Roland Christen
 


Is the $LD0# command stored and also working the next time I initialize the mount or do I have to send the command every session new.
No, it is not stored. The mount comes up in Limits ON mode by default.

Roland


-----Original Message-----
From: Konstantin von Poschinger <KPoschinger@...>
To: main@ap-gto.groups.io
Sent: Mon, Aug 17, 2020 1:54 pm
Subject: Re: [ap-gto] Mach-2 can not reach target

Hi Roland,

thanks very much for that Info. It will help me till the new firmware will be released.
I have one Question: Is the $LD0# command stored and also working the next time I initialize the mount or do I have to send the command every session new.

Konstantin


Am 17.08.2020 um 20:16 schrieb uncarollo2 <chris1011@...> via groups.io <chris1011@...>:

Hello Konstantin,

The CP5 has a built-in encoder limit which turns the mount off and parks it when the scope tracks approximately 1 minute past the meridian. This limit comes up as default ON when you initialize the mount. We put this into our latest CP firmware to solve the problem of users that let the mount track past the meridian unattended and eventually crash the scope into the pier. These limits are independent of any limits set in APCC at this point.

Right now APCC and the ASCOM driver do not have a way to set this internal limit off, but we are working on it and will have an automatic solution in the next release.

For now you can turn this limit OFF by opening the Terminal Mode in APCC and typing in and sending the following command: $LD0#

The command $LD2# turns the internal limits back ON, if desired. The mount will bounce back a couple of degrees when the limit is reached and park itself. The motors will de-energize. When the limits are set and the limit has been reached, the mount will be in park mode and will need to be un-parked from present position in order to begin tracking and slewing.

The bounce-back will put the mount back into CWT down mode so that all commands to move from external software will be active again when the mount is unparked

Hope this helps for now.

Roland Christen
Astro-Physics inc.





-----Original Message-----
From: Konstantin von Poschinger <KPoschinger@...>
To: main@ap-gto.groups.io
Sent: Sun, Aug 16, 2020 9:01 am
Subject: Re: [ap-gto] Mach-2 can not reach target

Hi Terri,

no I am using only MaximDL. The error can be avoided if you slew first in a cw up position an do the flip from that position. As Ray have said it seems to be a firmware bug. We have t wait for answers from Howard.

Konstantin



Am 16.08.2020 um 15:12 schrieb Terri Zittritsch <theresamarie11@...>:

Konstantin, you are not alone... I've had 2 nights interrupted by RA limit errors that can not be cleared as well..   Right after a meridian flip, the software seems to lock up while trying to do the plate solve and center right at the meridian.    I've sent my logs to Roland.

I've now had it happen on 2 different targets.   I use SGPro as well.. so I was using SGPro plus APCC plus the ASCOM driver.
Are you using SGPro and/or were you imaging right around the meridian?

Terri



Howard Hedlund
 

Correction:  Sending $LR0#  and $LR2#  is for the ENCODER limits, not the internal limits.  Turn the internal limits off by sending  :LR0#.  :LR2#  turns them back on.


Roland Christen
 

Sorry, I was wrong, the encoder OFF is remembered so it will not come back on when power is cycled.

Roland



-----Original Message-----
From: uncarollo2 <chris1011@...> via groups.io <chris1011@...>
To: main@ap-gto.groups.io <main@ap-gto.groups.io>
Sent: Mon, Aug 17, 2020 2:31 pm
Subject: Re: [ap-gto] Mach-2 can not reach target


Is the $LD0# command stored and also working the next time I initialize the mount or do I have to send the command every session new.
No, it is not stored. The mount comes up in Limits ON mode by default.

Roland


-----Original Message-----
From: Konstantin von Poschinger <KPoschinger@...>
To: main@ap-gto.groups.io
Sent: Mon, Aug 17, 2020 1:54 pm
Subject: Re: [ap-gto] Mach-2 can not reach target

Hi Roland,

thanks very much for that Info. It will help me till the new firmware will be released.
I have one Question: Is the $LD0# command stored and also working the next time I initialize the mount or do I have to send the command every session new.

Konstantin


Am 17.08.2020 um 20:16 schrieb uncarollo2 <chris1011@...> via groups.io <chris1011@...>:

Hello Konstantin,

The CP5 has a built-in encoder limit which turns the mount off and parks it when the scope tracks approximately 1 minute past the meridian. This limit comes up as default ON when you initialize the mount. We put this into our latest CP firmware to solve the problem of users that let the mount track past the meridian unattended and eventually crash the scope into the pier. These limits are independent of any limits set in APCC at this point.

Right now APCC and the ASCOM driver do not have a way to set this internal limit off, but we are working on it and will have an automatic solution in the next release.

For now you can turn this limit OFF by opening the Terminal Mode in APCC and typing in and sending the following command: $LD0#

The command $LD2# turns the internal limits back ON, if desired. The mount will bounce back a couple of degrees when the limit is reached and park itself. The motors will de-energize. When the limits are set and the limit has been reached, the mount will be in park mode and will need to be un-parked from present position in order to begin tracking and slewing.

The bounce-back will put the mount back into CWT down mode so that all commands to move from external software will be active again when the mount is unparked

Hope this helps for now.

Roland Christen
Astro-Physics inc.





-----Original Message-----
From: Konstantin von Poschinger <KPoschinger@...>
To: main@ap-gto.groups.io
Sent: Sun, Aug 16, 2020 9:01 am
Subject: Re: [ap-gto] Mach-2 can not reach target

Hi Terri,

no I am using only MaximDL. The error can be avoided if you slew first in a cw up position an do the flip from that position. As Ray have said it seems to be a firmware bug. We have t wait for answers from Howard.

Konstantin



Am 16.08.2020 um 15:12 schrieb Terri Zittritsch <theresamarie11@...>:

Konstantin, you are not alone... I've had 2 nights interrupted by RA limit errors that can not be cleared as well..   Right after a meridian flip, the software seems to lock up while trying to do the plate solve and center right at the meridian.    I've sent my logs to Roland.

I've now had it happen on 2 different targets.   I use SGPro as well.. so I was using SGPro plus APCC plus the ASCOM driver.
Are you using SGPro and/or were you imaging right around the meridian?

Terri



Howard Hedlund
 

If you are using APCC, you can do this easily from the Terminal window accessed from the Setup tab.  You can also do this from the CP4/5's web page.  Just click on the Terminal button to open a page for command lines.


Roland Christen
 

The :LRO# limits are not set at the meridian, they are set with the scope completely upside down and they prevent the scope from wrapping around and causing internal cord wrap. DO NOT turn these limits off!

Roland



-----Original Message-----
From: Howard Hedlund <howard@...>
To: main@ap-gto.groups.io
Sent: Mon, Aug 17, 2020 2:32 pm
Subject: Re: [ap-gto] Mach-2 can not reach target

Correction:  Sending $LR0#  and $LR2#  is for the ENCODER limits, not the internal limits.  Turn the internal limits off by sending  :LR0#.  :LR2#  turns them back on.


Howard Hedlund
 

Setting an appropriate meridian delay BEFORE the counterweight shaft goes up will also avoid the problem.  This is easily set in APCC.


Konstantin von Poschinger
 

Hello Howard,

I have set the limits on both sides! The problem is to move from a cw up position on the east direct to a cw up position in the west. As Roland said I can prevent this with the $SLD0# command. I will test that. 

Grüsse

Konstantin v. Poschinger


Hammerichstr. 5
22605 Hamburg
040/8805747
0171/1983476

Am 17.08.2020 um 21:42 schrieb Howard Hedlund <howard@...>:

Setting an appropriate meridian delay BEFORE the counterweight shaft goes up will also avoid the problem.  This is easily set in APCC.


Roland Christen
 


As Roland said I can prevent this with the $SLD0# command.
Well, Roland said it wrong and Howard said it right. Use :LR0# to turn off the RA limits at the Meridian.

Rolando


-----Original Message-----
From: Konstantin von Poschinger <KPoschinger@...>
To: main@ap-gto.groups.io
Sent: Mon, Aug 17, 2020 3:10 pm
Subject: Re: [ap-gto] Mach-2 can not reach target

Hello Howard,

I have set the limits on both sides! The problem is to move from a cw up position on the east direct to a cw up position in the west. As Roland said I can prevent this with the $SLD0# command. I will test that. 

Grüsse

Konstantin v. Poschinger


Hammerichstr. 5
22605 Hamburg
040/8805747
0171/1983476

Am 17.08.2020 um 21:42 schrieb Howard Hedlund <howard@...>:

Setting an appropriate meridian delay BEFORE the counterweight shaft goes up will also avoid the problem.  This is easily set in APCC.


Howard Hedlund
 

Hi Konstantin!

$SLD0#  won't do anything since it is not a valid command in the command set.  :LR0#  is the proper command, beginning with a colon  :  not a $ sign.  By the way, that is a zero, not a capital O.