Strange behavior between CCDAP/APCC-AP Driver #APCC


George
 

Jose,

 

And are you unparking from Last Parked (not Park 1)?

 

Regards,

 

George

 

George Whitney

Astro-Physics, Inc.

Phone:  815-282-1513

Email:  george@...

 

From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Jos? Joaqu?n P?rez Guy
Sent: Wednesday, May 27, 2020 1:24 PM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] Strange behaviour between CCDAP/APCC-AP Driver #APCC

 

Both, APCC and the driver has set the same position : Park 1

 

El mié., 27 de mayo de 2020 14:21, Ray Gralak <groups3@...> escribió:

I am not sure if this is the problem but CCDAP uses the ASCOM driver to park the mount so the ASCOM driver's park position will be used, not the park position set in APCC.

-Ray Gralak
Author of APCC (Astro-Physics Command Center): https://www.astro-physics.com/apcc-pro
Author of PEMPro V3:  https://www.ccdware.com
Author of Astro-Physics V2 ASCOM Driver: https://www.siriusimaging.com/apdriver


> -----Original Message-----
> From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Jos? Joaqu?n P?rez Guy
> Sent: Wednesday, May 27, 2020 10:39 AM
> To: main@ap-gto.groups.io
> Subject: [ap-gto] Strange behaviour between CCDAP/APCC-AP Driver #APCC
>
> Dear Ray, I´m a proud owner of an AP1200 CP4 mount and have been a regular user of ACPP for many years
> with no issues so far.
>
> I have a remote observatory in Chile (southern hemisphere) controlled by CCDAP and want to automate the
> flats acquisition.
>
> Everything works well, except to the point when the flats begins. The session beggins with Park the mount
> (Park 1 is selected to match the Field Flattener's position), CCDAP waits for Civil Dusk, and then parks the
> mount again but this time the mount moves positioning the OTA in the east side of the pier....I don´t know what
> I´m doing wrong here.
>
> If I check the command "Park" from CCDAP it uses the park position indicated by APCC correctly so I´m
> struggled with this..
>
> Looking forward for your response.
>
> Best regards,
>
>
>
>




Jos� Joaqu�n P�rez Guy
 

That's correct, George. Unparking from.last park position


El mié., 27 de mayo de 2020 15:14, George <george@...> escribió:

Jose,

 

And are you unparking from Last Parked (not Park 1)?

 

Regards,

 

George

 

George Whitney

Astro-Physics, Inc.

Phone:  815-282-1513

Email:  george@...

 

From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Jos? Joaqu?n P?rez Guy
Sent: Wednesday, May 27, 2020 1:24 PM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] Strange behaviour between CCDAP/APCC-AP Driver #APCC

 

Both, APCC and the driver has set the same position : Park 1

 

El mié., 27 de mayo de 2020 14:21, Ray Gralak <groups3@...> escribió:

I am not sure if this is the problem but CCDAP uses the ASCOM driver to park the mount so the ASCOM driver's park position will be used, not the park position set in APCC.

-Ray Gralak
Author of APCC (Astro-Physics Command Center): https://www.astro-physics.com/apcc-pro
Author of PEMPro V3:  https://www.ccdware.com
Author of Astro-Physics V2 ASCOM Driver: https://www.siriusimaging.com/apdriver


> -----Original Message-----
> From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Jos? Joaqu?n P?rez Guy
> Sent: Wednesday, May 27, 2020 10:39 AM
> To: main@ap-gto.groups.io
> Subject: [ap-gto] Strange behaviour between CCDAP/APCC-AP Driver #APCC
>
> Dear Ray, I´m a proud owner of an AP1200 CP4 mount and have been a regular user of ACPP for many years
> with no issues so far.
>
> I have a remote observatory in Chile (southern hemisphere) controlled by CCDAP and want to automate the
> flats acquisition.
>
> Everything works well, except to the point when the flats begins. The session beggins with Park the mount
> (Park 1 is selected to match the Field Flattener's position), CCDAP waits for Civil Dusk, and then parks the
> mount again but this time the mount moves positioning the OTA in the east side of the pier....I don´t know what
> I´m doing wrong here.
>
> If I check the command "Park" from CCDAP it uses the park position indicated by APCC correctly so I´m
> struggled with this..
>
> Looking forward for your response.
>
> Best regards,
>
>
>
>




Roland Christen
 

Unparking has nothing to do with sending the scope to the wrong side. Parking with slight time discrepancies between 3rd party apps cause the scope to be either on the east or west side.
Did you read my explanation in my previous post?

Rolando



-----Original Message-----
From: Jos� Joaqu�n P�rez Guy <cotejardinero@...>
To: main@ap-gto.groups.io
Sent: Wed, May 27, 2020 2:47 pm
Subject: Re: [ap-gto] Strange behavior between CCDAP/APCC-AP Driver #APCC

That's correct, George. Unparking from.last park position

El mié., 27 de mayo de 2020 15:14, George <george@...> escribió:
Jose,
 
And are you unparking from Last Parked (not Park 1)?
 
Regards,
 
George
 
George Whitney
Astro-Physics, Inc.
Phone:  815-282-1513
Email:  george@...
 
From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Jos? Joaqu?n P?rez Guy
Sent: Wednesday, May 27, 2020 1:24 PM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] Strange behaviour between CCDAP/APCC-AP Driver #APCC
 
Both, APCC and the driver has set the same position : Park 1
 
El mié., 27 de mayo de 2020 14:21, Ray Gralak <groups3@...> escribió:
I am not sure if this is the problem but CCDAP uses the ASCOM driver to park the mount so the ASCOM driver's park position will be used, not the park position set in APCC.

-Ray Gralak
Author of APCC (Astro-Physics Command Center): https://www.astro-physics.com/apcc-pro
Author of PEMPro V3:  https://www.ccdware.com
Author of Astro-Physics V2 ASCOM Driver: https://www.siriusimaging.com/apdriver


> -----Original Message-----
> From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Jos? Joaqu?n P?rez Guy
> Sent: Wednesday, May 27, 2020 10:39 AM
> To: main@ap-gto.groups.io
> Subject: [ap-gto] Strange behaviour between CCDAP/APCC-AP Driver #APCC
>
> Dear Ray, I´m a proud owner of an AP1200 CP4 mount and have been a regular user of ACPP for many years
> with no issues so far.
>
> I have a remote observatory in Chile (southern hemisphere) controlled by CCDAP and want to automate the
> flats acquisition.
>
> Everything works well, except to the point when the flats begins. The session beggins with Park the mount
> (Park 1 is selected to match the Field Flattener's position), CCDAP waits for Civil Dusk, and then parks the
> mount again but this time the mount moves positioning the OTA in the east side of the pier....I don´t know what
> I´m doing wrong here.
>
> If I check the command "Park" from CCDAP it uses the park position indicated by APCC correctly so I´m
> struggled with this..
>
> Looking forward for your response.
>
> Best regards,
>
>
>
>




Jos� Joaqu�n P�rez Guy
 

Yes Roland, thank you. So, to sumarize, to be sure for no discrepancies between the apps the safer positions are park 2 or park 3. Eduardo is now working to reinstall the flat panel to fit the telescope in Park2 position :>)



El mié., 27 may. 2020 a las 15:58, uncarollo2 <chris1011@...> via groups.io (<chris1011=aol.com@groups.io>) escribió:
Unparking has nothing to do with sending the scope to the wrong side. Parking with slight time discrepancies between 3rd party apps cause the scope to be either on the east or west side.
Did you read my explanation in my previous post?

Rolando



-----Original Message-----
From: Jos� Joaqu�n P�rez Guy <cotejardinero@...>
To: main@ap-gto.groups.io
Sent: Wed, May 27, 2020 2:47 pm
Subject: Re: [ap-gto] Strange behavior between CCDAP/APCC-AP Driver #APCC

That's correct, George. Unparking from.last park position

El mié., 27 de mayo de 2020 15:14, George <george@...> escribió:
Jose,
 
And are you unparking from Last Parked (not Park 1)?
 
Regards,
 
George
 
George Whitney
Astro-Physics, Inc.
Phone:  815-282-1513
Email:  george@...
 
From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Jos? Joaqu?n P?rez Guy
Sent: Wednesday, May 27, 2020 1:24 PM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] Strange behaviour between CCDAP/APCC-AP Driver #APCC
 
Both, APCC and the driver has set the same position : Park 1
 
El mié., 27 de mayo de 2020 14:21, Ray Gralak <groups3@...> escribió:
I am not sure if this is the problem but CCDAP uses the ASCOM driver to park the mount so the ASCOM driver's park position will be used, not the park position set in APCC.

-Ray Gralak
Author of APCC (Astro-Physics Command Center): https://www.astro-physics.com/apcc-pro
Author of PEMPro V3:  https://www.ccdware.com
Author of Astro-Physics V2 ASCOM Driver: https://www.siriusimaging.com/apdriver


> -----Original Message-----
> From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Jos? Joaqu?n P?rez Guy
> Sent: Wednesday, May 27, 2020 10:39 AM
> To: main@ap-gto.groups.io
> Subject: [ap-gto] Strange behaviour between CCDAP/APCC-AP Driver #APCC
>
> Dear Ray, I´m a proud owner of an AP1200 CP4 mount and have been a regular user of ACPP for many years
> with no issues so far.
>
> I have a remote observatory in Chile (southern hemisphere) controlled by CCDAP and want to automate the
> flats acquisition.
>
> Everything works well, except to the point when the flats begins. The session beggins with Park the mount
> (Park 1 is selected to match the Field Flattener's position), CCDAP waits for Civil Dusk, and then parks the
> mount again but this time the mount moves positioning the OTA in the east side of the pier....I don´t know what
> I´m doing wrong here.
>
> If I check the command "Park" from CCDAP it uses the park position indicated by APCC correctly so I´m
> struggled with this..
>
> Looking forward for your response.
>
> Best regards,
>
>
>
>





Roland Christen
 

Park2 is highly safe. We use this position also in our Chile remote observatory at Las Campanas for flat field measuring.

Rolando



-----Original Message-----
From: Jos� Joaqu�n P�rez Guy <cotejardinero@...>
To: main@ap-gto.groups.io
Sent: Wed, May 27, 2020 3:17 pm
Subject: Re: [ap-gto] Strange behavior between CCDAP/APCC-AP Driver #APCC

Yes Roland, thank you. So, to sumarize, to be sure for no discrepancies between the apps the safer positions are park 2 or park 3. Eduardo is now working to reinstall the flat panel to fit the telescope in Park2 position :>)



El mié., 27 may. 2020 a las 15:58, uncarollo2 <chris1011@...> via groups.io (<chris1011=aol.com@groups.io>) escribió:
Unparking has nothing to do with sending the scope to the wrong side. Parking with slight time discrepancies between 3rd party apps cause the scope to be either on the east or west side.
Did you read my explanation in my previous post?

Rolando



-----Original Message-----
From: Jos� Joaqu�n P�rez Guy <cotejardinero@...>
To: main@ap-gto.groups.io
Sent: Wed, May 27, 2020 2:47 pm
Subject: Re: [ap-gto] Strange behavior between CCDAP/APCC-AP Driver #APCC

That's correct, George. Unparking from.last park position

El mié., 27 de mayo de 2020 15:14, George <george@...> escribió:
Jose,
 
And are you unparking from Last Parked (not Park 1)?
 
Regards,
 
George
 
George Whitney
Astro-Physics, Inc.
Phone:  815-282-1513
Email:  george@...
 
From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Jos? Joaqu?n P?rez Guy
Sent: Wednesday, May 27, 2020 1:24 PM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] Strange behaviour between CCDAP/APCC-AP Driver #APCC
 
Both, APCC and the driver has set the same position : Park 1
 
El mié., 27 de mayo de 2020 14:21, Ray Gralak <groups3@...> escribió:
I am not sure if this is the problem but CCDAP uses the ASCOM driver to park the mount so the ASCOM driver's park position will be used, not the park position set in APCC.

-Ray Gralak
Author of APCC (Astro-Physics Command Center): https://www.astro-physics.com/apcc-pro
Author of PEMPro V3:  https://www.ccdware.com
Author of Astro-Physics V2 ASCOM Driver: https://www.siriusimaging.com/apdriver


> -----Original Message-----
> From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Jos? Joaqu?n P?rez Guy
> Sent: Wednesday, May 27, 2020 10:39 AM
> To: main@ap-gto.groups.io
> Subject: [ap-gto] Strange behaviour between CCDAP/APCC-AP Driver #APCC
>
> Dear Ray, I´m a proud owner of an AP1200 CP4 mount and have been a regular user of ACPP for many years
> with no issues so far.
>
> I have a remote observatory in Chile (southern hemisphere) controlled by CCDAP and want to automate the
> flats acquisition.
>
> Everything works well, except to the point when the flats begins. The session beggins with Park the mount
> (Park 1 is selected to match the Field Flattener's position), CCDAP waits for Civil Dusk, and then parks the
> mount again but this time the mount moves positioning the OTA in the east side of the pier....I don´t know what
> I´m doing wrong here.
>
> If I check the command "Park" from CCDAP it uses the park position indicated by APCC correctly so I´m
> struggled with this..
>
> Looking forward for your response.
>
> Best regards,
>
>
>
>





--