Error Connecting to ASCOM Driver #ASCOM_V2_Driver


dnakic@...
 

I worked with George at AstroPhysics on this issue.  We reviewed all the settings and corrected those that needed it.   I’m enclosing an image of issue.  When I start ACCP it doesn’t AutoConnect, despite setup that way.  But the software does connect to mount when I manual pick the box. Interested in what to do next.

Thank,


Ray Gralak
 

> I worked with George at AstroPhysics on this issue.  We reviewed all the settings and corrected those that

> needed it.   I’m enclosing an image of issue.  When I start ACCP it doesn’t AutoConnect, despite setup that way.

> But the software does connect to mount when I manual pick the box. Interested in what to do next.

 

Try setting the connection properties like this:

 

 

You don’t need to connect the ASCOM driver on APCC connect.

 

If this still doesn’t work check that you have two Virtual ports defined. If you manually defined them at some point then APCC may not try to change them, so you may need to define the virtual ports you want to use. You only need to setup the first two.

 

-Ray Gralak

Author of APCC (Astro-Physics Command Center): https://www.astro-physics.com/apcc-pro

Author of PEMPro V3:  https://www.ccdware.com

Author of Astro-Physics V2 ASCOM Driver: https://www.siriusimaging.com/apdriver

 

 

> -----Original Message-----

> From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of dnakic via groups.io

> Sent: Wednesday, April 29, 2020 12:52 PM

> To: main@ap-gto.groups.io

> Subject: [ap-gto] Error Connecting to ASCOM Driver #ASCOM_V2_Driver

>

> I worked with George at AstroPhysics on this issue.  We reviewed all the settings and corrected those that

> needed it.   I’m enclosing an image of issue.  When I start ACCP it doesn’t AutoConnect, despite setup that way.

> But the software does connect to mount when I manual pick the box. Interested in what to do next.

>

> Thank,