Problems to update CP4 firmware


Matthieu BUI
 

Hello, since I installed the last ascom driver, I lost some windows on the driver setup.
I was told to update my CP4 firmware to fix bugs.
Here come the problems : Il canot connect my CP4 with ethernet cable. I tried to plug it on my PC and on my Imac but the IP canot be found.
When I connect with a wifi protocol, I could check the ethernet IP I use is the good one (in ethernet settings).
When I connect the cable in the powered on CP4, the leds on the ethernet port do not lid.
As I never used this port before, I can't say if it worked one or not.

Is there something to do to fix it ?

Regards


Thomas Haugh
 

If you are connecting the CP4 directly to your PC you probably need a cross-over version of the ethernet cable.  If you have a router, plug the CP4 into that.

Tom


Michael Hambrick <mike.hambrick@...>
 

If the crossover cable does not work, check the IP address of your computer's ethernet port. It has to be the same as the ethernet address in the GTOCP4. According to my GTOCP4 manual, the IP address of the GTOCP4 is 192.168.1.67. There is also a section in the manual that describes an ASCOM Ethernet-WiFi Poll Utility on the Astro-Physics Tech Support page. It may be that since you have updated your ASCOM drivers you will have to run this utility.


Best Regards

Michael Hambrick
ARLANXEO
TSR Global Manufacturing Support
PO Box 2000
Orange, TX 77631-2000
Phone: +1 (409) 882-2799
email: mike.hambrick@...