Still problems with generating point model


Peter Bresler
 

It cleared up. I used SGP to plate solve and center Capella....no problems. Then I went back to APPM to try generating plate model again. I set the camera to 15 second exposures and file format to RAW under SGP. I still get the image file error if I run plate solve under APPM, and the slews fail to establish good points.


Ray Gralak
 

Peter,

It cleared up. I used SGP to plate solve and center Capella....no problems. Then I went back to APPM to try
generating plate model again. I set the camera to 15 second exposures and file format to RAW under SGP. I still
get the image file error if I run plate solve under APPM, and the slews fail to establish good points.
RAW mode is not the same as FITS. The error message(s) you posted are not coming from APPM but from SGPro or Platesolve2.

Since you did not provide all of the screen shots I asked for I did a Google search. There should be three options for Canon DSLRs: FITS, RAW, and FITS + RAW.

You want to select FITS.

http://forum.mainsequencesoftware.com/t/canon-6d-and-fits/4746

-Ray Gralak
Author of APCC (Astro-Physics Command Center): http://www.astro-physics.com/index.htm?products/accessories/software/apcc/apcc
Author of PEMPro V3: https://www.ccdware.com
Author of Astro-Physics V2 ASCOM Driver: https://www.siriusimaging.com/apdriver


-----Original Message-----
From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Peter Bresler via Groups.Io
Sent: Friday, November 22, 2019 10:31 PM
To: main@ap-gto.groups.io
Subject: [ap-gto] Still problems with generating point model

It cleared up. I used SGP to plate solve and center Capella....no problems. Then I went back to APPM to try
generating plate model again. I set the camera to 15 second exposures and file format to RAW under SGP. I still
get the image file error if I run plate solve under APPM, and the slews fail to establish good points.