ascom driver question


Dan Goetz
 

If this isn't the place to ask a question about ascom, my apologies.  Otherwise, here's my question.


When I downloaded the ascom driver I had at one point needed to input my location info.  In there I put the correct coordinates as well as the time offset which for me in longmont CO is -7.  When I downloaded skyx pro at some point I did the same thing - correct coordinates and the offset of -7.  When I was playing last night I noticed that the ascom driver now has my offset as -6 while skyx pro still has it at -7.  I tried going back to ascom to fix the offset but I can't seem to find how to change it at this point.  Where I'm looking at the ascom driver is the page that wil pop up when you are connected to your mount and it lists data in a column on the left of that little ascom page which includes "TZ", time zone.  That's where I noticed -6.

Is this something I need to fix and, if so, how?


thx!!

dan


Ray Gralak
 

Hi Dan,

If this isn't the place to ask a question about ascom, my apologies.
Yes, this is the place you can ask AP V2 ASCOM driver questions.

The driver's time zone information is read from your computer if you have the option selected to match the time to the computer.

Are you also running APCC?

-Ray Gralak
Author of APCC (Astro-Physics Command Center): http://www.astro-physics.com/index.htm?products/accessories/software/apcc/apcc
Author of PEMPro V3: https://www.ccdware.com
Author of Astro-Physics V2 ASCOM Driver: https://www.siriusimaging.com/apdriver

-----Original Message-----
From: ap-gto@... [mailto:ap-gto@...]
Sent: Saturday, October 20, 2018 8:36 AM
To: ap-gto@...
Subject: [ap-gto] ascom driver question



If this isn't the place to ask a question about ascom, my apologies. Otherwise, here's my question.




When I downloaded the ascom driver I had at one point needed to input my location info. In there I put the correct
coordinates as well as the time offset which for me in longmont CO is -7. When I downloaded skyx pro at some
point I did the same thing - correct coordinates and the offset of -7. When I was playing last night I noticed that the
ascom driver now has my offset as -6 while skyx pro still has it at -7. I tried going back to ascom to fix the offset but
I can't seem to find how to change it at this point. Where I'm looking at the ascom driver is the page that wil pop up
when you are connected to your mount and it lists data in a column on the left of that little ascom page which
includes "TZ", time zone. That's where I noticed -6.

Is this something I need to fix and, if so, how?




thx!!

dan


Dan Goetz
 

Hello Ray and thanks for responding.  I have a new mach1gto mount and I've recently (last two months) downloaded all the software I'm using including skyx pro and ascom v2 driver v 5.10.02

 

the 1st pic (sorry for lame pics but best I can do atm) is when I go into Input and click on location within skyx pro.  Time zone is listed as -7 which is what is should be for me here in longmont CO.

 

 

 I noticed last night that when this screen opens as seen below from ascom, it shows -6 for TZ.  Knowing how little things can create big problems, I was reaching out to see if this is an issue and how do I fix it?  I can't seem to find how to go back and fix the TZ in ascom as I thought I input that info correctly during the initial setup.  The time shown just above TZ is correct.

 

I checked my computer settings and it's set for time and zone automatically and the time zone is listed on my computer as UTC-07:00 Mountain Time (US and Canada)


Thanks for your help!

dan


Dan Goetz
 

Ray, also I am not running APCC.

dan


Stuart Heggie <stuart.j.heggie@...>
 

Dan, I have to think you have DST turned on in one software and off in the other. Is that possible?

Stuart

On Sat, 20 Oct 2018 at 15:15, orionsway16@... [ap-gto] <ap-gto@...> wrote:
 

Ray, also I am not running APCC.


dan




Ray Gralak
 

Dan,

A google check of the time now in Longmont, Co the time is 2:10 PM but GMT is 8:10 PM.

That's -6 hours difference, right?

I think -7 is correct for your location *without* Daylight Saving Time because Longmont is still on DST. So, I think the time offset is correct in the driver.

Best regards,

-Ray Gralak
Author of APCC (Astro-Physics Command Center): http://www.astro-physics.com/index.htm?products/accessories/software/apcc/apcc
Author of PEMPro V3: https://www.ccdware.com
Author of Astro-Physics V2 ASCOM Driver: https://www.siriusimaging.com/apdriver

-----Original Message-----
From: ap-gto@... [mailto:ap-gto@...]
Sent: Saturday, October 20, 2018 12:14 PM
To: ap-gto@...
Subject: [ap-gto] Re: ascom driver question



Hello Ray and thanks for responding. I have a new mach1gto mount and I've recently (last two months)
downloaded all the software I'm using including skyx pro and ascom v2 driver v 5.10.02



the 1st pic (sorry for lame pics but best I can do atm) is when I go into Input and click on location within skyx pro.
Time zone is listed as -7 which is what is should be for me here in longmont CO.



<http://www.bisque.com/sc/cfs-
file.ashx/__key/CommunityServer.Discussions.Components.Files/84/3364.IMG_5F00_3328.JPG>



I noticed last night that when this screen opens as seen below from ascom, it shows -6 for TZ. Knowing how little
things can create big problems, I was reaching out to see if this is an issue and how do I fix it? I can't seem to find
how to go back and fix the TZ in ascom as I thought I input that info correctly during the initial setup. The time
shown just above TZ is correct.

<http://www.bisque.com/sc/cfs-
file.ashx/__key/CommunityServer.Discussions.Components.Files/84/6406.IMG_5F00_3329.JPG>



I checked my computer settings and it's set for time and zone automatically and the time zone is listed on my
computer as UTC-07:00 Mountain Time (US and Canada)




Thanks for your help!

dan