GTO1100 CP4: No sync with mount after plate solving possible


t.hellwing@...
 

Dear all,

I tried last night several times to do a syncronisation after a plate solving with SGP Pro and PlateSolve2.

Every time I got following error message from APCC Pro:

"Sync Target: Valid Alt/Az or RA/Dec has not been received."

Everything else works fine so far.

Thanks for your comments.

KR
Thomad


Ray Gralak
 

Every time I got following error message from APCC Pro:

"Sync Target: Valid Alt/Az or RA/Dec has not been received."
This can be caused by several things. Which versions of the driver, APCC, and GTOCP4 were you using?

-Ray Gralak
Author of APCC (Astro-Physics Command Center): http://www.astro-physics.com/index.htm?products/accessories/software/apcc/apcc
Author of PEMPro: http://www.ccdware.com
Author of Astro-Physics V2 ASCOM Driver: http://www.gralak.com/apdriver
Author of PulseGuide: http://www.pulseguide.com
Author of Sigma: http://www.gralak.com/sigma


-----Original Message-----
From: ap-gto@yahoogroups.com [mailto:ap-gto@yahoogroups.com]
Sent: Thursday, July 6, 2017 12:40 AM
To: ap-gto@yahoogroups.com
Subject: [ap-gto] GTO1100 CP4: No sync with mount after plate solving possible



Dear all,

I tried last night several times to do a syncronisation after a plate solving with SGP Pro and PlateSolve2.

Every time I got following error message from APCC Pro:

"Sync Target: Valid Alt/Az or RA/Dec has not been received."

Everything else works fine so far.

Thanks for your comments.

KR
Thomad


T. Hellwing <t.hellwing@...>
 

Hello Ray,

APCC: v1.5.0.20
ASCOM V2: v5.09.09
CP4: 322

KR
Thomas

Am 06.07.2017 um 14:26 schrieb 'Ray Gralak (Groups)' groups3@... [ap-gto] <ap-gto@...>:

 

> Every time I got following error message from APCC Pro:
>
> "Sync Target: Valid Alt/Az or RA/Dec has not been received."

This can be caused by several things. Which versions of the driver, APCC, and GTOCP4 were you using?

-Ray Gralak
Author of APCC (Astro-Physics Command Center): http://www.astro-physics.com/index.htm?products/accessories/software/apcc/apcc
Author of PEMPro: http://www.ccdware.com
Author of Astro-Physics V2 ASCOM Driver: http://www.gralak.com/apdriver
Author of PulseGuide: http://www.pulseguide.com
Author of Sigma: http://www.gralak.com/sigma

> -----Original Message-----
> From: ap-gto@... [mailto:ap-gto@...]
> Sent: Thursday, July 6, 2017 12:40 AM
> To: ap-gto@...
> Subject: [ap-gto] GTO1100 CP4: No sync with mount after plate solving possible
>
>
>
> Dear all,
>
> I tried last night several times to do a syncronisation after a plate solving with SGP Pro and PlateSolve2.
>
> Every time I got following error message from APCC Pro:
>
> "Sync Target: Valid Alt/Az or RA/Dec has not been received."
>
> Everything else works fine so far.
>
> Thanks for your comments.
>
> KR
> Thomad
>
>


Ray Gralak
 

Hi Thomas,

CP4: 322
That doesn't look like a firmware version. The CP4 firmware is displayed in APCC or the driver.

-Ray Gralak
Author of APCC (Astro-Physics Command Center): http://www.astro-physics.com/index.htm?products/accessories/software/apcc/apcc
Author of PEMPro: http://www.ccdware.com
Author of Astro-Physics V2 ASCOM Driver: http://www.gralak.com/apdriver
Author of PulseGuide: http://www.pulseguide.com
Author of Sigma: http://www.gralak.com/sigma


-----Original Message-----
From: ap-gto@yahoogroups.com [mailto:ap-gto@yahoogroups.com]
Sent: Thursday, July 6, 2017 6:07 AM
To: ap-gto@yahoogroups.com
Subject: Re: [ap-gto] GTO1100 CP4: No sync with mount after plate solving possible



Hello Ray,

APCC: v1.5.0.20
ASCOM V2: v5.09.09
CP4: 322


KR

Thomas

Am 06.07.2017 um 14:26 schrieb 'Ray Gralak (Groups)' groups3@gralak.com [ap-gto] <ap-
gto@yahoogroups.com>:





> Every time I got following error message from APCC Pro:
>
> "Sync Target: Valid Alt/Az or RA/Dec has not been received."

This can be caused by several things. Which versions of the driver, APCC, and GTOCP4 were you
using?

-Ray Gralak
Author of APCC (Astro-Physics Command Center): http://www.astro-
physics.com/index.htm?products/accessories/software/apcc/apcc
Author of PEMPro: http://www.ccdware.com
Author of Astro-Physics V2 ASCOM Driver: http://www.gralak.com/apdriver
Author of PulseGuide: http://www.pulseguide.com
Author of Sigma: http://www.gralak.com/sigma

> -----Original Message-----
> From: ap-gto@yahoogroups.com [mailto:ap-gto@yahoogroups.com]
> Sent: Thursday, July 6, 2017 12:40 AM
> To: ap-gto@yahoogroups.com
> Subject: [ap-gto] GTO1100 CP4: No sync with mount after plate solving possible
>
>
>
> Dear all,
>
> I tried last night several times to do a syncronisation after a plate solving with SGP Pro and
PlateSolve2.
>
> Every time I got following error message from APCC Pro:
>
> "Sync Target: Valid Alt/Az or RA/Dec has not been received."
>
> Everything else works fine so far.
>
> Thanks for your comments.
>
> KR
> Thomad
>
>




T. Hellwing <t.hellwing@...>
 

CP4: VCP4-P01-04

KR
Thomas

Am 06.07.2017 um 15:18 schrieb 'Ray Gralak (Groups)' groups3@... [ap-gto] <ap-gto@...>:

 

Hi Thomas,

> CP4: 322

That doesn't look like a firmware version. The CP4 firmware is displayed in APCC or the driver.

-Ray Gralak
Author of APCC (Astro-Physics Command Center): http://www.astro-physics.com/index.htm?products/accessories/software/apcc/apcc
Author of PEMPro: http://www.ccdware.com
Author of Astro-Physics V2 ASCOM Driver: http://www.gralak.com/apdriver
Author of PulseGuide: http://www.pulseguide.com
Author of Sigma: http://www.gralak.com/sigma

> -----Original Message-----
> From: ap-gto@... [mailto:ap-gto@...]
> Sent: Thursday, July 6, 2017 6:07 AM
> To: ap-gto@...
> Subject: Re: [ap-gto] GTO1100 CP4: No sync with mount after plate solving possible
>
>
>
> Hello Ray,
>
> APCC: v1.5.0.20
> ASCOM V2: v5.09.09
> CP4: 322
>
>
> KR
>
> Thomas
>
> Am 06.07.2017 um 14:26 schrieb 'Ray Gralak (Groups)' groups3@... [ap-gto] > gto@...>:
>
>
>
>
>
> > Every time I got following error message from APCC Pro:
> >
> > "Sync Target: Valid Alt/Az or RA/Dec has not been received."
>
> This can be caused by several things. Which versions of the driver, APCC, and GTOCP4 were you
> using?
>
> -Ray Gralak
> Author of APCC (Astro-Physics Command Center): http://www.astro-
> physics.com/index.htm?products/accessories/software/apcc/apcc
> Author of PEMPro: http://www.ccdware.com
> Author of Astro-Physics V2 ASCOM Driver: http://www.gralak.com/apdriver
> Author of PulseGuide: http://www.pulseguide.com
> Author of Sigma: http://www.gralak.com/sigma
>
> > -----Original Message-----
> > From: ap-gto@... [mailto:ap-gto@...]
> > Sent: Thursday, July 6, 2017 12:40 AM
> > To: ap-gto@...
> > Subject: [ap-gto] GTO1100 CP4: No sync with mount after plate solving possible
> >
> >
> >
> > Dear all,
> >
> > I tried last night several times to do a syncronisation after a plate solving with SGP Pro and
> PlateSolve2.
> >
> > Every time I got following error message from APCC Pro:
> >
> > "Sync Target: Valid Alt/Az or RA/Dec has not been received."
> >
> > Everything else works fine so far.
> >
> > Thanks for your comments.
> >
> > KR
> > Thomad
> >
> >
>
>
>
>


Yves Laroche
 

Ray,

 

The problem doesn’t related to CP4.  It did the same with CP3.

 

Please read my private message I’ve sent you a few minutes ago.  Thanks !

 

Yves

 

 

 

From: ap-gto@... [mailto:ap-gto@...]
Sent: 6 juillet 2017 09:18
To: ap-gto@...
Subject: RE: [ap-gto] GTO1100 CP4: No sync with mount after plate solving possible

 

 

Hi Thomas,

> CP4: 322

That doesn't look like a firmware version. The CP4 firmware is displayed in APCC or the driver.

-Ray Gralak
Author of APCC (Astro-Physics Command Center): http://www.astro-physics.com/index.htm?products/accessories/software/apcc/apcc
Author of PEMPro: http://www.ccdware.com
Author of Astro-Physics V2 ASCOM Driver: http://www.gralak.com/apdriver
Author of PulseGuide: http://www.pulseguide.com
Author of Sigma: http://www.gralak.com/sigma

> -----Original Message-----
> From: ap-gto@... [mailto:ap-gto@...]
> Sent: Thursday, July 6, 2017 6:07 AM
> To: ap-gto@...
> Subject: Re: [ap-gto] GTO1100 CP4: No sync with mount after plate solving possible
>
>
>
> Hello Ray,
>
> APCC: v1.5.0.20
> ASCOM V2: v5.09.09
> CP4: 322
>
>
> KR
>
> Thomas
>
> Am 06.07.2017 um 14:26 schrieb 'Ray Gralak (Groups)' groups3@... [ap-gto] > gto@...>:
>
>
>
>
>
> > Every time I got following error message from APCC Pro:
> >
> > "Sync Target: Valid Alt/Az or RA/Dec has not been received."
>
> This can be caused by several things. Which versions of the driver, APCC, and GTOCP4 were you
> using?
>
> -Ray Gralak
> Author of APCC (Astro-Physics Command Center): http://www.astro-
> physics.com/index.htm?products/accessories/software/apcc/apcc
> Author of PEMPro: http://www.ccdware.com
> Author of Astro-Physics V2 ASCOM Driver: http://www.gralak.com/apdriver
> Author of PulseGuide: http://www.pulseguide.com
> Author of Sigma: http://www.gralak.com/sigma
>
> > -----Original Message-----
> > From: ap-gto@... [mailto:ap-gto@...]
> > Sent: Thursday, July 6, 2017 12:40 AM
> > To: ap-gto@...
> > Subject: [ap-gto] GTO1100 CP4: No sync with mount after plate solving possible
> >
> >
> >
> > Dear all,
> >
> > I tried last night several times to do a syncronisation after a plate solving with SGP Pro and
> PlateSolve2.
> >
> > Every time I got following error message from APCC Pro:
> >
> > "Sync Target: Valid Alt/Az or RA/Dec has not been received."
> >
> > Everything else works fine so far.
> >
> > Thanks for your comments.
> >
> > KR
> > Thomad
> >
> >
>
>
>
>


Ray Gralak
 

Hi Thomas,

I think you will need to use the APCC log zipper to collect the logs. If you can put that in a public dropbox link that would be great.

-Ray Gralak
Author of APCC (Astro-Physics Command Center): http://www.astro-physics.com/index.htm?products/accessories/software/apcc/apcc
Author of PEMPro: http://www.ccdware.com
Author of Astro-Physics V2 ASCOM Driver: http://www.gralak.com/apdriver
Author of PulseGuide: http://www.pulseguide.com
Author of Sigma: http://www.gralak.com/sigma

-----Original Message-----
From: ap-gto@yahoogroups.com [mailto:ap-gto@yahoogroups.com]
Sent: Thursday, July 6, 2017 6:31 AM
To: ap-gto@yahoogroups.com
Subject: Re: [ap-gto] GTO1100 CP4: No sync with mount after plate solving possible



CP4: VCP4-P01-04

KR

Thomas

Am 06.07.2017 um 15:18 schrieb 'Ray Gralak (Groups)' groups3@gralak.com [ap-gto] <ap-
gto@yahoogroups.com>:





Hi Thomas,

> CP4: 322

That doesn't look like a firmware version. The CP4 firmware is displayed in APCC or the driver.

-Ray Gralak
Author of APCC (Astro-Physics Command Center): http://www.astro-
physics.com/index.htm?products/accessories/software/apcc/apcc
Author of PEMPro: http://www.ccdware.com
Author of Astro-Physics V2 ASCOM Driver: http://www.gralak.com/apdriver
Author of PulseGuide: http://www.pulseguide.com
Author of Sigma: http://www.gralak.com/sigma

> -----Original Message-----
> From: ap-gto@yahoogroups.com [mailto:ap-gto@yahoogroups.com]
> Sent: Thursday, July 6, 2017 6:07 AM
> To: ap-gto@yahoogroups.com
> Subject: Re: [ap-gto] GTO1100 CP4: No sync with mount after plate solving possible
>
>
>
> Hello Ray,
>
> APCC: v1.5.0.20
> ASCOM V2: v5.09.09
> CP4: 322
>
>
> KR
>
> Thomas
>
> Am 06.07.2017 um 14:26 schrieb 'Ray Gralak (Groups)' groups3@gralak.com [ap-gto] <ap-
> gto@yahoogroups.com>:
>
>
>
>
>
> > Every time I got following error message from APCC Pro:
> >
> > "Sync Target: Valid Alt/Az or RA/Dec has not been received."
>
> This can be caused by several things. Which versions of the driver, APCC, and GTOCP4 were you
> using?
>
> -Ray Gralak
> Author of APCC (Astro-Physics Command Center): http://www.astro-
> physics.com/index.htm?products/accessories/software/apcc/apcc
> Author of PEMPro: http://www.ccdware.com
> Author of Astro-Physics V2 ASCOM Driver: http://www.gralak.com/apdriver
> Author of PulseGuide: http://www.pulseguide.com
> Author of Sigma: http://www.gralak.com/sigma
>
> > -----Original Message-----
> > From: ap-gto@yahoogroups.com [mailto:ap-gto@yahoogroups.com]
> > Sent: Thursday, July 6, 2017 12:40 AM
> > To: ap-gto@yahoogroups.com
> > Subject: [ap-gto] GTO1100 CP4: No sync with mount after plate solving possible
> >
> >
> >
> > Dear all,
> >
> > I tried last night several times to do a syncronisation after a plate solving with SGP Pro and
> PlateSolve2.
> >
> > Every time I got following error message from APCC Pro:
> >
> > "Sync Target: Valid Alt/Az or RA/Dec has not been received."
> >
> > Everything else works fine so far.
> >
> > Thanks for your comments.
> >
> > KR
> > Thomad
> >
> >
>
>
>
>




T. Hellwing <t.hellwing@...>
 

Dear Ray,

 

https://www.dropbox.com/s/ru4zprppw0hkuam/APCC-2017-07-06-014243.txt?dl=0

 

KR

Thomas

 

Von: ap-gto@... [mailto:ap-gto@...]
Gesendet: Donnerstag, 6. Juli 2017 16:02
An: ap-gto@...
Betreff: RE: [ap-gto] GTO1100 CP4: No sync with mount after plate solving possible

 

 

Hi Thomas,

I think you will need to use the APCC log zipper to collect the logs. If you can put that in a public dropbox link that would be great.

-Ray Gralak
Author of APCC (Astro-Physics Command Center): http://www.astro-physics.com/index.htm?products/accessories/software/apcc/apcc
Author of PEMPro: http://www.ccdware.com
Author of Astro-Physics V2 ASCOM Driver: http://www.gralak.com/apdriver
Author of PulseGuide: http://www.pulseguide.com
Author of Sigma: http://www.gralak.com/sigma


> -----Original Message-----
> From: ap-gto@... [mailto:ap-gto@...]
> Sent: Thursday, July 6, 2017 6:31 AM
> To: ap-gto@...
> Subject: Re: [ap-gto] GTO1100 CP4: No sync with mount after plate solving possible
>
>
>
> CP4: VCP4-P01-04
>
> KR
>
> Thomas
>
> Am 06.07.2017 um 15:18 schrieb 'Ray Gralak (Groups)' groups3@... [ap-gto] > gto@...>:
>
>
>
>
>
> Hi Thomas,
>
> > CP4: 322
>
> That doesn't look like a firmware version. The CP4 firmware is displayed in APCC or the driver.
>
> -Ray Gralak
> Author of APCC (Astro-Physics Command Center): http://www.astro-
> physics.com/index.htm?products/accessories/software/apcc/apcc
> Author of PEMPro: http://www.ccdware.com
> Author of Astro-Physics V2 ASCOM Driver: http://www.gralak.com/apdriver
> Author of PulseGuide: http://www.pulseguide.com
> Author of Sigma: http://www.gralak.com/sigma
>
> > -----Original Message-----
> > From: ap-gto@... [mailto:ap-gto@...]
> > Sent: Thursday, July 6, 2017 6:07 AM
> > To: ap-gto@...
> > Subject: Re: [ap-gto] GTO1100 CP4: No sync with mount after plate solving possible
> >
> >
> >
> > Hello Ray,
> >
> > APCC: v1.5.0.20
> > ASCOM V2: v5.09.09
> > CP4: 322
> >
> >
> > KR
> >
> > Thomas
> >
> > Am 06.07.2017 um 14:26 schrieb 'Ray Gralak (Groups)' groups3@... [ap-gto] > > gto@...>:
> >
> >
> >
> >
> >
> > > Every time I got following error message from APCC Pro:
> > >
> > > "Sync Target: Valid Alt/Az or RA/Dec has not been received."
> >
> > This can be caused by several things. Which versions of the driver, APCC, and GTOCP4 were you
> > using?
> >
> > -Ray Gralak
> > Author of APCC (Astro-Physics Command Center): http://www.astro-
> > physics.com/index.htm?products/accessories/software/apcc/apcc
> > Author of PEMPro: http://www.ccdware.com
> > Author of Astro-Physics V2 ASCOM Driver: http://www.gralak.com/apdriver
> > Author of PulseGuide: http://www.pulseguide.com
> > Author of Sigma: http://www.gralak.com/sigma
> >
> > > -----Original Message-----
> > > From: ap-gto@... [mailto:ap-gto@...]
> > > Sent: Thursday, July 6, 2017 12:40 AM
> > > To: ap-gto@...
> > > Subject: [ap-gto] GTO1100 CP4: No sync with mount after plate solving possible
> > >
> > >
> > >
> > > Dear all,
> > >
> > > I tried last night several times to do a syncronisation after a plate solving with SGP Pro and
> > PlateSolve2.
> > >
> > > Every time I got following error message from APCC Pro:
> > >
> > > "Sync Target: Valid Alt/Az or RA/Dec has not been received."
> > >
> > > Everything else works fine so far.
> > >
> > > Thanks for your comments.
> > >
> > > KR
> > > Thomad
> > >
> > >
> >
> >
> >
> >
>
>
>
>


Ray Gralak
 

Hi Thomas,

I think the problem is that the locality settings for your computer needs to have the "." and "," reversed, as you can see in an example command below:

0053974 2017-07-06 02:03:40.925: Info, ProcessVPortCommand, RX from VPort 0: :Sr22:46:55,0#

The ":Sr22:46:55,0" should be ":Sr22:46:55.0".

Best regards,

-Ray Gralak
Author of APCC (Astro-Physics Command Center): http://www.astro-physics.com/index.htm?products/accessories/software/apcc/apcc
Author of PEMPro: http://www.ccdware.com
Author of Astro-Physics V2 ASCOM Driver: http://www.gralak.com/apdriver
Author of PulseGuide: http://www.pulseguide.com
Author of Sigma: http://www.gralak.com/sigma

-----Original Message-----
From: ap-gto@yahoogroups.com [mailto:ap-gto@yahoogroups.com]
Sent: Thursday, July 6, 2017 7:49 AM
To: ap-gto@yahoogroups.com
Subject: AW: [ap-gto] GTO1100 CP4: No sync with mount after plate solving possible



Dear Ray,



https://www.dropbox.com/s/ru4zprppw0hkuam/APCC-2017-07-06-014243.txt?dl=0



KR

Thomas



Von: ap-gto@yahoogroups.com [mailto:ap-gto@yahoogroups.com]
Gesendet: Donnerstag, 6. Juli 2017 16:02
An: ap-gto@yahoogroups.com
Betreff: RE: [ap-gto] GTO1100 CP4: No sync with mount after plate solving possible





Hi Thomas,

I think you will need to use the APCC log zipper to collect the logs. If you can put that in a public dropbox link
that would be great.

-Ray Gralak
Author of APCC (Astro-Physics Command Center): http://www.astro-
physics.com/index.htm?products/accessories/software/apcc/apcc
Author of PEMPro: http://www.ccdware.com Author of Astro-Physics V2 ASCOM Driver:
http://www.gralak.com/apdriver Author of PulseGuide: http://www.pulseguide.com Author of Sigma:
http://www.gralak.com/sigma

-----Original Message-----
From: ap-gto@yahoogroups.com <mailto:ap-gto@yahoogroups.co m>
[mailto:ap-gto@yahoogroups.com]
Sent: Thursday, July 6, 2017 6:31 AM
To: ap-gto@yahoogroups.com
Subject: Re: [ap-gto] GTO1100 CP4: No sync with mount after plate
solving possible



CP4: VCP4-P01-04

KR

Thomas

Am 06.07.2017 um 15:18 schrieb 'Ray Gralak (Groups)'
groups3@gralak.com [ap-gto] <ap-
gto@yahoogroups.com>:





Hi Thomas,

CP4: 322
That doesn't look like a firmware version. The CP4 firmware is displayed in APCC or the driver.

-Ray Gralak
Author of APCC (Astro-Physics Command Center): http://www.astro-
physics.co m/index.htm?products/accessories/software/apcc/apcc
Author of PEMPro: http://www.ccdware.com Author of Astro-Physics V2
ASCOM Driver: http://www.gralak.com/apdriver Author of PulseGuide:
http://www.pulseguide.com Author of Sigma: http://www.gralak.com/sigma

-----Original Message-----
From: ap-gto@yahoogroups.com [mailto:ap-gto@yahoogroups.com]
Sent: Thursday, July 6, 2017 6:07 AM
To: ap-gto@yahoogroups.com
Subject: Re: [ap-gto] GTO1100 CP4: No sync with mount after plate
solving possible



Hello Ray,

APCC: v1.5.0. 20
ASCOM V2: v5.09.09
CP4: 322


KR

Thomas

Am 06.07.2017 um 14:26 schrieb 'Ray Gralak (Groups)'
groups3@gralak.com [ap-gto] <ap-
gto@yahoogroups.com>:





Every time I got following error message from APCC Pro:

"Sync Target: Valid Alt/Az or RA/Dec has not been received."
This can be caused by several things. Which versions of the driver,
APCC, and GTOCP4 were you using?

-Ray Gralak
Author of APCC (Astro-Physics Command Center): http://www.astro-
physics.com/index.htm?products/accessories/software/apcc/apcc
Author of PEMPro: http://www.ccdware.com Author of Astro-Physics V2
ASCOM Driver: http://www.gralak.com/apdriver Author of PulseGuide:
http://www.pulseguide.com Author of Sigma:
http://www.gralak.com/sigma

-----Original Message-----
From: ap-gto@yahoogroups.com [mailto:ap-gto@yahoogroups.com]
Sent: Thursday, July 6, 2017 12:40 AM
To: ap-gto@yahoogroups.com
Subject: [ap-gto] GTO1100 CP4: No sync with mount after plate
solving possible



Dear all,

I tried last night several times to do a syncronisation after a
plate solving with SGP Pro and
PlateSolve2.

Every time I got following error message from APCC Pro:

"Sync Target: Valid Alt/Az or RA/Dec has not been received."

Everything else works fine so far.

Thanks for your comments.

KR
Thomad






T. Hellwing <t.hellwing@...>
 

Hi John,

thank you so much for your hint. I changed the settings as advised and now it's running fine.

Greetings to Ray as motivation to do necessary changings at APCC. 😉

KR
Thomas

Am 06.07.2017 um 17:10 schrieb 'Ray Gralak (Groups)' groups3@... [ap-gto] <ap-gto@...>:

 

Hi Thomas,

I think the problem is that the locality settings for your computer needs to have the "." and "," reversed, as you can see in an example command below:

0053974 2017-07-06 02:03:40.925: Info, ProcessVPortCommand, RX from VPort 0: :Sr22:46:55,0#

The ":Sr22:46:55,0" should be ":Sr22:46:55.0".

Best regards,

-Ray Gralak
Author of APCC (Astro-Physics Command Center): http://www.astro-physics.com/index.htm?products/accessories/software/apcc/apcc
Author of PEMPro: http://www.ccdware.com
Author of Astro-Physics V2 ASCOM Driver: http://www.gralak.com/apdriver
Author of PulseGuide: http://www.pulseguide.com
Author of Sigma: http://www.gralak.com/sigma

> -----Original Message-----
> From: ap-gto@... [mailto:ap-gto@...]
> Sent: Thursday, July 6, 2017 7:49 AM
> To: ap-gto@...
> Subject: AW: [ap-gto] GTO1100 CP4: No sync with mount after plate solving possible
>
>
>
> Dear Ray,
>
>
>
> https://www.dropbox.com/s/ru4zprppw0hkuam/APCC-2017-07-06-014243.txt?dl=0
>
>
>
> KR
>
> Thomas
>
>
>
> Von: ap-gto@... [mailto:ap-gto@...]
> Gesendet: Donnerstag, 6. Juli 2017 16:02
> An: ap-gto@...
> Betreff: RE: [ap-gto] GTO1100 CP4: No sync with mount after plate solving possible
>
>
>
>
>
> Hi Thomas,
>
> I think you will need to use the APCC log zipper to collect the logs. If you can put that in a public dropbox link
> that would be great.
>
> -Ray Gralak
> Author of APCC (Astro-Physics Command Center): http://www.astro-
> physics.com/index.htm?products/accessories/software/apcc/apcc
> Author of PEMPro: http://www.ccdware.com Author of Astro-Physics V2 ASCOM Driver:
> http://www.gralak.com/apdriver Author of PulseGuide: http://www.pulseguide.com Author of Sigma:
> http://www.gralak.com/sigma
>
> > -----Original Message-----
> > From: ap-gto@... <mailto:ap-gto@... m>
> > [mailto:ap-gto@...]
> > Sent: Thursday, July 6, 2017 6:31 AM
> > To: ap-gto@...
> > Subject: Re: [ap-gto] GTO1100 CP4: No sync with mount after plate
> > solving possible
> >
> >
> >
> > CP4: VCP4-P01-04
> >
> > KR
> >
> > Thomas
> >
> > Am 06.07.2017 um 15:18 schrieb 'Ray Gralak (Groups)'
> > groups3@... [ap-gto] > > gto@...>:
> >
> >
> >
> >
> >
> > Hi Thomas,
> >
> > > CP4: 322
> >
> > That doesn't look like a firmware version. The CP4 firmware is displayed in APCC or the driver.
> >
> > -Ray Gralak
> > Author of APCC (Astro-Physics Command Center): http://www.astro-
> > physics.co m/index.htm?products/accessories/software/apcc/apcc
> > Author of PEMPro: http://www.ccdware.com Author of Astro-Physics V2
> > ASCOM Driver: http://www.gralak.com/apdriver Author of PulseGuide:
> > http://www.pulseguide.com Author of Sigma: http://www.gralak.com/sigma
> >
> > > -----Original Message-----
> > > From: ap-gto@... [mailto:ap-gto@...]
> > > Sent: Thursday, July 6, 2017 6:07 AM
> > > To: ap-gto@...
> > > Subject: Re: [ap-gto] GTO1100 CP4: No sync with mount after plate
> > > solving possible
> > >
> > >
> > >
> > > Hello Ray,
> > >
> > > APCC: v1.5.0. 20
> > > ASCOM V2: v5.09.09
> > > CP4: 322
> > >
> > >
> > > KR
> > >
> > > Thomas
> > >
> > > Am 06.07.2017 um 14:26 schrieb 'Ray Gralak (Groups)'
> > > groups3@... [ap-gto] > > > gto@...>:
> > >
> > >
> > >
> > >
> > >
> > > > Every time I got following error message from APCC Pro:
> > > >
> > > > "Sync Target: Valid Alt/Az or RA/Dec has not been received."
> > >
> > > This can be caused by several things. Which versions of the driver,
> > > APCC, and GTOCP4 were you using?
> > >
> > > -Ray Gralak
> > > Author of APCC (Astro-Physics Command Center): http://www.astro-
> > > physics.com/index.htm?products/accessories/software/apcc/apcc
> > > Author of PEMPro: http://www.ccdware.com Author of Astro-Physics V2
> > > ASCOM Driver: http://www.gralak.com/apdriver Author of PulseGuide:
> > > http://www.pulseguide.com Author of Sigma:
> > > http://www.gralak.com/sigma
> > >
> > > > -----Original Message-----
> > > > From: ap-gto@... [mailto:ap-gto@...]
> > > > Sent: Thursday, July 6, 2017 12:40 AM
> > > > To: ap-gto@...
> > > > Subject: [ap-gto] GTO1100 CP4: No sync with mount after plate
> > > > solving possible
> > > >
> > > >
> > > >
> > > > Dear all,
> > > >
> > > > I tried last night several times to do a syncronisation after a
> > > > plate solving with SGP Pro and
> > > PlateSolve2.
> > > >
> > > > Every time I got following error message from APCC Pro:
> > > >
> > > > "Sync Target: Valid Alt/Az or RA/Dec has not been received."
> > > >
> > > > Everything else works fine so far.
> > > >
> > > > Thanks for your comments.
> > > >
> > > > KR
> > > > Thomad
> > > >
> > > >
> > >
> > >
> > >
> > >
> >
> >
> >
> >
>
>