Balance issue GTO1100 CP4


t.hellwing@...
 

Dear all,

I tried last night to Balance my system but the dec and even the RA axis are not turning slightly enough.

The manual says that ther are covered levers at the gearboxes to interrupt the gear wheels from the axis. My problem: At my gearboxes are no levers. I bought everything new 4 weeks ago.

Look at these pictures:

https://www.dropbox.com/s/uwd8k7z21y24nte/2017-06-17%2012.03.03.jpg?dl=0

https://www.dropbox.com/s/bd6zub29xqtfav3/2017-06-17%2012.02.37.jpg?dl=0

Thanks for your comments!

KR
Thomas


David Fabrizio
 

There's a cover over the levers that you just lift off.


On Jun 17, 2017, at 3:19 AM, t.hellwing@... [ap-gto] <ap-gto@...> wrote:

 

Dear all,

I tried last night to Balance my system but the dec and even the RA axis are not turning slightly enough.

The manual says that ther are covered levers at the gearboxes to interrupt the gear wheels from the axis. My problem: At my gearboxes are no levers. I bought everything new 4 weeks ago.

Look at these pictures:

https://www.dropbox.com/s/uwd8k7z21y24nte/2017-06-17%2012.03.03.jpg?dl=0

https://www.dropbox.com/s/bd6zub29xqtfav3/2017-06-17%2012.02.37.jpg?dl=0

Thanks for your comments!

KR
Thomas


T. Hellwing <t.hellwing@...>
 

Sorry, but thats my problem that I have no levers.
Or am I wrong? 

KR
Thomas Hellwing

Am 17.06.2017 um 13:49 schrieb DavFab@... [ap-gto] <ap-gto@...>:

 

There's a cover over the levers that you just lift off.


On Jun 17, 2017, at 3:19 AM, t.hellwing@... [ap-gto] <ap-gto@...> wrote:

 

Dear all,

I tried last night to Balance my system but the dec and even the RA axis are not turning slightly enough.

The manual says that ther are covered levers at the gearboxes to interrupt the gear wheels from the axis. My problem: At my gearboxes are no levers. I bought everything new 4 weeks ago.

Look at these pictures:

https://www.dropbox.com/s/uwd8k7z21y24nte/2017-06-17%2012.03.03.jpg?dl=0

https://www.dropbox.com/s/bd6zub29xqtfav3/2017-06-17%2012.02.37.jpg?dl=0

Thanks for your comments!

KR
Thomas


T. Hellwing <t.hellwing@...>
 

Thers is only one cover on the left side and there you can find the gear wheels.


Am 17.06.2017 um 13:49 schrieb DavFab@... [ap-gto] <ap-gto@...>:

 

There's a cover over the levers that you just lift off.


On Jun 17, 2017, at 3:19 AM, t.hellwing@... [ap-gto] <ap-gto@...> wrote:

 

Dear all,

I tried last night to Balance my system but the dec and even the RA axis are not turning slightly enough.

The manual says that ther are covered levers at the gearboxes to interrupt the gear wheels from the axis. My problem: At my gearboxes are no levers. I bought everything new 4 weeks ago.

Look at these pictures:

https://www.dropbox.com/s/uwd8k7z21y24nte/2017-06-17%2012.03.03.jpg?dl=0

https://www.dropbox.com/s/bd6zub29xqtfav3/2017-06-17%2012.02.37.jpg?dl=0

Thanks for your comments!

KR
Thomas


T. Hellwing <t.hellwing@...>
 


Could it be that my dealer sold me a GTO1100 with old gear boxes from the GTO900?
KR Thomas

Am 17.06.2017 um 15:08 schrieb 'T. Hellwing' t.hellwing@... [ap-gto] <ap-gto@...>:

 

Thers is only one cover on the left side and there you can find the gear wheels.


Am 17.06.2017 um 13:49 schrieb DavFab@... [ap-gto] <ap-gto@...>:

 

There's a cover over the levers that you just lift off.


On Jun 17, 2017, at 3:19 AM, t.hellwing@... [ap-gto] <ap-gto@...> wrote:

 

Dear all,

I tried last night to Balance my system but the dec and even the RA axis are not turning slightly enough.

The manual says that ther are covered levers at the gearboxes to interrupt the gear wheels from the axis. My problem: At my gearboxes are no levers. I bought everything new 4 weeks ago.

Look at these pictures:

https://www.dropbox.com/s/uwd8k7z21y24nte/2017-06-17%2012.03.03.jpg?dl=0

https://www.dropbox.com/s/bd6zub29xqtfav3/2017-06-17%2012.02.37.jpg?dl=0

Thanks for your comments!

KR
Thomas


T. Hellwing <t.hellwing@...>
 

Here is one more picture. 


There where the cover for the lever should be, is only blank metal. I am completely confused now because without free moving axis I feel unable to balance the system.
Please help!!!

KR
Thomas



Mit freundlichen Grüßen 
Thomas Hellwing
Am 17.06.2017 um 15:16 schrieb 'T. Hellwing' t.hellwing@... [ap-gto] <ap-gto@...>:

 


Could it be that my dealer sold me a GTO1100 with old gear boxes from the GTO900?
KR Thomas

Am 17.06.2017 um 15:08 schrieb 'T. Hellwing' t.hellwing@... [ap-gto] <ap-gto@...>:

 

Thers is only one cover on the left side and there you can find the gear wheels.


Am 17.06.2017 um 13:49 schrieb DavFab@... [ap-gto] <ap-gto@...>:

 

There's a cover over the levers that you just lift off.


On Jun 17, 2017, at 3:19 AM, t.hellwing@... [ap-gto] <ap-gto@...> wrote:

 

Dear all,

I tried last night to Balance my system but the dec and even the RA axis are not turning slightly enough.

The manual says that ther are covered levers at the gearboxes to interrupt the gear wheels from the axis. My problem: At my gearboxes are no levers. I bought everything new 4 weeks ago.

Look at these pictures:

https://www.dropbox.com/s/uwd8k7z21y24nte/2017-06-17%2012.03.03.jpg?dl=0

https://www.dropbox.com/s/bd6zub29xqtfav3/2017-06-17%2012.02.37.jpg?dl=0

Thanks for your comments!

KR
Thomas


steven ho
 

Thomas I apologize in advance if this is not helpful as I don't own an ap100. But I found this on the AP website and hope it is helpful it seems to address your situation.


steve






steven ho
 

Thomas from your pictures I see the predicament you have and have no explanation.

Hope it get resolved soon.

steve


T. Hellwing <t.hellwing@...>
 

Thanks for your comment!

What do you mean is helpful exactly on the AP website? There is mentioned a lot and in my point of view is the most essential thing that the gearbox on this website HAS this levers in opposite to mine!

KR
Thomas

Am 17.06.2017 um 15:51 schrieb stevenhoffman53@... [ap-gto] <ap-gto@...>:

 

Thomas I apologize in advance if this is not helpful as I don't own an ap100. But I found this on the AP website and hope it is helpful it seems to address your situation.



steve






Worsel
 

Thomas

Early versions of the 1100 did not have the Auto-adjust gearboxes and the levers that free the gears for balancing.


I suspect your dealer had an older one in stock, even though your purchase is recent.

I have one of the older models as well.  I balanced by lossening the three clutch knobs on each axis.  WHile this doesn't free the mount completely, it did allow me to get close to good balance.  he motors on an A-P mount have enough power to offset slight imbalances.

Later I fine-tuned the balance by measuring current draw during slewing.  See this htread.

Long thread on this and balancing in general at

Bryan


T. Hellwing <t.hellwing@...>
 

Dear Bryan,

that could be an explanation. Thank you.

You mentioned 3 clutch knobs each axis? I only have 2 each! Can it be?

KR
Thomas 

Am 17.06.2017 um 16:12 schrieb bryancashion@... [ap-gto] <ap-gto@...>:

 

Thomas


Early versions of the 1100 did not have the Auto-adjust gearboxes and the levers that free the gears for balancing.


I suspect your dealer had an older one in stock, even though your purchase is recent.

I have one of the older models as well.  I balanced by lossening the three clutch knobs on each axis.  WHile this doesn't free the mount completely, it did allow me to get close to good balance.  he motors on an A-P mount have enough power to offset slight imbalances.

Later I fine-tuned the balance by measuring current draw during slewing.  See this htread.

Long thread on this and balancing in general at

Bryan


Diego Gomez
 

My friend, unfortunately you got the old version of the 1100. I am afraid you also got it with CP 3 box (you will have to check). There is nothing wrong with this model however if you paid the full price of a GTO1100 CP4 then I would ask for a partial refund. 

It's like you are buying a 2017 car but instead receives a 2013. In my case I'd be very disappointed and mad of course!

Good luck with the seller!

Cheers,
Diego

Sent from Diego's iPhone

On Jun 17, 2017, at 7:38 AM, 'T. Hellwing' t.hellwing@... [ap-gto] <ap-gto@...> wrote:

 

Here is one more picture. 


There where the cover for the lever should be, is only blank metal. I am completely confused now because without free moving axis I feel unable to balance the system.
Please help!!!

KR
Thomas



Mit freundlichen Grüßen 
Thomas Hellwing
Am 17.06.2017 um 15:16 schrieb 'T. Hellwing' t.hellwing@... [ap-gto] <ap-gto@...>:

 


Could it be that my dealer sold me a GTO1100 with old gear boxes from the GTO900?
KR Thomas

Am 17.06.2017 um 15:08 schrieb 'T. Hellwing' t.hellwing@... [ap-gto] <ap-gto@...>:

 

Thers is only one cover on the left side and there you can find the gear wheels.


Am 17.06.2017 um 13:49 schrieb DavFab@... [ap-gto] <ap-gto@...>:

 

There's a cover over the levers that you just lift off.


On Jun 17, 2017, at 3:19 AM, t.hellwing@... [ap-gto] <ap-gto@...> wrote:

 

Dear all,

I tried last night to Balance my system but the dec and even the RA axis are not turning slightly enough.

The manual says that ther are covered levers at the gearboxes to interrupt the gear wheels from the axis. My problem: At my gearboxes are no levers. I bought everything new 4 weeks ago.

Look at these pictures:

https://www.dropbox.com/s/uwd8k7z21y24nte/2017-06-17%2012.03.03.jpg?dl=0

https://www.dropbox.com/s/bd6zub29xqtfav3/2017-06-17%2012.02.37.jpg?dl=0

Thanks for your comments!

KR
Thomas


T. Hellwing <t.hellwing@...>
 

Dear Diego,

I got the 1100 with CP3 for a discounted price. But I was not satisfied with the connection abilities of cp3 and so I purchased the Cp4. Now I thinking about to update to the new gearboxes.

Sometimes it's better to check twice before you purchase new stuff.

Do you know how much the new gearboxes costs? Because I do Imaging with exposures up to 30 minutes p.pic. so I need a real perfect balanced system.

KR
Thomas

Am 17.06.2017 um 16:42 schrieb Diego Gomez diego_gomezp@... [ap-gto] <ap-gto@...>:

 

My friend, unfortunately you got the old version of the 1100. I am afraid you also got it with CP 3 box (you will have to check). There is nothing wrong with this model however if you paid the full price of a GTO1100 CP4 then I would ask for a partial refund. 

It's like you are buying a 2017 car but instead receives a 2013. In my case I'd be very disappointed and mad of course!

Good luck with the seller!

Cheers,
Diego

Sent from Diego's iPhone

On Jun 17, 2017, at 7:38 AM, 'T. Hellwing' t.hellwing@... [ap-gto] <ap-gto@...> wrote:

 

Here is one more picture. 


There where the cover for the lever should be, is only blank metal. I am completely confused now because without free moving axis I feel unable to balance the system.
Please help!!!

KR
Thomas



Mit freundlichen Grüßen 
Thomas Hellwing
Am 17.06.2017 um 15:16 schrieb 'T. Hellwing' t.hellwing@... [ap-gto] <ap-gto@...>:

 


Could it be that my dealer sold me a GTO1100 with old gear boxes from the GTO900?
KR Thomas

Am 17.06.2017 um 15:08 schrieb 'T. Hellwing' t.hellwing@... [ap-gto] <ap-gto@...>:

 

Thers is only one cover on the left side and there you can find the gear wheels.


Am 17.06.2017 um 13:49 schrieb DavFab@... [ap-gto] <ap-gto@...>:

 

There's a cover over the levers that you just lift off.


On Jun 17, 2017, at 3:19 AM, t.hellwing@... [ap-gto] <ap-gto@...> wrote:

 

Dear all,

I tried last night to Balance my system but the dec and even the RA axis are not turning slightly enough.

The manual says that ther are covered levers at the gearboxes to interrupt the gear wheels from the axis. My problem: At my gearboxes are no levers. I bought everything new 4 weeks ago.

Look at these pictures:

https://www.dropbox.com/s/uwd8k7z21y24nte/2017-06-17%2012.03.03.jpg?dl=0

https://www.dropbox.com/s/bd6zub29xqtfav3/2017-06-17%2012.02.37.jpg?dl=0

Thanks for your comments!

KR
Thomas


Roland Christen
 

You bought new from where? from another user?

Rolando



-----Original Message-----
From: t.hellwing@... [ap-gto]
To: ap-gto
Sent: Sat, Jun 17, 2017 5:19 am
Subject: [ap-gto] Balance issue GTO1100 CP4

Dear all,

I tried last night to Balance my system but the dec and even the RA axis are not turning slightly enough.

The manual says that ther are covered levers at the gearboxes to interrupt the gear wheels from the axis. My problem: At my gearboxes are no levers. I bought everything new 4 weeks ago.

Look at these pictures:

https://www.dropbox.com/s/uwd8k7z21y24nte/2017-06-17%2012.03.03.jpg?dl=0

https://www.dropbox.com/s/bd6zub29xqtfav3/2017-06-17%2012.02.37.jpg?dl=0

Thanks for your comments!

KR
Thomas

------------------------------------
Posted by: t.hellwing@...
------------------------------------

To UNSUBSCRIBE, or for general information on the ap-gto list
see http://groups.yahoo.com/group/ap-gto
------------------------------------

Yahoo Groups Links

<*> To visit your group on the web, go to:
http://groups.yahoo.com/group/ap-gto/

<*> Your email settings:
Individual Email | Traditional

<*> To change settings online go to:
http://groups.yahoo.com/group/ap-gto/join
(Yahoo! ID required)

<*> To change settings via email:
ap-gto-digest@...
ap-gto-fullfeatured@...

<*> To unsubscribe from this group, send an email to:
ap-gto-unsubscribe@...

<*> Your use of Yahoo Groups is subject to:
https://info.yahoo.com/legal/us/yahoo/utos/terms/


jimmyjujames
 


This may be the manual for your 1100GTO mount
Download and read.
This is a very well written manual
Lots of good information
Many of your questions will be answered in manual

http://www.astro-physics.com/tech_support/mounts/1100GTO%20Web_2014-11-06.pdf

Page 8 of 38 shows the location of your clutch knobs

Jimmy


Roland Christen
 

There are always 3 clutch knobs on each axis. There are two knobs on the bottom of the Dec axis which are locking knobs for the axis - DO NOT loosen them. They are used to hold the two axes together.

Rolando



-----Original Message-----
From: 'T. Hellwing' t.hellwing@... [ap-gto]
To: ap-gto
Sent: Sat, Jun 17, 2017 9:52 am
Subject: Re: [ap-gto] Re: Balance issue GTO1100 CP4



Dear Bryan,

that could be an explanation. Thank you.

You mentioned 3 clutch knobs each axis? I only have 2 each! Can it be?

KR
Thomas 

Am 17.06.2017 um 16:12 schrieb bryancashion@... [ap-gto] <ap-gto@...>:

 
Thomas

Early versions of the 1100 did not have the Auto-adjust gearboxes and the levers that free the gears for balancing.


I suspect your dealer had an older one in stock, even though your purchase is recent.

I have one of the older models as well.  I balanced by lossening the three clutch knobs on each axis.  WHile this doesn't free the mount completely, it did allow me to get close to good balance.  he motors on an A-P mount have enough power to offset slight imbalances.

Later I fine-tuned the balance by measuring current draw during slewing.  See this htread.

Long thread on this and balancing in general at

Bryan




Roland Christen
 

The CP4 has the ability to measure axis current for each axis. You can attach your computer to the CP4 and inquire what is the current while slewing east, then West. If the current is equal, then balance is achieved.

Rolando



-----Original Message-----
From: 'T. Hellwing' t.hellwing@... [ap-gto]
To: ap-gto
Sent: Sat, Jun 17, 2017 10:06 am
Subject: Re: [ap-gto] Balance issue GTO1100 CP4



Dear Diego,

I got the 1100 with CP3 for a discounted price. But I was not satisfied with the connection abilities of cp3 and so I purchased the Cp4. Now I thinking about to update to the new gearboxes.

Sometimes it's better to check twice before you purchase new stuff.

Do you know how much the new gearboxes costs? Because I do Imaging with exposures up to 30 minutes p.pic. so I need a real perfect balanced system.

KR
Thomas

Am 17.06.2017 um 16:42 schrieb Diego Gomez diego_gomezp@... [ap-gto] <ap-gto@...>:

 
My friend, unfortunately you got the old version of the 1100. I am afraid you also got it with CP 3 box (you will have to check). There is nothing wrong with this model however if you paid the full price of a GTO1100 CP4 then I would ask for a partial refund. 

It's like you are buying a 2017 car but instead receives a 2013. In my case I'd be very disappointed and mad of course!

Good luck with the seller!

Cheers,
Diego

Sent from Diego's iPhone

On Jun 17, 2017, at 7:38 AM, 'T. Hellwing' t.hellwing@... [ap-gto] <ap-gto@...> wrote:

 
Here is one more picture. 


There where the cover for the lever should be, is only blank metal. I am completely confused now because without free moving axis I feel unable to balance the system.
Please help!!!

KR
Thomas



Mit freundlichen Grüßen 
Thomas Hellwing
Am 17.06.2017 um 15:16 schrieb 'T. Hellwing' t.hellwing@... [ap-gto] <ap-gto@...>:

 

Could it be that my dealer sold me a GTO1100 with old gear boxes from the GTO900?
KR Thomas

Am 17.06.2017 um 15:08 schrieb 'T. Hellwing' t.hellwing@... [ap-gto] <ap-gto@...>:

 
Thers is only one cover on the left side and there you can find the gear wheels.


Am 17.06.2017 um 13:49 schrieb DavFab@... [ap-gto] <ap-gto@...>:

 
There's a cover over the levers that you just lift off.


On Jun 17, 2017, at 3:19 AM, t.hellwing@... [ap-gto] <ap-gto@...> wrote:

 
Dear all,

I tried last night to Balance my system but the dec and even the RA axis are not turning slightly enough.

The manual says that ther are covered levers at the gearboxes to interrupt the gear wheels from the axis. My problem: At my gearboxes are no levers. I bought everything new 4 weeks ago.

Look at these pictures:

https://www.dropbox.com/s/uwd8k7z21y24nte/2017-06-17%2012.03.03.jpg?dl=0

https://www.dropbox.com/s/bd6zub29xqtfav3/2017-06-17%2012.02.37.jpg?dl=0

Thanks for your comments!

KR
Thomas



Christopher Erickson
 

I wouldn't obsess over the gearboxes.  The previous design was quite solid and functional as well.  And the CP3 is a pretty-awesome controller that is behind thousands of awesome astrophotos out there.
 
Balancing an 1100 with a tandem bar and two OTA's w/o the latest cam release levers isn't very hard.  Before mounting the OTA's on the tandem bar, I use a pencil on the floor to figure out the balance point for each OTA separately by placing it's dovetail bar on the pencil and moving it back and forth to find the balance point.  I mount the cameras and other accessories on the OTA's for the balance tests as well.  I mark each OTA's balance point with a tiny bit of painter's tape.  Then I mount both OTA's on the tandem bar, center their balance points on the tandem bar and then find the combination's balance point with the pencil.  With an estimated amount of counterweights in place, I put the tandem bar on the mount and center it on the marked balance point, crank it down really well and then mount the two OTA's, centering each on their balance points.  I then release the RA axis locks (not the separation dovetail knobs!) and adjust the RA counterweights.  Put the whole thing in a known park position and then start the electronics accordingly!
 
I hope that helps.
 
 
-Christopher Erickson
Observatory engineer
Summit Kinetics
Waikoloa, HI 96738
www.summitkinetics.com
 



From: ap-gto@... [mailto:ap-gto@...]
Sent: Saturday, June 17, 2017 5:01 AM
To: ap-gto@...
Subject: Re: [ap-gto] Balance issue GTO1100 CP4

Dear Diego,

I got the 1100 with CP3 for a discounted price. But I was not satisfied with the connection abilities of cp3 and so I purchased the Cp4. Now I thinking about to update to the new gearboxes.

Sometimes it's better to check twice before you purchase new stuff.

Do you know how much the new gearboxes costs? Because I do Imaging with exposures up to 30 minutes p.pic. so I need a real perfect balanced system.

KR
Thomas

Am 17.06.2017 um 16:42 schrieb Diego Gomez diego_gomezp@... [ap-gto] <ap-gto@...>:

 

My friend, unfortunately you got the old version of the 1100. I am afraid you also got it with CP 3 box (you will have to check). There is nothing wrong with this model however if you paid the full price of a GTO1100 CP4 then I would ask for a partial refund. 

It's like you are buying a 2017 car but instead receives a 2013. In my case I'd be very disappointed and mad of course!

Good luck with the seller!

Cheers,
Diego

Sent from Diego's iPhone

On Jun 17, 2017, at 7:38 AM, 'T. Hellwing' t.hellwing@... [ap-gto] <ap-gto@...> wrote:

 

Here is one more picture. 


There where the cover for the lever should be, is only blank metal. I am completely confused now because without free moving axis I feel unable to balance the system.
Please help!!!

KR
Thomas



Mit freundlichen Grüßen 
Thomas Hellwing
Am 17.06.2017 um 15:16 schrieb 'T. Hellwing' t.hellwing@... [ap-gto] <ap-gto@...>:

 


Could it be that my dealer sold me a GTO1100 with old gear boxes from the GTO900?
KR Thomas

Am 17.06.2017 um 15:08 schrieb 'T. Hellwing' t.hellwing@... [ap-gto] <ap-gto@...>:

 

Thers is only one cover on the left side and there you can find the gear wheels.


Am 17.06.2017 um 13:49 schrieb DavFab@... [ap-gto] <ap-gto@...>:

 

There's a cover over the levers that you just lift off.


On Jun 17, 2017, at 3:19 AM, t.hellwing@... [ap-gto] <ap-gto@...> wrote:

 

Dear all,

I tried last night to Balance my system but the dec and even the RA axis are not turning slightly enough.

The manual says that ther are covered levers at the gearboxes to interrupt the gear wheels from the axis. My problem: At my gearboxes are no levers. I bought everything new 4 weeks ago.

Look at these pictures:

https://www.dropbox.com/s/uwd8k7z21y24nte/2017-06-17%2012.03.03.jpg?dl=0

https://www.dropbox.com/s/bd6zub29xqtfav3/2017-06-17%2012.02.37.jpg?dl=0

Thanks for your comments!

KR
Thomas


Virus-free. www.avg.com


Christopher Erickson
 

I don't think that particular command is documented yet.  And I don't think that APCC or the AP driver shows those numbers yet.
 
Maybe soon?
 
 
-Christopher Erickson
Observatory engineer
Summit Kinetics
Waikoloa, HI 96738
www.summitkinetics.com
 



From: ap-gto@... [mailto:ap-gto@...]
Sent: Saturday, June 17, 2017 5:18 AM
To: ap-gto@...
Subject: Re: [ap-gto] Balance issue GTO1100 CP4

The CP4 has the ability to measure axis current for each axis. You can attach your computer to the CP4 and inquire what is the current while slewing east, then West. If the current is equal, then balance is achieved.

Rolando



-----Original Message-----
From: 'T. Hellwing' t.hellwing@... [ap-gto] To: ap-gto
Sent: Sat, Jun 17, 2017 10:06 am
Subject: Re: [ap-gto] Balance issue GTO1100 CP4



Dear Diego,

I got the 1100 with CP3 for a discounted price. But I was not satisfied with the connection abilities of cp3 and so I purchased the Cp4. Now I thinking about to update to the new gearboxes.

Sometimes it's better to check twice before you purchase new stuff.

Do you know how much the new gearboxes costs? Because I do Imaging with exposures up to 30 minutes p.pic. so I need a real perfect balanced system.

KR
Thomas

Am 17.06.2017 um 16:42 schrieb Diego Gomez diego_gomezp@... [ap-gto] <ap-gto@...>:

 
My friend, unfortunately you got the old version of the 1100. I am afraid you also got it with CP 3 box (you will have to check). There is nothing wrong with this model however if you paid the full price of a GTO1100 CP4 then I would ask for a partial refund. 

It's like you are buying a 2017 car but instead receives a 2013. In my case I'd be very disappointed and mad of course!

Good luck with the seller!

Cheers,
Diego

Sent from Diego's iPhone

On Jun 17, 2017, at 7:38 AM, 'T. Hellwing' t.hellwing@... [ap-gto] <ap-gto@...> wrote:

 
Here is one more picture. 


There where the cover for the lever should be, is only blank metal. I am completely confused now because without free moving axis I feel unable to balance the system.
Please help!!!

KR
Thomas



Mit freundlichen Grüßen 
Thomas Hellwing
Am 17.06.2017 um 15:16 schrieb 'T. Hellwing' t.hellwing@... [ap-gto] <ap-gto@...>:

 

Could it be that my dealer sold me a GTO1100 with old gear boxes from the GTO900?
KR Thomas

Am 17.06.2017 um 15:08 schrieb 'T. Hellwing' t.hellwing@... [ap-gto] <ap-gto@...>:

 
Thers is only one cover on the left side and there you can find the gear wheels.


Am 17.06.2017 um 13:49 schrieb DavFab@... [ap-gto] <ap-gto@...>:

 
There's a cover over the levers that you just lift off.


On Jun 17, 2017, at 3:19 AM, t.hellwing@... [ap-gto] <ap-gto@...> wrote:

 
Dear all,

I tried last night to Balance my system but the dec and even the RA axis are not turning slightly enough.

The manual says that ther are covered levers at the gearboxes to interrupt the gear wheels from the axis. My problem: At my gearboxes are no levers. I bought everything new 4 weeks ago.

Look at these pictures:

https://www.dropbox.com/s/uwd8k7z21y24nte/2017-06-17%2012.03.03.jpg?dl=0

https://www.dropbox.com/s/bd6zub29xqtfav3/2017-06-17%2012.02.37.jpg?dl=0

Thanks for your comments!

KR
Thomas



Virus-free. www.avg.com


Diego Gomez
 

Thomas,

Things start to make more sense now! I could be mistaken but I think the main difference between the new gear boxes and the old ones is the facility they offer to balance and re-mesh of the gears. In term of accuracy they both should perform in the same way. I understand balance is important for tracking accuracy however these mounts can handle minor unbalance issues so you should be good here. Of course follow the procedure stated in the manuals. In terms of gear mesh you shouldn't see problems right now since this is a "never used" mount. However you will have to check it during your first tests.

Talking about upgrading the gear boxes, you should contact directly AP and they will tell you whether or not it can be done and of course the cost. In any case I wouldn't be obsessed with this.

Good luck and most important have found!

Cheers,
Diego

Sent from Diego's iPhone

On Jun 17, 2017, at 9:01 AM, 'T. Hellwing' t.hellwing@... [ap-gto] <ap-gto@...> wrote:

 

Dear Diego,

I got the 1100 with CP3 for a discounted price. But I was not satisfied with the connection abilities of cp3 and so I purchased the Cp4. Now I thinking about to update to the new gearboxes.

Sometimes it's better to check twice before you purchase new stuff.

Do you know how much the new gearboxes costs? Because I do Imaging with exposures up to 30 minutes p.pic. so I need a real perfect balanced system.

KR
Thomas

Am 17.06.2017 um 16:42 schrieb Diego Gomez diego_gomezp@... [ap-gto] <ap-gto@...>:

 

My friend, unfortunately you got the old version of the 1100. I am afraid you also got it with CP 3 box (you will have to check). There is nothing wrong with this model however if you paid the full price of a GTO1100 CP4 then I would ask for a partial refund. 

It's like you are buying a 2017 car but instead receives a 2013. In my case I'd be very disappointed and mad of course!

Good luck with the seller!

Cheers,
Diego

Sent from Diego's iPhone

On Jun 17, 2017, at 7:38 AM, 'T. Hellwing' t.hellwing@... [ap-gto] <ap-gto@...> wrote:

 

Here is one more picture. 


There where the cover for the lever should be, is only blank metal. I am completely confused now because without free moving axis I feel unable to balance the system.
Please help!!!

KR
Thomas



Mit freundlichen Grüßen 
Thomas Hellwing
Am 17.06.2017 um 15:16 schrieb 'T. Hellwing' t.hellwing@... [ap-gto] <ap-gto@...>:

 


Could it be that my dealer sold me a GTO1100 with old gear boxes from the GTO900?
KR Thomas

Am 17.06.2017 um 15:08 schrieb 'T. Hellwing' t.hellwing@... [ap-gto] <ap-gto@...>:

 

Thers is only one cover on the left side and there you can find the gear wheels.


Am 17.06.2017 um 13:49 schrieb DavFab@... [ap-gto] <ap-gto@...>:

 

There's a cover over the levers that you just lift off.


On Jun 17, 2017, at 3:19 AM, t.hellwing@... [ap-gto] <ap-gto@...> wrote:

 

Dear all,

I tried last night to Balance my system but the dec and even the RA axis are not turning slightly enough.

The manual says that ther are covered levers at the gearboxes to interrupt the gear wheels from the axis. My problem: At my gearboxes are no levers. I bought everything new 4 weeks ago.

Look at these pictures:

https://www.dropbox.com/s/uwd8k7z21y24nte/2017-06-17%2012.03.03.jpg?dl=0

https://www.dropbox.com/s/bd6zub29xqtfav3/2017-06-17%2012.02.37.jpg?dl=0

Thanks for your comments!

KR
Thomas