After a slew star continues to move till I press west button


Suresh Mohan
 

Friends ,
I haven't mentioned this problem I'm having that's getting to be more nagging .
How do I get rid of it ? Apparently the star moves eastwards ( probably is not tracking after a slew , at speed 12x and 64 x) also the response time to change direction from east to west is no more happening instantly .Should I try to change my Motors to see if the problem persists ? ( exchange RA and DEC motors )
Suresh


Don Anderson
 

Suresh
It is possible that the gear mesh is not set correctly or the set screw that locks the spur gear attached to the worm gear has become loose. Astro-Physics has a procedure for tightening this gear.
You will find it on their website located under "Technical Support/GOTO Equatorial Mounts/Mach1 GOTO Equatorial Mounts/ "Additional Backlash Issues That are not Caused by a loose mesh between the Worm Gear and the Worm Wheel".

Good luck

 
Don Anderson



From: "Suresh Mohan Neelmegh drsureshmohan@... [ap-gto]"
To: ap-gto@...
Sent: Monday, February 20, 2017 9:54 PM
Subject: [ap-gto] After a slew star continues to move till I press west button

 
Friends ,
I haven't mentioned this problem I'm having that's getting to be more nagging .
How do I get rid of it ? Apparently the star moves eastwards ( probably is not tracking after a slew , at speed 12x and 64 x) also the response time to change direction from east to west is no more happening instantly .Should I try to change my Motors to see if the problem persists ? ( exchange RA and DEC motors )
Suresh




Suresh Mohan
 

Thanks Don ,
      I think I found the page , will update you in the evening
Regards
Suresh


On 21-Feb-2017, at 11:01 AM, Don Anderson jockey_ca@... [ap-gto] <ap-gto@...> wrote:

 

Suresh
It is possible that the gear mesh is not set correctly or the set screw that locks the spur gear attached to the worm gear has become loose. Astro-Physics has a procedure for tightening this gear.
You will find it on their website located under "Technical Support/GOTO Equatorial Mounts/Mach1 GOTO Equatorial Mounts/ "Additional Backlash Issues That are not Caused by a loose mesh between the Worm Gear and the Worm Wheel".

Good luck

 
Don Anderson



From: "Suresh Mohan Neelmegh drsureshmohan@... [ap-gto]" <ap-gto@...>
To: ap-gto@...
Sent: Monday, February 20, 2017 9:54 PM
Subject: [ap-gto] After a slew star continues to move till I press west button

 
Friends ,
I haven't mentioned this problem I'm having that's getting to be more nagging .
How do I get rid of it ? Apparently the star moves eastwards ( probably is not tracking after a slew , at speed 12x and 64 x) also the response time to change direction from east to west is no more happening instantly .Should I try to change my Motors to see if the problem persists ? ( exchange RA and DEC motors )
Suresh




Suresh Mohan
 

Don,
     If I remove the smaller gears to access the set screw ; do I require to do a PEC ?
Suresh 


On 21-Feb-2017, at 11:45 AM, Suresh Mohan Neelmegh <drsureshmohan@...> wrote:

Thanks Don ,
      I think I found the page , will update you in the evening
Regards
Suresh


On 21-Feb-2017, at 11:01 AM, Don Anderson jockey_ca@... [ap-gto] <ap-gto@...> wrote:

 

Suresh
It is possible that the gear mesh is not set correctly or the set screw that locks the spur gear attached to the worm gear has become loose. Astro-Physics has a procedure for tightening this gear.
You will find it on their website located under "Technical Support/GOTO Equatorial Mounts/Mach1 GOTO Equatorial Mounts/ "Additional Backlash Issues That are not Caused by a loose mesh between the Worm Gear and the Worm Wheel".

Good luck

 
Don Anderson



From: "Suresh Mohan Neelmegh drsureshmohan@... [ap-gto]" <ap-gto@...>
To: ap-gto@...
Sent: Monday, February 20, 2017 9:54 PM
Subject: [ap-gto] After a slew star continues to move till I press west button

 
Friends ,
I haven't mentioned this problem I'm having that's getting to be more nagging .
How do I get rid of it ? Apparently the star moves eastwards ( probably is not tracking after a slew , at speed 12x and 64 x) also the response time to change direction from east to west is no more happening instantly .Should I try to change my Motors to see if the problem persists ? ( exchange RA and DEC motors )
Suresh




Don Anderson
 

Yes unfortunately.
Don


On Feb 20, 2017, at 11:18 PM, Suresh Mohan Neelmegh drsureshmohan@... [ap-gto] <ap-gto@...> wrote:

 

Don,
     If I remove the smaller gears to access the set screw ; do I require to do a PEC ?
Suresh 


On 21-Feb-2017, at 11:45 AM, Suresh Mohan Neelmegh <drsureshmohan@...> wrote:

Thanks Don ,
      I think I found the page , will update you in the evening
Regards
Suresh


On 21-Feb-2017, at 11:01 AM, Don Anderson jockey_ca@... [ap-gto] <ap-gto@...> wrote:

 

Suresh
It is possible that the gear mesh is not set correctly or the set screw that locks the spur gear attached to the worm gear has become loose. Astro-Physics has a procedure for tightening this gear.
You will find it on their website located under "Technical Support/GOTO Equatorial Mounts/Mach1 GOTO Equatorial Mounts/ "Additional Backlash Issues That are not Caused by a loose mesh between the Worm Gear and the Worm Wheel".

Good luck

 
Don Anderson



From: "Suresh Mohan Neelmegh drsureshmohan@... [ap-gto]" <ap-gto@...>
To: ap-gto@...
Sent: Monday, February 20, 2017 9:54 PM
Subject: [ap-gto] After a slew star continues to move till I press west button

 
Friends ,
I haven't mentioned this problem I'm having that's getting to be more nagging .
How do I get rid of it ? Apparently the star moves eastwards ( probably is not tracking after a slew , at speed 12x and 64 x) also the response time to change direction from east to west is no more happening instantly .Should I try to change my Motors to see if the problem persists ? ( exchange RA and DEC motors )
Suresh