Sync without the hand controller


dsidote@...
 

The other night I tried to slew my mount to my imaging target and the mount unexpectedly went the wrong way. Nothing happened as I was there to stop the slew, but I would like to understand why. The date, time, lat/long were all correct. I assume its an issue with syncing.

My mount is permanently setup and polar aligned, so all I have to do it mount the telescope and plug in the computer to be ready for imaging. I use sequence generator pro to automate everything along with phd for autoguiding, and Cartes du ciel for planetarium. I do not use the hand controller.

This is my workflow:

1. Start up APCC, and initialize the mount
2. Connect SGP, Phd, CdC
3. slew to the object in CdC
4. Plate solve in SGP (which performs a sync) to frame the object (I have sync -> recal checked in ASCOM driver)
5. Start taking images
...

6. finish taking images
7. park the mount
8. disconnect CdC, Phd, SGP
9. close APCC
10. power off

so...

Do I need to uncheck the sync -> recal for the initial sync or is the first rcal automatically a sync?

How does one clear a sync and start over?

I did search the yahoo group and the manuals but couldn't find the answers.

Thanks!
Dave





Stuart Heggie <stuart.j.heggie@...>
 

Any chance the time zone offset has the wrong sign? 

Stuart


On Monday, 21 December 2015, dsidote@... [ap-gto] <ap-gto@...> wrote:
 

The other night I tried to slew my mount to my imaging target and the mount unexpectedly went the wrong way. Nothing happened as I was there to stop the slew, but I would like to understand why. The date, time, lat/long were all correct. I assume its an issue with syncing.

My mount is permanently setup and polar aligned, so all I have to do it mount the telescope and plug in the computer to be ready for imaging. I use sequence generator pro to automate everything along with phd for autoguiding, and Cartes du ciel for planetarium. I do not use the hand controller.

This is my workflow:

1. Start up APCC, and initialize the mount
2. Connect SGP, Phd, CdC
3. slew to the object in CdC
4. Plate solve in SGP (which performs a sync) to frame the object (I have sync -> recal checked in ASCOM driver)
5. Start taking images
...

6. finish taking images
7. park the mount
8. disconnect CdC, Phd, SGP
9. close APCC
10. power off

so...

Do I need to uncheck the sync -> recal for the initial sync or is the first rcal automatically a sync?

How does one clear a sync and start over?

I did search the yahoo group and the manuals but couldn't find the answers.

Thanks!
Dave






D Sidote <dsidote@...>
 

Hi Stuart,

I made that mistake early on when I first got the mount. I now make sure that the time displayed in the APCC status window it correct when I start up.

I think I am just not understanding the process for starting up and the initial sync when not using the hand controller. Everytime SGP does a plate solve its syncs which would be converted to a recal, but what about the initial plate solve? Would that automatically be a sync?

Dave

On Mon, Dec 21, 2015 at 8:54 PM, Stuart Heggie stuart.j.heggie@... [ap-gto] <ap-gto@...> wrote:
 

Any chance the time zone offset has the wrong sign? 


Stuart

On Monday, 21 December 2015, dsidote@... [ap-gto] <ap-gto@...> wrote:
 

The other night I tried to slew my mount to my imaging target and the mount unexpectedly went the wrong way. Nothing happened as I was there to stop the slew, but I would like to understand why. The date, time, lat/long were all correct. I assume its an issue with syncing.

My mount is permanently setup and polar aligned, so all I have to do it mount the telescope and plug in the computer to be ready for imaging. I use sequence generator pro to automate everything along with phd for autoguiding, and Cartes du ciel for planetarium. I do not use the hand controller.

This is my workflow:

1. Start up APCC, and initialize the mount
2. Connect SGP, Phd, CdC
3. slew to the object in CdC
4. Plate solve in SGP (which performs a sync) to frame the object (I have sync -> recal checked in ASCOM driver)
5. Start taking images
...

6. finish taking images
7. park the mount
8. disconnect CdC, Phd, SGP
9. close APCC
10. power off

so...

Do I need to uncheck the sync -> recal for the initial sync or is the first rcal automatically a sync?

How does one clear a sync and start over?

I did search the yahoo group and the manuals but couldn't find the answers.

Thanks!
Dave






--
Stuart Heggie



Stuart Heggie <stuart.j.heggie@...>
 

Dave, I believe you must always initialize on a star East of the meridian. Could that be it?

Stuart


On Monday, 21 December 2015, D Sidote dsidote@... [ap-gto] <ap-gto@...> wrote:
 

Hi Stuart,

I made that mistake early on when I first got the mount. I now make sure that the time displayed in the APCC status window it correct when I start up.

I think I am just not understanding the process for starting up and the initial sync when not using the hand controller. Everytime SGP does a plate solve its syncs which would be converted to a recal, but what about the initial plate solve? Would that automatically be a sync?

Dave

On Mon, Dec 21, 2015 at 8:54 PM, Stuart Heggie stuart.j.heggie@... [ap-gto] <ap-gto@...> wrote:
 

Any chance the time zone offset has the wrong sign? 


Stuart

On Monday, 21 December 2015, dsidote@... [ap-gto] <ap-gto@...> wrote:
 

The other night I tried to slew my mount to my imaging target and the mount unexpectedly went the wrong way. Nothing happened as I was there to stop the slew, but I would like to understand why. The date, time, lat/long were all correct. I assume its an issue with syncing.

My mount is permanently setup and polar aligned, so all I have to do it mount the telescope and plug in the computer to be ready for imaging. I use sequence generator pro to automate everything along with phd for autoguiding, and Cartes du ciel for planetarium. I do not use the hand controller.

This is my workflow:

1. Start up APCC, and initialize the mount
2. Connect SGP, Phd, CdC
3. slew to the object in CdC
4. Plate solve in SGP (which performs a sync) to frame the object (I have sync -> recal checked in ASCOM driver)
5. Start taking images
...

6. finish taking images
7. park the mount
8. disconnect CdC, Phd, SGP
9. close APCC
10. power off

so...

Do I need to uncheck the sync -> recal for the initial sync or is the first rcal automatically a sync?

How does one clear a sync and start over?

I did search the yahoo group and the manuals but couldn't find the answers.

Thanks!
Dave






--
Stuart Heggie




D Sidote <dsidote@...>
 

Stuart,

That may be the issue. I usually start imaging in the east, but I had a few hours before the target was high enough to see so I started collecting frames on another target west of the meridian first. I will have to try it the next clear night.

Dave

On Mon, Dec 21, 2015 at 9:20 PM, Stuart Heggie stuart.j.heggie@... [ap-gto] <ap-gto@...> wrote:
 

Dave, I believe you must always initialize on a star East of the meridian. Could that be it?


Stuart


On Monday, 21 December 2015, D Sidote dsidote@... [ap-gto] <ap-gto@...> wrote:
 

Hi Stuart,

I made that mistake early on when I first got the mount. I now make sure that the time displayed in the APCC status window it correct when I start up.

I think I am just not understanding the process for starting up and the initial sync when not using the hand controller. Everytime SGP does a plate solve its syncs which would be converted to a recal, but what about the initial plate solve? Would that automatically be a sync?

Dave

On Mon, Dec 21, 2015 at 8:54 PM, Stuart Heggie stuart.j.heggie@... [ap-gto] <ap-gto@...> wrote:
 

Any chance the time zone offset has the wrong sign? 


Stuart

On Monday, 21 December 2015, dsidote@... [ap-gto] <ap-gto@...> wrote:
 

The other night I tried to slew my mount to my imaging target and the mount unexpectedly went the wrong way. Nothing happened as I was there to stop the slew, but I would like to understand why. The date, time, lat/long were all correct. I assume its an issue with syncing.

My mount is permanently setup and polar aligned, so all I have to do it mount the telescope and plug in the computer to be ready for imaging. I use sequence generator pro to automate everything along with phd for autoguiding, and Cartes du ciel for planetarium. I do not use the hand controller.

This is my workflow:

1. Start up APCC, and initialize the mount
2. Connect SGP, Phd, CdC
3. slew to the object in CdC
4. Plate solve in SGP (which performs a sync) to frame the object (I have sync -> recal checked in ASCOM driver)
5. Start taking images
...

6. finish taking images
7. park the mount
8. disconnect CdC, Phd, SGP
9. close APCC
10. power off

so...

Do I need to uncheck the sync -> recal for the initial sync or is the first rcal automatically a sync?

How does one clear a sync and start over?

I did search the yahoo group and the manuals but couldn't find the answers.

Thanks!
Dave






--
Stuart Heggie




Stuart Heggie <stuart.j.heggie@...>
 

Fingers crossed Dave! 

Stuart


On Monday, 21 December 2015, D Sidote dsidote@... [ap-gto] <ap-gto@...> wrote:
 

Stuart,

That may be the issue. I usually start imaging in the east, but I had a few hours before the target was high enough to see so I started collecting frames on another target west of the meridian first. I will have to try it the next clear night.

Dave

On Mon, Dec 21, 2015 at 9:20 PM, Stuart Heggie stuart.j.heggie@... [ap-gto] <ap-gto@...> wrote:
 

Dave, I believe you must always initialize on a star East of the meridian. Could that be it?


Stuart


On Monday, 21 December 2015, D Sidote dsidote@... [ap-gto] <ap-gto@...> wrote:
 

Hi Stuart,

I made that mistake early on when I first got the mount. I now make sure that the time displayed in the APCC status window it correct when I start up.

I think I am just not understanding the process for starting up and the initial sync when not using the hand controller. Everytime SGP does a plate solve its syncs which would be converted to a recal, but what about the initial plate solve? Would that automatically be a sync?

Dave

On Mon, Dec 21, 2015 at 8:54 PM, Stuart Heggie stuart.j.heggie@... [ap-gto] <ap-gto@...> wrote:
 

Any chance the time zone offset has the wrong sign? 


Stuart

On Monday, 21 December 2015, dsidote@... [ap-gto] <ap-gto@...> wrote:
 

The other night I tried to slew my mount to my imaging target and the mount unexpectedly went the wrong way. Nothing happened as I was there to stop the slew, but I would like to understand why. The date, time, lat/long were all correct. I assume its an issue with syncing.

My mount is permanently setup and polar aligned, so all I have to do it mount the telescope and plug in the computer to be ready for imaging. I use sequence generator pro to automate everything along with phd for autoguiding, and Cartes du ciel for planetarium. I do not use the hand controller.

This is my workflow:

1. Start up APCC, and initialize the mount
2. Connect SGP, Phd, CdC
3. slew to the object in CdC
4. Plate solve in SGP (which performs a sync) to frame the object (I have sync -> recal checked in ASCOM driver)
5. Start taking images
...

6. finish taking images
7. park the mount
8. disconnect CdC, Phd, SGP
9. close APCC
10. power off

so...

Do I need to uncheck the sync -> recal for the initial sync or is the first rcal automatically a sync?

How does one clear a sync and start over?

I did search the yahoo group and the manuals but couldn't find the answers.

Thanks!
Dave






--
Stuart Heggie





Don Anderson
 

Stuart
It sounds like your software is sending the wrong initialization parameters to the mount when you start up causing the mount to think it is pointing somewhere that it is not. If you park the mount in for example, AP park position 3 then shut down, when you start up again, you simply need to have your software that is initializing the mount (AP Ascom V2 driver) tell the mount to "resume from park 3" or "resume from last parked". If you used resume from last parked, It doesn't matter where you park it.
Hope this helps
 
Don Anderson




From: "Stuart Heggie stuart.j.heggie@... [ap-gto]"
To: "ap-gto@..."
Sent: Monday, December 21, 2015 8:20 PM
Subject: Re: [ap-gto] Sync without the hand controller

 
Dave, I believe you must always initialize on a star East of the meridian. Could that be it?

Stuart

On Monday, 21 December 2015, D Sidote dsidote@... [ap-gto] <ap-gto@...> wrote:
 
Hi Stuart,

I made that mistake early on when I first got the mount. I now make sure that the time displayed in the APCC status window it correct when I start up.

I think I am just not understanding the process for starting up and the initial sync when not using the hand controller. Everytime SGP does a plate solve its syncs which would be converted to a recal, but what about the initial plate solve? Would that automatically be a sync?

Dave

On Mon, Dec 21, 2015 at 8:54 PM, Stuart Heggie stuart.j.heggie@... [ap-gto] <ap-gto@...> wrote:
 
Any chance the time zone offset has the wrong sign? 

Stuart

On Monday, 21 December 2015, dsidote@... [ap-gto] <ap-gto@...> wrote:
 
The other night I tried to slew my mount to my imaging target and the mount unexpectedly went the wrong way. Nothing happened as I was there to stop the slew, but I would like to understand why. The date, time, lat/long were all correct. I assume its an issue with syncing.

My mount is permanently setup and polar aligned, so all I have to do it mount the telescope and plug in the computer to be ready for imaging. I use sequence generator pro to automate everything along with phd for autoguiding, and Cartes du ciel for planetarium. I do not use the hand controller.

This is my workflow:

1. Start up APCC, and initialize the mount
2. Connect SGP, Phd, CdC
3. slew to the object in CdC
4. Plate solve in SGP (which performs a sync) to frame the object (I have sync -> recal checked in ASCOM driver)
5. Start taking images
...

6. finish taking images
7. park the mount
8. disconnect CdC, Phd, SGP
9. close APCC
10. power off

so...

Do I need to uncheck the sync -> recal for the initial sync or is the first rcal automatically a sync?

How does one clear a sync and start over?

I did search the yahoo group and the manuals but couldn't find the answers.

Thanks!
Dave






--
Stuart Heggie



--
Stuart Heggie



synapticap1
 

I ran into a very similar problem when using the mount with the sky X. I had to turn off the synchronization to recalibration checkbox in that way the original synchronization would tell the sky X which side of the mount the telescope was on

I also had to make sure the location and time from the sky X was sent to the mount I hope this helps.
Carlos


D Sidote <dsidote@...>
 

Hi Don,

Stuart is trying to help me figure out the issue. I should mention that it only happened once and I didn't change any software settings prior to the slew in the wrong direction. I do have the ASCOM driver set to "resume from last parked" which is always Park position 3. Incorrect initialization if certainly a possibility. I'll check the settings in CdC.

Thanks!

Note: Looking at the date, I think I was wrong about using APCC to initialize the mount. I was still evaluating APCC and didn't want to mess with anything before I finished a mosaic. That means I would have used Pulse guide for initialization.



On Mon, Dec 21, 2015 at 11:43 PM, Don Anderson jockey_ca@... [ap-gto] <ap-gto@...> wrote:
 

Stuart
It sounds like your software is sending the wrong initialization parameters to the mount when you start up causing the mount to think it is pointing somewhere that it is not. If you park the mount in for example, AP park position 3 then shut down, when you start up again, you simply need to have your software that is initializing the mount (AP Ascom V2 driver) tell the mount to "resume from park 3" or "resume from last parked". If you used resume from last parked, It doesn't matter where you park it.
Hope this helps
 
Don Anderson




From: "Stuart Heggie stuart.j.heggie@... [ap-gto]" <ap-gto@...>
To: "ap-gto@..." <ap-gto@...>
Sent: Monday, December 21, 2015 8:20 PM
Subject: Re: [ap-gto] Sync without the hand controller

 
Dave, I believe you must always initialize on a star East of the meridian. Could that be it?

Stuart

On Monday, 21 December 2015, D Sidote dsidote@... [ap-gto] <ap-gto@...> wrote:
 
Hi Stuart,

I made that mistake early on when I first got the mount. I now make sure that the time displayed in the APCC status window it correct when I start up.

I think I am just not understanding the process for starting up and the initial sync when not using the hand controller. Everytime SGP does a plate solve its syncs which would be converted to a recal, but what about the initial plate solve? Would that automatically be a sync?

Dave

On Mon, Dec 21, 2015 at 8:54 PM, Stuart Heggie stuart.j.heggie@... [ap-gto] <ap-gto@...> wrote:
 
Any chance the time zone offset has the wrong sign? 

Stuart

On Monday, 21 December 2015, dsidote@... [ap-gto] <ap-gto@...> wrote:
 
The other night I tried to slew my mount to my imaging target and the mount unexpectedly went the wrong way. Nothing happened as I was there to stop the slew, but I would like to understand why. The date, time, lat/long were all correct. I assume its an issue with syncing.

My mount is permanently setup and polar aligned, so all I have to do it mount the telescope and plug in the computer to be ready for imaging. I use sequence generator pro to automate everything along with phd for autoguiding, and Cartes du ciel for planetarium. I do not use the hand controller.

This is my workflow:

1. Start up APCC, and initialize the mount
2. Connect SGP, Phd, CdC
3. slew to the object in CdC
4. Plate solve in SGP (which performs a sync) to frame the object (I have sync -> recal checked in ASCOM driver)
5. Start taking images
...

6. finish taking images
7. park the mount
8. disconnect CdC, Phd, SGP
9. close APCC
10. power off

so...

Do I need to uncheck the sync -> recal for the initial sync or is the first rcal automatically a sync?

How does one clear a sync and start over?

I did search the yahoo group and the manuals but couldn't find the answers.

Thanks!
Dave






--
Stuart Heggie



--
Stuart Heggie




D Sidote <dsidote@...>
 

Hi Carlos,

Did you turn the sync -> recal checkbox back on after the original sync?

I'm not sure CdC sends the location and time, but I think APCC does. I'll have to check the manual.

Thanks!
Dave

On Tue, Dec 22, 2015 at 5:39 AM, carlosdavid1@... [ap-gto] <ap-gto@...> wrote:
 

I ran into a very similar problem when using the mount with the sky X. I had to turn off the synchronization to recalibration checkbox in that way the original synchronization would tell the sky X which side of the mount the telescope was on

I also had to make sure the location and time from the sky X was sent to the mount I hope this helps.
Carlos



Roland Christen
 

You can recalibrate on a star on either side of the meridian, so that is not the issue.
 
Once you have set your mount and scope up, you will never need to do a sync for any reason. The mount servo always knows the two gear angles, and if your software sends the proper time/location at startup, the servo can convert these gear angles to RA/Dec. Then you simply send your mount to an object, center the object via your plate solve (or other means) and do a recalibration (Recal) on this centered position. Recal does not involve the meridian flip point, so you can recal even if the scope has moved past the meridian and is now under the mount.
 
However, if your software sends a Sync command, then it is telling the mount that not only this position is that of the object, but also that this orientation of the scope/counterweight is correct. When you do a Sync and the scope is anywhere past the meridian, even slightly so, then the scope is underneath the mount and you are defining this as the correct orientation of scope/counterweights. All subsequent slews will place the scope underneath the mount (because you have defined the counterweights as the scope and vice versa). Therefore to avoid this, once you have set up your system, and it is permanent, you would never send a Sync command to the mount again, only Rcal after centering the object.
 
If you want to determine why your situation happened, please call Howard here at AP and discuss with him your startup software or procedures, and he can then determine why your scope ends up underneath the mount.
 
One very obvious place where this may occur is when you start up from Park1, start the mount tracking but do not immediately initialize the mount with the time/date/location data. After a few seconds of power on the mount will track past the meridian and the scope will now be underneath the mount. If you now send the startup data when the scope has tracked past the meridian, you will have defined the counterweights as the scope and subsequent slews will send the scope under the mount. For this reason we recommend to NOT place the mount in Park1 position in a remote setup where you are not using the keypad, rather use Park2, 3 or 4 (or any other custom position that is not near the meridian).
 
The use of the keypad prevents this problem because the keypad sends that data the moment power is applied, so you never have the situation where startup data is delayed.
 
Rolando
 
 

-----Original Message-----
From: D Sidote dsidote@... [ap-gto] To: ap-gto
Sent: Mon, Dec 21, 2015 10:05 pm
Subject: Re: [ap-gto] Sync without the hand controller



Stuart,

That may be the issue. I usually start imaging in the east, but I had a few hours before the target was high enough to see so I started collecting frames on another target west of the meridian first. I will have to try it the next clear night.

Dave

On Mon, Dec 21, 2015 at 9:20 PM, Stuart Heggie stuart.j.heggie@... [ap-gto] <ap-gto@...> wrote:
 
Dave, I believe you must always initialize on a star East of the meridian. Could that be it?

Stuart


On Monday, 21 December 2015, D Sidote dsidote@... [ap-gto] <ap-gto@...> wrote:
 
Hi Stuart,

I made that mistake early on when I first got the mount. I now make sure that the time displayed in the APCC status window it correct when I start up.

I think I am just not understanding the process for starting up and the initial sync when not using the hand controller. Everytime SGP does a plate solve its syncs which would be converted to a recal, but what about the initial plate solve? Would that automatically be a sync?

Dave

On Mon, Dec 21, 2015 at 8:54 PM, Stuart Heggie stuart.j.heggie@... [ap-gto] <ap-gto@...> wrote:
 
Any chance the time zone offset has the wrong sign? 

Stuart

On Monday, 21 December 2015, dsidote@... [ap-gto] <ap-gto@...> wrote:
 
The other night I tried to slew my mount to my imaging target and the mount unexpectedly went the wrong way. Nothing happened as I was there to stop the slew, but I would like to understand why. The date, time, lat/long were all correct. I assume its an issue with syncing.

My mount is permanently setup and polar aligned, so all I have to do it mount the telescope and plug in the computer to be ready for imaging. I use sequence generator pro to automate everything along with phd for autoguiding, and Cartes du ciel for planetarium. I do not use the hand controller.

This is my workflow:

1. Start up APCC, and initialize the mount
2. Connect SGP, Phd, CdC
3. slew to the object in CdC
4. Plate solve in SGP (which performs a sync) to frame the object (I have sync -> recal checked in ASCOM driver)
5. Start taking images
...

6. finish taking images
7. park the mount
8. disconnect CdC, Phd, SGP
9. close APCC
10. power off

so...

Do I need to uncheck the sync -> recal for the initial sync or is the first rcal automatically a sync?

How does one clear a sync and start over?

I did search the yahoo group and the manuals but couldn't find the answers.

Thanks!
Dave






--
Stuart Heggie



--
Stuart Heggie




Joe Zeglinski
 

Rolando,
 
    Just to clarify , you wrote ...
... However, if your software sends a Sync command, then it is telling the mount ....etc.
 
    Unless Software Bisques own TSX Driver is being used, surely the ASCOM V2 driver’s box,  set to “Convert Syncs to RCALs”, prevents this from causing a problem.
 
    So, the safe method is to always use the AP ASCOM driver which fortunately,  has this option box set, by default .
 
Joe  


D Sidote <dsidote@...>
 

Rolando,

Thank you for the detailed response. I should mention again that this situation only occurred once, and I have had many successful nights imaging since, without so much as a hiccup. For this reason I am sure I made a mistake somewhere in the process. I will give Howard and see if we can identify where I went wrong.

Thanks!
Dave

On Tue, Dec 22, 2015 at 10:40 AM, chris1011@... [ap-gto] <ap-gto@...> wrote:
 

You can recalibrate on a star on either side of the meridian, so that is not the issue.
 
Once you have set your mount and scope up, you will never need to do a sync for any reason. The mount servo always knows the two gear angles, and if your software sends the proper time/location at startup, the servo can convert these gear angles to RA/Dec. Then you simply send your mount to an object, center the object via your plate solve (or other means) and do a recalibration (Recal) on this centered position. Recal does not involve the meridian flip point, so you can recal even if the scope has moved past the meridian and is now under the mount.
 
However, if your software sends a Sync command, then it is telling the mount that not only this position is that of the object, but also that this orientation of the scope/counterweight is correct. When you do a Sync and the scope is anywhere past the meridian, even slightly so, then the scope is underneath the mount and you are defining this as the correct orientation of scope/counterweights. All subsequent slews will place the scope underneath the mount (because you have defined the counterweights as the scope and vice versa). Therefore to avoid this, once you have set up your system, and it is permanent, you would never send a Sync command to the mount again, only Rcal after centering the object.
 
If you want to determine why your situation happened, please call Howard here at AP and discuss with him your startup software or procedures, and he can then determine why your scope ends up underneath the mount.
 
One very obvious place where this may occur is when you start up from Park1, start the mount tracking but do not immediately initialize the mount with the time/date/location data. After a few seconds of power on the mount will track past the meridian and the scope will now be underneath the mount. If you now send the startup data when the scope has tracked past the meridian, you will have defined the counterweights as the scope and subsequent slews will send the scope under the mount. For this reason we recommend to NOT place the mount in Park1 position in a remote setup where you are not using the keypad, rather use Park2, 3 or 4 (or any other custom position that is not near the meridian).
 
The use of the keypad prevents this problem because the keypad sends that data the moment power is applied, so you never have the situation where startup data is delayed.
 
Rolando
 
 
-----Original Message-----
From: D Sidote dsidote@... [ap-gto] <ap-gto@...>
To: ap-gto <ap-gto@...>
Sent: Mon, Dec 21, 2015 10:05 pm
Subject: Re: [ap-gto] Sync without the hand controller



Stuart,

That may be the issue. I usually start imaging in the east, but I had a few hours before the target was high enough to see so I started collecting frames on another target west of the meridian first. I will have to try it the next clear night.

Dave

On Mon, Dec 21, 2015 at 9:20 PM, Stuart Heggie stuart.j.heggie@... [ap-gto] <ap-gto@...> wrote:
 
Dave, I believe you must always initialize on a star East of the meridian. Could that be it?

Stuart


On Monday, 21 December 2015, D Sidote dsidote@... [ap-gto] <ap-gto@...> wrote:
 
Hi Stuart,

I made that mistake early on when I first got the mount. I now make sure that the time displayed in the APCC status window it correct when I start up.

I think I am just not understanding the process for starting up and the initial sync when not using the hand controller. Everytime SGP does a plate solve its syncs which would be converted to a recal, but what about the initial plate solve? Would that automatically be a sync?

Dave

On Mon, Dec 21, 2015 at 8:54 PM, Stuart Heggie stuart.j.heggie@... [ap-gto] <ap-gto@...> wrote:
 
Any chance the time zone offset has the wrong sign? 

Stuart

On Monday, 21 December 2015, dsidote@... [ap-gto] <ap-gto@...> wrote:
 
The other night I tried to slew my mount to my imaging target and the mount unexpectedly went the wrong way. Nothing happened as I was there to stop the slew, but I would like to understand why. The date, time, lat/long were all correct. I assume its an issue with syncing.

My mount is permanently setup and polar aligned, so all I have to do it mount the telescope and plug in the computer to be ready for imaging. I use sequence generator pro to automate everything along with phd for autoguiding, and Cartes du ciel for planetarium. I do not use the hand controller.

This is my workflow:

1. Start up APCC, and initialize the mount
2. Connect SGP, Phd, CdC
3. slew to the object in CdC
4. Plate solve in SGP (which performs a sync) to frame the object (I have sync -> recal checked in ASCOM driver)
5. Start taking images
...

6. finish taking images
7. park the mount
8. disconnect CdC, Phd, SGP
9. close APCC
10. power off

so...

Do I need to uncheck the sync -> recal for the initial sync or is the first rcal automatically a sync?

How does one clear a sync and start over?

I did search the yahoo group and the manuals but couldn't find the answers.

Thanks!
Dave






--
Stuart Heggie



--
Stuart Heggie





Roland Christen
 

We can't control what people use to send commands to the mount. This is a potential weak spot with open software such as we have versus other mounts where no outside software can be used to control the mount.
 
Rolando
 
 

-----Original Message-----
From: 'Joseph Zeglinski' J.Zeglinski@... [ap-gto]
To: ap-gto
Sent: Tue, Dec 22, 2015 12:05 pm
Subject: Re: [ap-gto] Sync without the hand controller



Rolando,
 
    Just to clarify , you wrote ...
... However, if your software sends a Sync command, then it is telling the mount ....etc.
 
    Unless Software Bisques own TSX Driver is being used, surely the ASCOM V2 driver’s box,  set to “Convert Syncs to RCALs”, prevents this from causing a problem.
 
    So, the safe method is to always use the AP ASCOM driver which fortunately,  has this option box set, by default .
 
Joe