Announcement: The New Astor-Physics ASCOM driver


Ray Gralak \(Yahoo Groups\) <yahoo@...>
 

Others mentioned that the 3rd video was missing soon after I posted the original announcement so that's why a few posts
later I gave new links for the videos on screencast.com. :-)

Here is the link to the folder with the videos:

http://www.screencast.com/t/ODhiODRiYz

-Ray

-----Original Message-----
From: ap-gto@yahoogroups.com [mailto:ap-gto@yahoogroups.com] On Behalf Of jockey_ca
Sent: Monday, November 16, 2009 8:17 PM
To: ap-gto@yahoogroups.com
Subject: [ap-gto] Re: Announcement: The New Astro-Physics ASCOM driver



Ray
I see that your third video on Driver Operation has been removed from U tube.

--- In ap-gto@yahoogroups.com <mailto:ap-gto%40yahoogroups.com> , "Ray Gralak" <yahoo@...> wrote:

Hello all,

Astro-Physics is pleased to announce the availability of the new ASCOM telescope driver for Astro-Physics GTO
Mounts.
For the last few months it has been going through rigorous testing by Howard at Astro-Physics and a group of very
capable beta testers. I want to extend my sincerest gratitude to them and to Astro-Physics for making this driver
possible.

That said we think it is now ready for wider distribution so we are announcing its availability today. Shortly you
will
be able to download the driver from the Files section of this group in the directory "_New AP ASCOM Driver". When I
upload it I will also select the option to send an email notice to the group which will have the direct link to the
driver.

The documentation is not yet finished but we have prepared three YouTube videos (installation, setup, and operation)
that you can view which should explain most of what you need to know. If you have questions please take the time to
watch them first to make sure your question isn't already answered in one of the videos (thanks!).

Video 1 - ASCOM platform installation and Driver Installation:
http://www.youtube.com/watch?v=7slpnfKnycY <http://www.youtube.com/watch?v=7slpnfKnycY>

Video 2 - Driver setup
http://www.youtube.com/watch?v=M3PPhj9a7hI <http://www.youtube.com/watch?v=M3PPhj9a7hI>

Video 3 - Driver operation
http://www.youtube.com/watch?v=mdlzq87HxEI <http://www.youtube.com/watch?v=mdlzq87HxEI>

-Ray Gralak



Don Anderson
 

Thanks Ray.
DOn

--- In ap-gto@yahoogroups.com, "Ray Gralak &#92;(Yahoo Groups&#92;)" <yahoo@...> wrote:

Others mentioned that the 3rd video was missing soon after I posted the original announcement so that's why a few posts
later I gave new links for the videos on screencast.com. :-)

Here is the link to the folder with the videos:

http://www.screencast.com/t/ODhiODRiYz

-Ray


-----Original Message-----
From: ap-gto@yahoogroups.com [mailto:ap-gto@yahoogroups.com] On Behalf Of jockey_ca
Sent: Monday, November 16, 2009 8:17 PM
To: ap-gto@yahoogroups.com
Subject: [ap-gto] Re: Announcement: The New Astro-Physics ASCOM driver



Ray
I see that your third video on Driver Operation has been removed from U tube.

--- In ap-gto@yahoogroups.com <mailto:ap-gto%40yahoogroups.com> , "Ray Gralak" <yahoo@> wrote:

Hello all,

Astro-Physics is pleased to announce the availability of the new ASCOM telescope driver for Astro-Physics GTO
Mounts.
For the last few months it has been going through rigorous testing by Howard at Astro-Physics and a group of very
capable beta testers. I want to extend my sincerest gratitude to them and to Astro-Physics for making this driver
possible.

That said we think it is now ready for wider distribution so we are announcing its availability today. Shortly you
will
be able to download the driver from the Files section of this group in the directory "_New AP ASCOM Driver". When I
upload it I will also select the option to send an email notice to the group which will have the direct link to the
driver.

The documentation is not yet finished but we have prepared three YouTube videos (installation, setup, and operation)
that you can view which should explain most of what you need to know. If you have questions please take the time to
watch them first to make sure your question isn't already answered in one of the videos (thanks!).

Video 1 - ASCOM platform installation and Driver Installation:
http://www.youtube.com/watch?v=7slpnfKnycY <http://www.youtube.com/watch?v=7slpnfKnycY>

Video 2 - Driver setup
http://www.youtube.com/watch?v=M3PPhj9a7hI <http://www.youtube.com/watch?v=M3PPhj9a7hI>

Video 3 - Driver operation
http://www.youtube.com/watch?v=mdlzq87HxEI <http://www.youtube.com/watch?v=mdlzq87HxEI>

-Ray Gralak



flyrcairplanes
 

I am using ACP and posted on their website as well but thought i might find some
help here. I uploaded the new AP driver 99.42 and just like last night things
started off fine. Then after meridian flip the system locks up as it is unable
to solve its location. After resetting my computer since it has locked up I find
that my mount is still able to slew to a target dead on when using the slew or
sync catalog but unable to find itself with an ACP imaging plan. Of the things I
have noticed. The AP driver seems to be changing my mount from West to East
longitude randomly. Any thoughts? Ray, if you are out there I posted my logs
on the ACP website along with additional info.

thanks
jeff

--- In ap-gto@yahoogroups.com, "jockey_ca" <jockey_ca@...> wrote:

Thanks Ray.
DOn

--- In ap-gto@yahoogroups.com, "Ray Gralak &#92;(Yahoo Groups&#92;)" <yahoo@> wrote:

Others mentioned that the 3rd video was missing soon after I posted the original announcement so that's why a few posts
later I gave new links for the videos on screencast.com. :-)

Here is the link to the folder with the videos:

http://www.screencast.com/t/ODhiODRiYz

-Ray


-----Original Message-----
From: ap-gto@yahoogroups.com [mailto:ap-gto@yahoogroups.com] On Behalf Of jockey_ca
Sent: Monday, November 16, 2009 8:17 PM
To: ap-gto@yahoogroups.com
Subject: [ap-gto] Re: Announcement: The New Astro-Physics ASCOM driver



Ray
I see that your third video on Driver Operation has been removed from U tube.

--- In ap-gto@yahoogroups.com <mailto:ap-gto%40yahoogroups.com> , "Ray Gralak" <yahoo@> wrote:

Hello all,

Astro-Physics is pleased to announce the availability of the new ASCOM telescope driver for Astro-Physics GTO
Mounts.
For the last few months it has been going through rigorous testing by Howard at Astro-Physics and a group of very
capable beta testers. I want to extend my sincerest gratitude to them and to Astro-Physics for making this driver
possible.

That said we think it is now ready for wider distribution so we are announcing its availability today. Shortly you
will
be able to download the driver from the Files section of this group in the directory "_New AP ASCOM Driver". When I
upload it I will also select the option to send an email notice to the group which will have the direct link to the
driver.

The documentation is not yet finished but we have prepared three YouTube videos (installation, setup, and operation)
that you can view which should explain most of what you need to know. If you have questions please take the time to
watch them first to make sure your question isn't already answered in one of the videos (thanks!).

Video 1 - ASCOM platform installation and Driver Installation:
http://www.youtube.com/watch?v=7slpnfKnycY <http://www.youtube.com/watch?v=7slpnfKnycY>

Video 2 - Driver setup
http://www.youtube.com/watch?v=M3PPhj9a7hI <http://www.youtube.com/watch?v=M3PPhj9a7hI>

Video 3 - Driver operation
http://www.youtube.com/watch?v=mdlzq87HxEI <http://www.youtube.com/watch?v=mdlzq87HxEI>

-Ray Gralak



Ray Gralak \(Yahoo Groups\) <yahoo@...>
 

Jeff,

Please zip post your log files to the files sections of one of AP-UG or AP-GTO.

-Ray

-----Original Message-----
From: ap-gto@yahoogroups.com [mailto:ap-gto@yahoogroups.com] On Behalf Of flyrcairplanes
Sent: Tuesday, November 17, 2009 10:21 PM
To: ap-gto@yahoogroups.com
Subject: [ap-gto] Re: Announcement: The New Astor-Physics ASCOM driver



I am using ACP and posted on their website as well but thought i might find some
help here. I uploaded the new AP driver 99.42 and just like last night things
started off fine. Then after meridian flip the system locks up as it is unable
to solve its location. After resetting my computer since it has locked up I find
that my mount is still able to slew to a target dead on when using the slew or
sync catalog but unable to find itself with an ACP imaging plan. Of the things I
have noticed. The AP driver seems to be changing my mount from West to East
longitude randomly. Any thoughts? Ray, if you are out there I posted my logs
on the ACP website along with additional info.

thanks
jeff

--- In ap-gto@yahoogroups.com <mailto:ap-gto%40yahoogroups.com> , "jockey_ca" <jockey_ca@...> wrote:

Thanks Ray.
DOn

--- In ap-gto@yahoogroups.com <mailto:ap-gto%40yahoogroups.com> , "Ray Gralak &#92;(Yahoo Groups&#92;)" <yahoo@> wrote:

Others mentioned that the 3rd video was missing soon after I posted the original announcement so that's why a few
posts
later I gave new links for the videos on screencast.com. :-)

Here is the link to the folder with the videos:

http://www.screencast.com/t/ODhiODRiYz <http://www.screencast.com/t/ODhiODRiYz>

-Ray


-----Original Message-----
From: ap-gto@yahoogroups.com <mailto:ap-gto%40yahoogroups.com> [mailto:ap-gto@yahoogroups.com <mailto:ap-
gto%40yahoogroups.com> ] On Behalf Of jockey_ca
Sent: Monday, November 16, 2009 8:17 PM
To: ap-gto@yahoogroups.com <mailto:ap-gto%40yahoogroups.com>
Subject: [ap-gto] Re: Announcement: The New Astro-Physics ASCOM driver



Ray
I see that your third video on Driver Operation has been removed from U tube.

--- In ap-gto@yahoogroups.com <mailto:ap-gto%40yahoogroups.com> <mailto:ap-gto%40yahoogroups.com> , "Ray
Gralak"
<yahoo@> wrote:

Hello all,

Astro-Physics is pleased to announce the availability of the new ASCOM telescope driver for Astro-Physics GTO
Mounts.
For the last few months it has been going through rigorous testing by Howard at Astro-Physics and a group of
very
capable beta testers. I want to extend my sincerest gratitude to them and to Astro-Physics for making this
driver
possible.

That said we think it is now ready for wider distribution so we are announcing its availability today. Shortly
you
will
be able to download the driver from the Files section of this group in the directory "_New AP ASCOM Driver".
When I
upload it I will also select the option to send an email notice to the group which will have the direct link
to the
driver.

The documentation is not yet finished but we have prepared three YouTube videos (installation, setup, and
operation)
that you can view which should explain most of what you need to know. If you have questions please take the
time to
watch them first to make sure your question isn't already answered in one of the videos (thanks!).

Video 1 - ASCOM platform installation and Driver Installation:
http://www.youtube.com/watch?v=7slpnfKnycY <http://www.youtube.com/watch?v=7slpnfKnycY>
<http://www.youtube.com/watch?v=7slpnfKnycY <http://www.youtube.com/watch?v=7slpnfKnycY> >

Video 2 - Driver setup
http://www.youtube.com/watch?v=M3PPhj9a7hI <http://www.youtube.com/watch?v=M3PPhj9a7hI>
<http://www.youtube.com/watch?v=M3PPhj9a7hI <http://www.youtube.com/watch?v=M3PPhj9a7hI> >

Video 3 - Driver operation
http://www.youtube.com/watch?v=mdlzq87HxEI <http://www.youtube.com/watch?v=mdlzq87HxEI>
<http://www.youtube.com/watch?v=mdlzq87HxEI <http://www.youtube.com/watch?v=mdlzq87HxEI> >

-Ray Gralak





Ray Gralak \(Yahoo Groups\) <yahoo@...>
 

Hi Jeff,

I am using ACP and posted on their website as well but thought i might find some
help here. I uploaded the new AP driver 99.42 and just like last night things
started off fine. Then after meridian flip the system locks up as it is unable
to solve its location. After resetting my computer since it has locked up I find
I looked at your ACP log file on the ACP forum and it looks like Bob Denny may have had an explanation for what you saw.
The slew completed successfully but the plate solves were not completing so a spiral search of up to 9 frames was in
progress, each of which can be up to 30 seconds in duration. As Bob explained this might make it seem as if the system
was locked because PinPoint was using most of the CPU doing the plate solves.

that my mount is still able to slew to a target dead on when using the slew or
sync catalog but unable to find itself with an ACP imaging plan. Of the things I
have noticed. The AP driver seems to be changing my mount from West to East
longitude randomly.
Did you mean that the "Pier Side" field (East or West) was changing? Longitude is not displayed in the driver nor
probably queried much by a client.

-Ray


flyrcairplanes
 

Thanks Ray. Under the Lattitude/ Longitude in the "Site Setup" area the longitude kept changing from West to East.

Jeff

--- In ap-gto@yahoogroups.com, "Ray Gralak &#92;(Yahoo Groups&#92;)" <yahoo@...> wrote:

Hi Jeff,

I am using ACP and posted on their website as well but thought i might find some
help here. I uploaded the new AP driver 99.42 and just like last night things
started off fine. Then after meridian flip the system locks up as it is unable
to solve its location. After resetting my computer since it has locked up I find
I looked at your ACP log file on the ACP forum and it looks like Bob Denny may have had an explanation for what you saw.
The slew completed successfully but the plate solves were not completing so a spiral search of up to 9 frames was in
progress, each of which can be up to 30 seconds in duration. As Bob explained this might make it seem as if the system
was locked because PinPoint was using most of the CPU doing the plate solves.

that my mount is still able to slew to a target dead on when using the slew or
sync catalog but unable to find itself with an ACP imaging plan. Of the things I
have noticed. The AP driver seems to be changing my mount from West to East
longitude randomly.
Did you mean that the "Pier Side" field (East or West) was changing? Longitude is not displayed in the driver nor
probably queried much by a client.

-Ray


Ray Gralak \(Yahoo Groups\) <yahoo@...>
 

Thanks Ray. Under the Lattitude/ Longitude in the "Site Setup" area the longitude kept changing from West to East.

Jeff
Jeff, that information is not read from the mount (It is read from the configuration file) unless you click to get site
info from mount. Is that what you did?

That said, I'll take a look tonight to see if there might be a bug there someplace.

-Ray


Howard Hedlund
 

Hi Ray, I have seen this before, but thought it was no longer an issue
as it hasn't happened to me in a long while. My western longitude of
89*01:05 W would sometimes be reported back by the config file as
210*58:55 E, which is, of course the same longitude only bass-ackward.
It was never a consistent thing, and I haven't seen it in a while.
Sorry if I failed to ever mention it before.



Mag. 7 skies!



Howard Hedlund

Astro-Physics, Inc.

815-282-1513

________________________________

From: ap-gto@yahoogroups.com [mailto:ap-gto@yahoogroups.com] On Behalf
Of Ray Gralak (Yahoo Groups)
Sent: Wednesday, November 18, 2009 1:17 PM
To: ap-gto@yahoogroups.com
Subject: RE: [ap-gto] Re: Announcement: The New Astor-Physics ASCOM
driver






Thanks Ray. Under the Lattitude/ Longitude in the "Site Setup" area
the longitude kept changing from West to East.

Jeff
Jeff, that information is not read from the mount (It is read from the
configuration file) unless you click to get site
info from mount. Is that what you did?

That said, I'll take a look tonight to see if there might be a bug there
someplace.

-Ray


flyrcairplanes
 

Ray,
I took the scientific approach and pushed just about every button last night, but only one at a time:) I did press that button but it didn't seem to make any difference as it was reading the appropriate longitude and lattitude for my observatory at that time. Did I muck it up?
Jeff

--- In ap-gto@yahoogroups.com, "Ray Gralak &#92;(Yahoo Groups&#92;)" <yahoo@...> wrote:


Thanks Ray. Under the Lattitude/ Longitude in the "Site Setup" area the longitude kept changing from West to East.

Jeff
Jeff, that information is not read from the mount (It is read from the configuration file) unless you click to get site
info from mount. Is that what you did?

That said, I'll take a look tonight to see if there might be a bug there someplace.

-Ray


Ray Gralak \(Yahoo Groups\) <yahoo@...>
 

Jeff,

I don't think you could have mucked up the E/W setting of longitude unless you were physically changing it. The driver
creates log files that if you want I can take a look at. Just zip and upload them to the files section of this group if
you want.

-Ray

-----Original Message-----
From: ap-gto@yahoogroups.com [mailto:ap-gto@yahoogroups.com] On Behalf Of flyrcairplanes
Sent: Wednesday, November 18, 2009 2:22 PM
To: ap-gto@yahoogroups.com
Subject: [ap-gto] Re: Announcement: The New Astor-Physics ASCOM driver



Ray,
I took the scientific approach and pushed just about every button last night, but only one at a time:) I did press
that button but it didn't
seem to make any difference as it was reading the appropriate longitude and lattitude for my observatory at that time.
Did I muck it up?
Jeff

--- In ap-gto@yahoogroups.com <mailto:ap-gto%40yahoogroups.com> , "Ray Gralak &#92;(Yahoo Groups&#92;)" <yahoo@...> wrote:


Thanks Ray. Under the Lattitude/ Longitude in the "Site Setup" area the longitude kept changing from West to East.

Jeff
Jeff, that information is not read from the mount (It is read from the configuration file) unless you click to get
site
info from mount. Is that what you did?

That said, I'll take a look tonight to see if there might be a bug there someplace.

-Ray



flyrcairplanes
 

I feel like a kid caught stealing a cookie when you said, "unless you were physically changing it". Anyway I downloaded a couple of files in Jeffs C files. After reading your message yesterday I went out and slewed the mount to an object. The mount went the right direction so I assume that it would not have slewed correctly if I would have screwed things up. Is that true?
thanks
jeff

--- In ap-gto@yahoogroups.com, "Ray Gralak &#92;(Yahoo Groups&#92;)" <yahoo@...> wrote:

Jeff,

I don't think you could have mucked up the E/W setting of longitude unless you were physically changing it. The driver
creates log files that if you want I can take a look at. Just zip and upload them to the files section of this group if
you want.

-Ray

-----Original Message-----
From: ap-gto@yahoogroups.com [mailto:ap-gto@yahoogroups.com] On Behalf Of flyrcairplanes
Sent: Wednesday, November 18, 2009 2:22 PM
To: ap-gto@yahoogroups.com
Subject: [ap-gto] Re: Announcement: The New Astor-Physics ASCOM driver



Ray,
I took the scientific approach and pushed just about every button last night, but only one at a time:) I did press
that button but it didn't
seem to make any difference as it was reading the appropriate longitude and lattitude for my observatory at that time.
Did I muck it up?
Jeff

--- In ap-gto@yahoogroups.com <mailto:ap-gto%40yahoogroups.com> , "Ray Gralak &#92;(Yahoo Groups&#92;)" <yahoo@> wrote:


Thanks Ray. Under the Lattitude/ Longitude in the "Site Setup" area the longitude kept changing from West to East.

Jeff
Jeff, that information is not read from the mount (It is read from the configuration file) unless you click to get
site
info from mount. Is that what you did?

That said, I'll take a look tonight to see if there might be a bug there someplace.

-Ray



bw
 

Hi Ray. I believe there is a problem in this longitude area. I'm attaching
a short log file that shows the driver sent the mount a longitude value of
+243. but my longitude is -116... This created an out-of-range exception,
which is also logged. While you're looking in this area, it also appears
there is no protection in the driver against uninitialized latitude and
longitude values. If they haven't been set up by the user, the coordinates
are sent to the mount as all-zeroes; which creates a situation where the
mount is quite likely to slew into the pier. I saw this problem when I
upgraded from a beta version to the released driver, and my site coordinates
had gotten lost somehow. I'd suggest some protection against user error
here just because the consequences could be severe.

Thanks.

Bruce


Ray Gralak \(Yahoo Groups\) <yahoo@...>
 

Hi Jeff,

I feel like a kid caught stealing a cookie when you said, "unless you were physically changing it". Anyway I
downloaded a couple of files
in Jeffs C files. After reading your message yesterday I went out and slewed the mount to an object. The mount went
the right direction
so I assume that it would not have slewed correctly if I would have screwed things up. Is that true?
It sounds like you did not screw anything up. There is one possible issue with the longitude range that I plan to look
into tonight (The mount likes the longitude range 0-360 but ASCOM likes -180 to +180)

-Ray


flyrcairplanes
 

Thanks Ray. I finally got a couple of hours last night and everything worked great. I think I should have been a beta tester. If I can't screw it up it is ready for release:) I will second what Chris said earlier and say thanks for everything you do.

jeff

--- In ap-gto@yahoogroups.com, "Ray Gralak &#92;(Yahoo Groups&#92;)" <yahoo@...> wrote:

Hi Jeff,

I feel like a kid caught stealing a cookie when you said, "unless you were physically changing it". Anyway I
downloaded a couple of files
in Jeffs C files. After reading your message yesterday I went out and slewed the mount to an object. The mount went
the right direction
so I assume that it would not have slewed correctly if I would have screwed things up. Is that true?
It sounds like you did not screw anything up. There is one possible issue with the longitude range that I plan to look
into tonight (The mount likes the longitude range 0-360 but ASCOM likes -180 to +180)

-Ray


bosch <boschportell@...>
 

Thanks fot this new Ascom driver is realy fantastic but...

I must a litle think. It's possible include the "slew East first X Hours"? like Pulse Guide.

Thanks

--- In ap-gto@yahoogroups.com, "flyrcairplanes" <jeffabbyben@...> wrote:

I feel like a kid caught stealing a cookie when you said, "unless you were physically changing it". Anyway I downloaded a couple of files in Jeffs C files. After reading your message yesterday I went out and slewed the mount to an object. The mount went the right direction so I assume that it would not have slewed correctly if I would have screwed things up. Is that true?
thanks
jeff

--- In ap-gto@yahoogroups.com, "Ray Gralak &#92;(Yahoo Groups&#92;)" <yahoo@> wrote:

Jeff,

I don't think you could have mucked up the E/W setting of longitude unless you were physically changing it. The driver
creates log files that if you want I can take a look at. Just zip and upload them to the files section of this group if
you want.

-Ray

-----Original Message-----
From: ap-gto@yahoogroups.com [mailto:ap-gto@yahoogroups.com] On Behalf Of flyrcairplanes
Sent: Wednesday, November 18, 2009 2:22 PM
To: ap-gto@yahoogroups.com
Subject: [ap-gto] Re: Announcement: The New Astor-Physics ASCOM driver



Ray,
I took the scientific approach and pushed just about every button last night, but only one at a time:) I did press
that button but it didn't
seem to make any difference as it was reading the appropriate longitude and lattitude for my observatory at that time.
Did I muck it up?
Jeff

--- In ap-gto@yahoogroups.com <mailto:ap-gto%40yahoogroups.com> , "Ray Gralak &#92;(Yahoo Groups&#92;)" <yahoo@> wrote:


Thanks Ray. Under the Lattitude/ Longitude in the "Site Setup" area the longitude kept changing from West to East.

Jeff
Jeff, that information is not read from the mount (It is read from the configuration file) unless you click to get
site
info from mount. Is that what you did?

That said, I'll take a look tonight to see if there might be a bug there someplace.

-Ray



Ray Gralak \(Yahoo Groups\) <yahoo@...>
 

Hi Jeff,

You wrote:
Thanks Ray. I finally got a couple of hours last night and everything worked great. I think I should have been a beta
tester. If I can't
screw it up it is ready for release:) I will second what Chris said earlier and say thanks for everything you do.
Thanks for the update and I appreciate the feedback!

-Ray


Ray Gralak \(Yahoo Groups\) <yahoo@...>
 

Thanks fot this new Ascom driver is realy fantastic but...

I must a litle think. It's possible include the "slew East first X Hours"? like Pulse Guide.
Yes, that is possible.

BTW, I'm surprised no one has asked for support for joystick or wireless gamepads! Or object catalogues! (like Messiers,
NGC, etc.)

-Ray


Yves Laroche
 

Hi Ray,



Do you have a plan to reintroduce the DestinationSideOfPier in the driver?
Thanks.



Regards,

Yves


Ray Gralak \(Yahoo Groups\) <yahoo@...>
 

Hi Yves,

Yes, that change will be in 4.99.44. I'll send you a private email with the link so that you can pre-test it if you
like? (probably tomorrow)

-Ray

-----Original Message-----
From: ap-gto@yahoogroups.com [mailto:ap-gto@yahoogroups.com] On Behalf Of Yves Laroche
Sent: Saturday, November 21, 2009 2:38 PM
To: ap-gto@yahoogroups.com
Subject: RE: [ap-gto] Re: Announcement: The New Astor-Physics ASCOM driver



Hi Ray,

Do you have a plan to reintroduce the DestinationSideOfPier in the driver?
Thanks.

Regards,

Yves






Yves Laroche
 

Hi Ray,



The weather is supposed to be compliant here so I will reserve tomorrow
night especially for that purpose. Thanks for your support.



Regards,

Yves





_____

De : ap-gto@yahoogroups.com [mailto:ap-gto@yahoogroups.com] De la part de
Ray Gralak (Yahoo Groups)
Envoyé : 21 novembre 2009 20:54
À : ap-gto@yahoogroups.com
Objet : RE: [ap-gto] Re: Announcement: The New Astor-Physics ASCOM driver





Hi Yves,

Yes, that change will be in 4.99.44. I'll send you a private email with the
link so that you can pre-test it if you
like? (probably tomorrow)

-Ray

-----Original Message-----
From: ap-gto@yahoogroups. <mailto:ap-gto%40yahoogroups.com> com
[mailto:ap-gto@yahoogroups. <mailto:ap-gto%40yahoogroups.com> com] On Behalf
Of Yves Laroche
Sent: Saturday, November 21, 2009 2:38 PM
To: ap-gto@yahoogroups. <mailto:ap-gto%40yahoogroups.com> com
Subject: RE: [ap-gto] Re: Announcement: The New Astor-Physics ASCOM driver



Hi Ray,

Do you have a plan to reintroduce the DestinationSideOfPier in the driver?
Thanks.

Regards,

Yves

[Non-text portions of this message have been removed]







__________ NOD32 4627 (20091121) Information __________

This message was checked by NOD32 antivirus system.
http://www.eset.com



[Non-text portions of this message have been removed]