Connectivity Problems


wade.richards53 <wade.richards53@...>
 

I am trying to get my AP 900 GoTo mount to respond to Sky 6 (Serious Astronomer)software. I have run the communications test recommended by AP (i.e.Test procedure used to upgrade the database and I get the message "mount found"). This successful test I assume ensures that the computer is talking to the mount. This test is run without Sky 6 runing.I start Sky 6 runing and check the com port to be sure the software is using the same com port as the mount.I then go to establish link and I get the message "The Astro-physics device is not responding.Please check your com port and power connection".
Sky 6 does not have an Initialize telescope option (i.e. it is greyed out)so I do not know if this is important but the AP 900 manual includes this initialization step (page 64). Any help with this problem will be much appricated.


Don Anderson
 

--- In ap-gto@yahoogroups.com, "wade.richards53" <wade.richards53@...> wrote:

I am trying to get my AP 900 GoTo mount to respond to Sky 6 (Serious Astronomer)software. I have run the communications test recommended by AP (i.e.Test procedure used to upgrade the database and I get the message "mount found"). This successful test I assume ensures that the computer is talking to the mount. This test is run without Sky 6 runing.I start Sky 6 runing and check the com port to be sure the software is using the same com port as the mount.I then go to establish link and I get the message "The Astro-physics device is not responding.Please check your com port and power connection".
Sky 6 does not have an Initialize telescope option (i.e. it is greyed out)so I do not know if this is important but the AP 900 manual includes this initialization step (page 64). Any help with this problem will be much appricated.
Wade
Sounds like it could be an incorrect com port selection in The Sky. Check your com port setting by going into the telescope set up menu(telescope/setup/settings. You will have to try different com ports till you find one that works. The baud rate should stay at 9600.
Hope this helps
Don


Felix Luciano
 

Wade,

Here is what I got from Howard at A-P,

"Hi Felix,

My guess is that your USB to serial adapter is not assigned to COM1, but more likely COM2, 3 or 4. With the Keyspan connected to the computer, go into Control Panel, and then into the System tab. Click the Hardware tab and then the Device Manager Button. Find "Ports (COM & LPT)" in the list and click the + sign to see what ports are assigned. It should list the Keyspan along with its assigned COM number. Use that COM port number in The Sky X. Don't worry about which port on the GTOCP3 you are using. It is the computer's assigned COM port number that is important.

I'm not sure what your error might be with the "set location date & time" in The Sky X, but I would not reset this after initializing from the keypad. Initialize from one or the other, but not from both. If you have given the time and location to the servo from the keypad, you will gain absolutely nothing by resending that information from the computer, and you risk messing up the mount's orientation if you do so.

Mag. 7 skies!

Howard Hedlund

Astro-Physics, Inc.

815-282-1513"

Hope that helps...

Felix Luciano

--- In ap-gto@yahoogroups.com, "wade.richards53" <wade.richards53@...> wrote:

I am trying to get my AP 900 GoTo mount to respond to Sky 6 (Serious Astronomer)software. I have run the communications test recommended by AP (i.e.Test procedure used to upgrade the database and I get the message "mount found"). This successful test I assume ensures that the computer is talking to the mount. This test is run without Sky 6 runing.I start Sky 6 runing and check the com port to be sure the software is using the same com port as the mount.I then go to establish link and I get the message "The Astro-physics device is not responding.Please check your com port and power connection".
Sky 6 does not have an Initialize telescope option (i.e. it is greyed out)so I do not know if this is important but the AP 900 manual includes this initialization step (page 64). Any help with this problem will be much appricated.


Howard Hedlund
 

Hi Wade,



I'm sorry I missed the earlier e-mail that was forwarded to me about
this. Since you have established that the mount and computer are
capable of communicating, there must be a software issue that is
preventing the connection in The Sky 6 SAE, and not a hardware problem.
For starters, what is the COM port number assigned to the Keyspan USB to
serial adapter that you are using? Felix provided you earlier with
one method of determining the assigned COM port. Another with the
Keyspan is to use the Serial Assistant. Start => Programs => Keyspan
USB Serial Adapter => Keyspan Serial Assistant. The serial assistant
should list the adapter model and then in the next line the COM number
and status. The COM port should be "idle" before you connect. If
its status is "busy", then you have not properly disconnected the port
from an earlier connection. You should also be on a lower numbered COM
port. The Serial Assistant has some testing functions as well as the
ability to remap the port.



With the Serial Assistant showing the port as "idle," start The Sky and
click on the Telescope tab in the menu bar, and then click "Setup..." to
get the Setup Dialog Box. In the "Name" drop-down box, be sure that
"Astro-Physics GTO German Equatorial Mount" is selected, and then click
the "Settings" button right below it. Choose the COM port identified
in the Keyspan Serial Assistant, and select a baud rate of 9600. Close
the Telescope Setup Dialog Box.



Make sure that your mount is powered on, and click the connect button.
You may or may not need to initialize, depending on whether the keypad
is connected to the mount and how it is set up. If the white crosshair
shows up on the screen at the place where your scope is pointing, then
you should not need to initialize. For casual use at the telescope, I
would initialize with the keypad and just use The Sky as a convenient
way to slew around the sky.



If you are still having trouble, let's find a time when we can talk by
phone while you are at the mount and computer. Otherwise, I'm really
just guessing. One last question for you: Have you tried connecting
to the mount with PulseGuide? Let me know.



Mag. 7 skies!



Howard Hedlund

Astro-Physics, Inc.

815-282-1513

________________________________

From: ap-gto@yahoogroups.com [mailto:ap-gto@yahoogroups.com] On Behalf
Of wade.richards53
Sent: Thursday, October 08, 2009 1:41 PM
To: ap-gto@yahoogroups.com
Subject: [ap-gto] Connectivity Problems





I am trying to get my AP 900 GoTo mount to respond to Sky 6 (Serious
Astronomer)software. I have run the communications test recommended by
AP (i.e.Test procedure used to upgrade the database and I get the
message "mount found"). This successful test I assume ensures that the
computer is talking to the mount. This test is run without Sky 6
runing.I start Sky 6 runing and check the com port to be sure the
software is using the same com port as the mount.I then go to establish
link and I get the message "The Astro-physics device is not
responding.Please check your com port and power connection".
Sky 6 does not have an Initialize telescope option (i.e. it is greyed
out)so I do not know if this is important but the AP 900 manual includes
this initialization step (page 64). Any help with this problem will be
much appricated.