Latest version of PEMPro AP SE


Ray Gralak <rgr@...>
 

Hi Larry,

No, the full version has all of the features of the AP SE version and more.

-Ray

-----Original Message-----
From: ap-gto@... [mailto:ap-gto@...]
On Behalf Of Larry Phillips
Sent: Tuesday, April 29, 2008 3:16 PM
To: ap-gto@...
Subject: [ap-gto] Re: Latest version of PEMPro AP SE

Ray,
I have a Mach1 and the regular version of PemPro. Any reason to use
the AP SE version instead of the full version when using an AP mount?

Larry

--- In ap-gto@...
<mailto:ap-gto%40yahoogroups.com> , "Ray Gralak" <rgr@...> wrote:

Hello everyone,

The version of PEMPro AP that Luca is using is rather old. If you
are using
PEMPro AP please make sure you have v1.70 build 149 (click Help-
About).

If needed you can download the latest version from here:

http://www.siriusimaging.com/PEMPro/PEMPro-APSE-1.70.149.exe
<http://www.siriusimaging.com/PEMPro/PEMPro-APSE-1.70.149.exe>

-Ray Gralak
Author of PEMPro




Luca <darknrg@...>
 

Hello Larry,
for as much as my opinion counts, I don't see any reason why you shouldn't
use the full version since you have it.
The AP version is a reduced version of the one you have and it was
SPECIFICALLY and ONLY for AP mounts. The full version applies to most mounts
and has features that the AP doesn't have, such as the polar align wizard.
I believe that Ray will reply to you, but I'm quite sure his answer won't be
different from mine.

Ciao Larry

Luca

-------Original Message-------

From: Larry Phillips
Date: 30/04/2008 0.16.01
To: ap-gto@...
Subject: [ap-gto] Re: Latest version of PEMPro AP SE

Ray,
I have a Mach1 and the regular version of PemPro. Any reason to use
the AP SE version instead of the full version when using an AP mount?

Larry

--- In ap-gto@..., "Ray Gralak" <rgr@...> wrote:

Hello everyone,

The version of PEMPro AP that Luca is using is rather old. If you
are using
PEMPro AP please make sure you have v1.70 build 149 (click Help-
About).

If needed you can download the latest version from here:

http://www.siriusimaging.com/PEMPro/PEMPro-APSE-1.70.149.exe

-Ray Gralak
Author of PEMPro


Larry Phillips
 

Ray,
I have a Mach1 and the regular version of PemPro. Any reason to use
the AP SE version instead of the full version when using an AP mount?

Larry


--- In ap-gto@..., "Ray Gralak" <rgr@...> wrote:

Hello everyone,

The version of PEMPro AP that Luca is using is rather old. If you
are using
PEMPro AP please make sure you have v1.70 build 149 (click Help-
About).

If needed you can download the latest version from here:

http://www.siriusimaging.com/PEMPro/PEMPro-APSE-1.70.149.exe

-Ray Gralak
Author of PEMPro


Luca <darknrg@...>
 

Well Ray,
after installing the latest version, I started all over again and
successfully created and uploaded to my 1200 a very good curve that
virtually eliminated the effects of PE. Before I could go unguided for no
more then 2 minutes (at 1250mm focal length). After uploading the curve I
tried a 5 minute exposure and the outcome was perfectly round stars all over
the field!

Thanks Ray for your assistance and help.

Luca

-------Original Message-------

From: Ray Gralak
Date: 25/04/2008 19.47.39
To: ap-gto@...
Subject: [ap-gto] Latest version of PEMPro AP SE

Hello everyone,

The version of PEMPro AP that Luca is using is rather old. If you are using
PEMPro AP please make sure you have v1.70 build 149 (click Help->About).

If needed you can download the latest version from here:

http://www.siriusimaging.com/PEMPro/PEMPro-APSE-1.70.149.exe

-Ray Gralak
Author of PEMPro


Larry Phillips
 

Ray,
I have a Mach1 and the regular version of PemPro. Any reason to use
the AP SE version instead of the full version when using an AP mount?

Larry

--- In ap-gto@..., "Ray Gralak" <rgr@...> wrote:

Hello everyone,

The version of PEMPro AP that Luca is using is rather old. If you
are using
PEMPro AP please make sure you have v1.70 build 149 (click Help-
About).

If needed you can download the latest version from here:

http://www.siriusimaging.com/PEMPro/PEMPro-APSE-1.70.149.exe

-Ray Gralak
Author of PEMPro


Ray Gralak <rgr@...>
 

Hello everyone,

The version of PEMPro AP that Luca is using is rather old. If you are using
PEMPro AP please make sure you have v1.70 build 149 (click Help->About).

If needed you can download the latest version from here:

http://www.siriusimaging.com/PEMPro/PEMPro-APSE-1.70.149.exe

-Ray Gralak
Author of PEMPro