Pempro A-P Special Edition-active when shipped?


Roland Christen
 

In a message dated 12/10/2007 1:52:44 PM Central Standard Time,
alanv12952@... writes:


The manual says that the error curve from the factory testing procedures is
already
loaded into the the servo system. Is this active upon arrival, or not?

Thanks,
Alan
No, it is in memory, just as if you had placed your own curve into the memory
(PEM = Periodic Error Memory). Use the keypad to turn it on or off. You can
also use PEMPro to turn it on. In the keypad, PEM is located under Tools in the
Main Memory. Just follow the instructions on the PEM screen.

Rolando


**************************************
See AOL's top rated recipes
(http://food.aol.com/top-rated-recipes?NCID=aoltop00030000000004)


Alan Voetsch <alanv12952@...>
 

The manual says that the error curve from the factory testing procedures is already
loaded into the the servo system. Is this active upon arrival, or not?

Thanks,
Alan



Astrophotography: http://www.pbase.com/avoetsch12952


Alan Voetsch <alanv12952@...>
 

--- chris1011@... wrote:

The manual says that the error curve from the factory testing procedures is
already
loaded into the the servo system. Is this active upon arrival, or not?
No, it is in memory, just as if you had placed your own curve into the memory
(PEM = Periodic Error Memory). Use the keypad to turn it on or off. You can
also use PEMPro to turn it on. In the keypad, PEM is located under Tools in the
Main Memory. Just follow the instructions on the PEM screen.
OK, this may be why I see the large jumps when guiding. I'll turn it on and see if they
still happen. I just went out and checked and I had turned it on 'play' last time out. I
saw the same type of errors then, as before.

I will observe my guide corrections and then try a PEM run (if needed) to see if it
helps. I just need to beat the incoming weather.

Alan





Astrophotography: http://www.pbase.com/avoetsch12952


Roland Christen
 

In a message dated 12/11/2007 11:01:59 PM Central Standard Time,
alanv12952@... writes:


OK, this may be why I see the large jumps when guiding. I'll turn it on and
see if they
still happen.
Whether you have PEM on or off should not make any difference when guiding as
far as large jumps. If you are seeing large jumps when guiding, then you have
something totally wrong with your overall setup. You must determine which
axis is doing this large jumping. Then you must find out the source for these
large jumps, and for that you will need to understand how the guiding loop works.
Start with the basics (check parameter numbers to see if they are correct
after doing a calibration. Then check your min/max settings to see if they are
reasonable. Record your guide corrections in both axes (the guide graph in Maxim
on your laptop screen is invaluable data for figuring out what is happening).
Then we can go from there. Again, PEM or no PEM will have NO effect on
guiding anomalies. You have something wrong with your guiding loop.

Rolando


**************************************
See AOL's top rated recipes
(http://food.aol.com/top-rated-recipes?NCID=aoltop00030000000004)


Dean S
 

Hi Alan,

Be sure and do a "Save from mount" of that graph so you can have the option
of reloading it in case you accidently overwrite it or want to try a
different one.

Dean

----- Original Message -----
From: "Alan Voetsch" <alanv12952@...>
To: <ap-gto@...>
Sent: Tuesday, December 11, 2007 2:06 PM
Subject: Re: [ap-gto] Pempro A-P Special Edition-active when shipped?


--- chris1011@... wrote:

The manual says that the error curve from the factory testing
procedures is
already
loaded into the the servo system. Is this active upon arrival, or not?
No, it is in memory, just as if you had placed your own curve into the
memory
(PEM = Periodic Error Memory). Use the keypad to turn it on or off. You
can
also use PEMPro to turn it on. In the keypad, PEM is located under Tools
in the
Main Memory. Just follow the instructions on the PEM screen.
OK, this may be why I see the large jumps when guiding. I'll turn it on
and see if they
still happen. I just went out and checked and I had turned it on 'play'
last time out. I
saw the same type of errors then, as before.

I will observe my guide corrections and then try a PEM run (if needed) to
see if it
helps. I just need to beat the incoming weather.

Alan





Astrophotography: http://www.pbase.com/avoetsch12952



To UNSUBSCRIBE, or for general information on the ap-gto list
see http://groups.yahoo.com/group/ap-gto
Yahoo! Groups Links




Roland Christen
 

In a message dated 1/9/2008 8:24:45 AM Central Standard Time,
cardiofuse@... writes:


While using the AP keypad, to turn PEMPro on....do you select the "Play"
option to turn it on?
yes.


**************
Start the year off right. Easy ways to stay in shape.

http://body.aol.com/fitness/winter-exercise?NCID=aolcmp00300000002489


r1300rs
 

While using the AP keypad, to turn PEMPro on....do you select the "Play" option to turn it on?


Ray Gralak <rgr@...>
 

While using the AP keypad, to turn PEMPro on....do you select
the "Play" option to turn it on?
You don't turn on/off "PEMPro". You turn the mount's PEM on/off.

Turning PEM on/off can be done through the keypad, PulseGuide, or PEMPro.

-Ray