Date   

Re: New user of an AP1100 #APCC

Michael 'Mikey' Mangieri
 

Steve -  
Can’t agree more. I recently acquired a AP1100 to replace my CGEM. What a difference!!!  


On Apr 22, 2020, at 12:07 PM, Steve C. Mitchell, Sr., O.D. <smitchell@...> wrote:



Hey Brian,

That all sounds good. I’ve been starting APCC and using it for all the setting, parking, unparking, etc. and then starting CDC for object selection and slewing to, so far. I haven’t gotten past all that yet, but I’m learning. There is no doubt that a good polar alignment with PEMPro will polish off the pointing. Your suggestions sound similar to what I plan on doing. Coming from a Celestron CGE Pro mount to the AP1100 is like night and day! I can’t believe the better choices and solutions AP has; shoulda done this years ago! The thru the mount cabling option so far seems fantastic to me, no more cable snags or dragging!

I’m excited about the new journey, I love a good Quest. 8>)

Steve


Re: M86 and Markarian's Chain #Absolute_Encoders

Stuart <stuart.j.heggie@...>
 

I know it's unintentional but can we please show some respect for Steven and his superb image and open a new thread if you want to talk about somebody else's gear instead of his image?


On Wed, 22 Apr 2020 at 11:09, Eric Baumgartner <malkasten@...> wrote:

Hi, Jim:

 

Is that an eyepiece turret from the late great Van Slyke Engineering?

 

Eric Baumgartner

Redding, CT USA

 

 

From: Astro-Physics GTO users group <main@ap-gto.groups.io> on behalf of thefamily90 Phillips <thefamily90@...>
Reply-To: Astro-Physics GTO users group <main@ap-gto.groups.io>
Date: Tuesday, April 21, 2020 at 9:21 PM
To: Astro-Physics GTO users group <main@ap-gto.groups.io>
Subject: Re: [ap-gto] M86 and Markarian's Chain #Absolute_Encoders

 


From: main@ap-gto.groups.io <main@ap-gto.groups.io> on behalf of thefamily90 Phillips <thefamily90@...>
Sent: Tuesday, April 21, 2020 9:19:50 PM
To: main@ap-gto.groups.io <main@ap-gto.groups.io>
Subject: Re: [ap-gto] M86 and Markarian's Chain #Absolute_Encoders

 

Here’s my Mach 1 with AP 130 F/8.35 ready to go after double stars. I’ve had the Mach1 for many many years and it has never failed me.

 

Jim

 


From: jim phillips <thefamily90@...>
Sent: Tuesday, April 21, 2020 9:18:26 PM
To: main@ap-gto.groups.io <main@ap-gto.groups.io>
Subject: Re: [ap-gto] M86 and Markarian's Chain #Absolute_Encoders

 

Wow! Now you’re cookin’ with gas!

 

Jim

 


From: main@ap-gto.groups.io <main@ap-gto.groups.io> on behalf of steven ho <StevenHoffman53@...>
Sent: Tuesday, April 21, 2020 9:00:13 PM
To: main@ap-gto.groups.io <main@ap-gto.groups.io>
Subject: [ap-gto] M86 and Markarian's Chain #Absolute_Encoders

 

I really like the feature which allows moving the meridian, eliminating the need for a meridian flip. It worked out well last night.

Full resolution -https://www.astrobin.com/full/kj0dtp/B/

Thank you Astro-Physics!!


--

Stuart
http://www.astrofoto.ca/stuartheggie/


Re: New user of an AP1100 #APCC

Steve C. Mitchell, Sr., O.D.
 

Hey Brian,

That all sounds good. I’ve been starting APCC and using it for all the setting, parking, unparking, etc. and then starting CDC for object selection and slewing to, so far. I haven’t gotten past all that yet, but I’m learning. There is no doubt that a good polar alignment with PEMPro will polish off the pointing. Your suggestions sound similar to what I plan on doing. Coming from a Celestron CGE Pro mount to the AP1100 is like night and day! I can’t believe the better choices and solutions AP has; shoulda done this years ago! The thru the mount cabling option so far seems fantastic to me, no more cable snags or dragging!

I’m excited about the new journey, I love a good Quest. 8>)

Steve


Re: M86 and Markarian's Chain #Absolute_Encoders

Eric Baumgartner
 

Hi, Jim:

 

Is that an eyepiece turret from the late great Van Slyke Engineering?

 

Eric Baumgartner

Redding, CT USA

 

 

From: Astro-Physics GTO users group <main@ap-gto.groups.io> on behalf of thefamily90 Phillips <thefamily90@...>
Reply-To: Astro-Physics GTO users group <main@ap-gto.groups.io>
Date: Tuesday, April 21, 2020 at 9:21 PM
To: Astro-Physics GTO users group <main@ap-gto.groups.io>
Subject: Re: [ap-gto] M86 and Markarian's Chain #Absolute_Encoders

 


From: main@ap-gto.groups.io <main@ap-gto.groups.io> on behalf of thefamily90 Phillips <thefamily90@...>
Sent: Tuesday, April 21, 2020 9:19:50 PM
To: main@ap-gto.groups.io <main@ap-gto.groups.io>
Subject: Re: [ap-gto] M86 and Markarian's Chain #Absolute_Encoders

 

Here’s my Mach 1 with AP 130 F/8.35 ready to go after double stars. I’ve had the Mach1 for many many years and it has never failed me.

 

Jim

 


From: jim phillips <thefamily90@...>
Sent: Tuesday, April 21, 2020 9:18:26 PM
To: main@ap-gto.groups.io <main@ap-gto.groups.io>
Subject: Re: [ap-gto] M86 and Markarian's Chain #Absolute_Encoders

 

Wow! Now you’re cookin’ with gas!

 

Jim

 


From: main@ap-gto.groups.io <main@ap-gto.groups.io> on behalf of steven ho <StevenHoffman53@...>
Sent: Tuesday, April 21, 2020 9:00:13 PM
To: main@ap-gto.groups.io <main@ap-gto.groups.io>
Subject: [ap-gto] M86 and Markarian's Chain #Absolute_Encoders

 

I really like the feature which allows moving the meridian, eliminating the need for a meridian flip. It worked out well last night.

Full resolution -https://www.astrobin.com/full/kj0dtp/B/

Thank you Astro-Physics!!


Re: RAPAS on Mach2

Dominique Durand
 

On Wed, Apr 22, 2020 at 03:48 AM, uncarollo2 <chris1011@...> wrote:
I was talking about the startup procedure, which is very simple as I outlined. No need to do a lot of fancy stuff to get the mount started.
 
Rolando
hi,
Of course I confirm. With my mach1 outside my home, with park3 at the end of the session, the installation is very fast. Mach1 installed on Eagle tripod, level and compass. When I switch on the frame, it leaves the park3 automatically. All you have to do is point an object. I use  button Azimuth and level with tripod to center and that's it.

Dominique

 
 
 
 


Re: M86 and Markarian's Chain #Absolute_Encoders

Stuart <stuart.j.heggie@...>
 

Superb shot Steven!

Stuart 

On Tue, Apr 21, 2020 at 9:00 PM steven ho <StevenHoffman53@...> wrote:
I really like the feature which allows moving the meridian, eliminating the need for a meridian flip. It worked out well last night.

Full resolution -https://www.astrobin.com/full/kj0dtp/B/

Thank you Astro-Physics!!

--

--

Stuart
http://www.astrofoto.ca/stuartheggie/


Re: RAPAS on Mach2

Roland Christen
 

I was talking about the startup procedure, which is very simple as I outlined. No need to do a lot of fancy stuff to get the mount started.

Rolando



-----Original Message-----
From: Terri Zittritsch <theresamarie11@...>
To: main <main@ap-gto.groups.io>
Sent: Tue, Apr 21, 2020 5:49 pm
Subject: Re: [ap-gto] RAPAS on Mach2

On Tue, Apr 21, 2020 at 05:34 PM, uncarollo2 <chris1011@...> wrote:
We tried to make this mount, and all our mounts, as easy to operate as possible. Problem is that people go thru all kinds of steps that are simply not necessary. Parking is nice for certain operations, but it is not necessary.
Roland, I'm just trying to help others avoid the pitfalls I've encountered.    If there is a specific way to do things, that is documented somewhere,  which I've overlooked, please point me in the right direction as I'm always happy to learn and admit my own mistakes.   

T


Re: M86 and Markarian's Chain #Absolute_Encoders

thefamily90 Phillips
 


From: main@ap-gto.groups.io <main@ap-gto.groups.io> on behalf of thefamily90 Phillips <thefamily90@...>
Sent: Tuesday, April 21, 2020 9:19:50 PM
To: main@ap-gto.groups.io <main@ap-gto.groups.io>
Subject: Re: [ap-gto] M86 and Markarian's Chain #Absolute_Encoders
 
Here’s my Mach 1 with AP 130 F/8.35 ready to go after double stars. I’ve had the Mach1 for many many years and it has never failed me.

Jim


From: jim phillips <thefamily90@...>
Sent: Tuesday, April 21, 2020 9:18:26 PM
To: main@ap-gto.groups.io <main@ap-gto.groups.io>
Subject: Re: [ap-gto] M86 and Markarian's Chain #Absolute_Encoders
 
Wow! Now you’re cookin’ with gas!

Jim


From: main@ap-gto.groups.io <main@ap-gto.groups.io> on behalf of steven ho <StevenHoffman53@...>
Sent: Tuesday, April 21, 2020 9:00:13 PM
To: main@ap-gto.groups.io <main@ap-gto.groups.io>
Subject: [ap-gto] M86 and Markarian's Chain #Absolute_Encoders
 
I really like the feature which allows moving the meridian, eliminating the need for a meridian flip. It worked out well last night.

Full resolution -https://www.astrobin.com/full/kj0dtp/B/

Thank you Astro-Physics!!


Re: M86 and Markarian's Chain #Absolute_Encoders

thefamily90 Phillips
 

Here’s my Mach 1 with AP 130 F/8.35 ready to go after double stars. I’ve had the Mach1 for many many years and it has never failed me.

Jim


From: jim phillips <thefamily90@...>
Sent: Tuesday, April 21, 2020 9:18:26 PM
To: main@ap-gto.groups.io <main@ap-gto.groups.io>
Subject: Re: [ap-gto] M86 and Markarian's Chain #Absolute_Encoders
 
Wow! Now you’re cookin’ with gas!

Jim


From: main@ap-gto.groups.io <main@ap-gto.groups.io> on behalf of steven ho <StevenHoffman53@...>
Sent: Tuesday, April 21, 2020 9:00:13 PM
To: main@ap-gto.groups.io <main@ap-gto.groups.io>
Subject: [ap-gto] M86 and Markarian's Chain #Absolute_Encoders
 
I really like the feature which allows moving the meridian, eliminating the need for a meridian flip. It worked out well last night.

Full resolution -https://www.astrobin.com/full/kj0dtp/B/

Thank you Astro-Physics!!


Re: M86 and Markarian's Chain #Absolute_Encoders

 

looks fantastic

"seymore stars" - lol


Re: M86 and Markarian's Chain #Absolute_Encoders

thefamily90 Phillips
 

Wow! Now you’re cookin’ with gas!

Jim


From: main@ap-gto.groups.io <main@ap-gto.groups.io> on behalf of steven ho <StevenHoffman53@...>
Sent: Tuesday, April 21, 2020 9:00:13 PM
To: main@ap-gto.groups.io <main@ap-gto.groups.io>
Subject: [ap-gto] M86 and Markarian's Chain #Absolute_Encoders
 
I really like the feature which allows moving the meridian, eliminating the need for a meridian flip. It worked out well last night.

Full resolution -https://www.astrobin.com/full/kj0dtp/B/

Thank you Astro-Physics!!


M86 and Markarian's Chain #Absolute_Encoders

steven ho
 

I really like the feature which allows moving the meridian, eliminating the need for a meridian flip. It worked out well last night.

Full resolution -https://www.astrobin.com/full/kj0dtp/B/

Thank you Astro-Physics!!


Re: RAPAS on Mach2

Dean Jacobsen
 
Edited

On Tue, Apr 21, 2020 at 02:16 PM, uncarollo2 <chris1011@...> wrote:
Remove the RAPAS with its dovetail by sliding it back out and put is snuggly away into its box.
Is it possible to re-design the RAPM2 to set the RAPAS an inch or so further back so that the Mach2 doesn't impact the north end of the RAPAS?  That way someone like me who might forget to pull the RAPAS off doesn't accidentally damage the RAPAS?
 
--
Dean Jacobsen
http://astrophoto.net/wp/ 
Image Gallery - http://astrophoto.net/wp/image-gallery/
Astrobin - https://www.astrobin.com/users/deanjacobsen/ 


Re: APCC COM PORTS

Steve Reilly
 

But this is good Old Windoze 7 Pro 64 bit

 

 

 

From: main@ap-gto.groups.io <main@ap-gto.groups.io> On Behalf Of uncarollo2 <chris1011@...> via groups.io
Sent: Tuesday, April 21, 2020 5:11 PM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] APCC COM PORTS

 

 

So what could have happened that changed the COM port in the driver/APCC?

Windows 10 is constantly changing my com ports. I sure would like to find out why it does that.

 

Rolando

 

 

-----Original Message-----
From: Steve Reilly <sreilly24590@...>
To: main <main@ap-gto.groups.io>
Sent: Tue, Apr 21, 2020 1:54 pm
Subject: [ap-gto] APCC COM PORTS

Yesterday evening I went to start the observatory as usual and ran into a rather unusual issue. To set things clear I use ACP/MaxIm/FocusMax/APCC to image with. I’ve used this for a long time with minor issues. Yesterday ACP Scheduler started the startup like always and everything appeared fine until the end. Usually the last thing is it unparks the mount. Here’s where it gets foggy. ACP is sitting there waiting forever to unpark the mount and nothing happens. At this point ACP can’t be aborted so it just sits and waits. The telescope is and has been connected and APCC is showing just that. I look at APCC and go to the park tab and tell it to unpark from last park position. Nothing, try again and a message flashes that says background activity…….or something to the sorts. I can not unpark the mount although I am connected. Connected via the LAN with Serial backup. I open the ASCOM driver and it says I’m connected but I see where it says COM Port 12. Wasn’t sure that was correct. A number of different attempts have happened at this point and I finally go through the list of COM Ports in the driver and when I get to COM 10 it connects. I try to unpark and it works….great except now ACP Expert won’t. That’s a story Bob and I will be working on shortly.

 

So what could have happened that changed the COM port in the driver/APCC? If the telescope was connected as indicated why couldn’t it be unparked?

 

-Steve

 


Re: New user of an AP1100 #APCC

Worsel
 

Steve

I use Cartes du Ciel (CdC) with my 1100 successfully.  Here are some tips, once George gets you up and running smoothly.

Once all the connections are made (ASCOM driver, COM ports, etc), I rarely use APCC for run of the mill operations.  I do start it all the time, because it does provide easy access to useful functions, e.g. Meridian Delay, link to PEMPRO, APPM, Horizons.  In fact, I recall, early on, running the mount with CdC and the ASCOM driver alone with the proper settings in the driver, but perhaps A-P can correct me.  Since you have APCC, the following takes that into account.  My text below takes longer to read than to execute completely!

This assumes your imaging camera and software are already on and showing data.

Power up 1100
Startup APCC and wait for it to initialize fully.
Startup CdC. Ensure that it has the correct location and time for your setup.
In CdC, click the 'Connect Telescope' mini-icon.  (Looks like a dome observatory with a red dot).  This will open the ASCOM Telescope Interface dialog box.
Make sure you have configured the Driver Selection to AstroPhysicsV2.telescope (the AP ASCOM V2 driver)
Click Connect.  It should go green.  If you had APCC setup to AutoConnect on startup, then Park and Tracking should also go green.  If not, click Unpark.
Select an object in CdC and slew to it, using the CdC slew icon.  This typically puts the object within less than a few arcminutes of the center.  This occurs even if the 1100 has not been running for days.
Use the direction arrows in the ASCOM Telescope Interface dialog box to center the object.
Click Sync in CdC.

Slew to other objects using CdC
Park using CdC (also Unpark, if Parked)
Disconnect in CdC

The only time I have had issues is when Windows decides arbitrarily that it wants to reset my COM ports. 

I connect PHD2, SGP, other imaging software, and plate solver, without conflict.

Bryan



Re: RAPAS on Mach2

Terri Zittritsch
 

On Tue, Apr 21, 2020 at 05:34 PM, uncarollo2 <chris1011@...> wrote:
We tried to make this mount, and all our mounts, as easy to operate as possible. Problem is that people go thru all kinds of steps that are simply not necessary. Parking is nice for certain operations, but it is not necessary.
Roland, I'm just trying to help others avoid the pitfalls I've encountered.    If there is a specific way to do things, that is documented somewhere,  which I've overlooked, please point me in the right direction as I'm always happy to learn and admit my own mistakes.   

T


Re: New user of an AP1100 #APCC

Steve C. Mitchell, Sr., O.D.
 

Hey Rolando,
That sounds like exactly what I think the problem is. I have not even attempted to do a polar alignment on the mount yet. Just got everything all up and running and was just trying to play with it. I strongly suspect a good polar alignment will probably solve my problem, it probably isn't really that far off. Being able to disable that particular setting could be nice as long as you know what you're doing. The computer time I believe is right, but I'll double check that this evening when I get a chance.
I have had some conversation with George about some other topics and he was quite helpful with that, I'm sure he can help get this particular loose nut tightened up on this mount! 8>)
Steve


Re: New user of an AP1100 #APCC

Steve C. Mitchell, Sr., O.D.
 

Hey Konstantin,
No, I don't have a handpad, keyboard only.


Re: New user of an AP1100 #APCC

Roland Christen
 

Best to talk to George at AP and have him explain how to set up your APCC software. You can disable the setting in APCC that prevents recal on an object that is too far away. It is a safety feature to prevent errant recals.

The main thing that prevents finding objects in the field of view, when you first start a system up, are poor polar alignment and error in your local time. If your computer time is off by 5 minutes your pointing will be way off.

George can help you go thru the various settings to get you started.

Rolando



-----Original Message-----
From: Steve C. Mitchell, Sr., O.D. <smitchell@...>
To: main <main@ap-gto.groups.io>
Sent: Tue, Apr 21, 2020 3:25 pm
Subject: [ap-gto] New user of an AP1100 #APCC

Hey Guys,
I'm a new owner of a fabulous AP1100 mount that I know is going to be awesome, but some troubles with getting started. First, I'm not new to this game, been an amateur astronomer for 40 years, climbed the upgrade ladder in hardware and software to this current setup with the 1100 mount, 12" LX850, APCC software as well as using Cartes Du Ciel.
I'm just getting everything set up and working and I know this is probably due to the loose nut behind the wheel not comprehending how this fancy stuff works, but.... My only real problem, at this moment is about doing a recal on a star after unparking and initialization. I think I've got everything okay in APCC for the initialization and unparking, the scope goes almost directly to Arcturus, but it's not quite even in the field of view of the 80mm piggybacked on the LX850 (hence my assuming polar alignment issues). Therefore I have to then use APCC to move the scope to both find and center Arcturus and then when I try a recal so I can eventually then go somewhere else, it tells me I can't do that because I moved the scope too far. I strongly suspect IF and WHEN I get it polar aligned it won't be so far off and this might work and maybe I am doing things properly, but...... I tried a sync once which seemed to do nothing but as soon as I tried to go somewhere else the scope flew off to "who knows where" and was totally lost in space. After repositioning the scope with loose clutches and sending the scope to Park 3, then aligning the marks and tightening the clutches; All was well with the Universe again!
I guess I don't understand the recal and sync functions, even though I have read and re-read the documentation, clicked the question mark in the software and read that info, etc. perhaps I am too thick between the ears to get it; at  least yet.
Thanks for listening and hopefully someone can shed a little light on my concerns and dim brain right now.
 
Steve


Re: RAPAS on Mach2

Roland Christen
 

There is no need to park any of our mounts. You can just yank the power cord out of the wall, then next time plug it back in. The mount doesn't care, and that includes the Mach1, mach2, 1100, 1600, 900, 1200 etc.

Parking simply gives you a reference in case you tear it down and want to build it up again next time close to what you had before and don't want to go thru a lengthy setup routine. That way you can use a level to set one of the park positions where you last left it and simply resume from present position.

The Mach2 never needs to be told where it is even if you don't put it back the way you had it before. Simply resume tracking . My workflow is just this: I open SkyX and press "Connect Telescope". That's it. Done! The cursor on SkyX shows where the scope is pointed. I right click on an object that I want to slew to and it moves there.

When I'm done, I leave the scope wherever I feel like it and simply press "Disconnect Telescope" in SkyX. Then turn off power.

You can do the above with any of our mounts if you don't loosen the clutches. On the Mach2 you can loosen the clutches and move the axes without causing any kind of issue for the next setup. It doesn't matter where the scope is pointing when you click on "Connect Telescope", the cursor on SkyX will show you exactly where the scope is pointed, even if it's pointed to China (down to the ground).

We tried to make this mount, and all our mounts, as easy to operate as possible. Problem is that people go thru all kinds of steps that are simply not necessary. Parking is nice for certain operations, but it is not necessary.

Rolando



-----Original Message-----
From: Dean Jacobsen <deanjacobsen@...>
To: main <main@ap-gto.groups.io>
Sent: Tue, Apr 21, 2020 3:30 pm
Subject: Re: [ap-gto] RAPAS on Mach2

Even if one adjusts the counterweights to avoid the RAPAS when imaging in the east, it looks like a pier flip to an object just to the west of the meridian will cause the top of the dec. axis to strike the RAPAS.  It is hard to tell though just using photos.

Also, why does one even need to use the park positions with the Mach 2?  The mount is always supposed to know where it is.  So I would think that you could just put the mount in a position where the OTA or the counterweights aren’t in the way of the RAPAS, set the alignment and then just initialize the mount from that position, or wherever else you choose to place it.
--
Dean Jacobsen
http://astrophoto.net/wp/ 
Image Gallery - http://astrophoto.net/wp/image-gallery/
Astrobin - https://www.astrobin.com/users/deanjacobsen/ 

9221 - 9240 of 79016