Date   

Re: AP Eagle for 8-10"

dvjbaja
 

Wow, that looks great, although a little low for a refractor.  

J



Sent via the Samsung Galaxy Note9, an AT&T 5G Evolution capable smartphone


-------- Original message --------
From: stlrvus <jmagsaysay58@...>
Date: 5/15/20 7:21 AM (GMT-08:00)
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] AP Eagle for 8-10"

I had an adapter made for mine.  Works perfectly.  Never had a problem. 


Re: AP Eagle for 8-10"

stlrvus
 

I had an adapter made for mine.  Works perfectly.  Never had a problem. 


Re: AP Eagle for 8-10"

Dominique Durand
 

Hi Bill,
Here is a way to do that I had found when I was looking at whether an AP1100 might be right for me.

https://www.youtube.com/watch?v=GoOwouTf3jc

Dominique


Re: AP Eagle for 8-10"

Bill Long
 

Not the same as the Eagle man. The Eagle is sexy man. Seriously.




From: main@ap-gto.groups.io <main@ap-gto.groups.io> on behalf of Frost David <frosty5@...>
Sent: Friday, May 15, 2020 6:54 AM
To: main@ap-gto.groups.io <main@ap-gto.groups.io>
Subject: Re: [ap-gto] AP Eagle for 8-10"
 
Just get an ATS pier.  They make 8” and 10” ones and their great!  I’ve got a 10” for my 1100 and it is stable as a rock, although heavy.

David



On May 15, 2020, at 9:22 AM, Bill Long <bill@...> wrote:


I have the 6" Eagle on my Mach 1, and I just long for a 8-10" version that would work nicely with the 1100 mount. 

Roland -- please, please, please make one! 🙂


Re: AP Eagle for 8-10"

Frost David
 

Just get an ATS pier.  They make 8” and 10” ones and their great!  I’ve got a 10” for my 1100 and it is stable as a rock, although heavy.

David



On May 15, 2020, at 9:22 AM, Bill Long <bill@...> wrote:


I have the 6" Eagle on my Mach 1, and I just long for a 8-10" version that would work nicely with the 1100 mount. 

Roland -- please, please, please make one! 🙂


AP Eagle for 8-10"

Bill Long
 

I have the 6" Eagle on my Mach 1, and I just long for a 8-10" version that would work nicely with the 1100 mount. 

Roland -- please, please, please make one! 🙂


Computer crahsed, mount crashed into itself

Dan
 

Help! I am scanning manuals but I can't find what I am looking for. Computer crashed, fount the mount had crashed into itself. The light was red (can't remember what color it is supposed to be)
The mount is acting funny slew speeds when moving it and parking it change. Going from the 1200 I Have it set to my guess is around 500.

How bad did I destroy this mount? How else can I test this?

- Dan


Re: Error message in APCC with sync command in TheSkyX Pro #APCC

Juergen Riedmeier
 

Hi Ray
many thanks for the quick answer.


My current versions are as described above:
Mount: AP 1200GTO with GTOCP3 Control Box (V1 Chip)
APCC Standard v1.8.0.4 / Ascom AP V2 Driver v5.30.10
The SkyX Pro version 10.5.0 (build 12503)
Selected mount setup in “TheSkyX Pro”: AstroPhysics GTO Ascom V2 Mount
Ascom Platform 6.4 Build 6.4.1.2695

TheSkyX Pro connects to the AP V2 driver (clients: 2/0)
see attached pictures.
Regards
Jürgen


Re: Error message in APCC with sync command in TheSkyX Pro #APCC

Ray Gralak
 

Hi Juergen,

Can you tell me the exact versions of SkyX Pro, APCC Pro, and AP V2 ASCOM driver?

Are you connecting SkyXPro through the AP V2 driver, or directly connecting it to one of APCC's virtual COM ports?

-Ray Gralak
Author of APCC (Astro-Physics Command Center): https://www.astro-physics.com/apcc-pro
Author of PEMPro V3: https://www.ccdware.com
Author of Astro-Physics V2 ASCOM Driver: https://www.siriusimaging.com/apdriver

-----Original Message-----
From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Juergen Riedmeier
Sent: Wednesday, May 13, 2020 2:01 PM
To: main@ap-gto.groups.io
Subject: [ap-gto] Error message in APCC with sync command in TheSkyX Pro #APCC

Hello,

I have the following problem and need your help:



If I use the "Star Syncronization" or "Sync" command in TheSkyX Pro,
I get an error message from APCC:

Sync Target: Valid Alt / AZ, RA / DEC, RA / Dec has not been received!
(see screenshot below).



I usually do the following:

After starting Windows 10, I open APCC.

After the AP V2 Driver has been loaded, I open TheSkyX Pro and connect my mount

The AstroPhysics GTO Ascom V2 Mount driver is set.

I am setting a star in TheSkyX Pro and would like to synchronize my mount.

For this I use the "Star Syncronization" or "Sync" command.

Then I get the error message already described.

Without APCC it works.



Can someone please help me with this problem so that the sync command in TheSkyX Pro works with APCC?

Thank you very much and best regards from Germany

Jürgen





My configuration:

Mount: AP 1200GTO with GTOCP3 Control Box (V1 Chip)

Mount control software: APCC Standard v1.8.0.4

Driver: Ascom AP V2 Driver v5.30.10

The SkyX Pro version 10.5.0 (build 12503)

Selected driver in mount setup in “TheSkyX Pro”:

AstroPhysics GTO Ascom V2 Mount




Error message in APCC with sync command in TheSkyX Pro #APCC

Juergen Riedmeier
 

Hello,

I have the following problem and need your help:

If I use the "Star Syncronization" or "Sync" command in TheSkyX Pro,
I get an error message from APCC:

Sync Target: Valid Alt / AZ, RA / DEC, RA / Dec has not been received!
(see screenshot below).

I usually do the following:

After starting Windows 10, I open APCC.

After the AP V2 Driver has been loaded, I open TheSkyX Pro and connect my mount

The AstroPhysics GTO Ascom V2 Mount driver is set.

I am setting a star in TheSkyX Pro and would like to synchronize my mount.

For this I use the "Star Syncronization" or "Sync" command.

Then I get the error message already described.

Without APCC it works.

 

Can someone please help me with this problem so that the sync command in TheSkyX Pro works with APCC?

Thank you very much and best regards from Germany

Jürgen

 

 

My configuration:

Mount: AP 1200GTO with GTOCP3 Control Box (V1 Chip)

Mount control software: APCC Standard v1.8.0.4

Driver: Ascom AP V2 Driver v5.30.10

The SkyX Pro version 10.5.0 (build 12503)

Selected driver in mount setup in “TheSkyX Pro”:

AstroPhysics GTO Ascom V2 Mount


Odd guiding issues 1600

Mike Shade
 

Having odd guiding issues. PW 17CDK/AP1600GTO CP4/Optec Gemini/SBIG STL6303E. Win 7/Maxim 5.18/ACP V8, build 5/Focusmax 3.4.14/Sky6.63. The system will return round stars across the frame unguided for 382" (382" is the worm period) both sides of the meridian (PA=0), about 70 or so degree elevation (unbinned .63"/pixel). Telescope collimation is good. It will do the same, both sides of the meridian guided with both a 5" and 10" guide exposure (calibrating Maxim on each side). Maxim DEC compensation turned off (same in ACP), min move .02, max .15, correction delay .10, reverse X on meridian flip is on. Aggressiveness is 6.5, guider binned 3x3. Now here is the fun part. In ACP, will set PA=0 (rotater set to 0), run calibrate guider script pointed east (OTA on west side of pier). Guider calibrates nice "L" shape, movement is say 50. Will run a script, say NGC 5468, PA=145. It will run along nicely, flip the meridian and continue on the other side. All of the stars are elongated E/W, the images are useless (600" exposure). In looking at the guider log from Maxim, it seems that the system is making a lot of corrections in RA. Not big corrections (.02, .-03) but every few guider cycles. Do not see this in DEC, of course. I have checked everything I can think of. Plus the system will do unguided for 382" (suggesting that the PEC curve is good and the system is stable), and will guide through a worm cycle just fine on both sides of the meridian, calibrating prior to each. It seems that there is something with the rotator, Maxim, or ACP guiding. And there have been no updates or anything to software. This problem has been an issue for several weeks and I can't figure out what is going on here but dark time is being wasted. Anyone have any ideas or thoughts?

Mike J. Shade
Mike J. Shade Photography:
mshadephotography.com

In War: Resolution
In Defeat: Defiance
In Victory: Magnanimity
In Peace: Goodwill
Sir Winston Churchill
Already, in the gathering dusk, a few of the stars are turning on their lights.
Vega, the brightest one, is now dropping towards the west. Can it be half
a year since I watched her April rising in the east? Low in the southwest
Antares blinks a sad farwell to fall...
Leslie Peltier, Starlight Nights

International Dark Sky Association: www.darksky.org


Re: Mach 1 Grease

DiscoDuck
 

Cytan, I agree re the taking apart!

The PEC curve is no issue though. PEMPro is a great tool. Apart from putting in the inverse curve once and doubling the PE(!!) it's straightforward.


Re: Mach 1 Grease

Cheng-Yang Tan
 

Hi JK,
   I'm just apprehensive about taking apart a working mount and then having to redo a PEC curve again on my Mach1GTO. I'd also have to do this on my AP1100AE. But for this mount but because of the absolute encoders, I'd assume that the PEC curve for it is irrelevant.

   A video would definitely help though.

cytan

On Tuesday, May 12, 2020, 01:53:01 PM CDT, John Kutney via groups.io <kutney.john@...> wrote:


I was also apprehensive about re-greasing but the written instructions were on target for a smooth process. I highly recommend taking telescopes and weights off before the process. 
The hardest part was getting the gear box separated but it was on my mount for four years. I was also impressed with PemPro easily returning PEC to a suitable status. 
JK

On Tuesday, May 12, 2020, 10:33:20 AM MDT, Fernando Proietti <fernandoaproietti@...> wrote:


I would love too!!! For sure. Regards, Fernando

Em seg., 11 de mai. de 2020 às 23:53, DiscoDuck <montagoo@...> escreveu:
I'd love to see a video of someone removing the Mach1 gearbox (newest model).


Re: Mach 1 Grease

John Kutney
 

I was also apprehensive about re-greasing but the written instructions were on target for a smooth process. I highly recommend taking telescopes and weights off before the process. 
The hardest part was getting the gear box separated but it was on my mount for four years. I was also impressed with PemPro easily returning PEC to a suitable status. 
JK

On Tuesday, May 12, 2020, 10:33:20 AM MDT, Fernando Proietti <fernandoaproietti@...> wrote:


I would love too!!! For sure. Regards, Fernando

Em seg., 11 de mai. de 2020 às 23:53, DiscoDuck <montagoo@...> escreveu:
I'd love to see a video of someone removing the Mach1 gearbox (newest model).


Re: Mach 1 Grease

Fernando Proietti
 

I would love too!!! For sure. Regards, Fernando

Em seg., 11 de mai. de 2020 às 23:53, DiscoDuck <montagoo@...> escreveu:

I'd love to see a video of someone removing the Mach1 gearbox (newest model).


Re: Mach 1 Grease

Seb@stro
 

Just sell me one and I'll happily volonteer to make an entire step by step video on it ! :D

(I'm actually not kidding... These Mach1 are so rare and hard to get in Canada. If anyone interested to sell, please PM me.)

CS!

Sébastien


Re: AP1600 GTO CP4

Worsel
 

Joe

As long as there is an ASCOM driver for your camera, you can eliminate the guiding cable by using PHD2.  Data AND guide commands are sent via the data cable.

Brysn


Re: Mach 1 Grease

DiscoDuck
 

I'd love to see a video of someone removing the Mach1 gearbox (newest model).


Re: Mach 1 Grease

sydney77@...
 

This is the only video I found:
https://youtu.be/R7s2kTzFNF4

However, I followed the written instructions from George/AP rather than the video.  It is easy to do, but best to work slowly and to be thorough.


Re: Mach 1 Grease

Cheng-Yang Tan
 

I concur.

I read the instructions and being a klutz, I'm actually a little leery about doing the regrease. Can some one make a video? It'll help a lot.

cytan


On Monday, May 11, 2020, 06:00:24 PM CDT, DiscoDuck <montagoo@...> wrote:


After about 15 months or so my mount seemed to need a regrease - presumably bits of dirt in the gears/worm causing a jump in guiding (3" or so) at the mount period (383 seconds) in some sessions. I ordered the grease kit off AP and George sent me instructions, but yet to get the courage to do it!!

I am in Australia, and a number of trips into the "outback" have no doubt been the problem. Very hot and a very fine red dust which just coats everything.

8741 - 8760 of 79089