Date   

Re: [ap-ug] First light Honders

Ray Gralak &#92;(Yahoo Groups&#92;) <yahoo@...>
 

Very nice, Roland!

-Ray

-----Original Message-----
From: ap-ug@... [mailto:ap-ug@...] On
Behalf Of chris1011@...
Sent: Thursday, May 28, 2009 6:43 PM
To: ap-ug@...
Cc: ap-gto@...
Subject: [ap-ug] First light Honders



Hi all,

For those who have not seen this yet, here is my first light
image taken with the 305mm Honders astrograph.
http://www.astro-physics.com/roland/m57-305rh.htm
<http://www.astro-physics.com/roland/m57-305rh.htm>

Seeing was not very good, but transparency was good enough to
show the outer ring easily in each exposure, which means this
is one honkin fast astrograph. Even with the narrow band
filters it recorded the faint galaxy nearby.

Rolando

**************
We found the real 'Hotel California' and the 'Seinfeld '
diner. What will you find? Explore WhereItsAt.com.
(http://www.whereitsat.com/#/music/all-spots/355/47.796964/-66
.374711/2/Youve-Found-Where-Its-At?nc >
<http://www.whereitsat.com/#/music/all-spots/355/47.796964/-66
.374711/2/Youve-Found-Where-Its-At?nc>
id=emlcntnew00000007)







Re: First light Honders

uthin8er
 

Any updates on first production run numbers and when they may start to ship? 12-18 months? A handful or perhaps 25ish? I'm hoping to fall in the top 25 on the list. :)

--- In ap-gto@..., chris1011@... wrote:

Hi all,

For those who have not seen this yet, here is my first light image taken
with the 305mm Honders astrograph.
http://www.astro-physics.com/roland/m57-305rh.htm

Seeing was not very good, but transparency was good enough to show the
outer ring easily in each exposure, which means this is one honkin fast
astrograph. Even with the narrow band filters it recorded the faint galaxy nearby.

Rolando


**************
We found the real ‘Hotel California’ and the ‘Seinfeld
’ diner. What will you find? Explore WhereItsAt.com.
(http://www.whereitsat.com/#/music/all-spots/355/47.796964/-66.374711/2/Youve-Found-Where-Its-At?nc
id=emlcntnew00000007)


[Non-text portions of this message have been removed]


Re: Lost screw

Howard Hedlund
 

Boy do I have Rolando fooled!!!



However, what you seek is a #10-32x1/8" stainless steel socket cone
point set screw. That may be a tough order for your local hardware
store. You can't really use a longer screw either, because the hole is
intentionally not completely through-tapped. That allows the little
set screw to snug up enough to not work itself free. A longer set
screw will therefore protrude a bit from the housing - DO NOT try to
force a longer screw in until it is flush. Never fear though, we do
have some of the little guys here.



Mag. 7 skies!



Howard Hedlund

Astro-Physics, Inc.

815-282-1513

________________________________

From: ap-gto@... [mailto:ap-gto@...] On Behalf
Of chris1011@...
Sent: Thursday, May 28, 2009 12:28 PM
To: ap-gto@...
Subject: Re: [ap-gto] Lost screw








In a message dated 5/28/2009 12:14:46 PM Central Daylight Time,
vedeler@... <mailto:vedeler%40earthlink.net> writes:


http://www.astro-physics.com/tech_support/mounts/900gto/images/PA240185.
jpg
<http://www.astro-physics.com/tech_support/mounts/900gto/images/PA240185
.jpg>


Any idea where I could get a replacement? What size is it exactly?
You know, there's always Howard at AP. He knows everything. I'm sure he
could find you a screw.

Rolando

**************
We found the real 'Hotel California' and the 'Seinfeld
' diner. What will you find? Explore WhereItsAt.com.
(http://www.whereitsat.com/?ncid=emlwenew00000004
<http://www.whereitsat.com/?ncid=emlwenew00000004> )


First light Honders

Roland Christen
 

Hi all,

For those who have not seen this yet, here is my first light image taken
with the 305mm Honders astrograph.
http://www.astro-physics.com/roland/m57-305rh.htm

Seeing was not very good, but transparency was good enough to show the
outer ring easily in each exposure, which means this is one honkin fast
astrograph. Even with the narrow band filters it recorded the faint galaxy nearby.

Rolando


**************
We found the real ‘Hotel California’ and the ‘Seinfeld
’ diner. What will you find? Explore WhereItsAt.com.
(http://www.whereitsat.com/#/music/all-spots/355/47.796964/-66.374711/2/Youve-Found-Where-Its-At?nc
id=emlcntnew00000007)


Re: New ASCOM driver eta?

Ray Gralak &#92;(Yahoo Groups&#92;) <yahoo@...>
 

John,

Can you try an external utility (like portmon) to do the logging?

-Ray

-----Original Message-----
From: ap-gto@... [mailto:ap-gto@...]
On Behalf Of John Winfield
Sent: Thursday, May 28, 2009 1:32 PM
To: ap-gto@...
Subject: [ap-gto] Re: New ASCOM driver eta?



Sorry - I had it flagged for reply, not forgotten, but
required a longer answer than I had time for.

The quick version is: I can't get logging to work on my vista32 PC.

--- In ap-gto@...
<mailto:ap-gto%40yahoogroups.com> , "Ray Gralak &#92;(Yahoo
Groups&#92;)" <yahoo@...> wrote:

Hey John,

How about answering my question about logging the output? :-)

Have you done that? Although it's possible the driver is
causing this
problem the act of disconnecting/reconnecting may simply be
resetting
a problem in the client application. In any case it would
be good to
know what is causing this so I can make sure it is
addressed in the new driver.

Thanks,

-Ray

Hi Chris,

ASCOM v5, although afaik it makes no difference, since the driver
shipped with both is the same.

John

--- In ap-gto@... <mailto:ap-gto%40yahoogroups.com>
<mailto:ap-gto%40yahoogroups.com> , "Chris Curran"
<curran.chris@> wrote:

John,

Are you using ASCOM 5 or ASCOM 4.x?

cheers & beers,
Chris







Re: AP900 notifications?

dannysperry
 

Thanks, Rolando.

- Danny

--- In ap-gto@..., chris1011@... wrote:

In a message dated 5/27/2009 6:36:25 PM Central Daylight Time,
danny@... writes:


A post a couple of months ago suggested notifications for the 900 might
start going out at the end of April (with delivery being in summer some
time). Has anyone seen or heard anything? I was in a position to receive
notification but haven't heard a peep so far.
Marj says soon, maybe as soon as next week.

Rolando


**************
We found the real ‘Hotel California’ and the ‘Seinfeld
’ diner. What will you find? Explore WhereItsAt.com.
(http://www.whereitsat.com/?ncid=emlwenew00000004)




Re: New ASCOM driver eta?

John Winfield
 

Sorry - I had it flagged for reply, not forgotten, but required a longer answer than I had time for.

The quick version is: I can't get logging to work on my vista32 PC.

--- In ap-gto@..., "Ray Gralak &#92;(Yahoo Groups&#92;)" <yahoo@...> wrote:

Hey John,

How about answering my question about logging the output? :-)

Have you done that? Although it's possible the driver is causing this
problem the act of disconnecting/reconnecting may simply be resetting a
problem in the client application. In any case it would be good to know what
is causing this so I can make sure it is addressed in the new driver.

Thanks,

-Ray

Hi Chris,

ASCOM v5, although afaik it makes no difference, since the
driver shipped with both is the same.

John

--- In ap-gto@...
<mailto:ap-gto%40yahoogroups.com> , "Chris Curran"
<curran.chris@> wrote:

John,

Are you using ASCOM 5 or ASCOM 4.x?

cheers & beers,
Chris




Lost screw

Christopher Vedeler <vedeler@...>
 

I made the mistake of trying to adjust my RA backlash last night in the dark. I ended up loosing this screw into the darkness and I can't find it.

http://www.astro-physics.com/tech_support/mounts/900gto/images/PA240185.jpg


Any idea where I could get a replacement? What size is it exactly?

Thanks!
Chris


Re: MachOne with a TOA 150?

mpbrada
 

Thanks for the feedback, Lane!

--- In ap-gto@..., "Lane Davis" <lane_davis@...> wrote:

I have been using a Mach1 with my AP155 for about two years for both visual and imaging. The only problem is it's sensitive to wind, otherwise, it works fine.

Lane


Re: MachOne with a TOA 150?

Lane Davis
 

I have been using a Mach1 with my AP155 for about two years for both visual and imaging. The only problem is it's sensitive to wind, otherwise, it works fine.

Lane


New arrival!

uthin8er
 

After a short wait (another case of good timing) My new 1200 arrived today. Thanks Roland and Co.! All ready for the Honders. :)


Re: Lost screw

Roland Christen
 

In a message dated 5/28/2009 12:14:46 PM Central Daylight Time,
vedeler@... writes:



http://www.astro-physics.com/tech_support/mounts/900gto/images/PA240185.jpg


Any idea where I could get a replacement? What size is it exactly?
You know, there's always Howard at AP. He knows everything. I'm sure he
could find you a screw.

Rolando


**************
We found the real ‘Hotel California’ and the ‘Seinfeld
’ diner. What will you find? Explore WhereItsAt.com.
(http://www.whereitsat.com/?ncid=emlwenew00000004)


[Non-text portions of this message have been removed]


Re: AP900 notifications?

Roland Christen
 

In a message dated 5/27/2009 6:36:25 PM Central Daylight Time,
danny@... writes:


A post a couple of months ago suggested notifications for the 900 might
start going out at the end of April (with delivery being in summer some
time). Has anyone seen or heard anything? I was in a position to receive
notification but haven't heard a peep so far.
Marj says soon, maybe as soon as next week.

Rolando


**************
We found the real ‘Hotel California’ and the ‘Seinfeld
’ diner. What will you find? Explore WhereItsAt.com.
(http://www.whereitsat.com/?ncid=emlwenew00000004)


[Non-text portions of this message have been removed]


Re: New ASCOM driver eta?

Ray Gralak &#92;(Yahoo Groups&#92;) <yahoo@...>
 

Hey John,

How about answering my question about logging the output? :-)

Have you done that? Although it's possible the driver is causing this
problem the act of disconnecting/reconnecting may simply be resetting a
problem in the client application. In any case it would be good to know what
is causing this so I can make sure it is addressed in the new driver.

Thanks,

-Ray

Hi Chris,

ASCOM v5, although afaik it makes no difference, since the
driver shipped with both is the same.

John

--- In ap-gto@...
<mailto:ap-gto%40yahoogroups.com> , "Chris Curran"
<curran.chris@...> wrote:

John,

Are you using ASCOM 5 or ASCOM 4.x?

cheers & beers,
Chris




Re: New ASCOM driver eta?

John Winfield
 

Hi Chris,

ASCOM v5, although afaik it makes no difference, since the driver shipped with both is the same.

John

--- In ap-gto@..., "Chris Curran" <curran.chris@...> wrote:

John,

Are you using ASCOM 5 or ASCOM 4.x?

cheers & beers,
Chris


AP900 notifications?

dannysperry
 

A post a couple of months ago suggested notifications for the 900 might start going out at the end of April (with delivery being in summer some time). Has anyone seen or heard anything? I was in a position to receive notification but haven't heard a peep so far.

Thanks,
Danny


Re: MachOne with a TOA 150?

Dean S
 

Mark,

I asked this question on the other AP group and this is what Roland replied:


I just picked up a TOA-150 and wondered if that is too much for the Mach1
for just visual?
I have used my 160F7.5 on that mount both for visual and imaging. Worked
fine. The weight is not as important as the length. Your 150 is not very
long,
and that is in its favor.

Rolando


----- Original Message -----
From: "Mark Brada" <mpbrada@...>
To: <ap-gto@...>
Sent: Wednesday, May 27, 2009 12:31 PM
Subject: [ap-gto] Re: MachOne with a TOA 150?


Visual...

--- In ap-gto@..., Richard Crisp <rdcrisp@...> wrote:

Do you plan to use it for visual or imaging Mark?

--- On Wed, 5/27/09, Mark Brada <mpbrada@...> wrote:


From: Mark Brada <mpbrada@...>
Subject: [ap-gto] MachOne with a TOA 150?
To: ap-gto@...
Date: Wednesday, May 27, 2009, 9:18 AM








Hiya Group,

I'm wondering if there's anyone out there that has used a Mach1 mount to
hold a TOA 150. I was recently notified but I want to make certain that the
mount will adequately hold my scope before I pull the trigger. I'd
appreciate feedback from anyone out there with experience in this regard.

Thanks!

Mark




















------------------------------------

To UNSUBSCRIBE, or for general information on the ap-gto list
see http://groups.yahoo.com/group/ap-gtoYahoo! Groups Links



Re: MachOne with a TOA 150?

mpbrada
 

Thanks for your input, Richard!

--- In ap-gto@..., Richard Crisp <rdcrisp@...> wrote:

it might work if there's not too much wind
 
Rich Neuschaefer uses an AP180EDT f/9 on an AP900 for visual. That's not enough mount in my experience for imaging in all but the calmest of wind conditions.
 
On my 1200mount even a light breeze will foul guiding with the 180edt f/9 so that long beast is best used in no-wind for imaging with my mounts
 
the TOA150 isn't nearly as long and you aren't imaging so it would likely be similar to Rich's experience with the '180/900 combo
 


--- On Wed, 5/27/09, Mark Brada <mpbrada@...> wrote:


From: Mark Brada <mpbrada@...>
Subject: [ap-gto] Re: MachOne with a TOA 150?
To: ap-gto@...
Date: Wednesday, May 27, 2009, 9:31 AM








Visual...

--- In ap-gto@yahoogroups. com, Richard Crisp <rdcrisp@ > wrote:

Do you plan to use it for visual or imaging Mark?

--- On Wed, 5/27/09, Mark Brada <mpbrada@ > wrote:


From: Mark Brada <mpbrada@ >
Subject: [ap-gto] MachOne with a TOA 150?
To: ap-gto@yahoogroups. com
Date: Wednesday, May 27, 2009, 9:18 AM








Hiya Group,

I'm wondering if there's anyone out there that has used a Mach1 mount to hold a TOA 150. I was recently notified but I want to make certain that the mount will adequately hold my scope before I pull the trigger. I'd appreciate feedback from anyone out there with experience in this regard.

Thanks!

Mark
















[Non-text portions of this message have been removed]















[Non-text portions of this message have been removed]


Re: MachOne with a TOA 150?

Richard Crisp
 

it might work if there's not too much wind
 
Rich Neuschaefer uses an AP180EDT f/9 on an AP900 for visual. That's not enough mount in my experience for imaging in all but the calmest of wind conditions.
 
On my 1200mount even a light breeze will foul guiding with the 180edt f/9 so that long beast is best used in no-wind for imaging with my mounts
 
the TOA150 isn't nearly as long and you aren't imaging so it would likely be similar to Rich's experience with the '180/900 combo

--- On Wed, 5/27/09, Mark Brada <mpbrada@...> wrote:


From: Mark Brada <mpbrada@...>
Subject: [ap-gto] Re: MachOne with a TOA 150?
To: ap-gto@...
Date: Wednesday, May 27, 2009, 9:31 AM








Visual...

--- In ap-gto@yahoogroups. com, Richard Crisp <rdcrisp@... > wrote:

Do you plan to use it for visual or imaging Mark?

--- On Wed, 5/27/09, Mark Brada <mpbrada@... > wrote:


From: Mark Brada <mpbrada@... >
Subject: [ap-gto] MachOne with a TOA 150?
To: ap-gto@yahoogroups. com
Date: Wednesday, May 27, 2009, 9:18 AM








Hiya Group,

I'm wondering if there's anyone out there that has used a Mach1 mount to hold a TOA 150. I was recently notified but I want to make certain that the mount will adequately hold my scope before I pull the trigger. I'd appreciate feedback from anyone out there with experience in this regard.

Thanks!

Mark
















[Non-text portions of this message have been removed]















[Non-text portions of this message have been removed]


Re: MachOne with a TOA 150?

mpbrada
 

Visual...

--- In ap-gto@..., Richard Crisp <rdcrisp@...> wrote:

Do you plan to use it for visual or imaging Mark?

--- On Wed, 5/27/09, Mark Brada <mpbrada@...> wrote:


From: Mark Brada <mpbrada@...>
Subject: [ap-gto] MachOne with a TOA 150?
To: ap-gto@...
Date: Wednesday, May 27, 2009, 9:18 AM








Hiya Group,

I'm wondering if there's anyone out there that has used a Mach1 mount to hold a TOA 150. I was recently notified but I want to make certain that the mount will adequately hold my scope before I pull the trigger. I'd appreciate feedback from anyone out there with experience in this regard.

Thanks!

Mark
















[Non-text portions of this message have been removed]