Date   

Re: Trouble sync'g MaxDome II Controller to APCC

Ray Gralak
 

Hi Andrew,

So one more interesting tidbit... After some additional trial and error testing I
noticed that if Disconnect and then Re-Connect in the ASCOM Dome Control
Panel without changing anything else it does pick up the correct RA/DEC and
Alt/Az position as reported by APCC. However, as soon as I move the scope to a
different position, say 45 Alt / 270 Az using the APCC GoTo screen, then the
ASCOM Dome Control Panel gets out of sync again. So it appears the issues is
that for some reason the Dome Control is not keeping in sync with APCC unless I
Disconnect and Re-Connect the Dome Control Panel. Odd.
I think that the dome and scope will usually have different coordinates because of the geometry of the telescope and pier. In any case this seems like an issue with the ASCOM Dome controller, not APCC. Have you tried contacting Diffraction Limited?

-Ray Gralak
Author of APCC (Astro-Physics Command Center): http://www.astro-physics.com/index.htm?products/accessories/software/apcc/apcc
Author of PEMPro: http://www.ccdware.com
Author of Astro-Physics V2 ASCOM Driver: http://www.gralak.com/apdriver
Author of PulseGuide: http://www.pulseguide.com
Author of Sigma: http://www.gralak.com/sigma


-----Original Message-----
From: ap-gto@yahoogroups.com [mailto:ap-gto@yahoogroups.com]
Sent: Sunday, January 21, 2018 11:05 AM
To: ap-gto@yahoogroups.com
Subject: [ap-gto] Re: Trouble sync'g MaxDome II Controller to APCC





Re: Trouble sync'g MaxDome II Controller to APCC

Andrew Jones
 

So one more interesting tidbit... After some additional trial and error testing I noticed that if Disconnect and then Re-Connect in the ASCOM Dome Control Panel without changing anything else it does pick up the correct RA/DEC and Alt/Az position as reported by APCC. However, as soon as I move the scope to a different position, say 45 Alt / 270 Az using the APCC GoTo screen, then the ASCOM Dome Control Panel gets out of sync again. So it appears the issues is that for some reason the Dome Control is not keeping in sync with APCC unless I Disconnect  and Re-Connect the Dome Control Panel. Odd.


Trouble sync'g MaxDome II Controller to APCC

Andrew Jones
 

I am hoping someone here can help me out. I have a GTO Mach I mount that I have installed in an 8' Explora-Dome. I am using the Diffraction Limited MaxDome II Control boards for dome rotation and shutter control. I am having a heck of time trying to get the dome to sync to them mount. 


My first issue actually has nothing to do with the dome, but with the ASCOM Dome Control Panel and the reported Scope Position. I have uploaded a screen shot to the Andrew_J folder in Files section. If you view the screen shot you will notice there is a huge difference between where APCC reports the scope position (which is correct) vs. what the ASCOM Dome Control Panel is reporting the Scope position. Both the Alt and Az are different by a significant amount. To setup the scope in the ASCOM Dome Control Panel I have simply selected the AstroPhysics GTO V2 Mount in the Select Scope setup. The Setup Scope button brings up the standard Astro-Physics GTO Mount ASCOM V2 Telescope Driver - v5.09.09 screen with my normal settings that I have used with many other programs with no issues. 


Does anyone here happen to know what would causes the Scope position to be incorrectly reported in the ASCOM Dome Control vs. APCC? Until I can get the ASCOM Dome Control to report the correct scope position I don't think have much hope of getting the dome to sync to the mount. Any knowledgeable guidance would be greatly appreciated. Please let me know if you need any additional info or screen shots.


Thanks in advance.


Clear Skies,

Andrew J


Re: New file uploaded to ap-gto

Andrew Jones
 

Please disregard. Did not mean to have Notify check box checked.


New file uploaded to ap-gto

ap-gto@...
 

Hello,

This email message is a notification to let you know that
a file has been uploaded to the Files area of the ap-gto
group.

File : /DEC_AZ_APCC_vs_ASCOM_Dome_Control.PNG
Uploaded by : ansjones <andrew.jones@hp.com>
Description :

You can access this file at the URL:
https://groups.yahoo.com/neo/groups/ap-gto/files/DEC_AZ_APCC_vs_ASCOM_Dome_Control.PNG

To learn more about file sharing for your group, please visit:
https://help.yahoo.com/kb/index?page=content&y=PROD_GRPS&locale=en_US&id=SLN15398

Regards,

ansjones <andrew.jones@hp.com>


Re: Grease Kit Received

Dan Simpson
 

It's listed below

On Sun, Jan 21, 2018 at 7:21 AM, MCDERMOTT MICHAEL wildwood7711@... [ap-gto] <ap-gto@...> wrote:
 

Hi Dan, What is your e-mail address?


On Saturday, January 20, 2018 9:31 PM, "Dan Simpson dbs2144@... [ap-gto]" <ap-gto@...> wrote:


 
Hi Bryan
Thanks, I've seen this video, and it's very informative (comforting?), but it does not show how the two motor assemblies are actually removed from the mount. If its just unthreading the two or three screws securing the motor assemblies that would be great but in the first post on this thread there was this comment: "Unscrew shoulder bolts that hold the spur gears so that the gears may be removed". "Do not try and remove the worm's spur gear or motor spur gear." Question do both slotted bolts get removed? ".  I'm not clear on what this is referring to and I want to just be sure that I'm not missing anything when I take things apart.
Take Care,
Dan



On Sat, Jan 20, 2018 at 6:31 PM, bryancashion@... [ap-gto] <ap-gto@...> wrote:
 
A-P posted this link to a video a while back


Bryan



---In ap-gto@..., wrote :

I have a related question regarding regreasing my AP1200. I ordered and have received the AP regrease kit. However, I did not receive any written instructions. Is there a set of instructions available for this procedure?
Thanks
Dan






Re: Grease Kit Received

MCDERMOTT MICHAEL <wildwood7711@...>
 

Hi Dan, What is your e-mail address?


On Saturday, January 20, 2018 9:31 PM, "Dan Simpson dbs2144@... [ap-gto]" wrote:


 
Hi Bryan
Thanks, I've seen this video, and it's very informative (comforting?), but it does not show how the two motor assemblies are actually removed from the mount. If its just unthreading the two or three screws securing the motor assemblies that would be great but in the first post on this thread there was this comment: "Unscrew shoulder bolts that hold the spur gears so that the gears may be removed". "Do not try and remove the worm's spur gear or motor spur gear." Question do both slotted bolts get removed? ".  I'm not clear on what this is referring to and I want to just be sure that I'm not missing anything when I take things apart.
Take Care,
Dan



On Sat, Jan 20, 2018 at 6:31 PM, bryancashion@... [ap-gto] <ap-gto@...> wrote:
 
A-P posted this link to a video a while back


Bryan



---In ap-gto@..., wrote :

I have a related question regarding regreasing my AP1200. I ordered and have received the AP regrease kit. However, I did not receive any written instructions. Is there a set of instructions available for this procedure?
Thanks
Dan





Re: Grease Kit Received

Dan Simpson
 

Hi Bryan
Thanks, I've seen this video, and it's very informative (comforting?), but it does not show how the two motor assemblies are actually removed from the mount. If its just unthreading the two or three screws securing the motor assemblies that would be great but in the first post on this thread there was this comment: "Unscrew shoulder bolts that hold the spur gears so that the gears may be removed". "Do not try and remove the worm's spur gear or motor spur gear." Question do both slotted bolts get removed? ".  I'm not clear on what this is referring to and I want to just be sure that I'm not missing anything when I take things apart.
Take Care,
Dan

On Sat, Jan 20, 2018 at 6:31 PM, bryancashion@... [ap-gto] <ap-gto@...> wrote:
 

A-P posted this link to a video a while back



Bryan



---In ap-gto@..., wrote :

I have a related question regarding regreasing my AP1200. I ordered and have received the AP regrease kit. However, I did not receive any written instructions. Is there a set of instructions available for this procedure?
Thanks
Dan



Re: APCC-Pointing Corrections and Tracking Corrections disabled when custom parking

Ray Gralak
 

Sam,

I'll contact you offline to get your logs.

-Ray Gralak
Author of APCC (Astro-Physics Command Center): http://www.astro-physics.com/index.htm?products/accessories/software/apcc/apcc
Author of PEMPro: http://www.ccdware.com
Author of Astro-Physics V2 ASCOM Driver: http://www.gralak.com/apdriver
Author of PulseGuide: http://www.pulseguide.com
Author of Sigma: http://www.gralak.com/sigma

-----Original Message-----
From: ap-gto@yahoogroups.com [mailto:ap-gto@yahoogroups.com]
Sent: Saturday, January 20, 2018 6:25 PM
To: ap-gto@yahoogroups.com
Subject: RE: [ap-gto] Re: APCC-Pointing Corrections and Tracking Corrections
disabled when custom parking



Hi Ray.

I just tested parking the scope with 'AP Timer" and both settings were disabled
using this app as well. Really strange. Is there a setting in the AP ASCOM Driver
that would invoke this behavior? Here's a screenshot of my settings.

https://drive.google.com/file/d/1Og7j-noeTJ-S9ffT0-
DEJeNH6vEA279J/view?usp=sharing


Strangely, if I park from within APCC the tracking and pointing remain enabled.
Seems like there is something happening with my ASCOM Driver.

Any insight you might have would be greatly appreciated.

Thanks

Sam


Re: APCC-Pointing Corrections and Tracking Corrections disabled when custom parking

samlising@...
 

Hi Ray.

I just tested parking the scope with 'AP Timer" and both settings were disabled using this app as well. Really strange. Is there a setting in the AP ASCOM Driver that would invoke this behavior? Here's a screenshot of my settings. 


Strangely, if I park from within APCC the tracking and pointing remain enabled. Seems like there is something happening with my ASCOM Driver. 

Any insight you might have would be greatly appreciated.

Thanks

Sam


Re: Grease Kit Received

Worsel
 

A-P posted this link to a video a while back


Bryan



---In ap-gto@..., <dbs2144@...> wrote :

I have a related question regarding regreasing my AP1200. I ordered and have received the AP regrease kit. However, I did not receive any written instructions. Is there a set of instructions available for this procedure?
Thanks
Dan


Re: Grease Kit Received

Dan Simpson
 

I have a related question regarding regreasing my AP1200. I ordered and have received the AP regrease kit. However, I did not receive any written instructions. Is there a set of instructions available for this procedure?
Thanks
Dan

On Jan 20, 2018 10:58 AM, "MCDERMOTT MICHAEL wildwood7711@... [ap-gto]" <ap-gto@...> wrote:
 

Thanks, George and Roland, I just completed the de-greasing / re-greasing of the RA & DEC, spurs and worms and gears. Great grease you sell, stuck on the teeth taffy! After almost 12 years the  existing grease  is gone. Now next to replace the" L" chip with the "V" chip I have in hand. I am happy! Curious to know if altering the listed above will cause having to do PEM again. Hope I can remember the procedure, 12 years is a long time! - Mike


On Friday, January 19, 2018 11:48 AM, "chris1011@... [ap-gto]" <ap-gto@...> wrote:


 

Question do both slotted bolts get removed?
Yes, remove these bolts and pull them out of the gears. Grease the bolts and all of the gear teeth and put all back together.

Rolando


-----Original Message-----
From: wildwood7711@... [ap-gto] <ap-gto@...>
To: ap-gto <ap-gto@...>
Sent: Fri, Jan 19, 2018 8:46 am
Subject: [ap-gto] Grease Kit Received



Hi, I am attempting to de-grease my 2006 AP1200GTO  gears. I have read the instructions that came with my grease kit from AP. Instructions state" Unscrew shoulder bolts that hold the spur gears so that the gears may be removed". "Do not try and remove the worm's spur gear or motor spur gear." Question do both slotted bolts get removed? I took a photo of my gearbox. I labeled A,B &C. Any help is appreciated. Thanks!





Re: APCC-Pointing Corrections and Tracking Corrections disabled when custom parking

Ray Gralak
 

Sam,

I'm not seeing that behavior. APCC does not turn off pointing/tracking when parking to a custom park position. I just tried it.

To take ACP out of the loop, please run the "AP Timer" ASCOM driver application and have it park the mount after a few seconds. That's what I used to confirm that pointing/tracking is not disabled.

-Ray Gralak
Author of APCC (Astro-Physics Command Center): http://www.astro-physics.com/index.htm?products/accessories/software/apcc/apcc
Author of PEMPro: http://www.ccdware.com
Author of Astro-Physics V2 ASCOM Driver: http://www.gralak.com/apdriver
Author of PulseGuide: http://www.pulseguide.com
Author of Sigma: http://www.gralak.com/sigma

-----Original Message-----
From: ap-gto@yahoogroups.com [mailto:ap-gto@yahoogroups.com]
Sent: Saturday, January 20, 2018 3:34 PM
To: ap-gto@yahoogroups.com
Subject: [ap-gto] Re: APCC-Pointing Corrections and Tracking Corrections disabled
when custom parking



Hi Ray,

I'm on APCC 1.6.0.3 and I'm on AP ASCOM Driver 5.10.02.

I'm not parking to a counter-weight up position either.

I've been testing over and over, but is seems like the only way I can keep the
Tracking and Pointing Corrections enabled is by using a preset park position.

Thanks.
Sam


Re: Difference in hand control setting between 900 and 1100 mount

Joe Zeglinski
 

Thanks Rolando,
 
    Now I can go back to confidently using just the one of my keypads for both my mount types.
 
Joe


Re: APCC-Pointing Corrections and Tracking Corrections disabled when custom parking

samlising@...
 

Hi Ray,

I'm on APCC 1.6.0.3 and I'm on AP ASCOM Driver 5.10.02.

I'm not parking to a counter-weight up position either. 

I've been testing over and over, but is seems like the only way I can keep the Tracking and Pointing Corrections enabled is by using a preset park position.

Thanks.
Sam


Re: APCC-Pointing Corrections and Tracking Corrections disabled when custom parking

Ray Gralak
 

Hi Sam,

One other thing. Near the celestial poles the pointing corrector is automatically disabled, so if your park position is near the celestial pole then pointing/tracking correction can be turned off. They should be re-enabled when the scope is pointed away from the pole.

-Ray Gralak
Author of APCC (Astro-Physics Command Center): http://www.astro-physics.com/index.htm?products/accessories/software/apcc/apcc
Author of PEMPro: http://www.ccdware.com
Author of Astro-Physics V2 ASCOM Driver: http://www.gralak.com/apdriver
Author of PulseGuide: http://www.pulseguide.com
Author of Sigma: http://www.gralak.com/sigma

-----Original Message-----
From: ap-gto@yahoogroups.com [mailto:ap-gto@yahoogroups.com]
Sent: Saturday, January 20, 2018 2:58 PM
To: ap-gto@yahoogroups.com
Subject: RE: [ap-gto] APCC-Pointing Corrections and Tracking Corrections disabled
when custom parking



Hi Ray.

Thanks for getting back to me so quickly. I just tried to park and unpark from ACP
and it disables and stays disabled. If I park with the ASCOM Driver set to a preset
park position like Park 4 Tracking and Pointing Corrections remain enabled.

Thanks.
Sam


Re: APCC-Pointing Corrections and Tracking Corrections disabled when custom parking

Ray Gralak
 

Hi Sam,

Thanks for getting back to me so quickly. I just tried to park and unpark from ACP
and it disables and stays disabled. If I park with the ASCOM Driver set to a preset
park position like Park 4 Tracking and Pointing Corrections remain enabled.
Which version of APCC are you using?

And, are you parking to a counterweight up position?

-Ray Gralak
Author of APCC (Astro-Physics Command Center): http://www.astro-physics.com/index.htm?products/accessories/software/apcc/apcc
Author of PEMPro: http://www.ccdware.com
Author of Astro-Physics V2 ASCOM Driver: http://www.gralak.com/apdriver
Author of PulseGuide: http://www.pulseguide.com
Author of Sigma: http://www.gralak.com/sigma


-----Original Message-----
From: ap-gto@yahoogroups.com [mailto:ap-gto@yahoogroups.com]
Sent: Saturday, January 20, 2018 2:58 PM
To: ap-gto@yahoogroups.com
Subject: RE: [ap-gto] APCC-Pointing Corrections and Tracking Corrections disabled
when custom parking



Hi Ray.

Thanks for getting back to me so quickly. I just tried to park and unpark from ACP
and it disables and stays disabled. If I park with the ASCOM Driver set to a preset
park position like Park 4 Tracking and Pointing Corrections remain enabled.

Thanks.
Sam


Re: APCC-Pointing Corrections and Tracking Corrections disabled when custom parking

samlising@...
 

Hi Ray.

Thanks for getting back to me so quickly. I just tried to park and unpark from ACP and it disables and stays disabled. If I park with the ASCOM Driver set to a preset park position like Park 4 Tracking and Pointing Corrections remain enabled.

Thanks.
Sam


Re: APCC-Pointing Corrections and Tracking Corrections disabled when custom parking

Ray Gralak
 

Hi Sam,

Custom tracking and pointing are turned off on purpose when parking/parked, but should be reenabled automatically when unparked.

-Ray Gralak
Author of APCC (Astro-Physics Command Center): http://www.astro-physics.com/index.htm?products/accessories/software/apcc/apcc
Author of PEMPro: http://www.ccdware.com
Author of Astro-Physics V2 ASCOM Driver: http://www.gralak.com/apdriver
Author of PulseGuide: http://www.pulseguide.com
Author of Sigma: http://www.gralak.com/sigma

-----Original Message-----
From: ap-gto@yahoogroups.com [mailto:ap-gto@yahoogroups.com]
Sent: Saturday, January 20, 2018 2:35 PM
To: ap-gto@yahoogroups.com
Subject: [ap-gto] APCC-Pointing Corrections and Tracking Corrections disabled
when custom parking



Hi,




I am trying to park to a custom alt/az position and I'm issuing the park command
from ACP (connected to the AP ASCOM Driver). Unfortunately when the ASCOM
Driver is set to park at a custom position, both "Enable Pointing Correction" and
"Enable Tracking Correction" in APCC become disabled. If I park to a custom
position from within APCC Enable Pointing Correction and Enable Tracking
Correction remain enabled.




Is there a way to issue the park command from ACP, so that Pointing and Tracking
Correction remain enabled when parking to a custom position.




Thanks.

Sam


APCC-Pointing Corrections and Tracking Corrections disabled when custom parking

samlising@...
 

Hi,


I am trying to park to a custom alt/az position and I'm issuing the park command from ACP (connected to the AP ASCOM Driver). Unfortunately when the ASCOM Driver is set to park at a custom position, both "Enable Pointing Correction" and "Enable Tracking Correction" in APCC become disabled. If I park to a custom position from within APCC Enable Pointing Correction and Enable Tracking Correction remain enabled.


Is there a way to issue the park command from ACP, so that Pointing and Tracking Correction remain enabled when parking to a custom position.


Thanks.

Sam