Date   
Re: ASCOM V2 guiding (pulseguide) doesn't work even after upgrading CP2 to CP3 By Ray Gralak · #58173 ·
Re: ASCOM V2 guiding (pulseguide) doesn't work even after upgrading CP2 to CP3 By David Attie <davattie@...> · #58172 ·
Re: RA issues with the Ascom V2 5.10 driver By Ray Gralak · #58171 ·
Re: ASCOM V2 guiding (pulseguide) doesn't work even after upgrading CP2 to CP3 By Ray Gralak · #58170 ·
Re: AP V2 ASCOM DRIVER AND ASTROTORTILLA By Joe Zeglinski · #58169 ·
Re: RA issues with the Ascom V2 5.10 driver By David Attie <davattie@...> · #58168 ·
RA issues with the Ascom V2 5.10 driver By OlivDeso · #58167 ·
Re: ASCOM V2 guiding (pulseguide) doesn't work even after upgrading CP2 to CP3 By David Attié <davattie@...> · #58166 ·
Re: AP V2 ASCOM DRIVER AND ASTROTORTILLA By Diego Gomez · #58165 ·
Re: AP V2 ASCOM DRIVER AND ASTROTORTILLA By Ray Gralak · #58164 ·
AP V2 ASCOM DRIVER AND ASTROTORTILLA By Diego Gomez · #58163 ·
Re: Mach1 GTO has just started showing terrible RA performance By Antoine PAVLIN · #58162 ·
Re: Mach1 GTO has just started showing terrible RA performance By Bill Long · #58161 ·
Re: Mach1 GTO has just started showing terrible RA performance By Ray Gralak · #58160 ·
Re: Mach1 GTO has just started showing terrible RA performance By Gordon Boulton · #58159 ·
Re: Mach1 GTO has just started showing terrible RA performance By Ray Gralak · #58158 ·
Re: Mach1 GTO has just started showing terrible RA performance By Ray Gralak · #58157 ·
Re: ap1100 absolute encoder swap By dave@... · #58156 ·
Re: Mach1 GTO has just started showing terrible RA performance By Gordon Boulton · #58155 ·
Re: Mach1 GTO has just started showing terrible RA performance By Gordon Boulton · #58154 ·