Date   
Re: Some odd RA issues/configure ASCOM? By Ray Gralak · #58191 ·
Re: Some odd RA issues/configure ASCOM? By Mike Shade · #58190 ·
Re: Some odd RA issues/configure ASCOM? By Joe Zeglinski · #58189 ·
Re: Some odd RA issues/configure ASCOM? By Mike Shade · #58188 ·
Re: Some odd RA issues? By Ray Gralak · #58187 ·
Re: [ap-ug] FW: Save-the-Date: The 2018 Robotic Telescopes, Student Research & Education Conference AND the interNational Astro Teaching Summit July 23-27, 2018 By Marj Christen · #58185 ·
Re: ASCOM V2 guiding (pulseguide) doesn't work even after upgrading CP2 to CP3 By Ray Gralak · #58186 ·
Re: Some odd RA issues? By Mike Shade · #58183 ·
Re: Some odd RA issues? By Mike Shade · #58184 ·
Re: Some odd RA issues? By Christopher Erickson · #58182 ·
Re: ASCOM V2 guiding (pulseguide) doesn't work even after upgrading CP2 to CP3 By David Attie <davattie@...> · #58181 ·
Re: ASCOM V2 guiding (pulseguide) doesn't work even after upgrading CP2 to CP3 By Ray Gralak · #58180 ·
Re: Some odd RA issues? By Ray Gralak · #58179 ·
Fw: Some odd RA issues? By Joe Zeglinski · #58177 ·
Re: Some odd RA issues? By Joe Zeglinski · #58176 ·
Some odd RA issues? By Mike Shade · #58175 ·
Re: ASCOM V2 guiding (pulseguide) doesn't work even after upgrading CP2 to CP3 By David Attie <davattie@...> · #58178 ·
Re: RA issues with the Ascom V2 5.10 driver By OlivDeso · #58174 ·
Re: ASCOM V2 guiding (pulseguide) doesn't work even after upgrading CP2 to CP3 By Ray Gralak · #58173 ·
Re: ASCOM V2 guiding (pulseguide) doesn't work even after upgrading CP2 to CP3 By David Attie <davattie@...> · #58172 ·