Date   

Re: Using RAPAS for first time - how do I know it is Polaris?

Roland Christen
 

It's probably the wrong star. Polaris is bright enough to be seen with the reticle on in my Bortle 10 skies.

Rolando

-----Original Message-----
From: Shailesh Trivedi <shailesh.trivedi@...>
To: main@ap-gto.groups.io
Sent: Fri, Apr 8, 2022 12:24 pm
Subject: [ap-gto] Using RAPAS for first time - how do I know it is Polaris?

I am using the RAPAS for the first time to polar align my Mach2. I live in Bortle 6 skies (suburban Sacramento, CA). My question is that after moving the mount and tripod, I was finally able to get a very faint star in the reticle.  The faint star was so faint, that when I turned on the reticle light, I could not see it. How do I know it is Polaris?

--
Roland Christen
Astro-Physics


Using RAPAS for first time - how do I know it is Polaris?

Shailesh Trivedi
 

I am using the RAPAS for the first time to polar align my Mach2. I live in Bortle 6 skies (suburban Sacramento, CA). My question is that after moving the mount and tripod, I was finally able to get a very faint star in the reticle.  The faint star was so faint, that when I turned on the reticle light, I could not see it. How do I know it is Polaris?


Re: APCC position updates with manual slews

Ray Gralak
 

I do use Remote Desktop, even in proximity to the mount. The mount does move, but the diagram does not
update.....only with manual use, not SGP slews, which obviously do update.
It's almost certainly the remote desktop utility not updating your computer unless there is a big enough change. Try to reproduce it when you are directly on the computer.

-Ray


Re: CP5 Connection Error - FindFreeQacIndex

Jeffc
 

Are you using Remote Desktop to access the machine running APCC?

I got this also a couple times, but it went away.  
IIRC the issue is something to with the “remote” machine and windows.  Like if there’s a network glitch or bandwidth issues. APCC has an issue updating the Ui.. something like that….

More info:

On Apr 7, 2022, at 4:27 PM, Wayne Hixson via groups.io <wayneh9026@...> wrote:

Getting this frequently - FindFreeQacIndex: no free entries! I believe it may be due to a conflict with the new Primaluce Labs Environmental ASCOM driver which reads environmental data from the Eagle ECCO2 device. The driver consistently grabs one of the virtual ports APPC creates for the APv2 driver. I'm reaching out to Fillipo at Primaluce too

Wajne


Re: 12v Ethernet Switch

 

Hi Wayne

I find the glInet travel routers to be great for this
they have many sizes, features, and price points, this is the least expensive


one thing people don't usually know is you can switch the WAN port to a LAN port, and have a 2 port ethernet switch, plus you get wifi access thrown in "for free" and they are all 5v. you can run them from a computer's usb port

Brian 

On Thu, Apr 7, 2022 at 4:22 PM Wayne Hixson via groups.io <wayneh9026=yahoo.com@groups.io> wrote:
I'm running an Eagle 4S miniPC on top of my 130GTX. It has one Ethernet Port and I'd like to use ethernet to connect to my Mach2 CP5 and my Optect Focuslynx controller. Looking for recommendations for a small Ethernet hub or switch to attach to the Eagle

Wayne



--
Brian 



Brian Valente


Re: 12v Ethernet Switch

Peter Nagy
 

I'm using this Ethernet switch because it accepts 12V and no need to convert from 12V to 5V. It works great.

https://www.amazon.com/gp/product/B0000BVYT3/ref=ppx_yo_dt_b_asin_title_o06_s00?ie=UTF8&th=1

Peter


CP5 Connection Error - FindFreeQacIndex

Wayne Hixson
 

Getting this frequently - FindFreeQacIndex: no free entries! I believe it may be due to a conflict with the new Primaluce Labs Environmental ASCOM driver which reads environmental data from the Eagle ECCO2 device. The driver consistently grabs one of the virtual ports APPC creates for the APv2 driver. I'm reaching out to Fillipo at Primaluce too

Wajne


12v Ethernet Switch

Wayne Hixson
 

I'm running an Eagle 4S miniPC on top of my 130GTX. It has one Ethernet Port and I'd like to use ethernet to connect to my Mach2 CP5 and my Optect Focuslynx controller. Looking for recommendations for a small Ethernet hub or switch to attach to the Eagle

Wayne


Re: PEMPRO - Polar Align for mount with dual-axis absolute encoders #Polar_Alignment

Erkaslan Aygen
 

Thank you Brian.

This what I fought, but wanted to be 100% sure. It’s a 10 Micron 1000 HPS.

Regards.
Aygen 

Le jeu. 7 avr. 2022 à 18:14, Brian Valente <bvalente@...> a écrit :
Hi  Aygen 

I think the point is leave encoders on, but don't have any modeling active when you do polar alignment

what mount is this?

Brian

On Thu, Apr 7, 2022 at 9:11 AM Erkaslan Aygen <aygen.erkaslan@...> wrote:
Thank you Ray.

Got it ! So, if there is still no model loaded in the mount it does not matter if the dual axis is on, right ? Or would you recommend to tie it off anyway and have it on afterwards ?

Aygen 

Le jeu. 7 avr. 2022 à 03:13, Ray Gralak <iogroups@...> a écrit :
Aygen,

Yes, leave the encoders on, but turn off dual-axis tracking if there is a model loaded for your mount.

-Ray

> -----Original Message-----
> From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Brian Valente
> Sent: Wednesday, April 6, 2022 8:20 AM
> To: main@ap-gto.groups.io
> Subject: Re: [ap-gto] PEMPRO - Polar Align for mount with dual-axis absolute encoders #Polar_Alignment
>
> Hi Aygen
>
> you would leave the encoders on for polar alignment
>
> Brian
>
> On Wed, Apr 6, 2022 at 8:18 AM Erkaslan Aygen <aygen.erkaslan@...> wrote:
>
>
>       Hi Ray and astro-friends,
>
>       Tonight, I will be polar aligning my second scope (not an AP mount ;) by using PEMPRO.
>
>       Since the mount has dual-axis absolute encoders, would you recommend to turn off the dual-axis tracking
> while fine-tuning the polar alignment ? I read once that you better off to turn it off but I can't find anymore the
> source ;(
>
>       Sorry for the silly question and thank you once again for your super kind help.
>
>       Regards,
>       Aygen
>
>
>        ual-axis absolute encoders
>
>
>
>
>
>
>
> --
>
> Brian
>
>
>
> Brian Valente
> portfolio brianvalentephotography.com  <http://brianvalentephotography.com>
>








--
Brian 



Brian Valente


Re: PEMPRO - Polar Align for mount with dual-axis absolute encoders #Polar_Alignment

 

Hi  Aygen 

I think the point is leave encoders on, but don't have any modeling active when you do polar alignment

what mount is this?

Brian

On Thu, Apr 7, 2022 at 9:11 AM Erkaslan Aygen <aygen.erkaslan@...> wrote:
Thank you Ray.

Got it ! So, if there is still no model loaded in the mount it does not matter if the dual axis is on, right ? Or would you recommend to tie it off anyway and have it on afterwards ?

Aygen 

Le jeu. 7 avr. 2022 à 03:13, Ray Gralak <iogroups@...> a écrit :
Aygen,

Yes, leave the encoders on, but turn off dual-axis tracking if there is a model loaded for your mount.

-Ray

> -----Original Message-----
> From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Brian Valente
> Sent: Wednesday, April 6, 2022 8:20 AM
> To: main@ap-gto.groups.io
> Subject: Re: [ap-gto] PEMPRO - Polar Align for mount with dual-axis absolute encoders #Polar_Alignment
>
> Hi Aygen
>
> you would leave the encoders on for polar alignment
>
> Brian
>
> On Wed, Apr 6, 2022 at 8:18 AM Erkaslan Aygen <aygen.erkaslan@...> wrote:
>
>
>       Hi Ray and astro-friends,
>
>       Tonight, I will be polar aligning my second scope (not an AP mount ;) by using PEMPRO.
>
>       Since the mount has dual-axis absolute encoders, would you recommend to turn off the dual-axis tracking
> while fine-tuning the polar alignment ? I read once that you better off to turn it off but I can't find anymore the
> source ;(
>
>       Sorry for the silly question and thank you once again for your super kind help.
>
>       Regards,
>       Aygen
>
>
>        ual-axis absolute encoders
>
>
>
>
>
>
>
> --
>
> Brian
>
>
>
> Brian Valente
> portfolio brianvalentephotography.com  <http://brianvalentephotography.com>
>








--
Brian 



Brian Valente


Re: PEMPRO - Polar Align for mount with dual-axis absolute encoders #Polar_Alignment

Erkaslan Aygen
 

Thank you Ray.

Got it ! So, if there is still no model loaded in the mount it does not matter if the dual axis is on, right ? Or would you recommend to tie it off anyway and have it on afterwards ?

Aygen 

Le jeu. 7 avr. 2022 à 03:13, Ray Gralak <iogroups@...> a écrit :
Aygen,

Yes, leave the encoders on, but turn off dual-axis tracking if there is a model loaded for your mount.

-Ray

> -----Original Message-----
> From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Brian Valente
> Sent: Wednesday, April 6, 2022 8:20 AM
> To: main@ap-gto.groups.io
> Subject: Re: [ap-gto] PEMPRO - Polar Align for mount with dual-axis absolute encoders #Polar_Alignment
>
> Hi Aygen
>
> you would leave the encoders on for polar alignment
>
> Brian
>
> On Wed, Apr 6, 2022 at 8:18 AM Erkaslan Aygen <aygen.erkaslan@...> wrote:
>
>
>       Hi Ray and astro-friends,
>
>       Tonight, I will be polar aligning my second scope (not an AP mount ;) by using PEMPRO.
>
>       Since the mount has dual-axis absolute encoders, would you recommend to turn off the dual-axis tracking
> while fine-tuning the polar alignment ? I read once that you better off to turn it off but I can't find anymore the
> source ;(
>
>       Sorry for the silly question and thank you once again for your super kind help.
>
>       Regards,
>       Aygen
>
>
>        ual-axis absolute encoders
>
>
>
>
>
>
>
> --
>
> Brian
>
>
>
> Brian Valente
> portfolio brianvalentephotography.com  <http://brianvalentephotography.com>
>







Re: APCC position updates with manual slews

Peter Bresler
 

I do use Remote Desktop, even in proximity to the mount. The mount does move, but the diagram does not update.....only with manual use, not SGP slews, which obviously do update.


Re: PEMPRO - Polar Align for mount with dual-axis absolute encoders #Polar_Alignment

Ray Gralak
 

Aygen,

Yes, leave the encoders on, but turn off dual-axis tracking if there is a model loaded for your mount.

-Ray

-----Original Message-----
From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Brian Valente
Sent: Wednesday, April 6, 2022 8:20 AM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] PEMPRO - Polar Align for mount with dual-axis absolute encoders #Polar_Alignment

Hi Aygen

you would leave the encoders on for polar alignment

Brian

On Wed, Apr 6, 2022 at 8:18 AM Erkaslan Aygen <aygen.erkaslan@...> wrote:


Hi Ray and astro-friends,

Tonight, I will be polar aligning my second scope (not an AP mount ;) by using PEMPRO.

Since the mount has dual-axis absolute encoders, would you recommend to turn off the dual-axis tracking
while fine-tuning the polar alignment ? I read once that you better off to turn it off but I can't find anymore the
source ;(

Sorry for the silly question and thank you once again for your super kind help.

Regards,
Aygen


ual-axis absolute encoders







--

Brian



Brian Valente
portfolio brianvalentephotography.com <http://brianvalentephotography.com>


Re: PEMPRO - Polar Align for mount with dual-axis absolute encoders #Polar_Alignment

Erkaslan Aygen
 

Hi Brian,

Thank you for your swift response - much appreciated ! 

Regards,
Aygen


Re: PEMPRO - Polar Align for mount with dual-axis absolute encoders #Polar_Alignment

 

Hi Aygen

you would leave the encoders on for polar alignment

Brian

On Wed, Apr 6, 2022 at 8:18 AM Erkaslan Aygen <aygen.erkaslan@...> wrote:
Hi Ray and astro-friends,

Tonight, I will be polar aligning my second scope (not an AP mount ;) by using PEMPRO.

Since the mount has dual-axis absolute encoders, would you recommend to turn off the dual-axis tracking while fine-tuning the polar alignment ? I read once that you better off to turn it off but I can't find anymore the source ;(

Sorry for the silly question and thank you once again for your super kind help.

Regards,
Aygen


 ual-axis absolute encoders



--
Brian 



Brian Valente


PEMPRO - Polar Align for mount with dual-axis absolute encoders #Polar_Alignment

Erkaslan Aygen
 

Hi Ray and astro-friends,

Tonight, I will be polar aligning my second scope (not an AP mount ;) by using PEMPRO.

Since the mount has dual-axis absolute encoders, would you recommend to turn off the dual-axis tracking while fine-tuning the polar alignment ? I read once that you better off to turn it off but I can't find anymore the source ;(

Sorry for the silly question and thank you once again for your super kind help.

Regards,
Aygen


 ual-axis absolute encoders


Re: APCC position updates with manual slews

Ray Gralak
 

Hi Peter,

APCC does not always update the mount position moving it with the manual arrows.
Can you provide more details? APCC polls the mount's position about once per second and updates the user interface with coordinates it receives from the mount.

That said, if you were using a remote desktop application, network traffic might make button presses less responsive, so APCC may not have even received the button presses to move the mount. Also, it might be that the remote desktop application did not update APCC's user interface on the computer from which you were viewing APCC.

-Ray

-----Original Message-----
From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Peter Bresler via groups.io
Sent: Tuesday, April 5, 2022 10:19 PM
To: main@ap-gto.groups.io
Subject: [ap-gto] APCC position updates with manual slews

APCC does not always update the mount position moving it with the manual arrows.


APCC position updates with manual slews

Peter Bresler
 

APCC does not always update the mount  position moving it with the manual arrows.


Re: A note on the video of the SGP and APCC settings for the meridian flip #APCC

Ray Gralak
 

Hi Marcelo,

 

First, you can easily avoid this by changing “Stop Tracking” to “Just Warn”.

 

More importantly, you have not defined the actual meridian limits of the telescope on your mount and set a Flip Offset.

 

-Ray

 

From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Marcelo Figueroa via groups.io
Sent: Monday, April 4, 2022 10:31 PM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] A note on the video of the SGP and APCC settings for the meridian flip

 

In fact I am using the same versions of both programs as the ones used in the video.

 

Here are some screenshots that illustrate the situation:

 

Situation 1, APCC reaches the limit first, stops the mount and SGP aborts the session.

 

 

Situation 2, SGP reaches the limit first, waits for APCC and performs the flip without problems.


Re: A note on the video of the SGP and APCC settings for the meridian flip #APCC

Marcelo Figueroa
 

In fact I am using the same versions of both programs as the ones used in the video.
 
Here are some screenshots that illustrate the situation:
 
Situation 1, APCC reaches the limit first, stops the mount and SGP aborts the session.

 
 
Situation 2, SGP reaches the limit first, waits for APCC and performs the flip without problems.

3081 - 3100 of 88824