Date   

Re: New beta version of APCC Standard (1.9.1.0) andPro(1.9.1.1)

Mauricio Guerra
 

Ray, thanks.

 

I tried selecting on 2,3,4,7, and 9. But I keep getting the same result:

 

The sequence ending in error is shown here:

 

https://youtu.be/8ewIGj9ImkE

 

I  can for sure try other options based on your guidance.

 

  • I guess the browser is not an issue. I use Chrome
  • I have Windows 10
  • I tried the process without connecting to the mount

 

Thanks for your time.

 

Mauricio Guerra

San Diego, CA.

 

Sent from Mail for Windows

 

From: Ray Gralak
Sent: Thursday, November 18, 2021 4:08 PM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] New beta version of APCC Standard (1.9.1.0) andPro(1.9.1.1)

 

Hi Mauricio,

 

Try selecting only these five check boxes in the Observer Table Settings:

 

2,3,4,7, and 9.

 

-Ray

 

> -----Original Message-----

> From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Mauricio Guerra via groups.io

> Sent: Thursday, November 18, 2021 1:29 PM

> To: main@ap-gto.groups.io

> Subject: Re: [ap-gto] New beta version of APCC Standard (1.9.1.0) and Pro(1.9.1.1)

>

> Geert, thanks. Yeah, I used those recommended settings.

>

>

>

> I captured the sequence in this brief clip (in 1080p quality, it should show a clear image of the sequence and

> settings):

>

>

>

> https://youtu.be/8y3BsvMrAaI

>

>

>

> Is it working for all who verified?

>

>

>

> Thanks all for your time!

>

>

>

> Mauricio Guerra

> San Diego, CA.

>

>

>

> Sent from Mail <https://go.microsoft.com/fwlink/?LinkId=550986>  for Windows

>

>

>

> From: Geert <mailto:geert.vandenbulcke@...>

> Sent: Thursday, November 18, 2021 1:00 PM

> To: main@ap-gto.groups.io

> Subject: Re: [ap-gto] New beta version of APCC Standard (1.9.1.0) and Pro(1.9.1.1)

>

>

>

> Mauricio,

>

>

>

> Did you check that the necessary table settings are selected (2, 3, 4, 7, 9) ? Check Edit Table Settings on the

> Horizons web page.

>

>

>

> Geert

>

>

>

> Op do 18 nov. 2021 om 21:12 schreef moguerra via groups.io <moguerra@...>:

>

>         I did tried one more time  today using the BETA version you provided above (Pro 1.9.1.1). I did set the

> proper settings and used the buttons to download the data within JPL site and the "Load JPL File" button in

> Horizons. Unfortunately, I still get the same behavior/error.

>

>         I use windows 10, in case it is important.

>

>

>         Hopefully my observation is consistent with other.

>

>         Thanks for the help getting this resolved.

>

>         Regards,

>

>         Mauricio Guerra

>         San Diego, CA.

>

>

>

>

 

 

 

 

 

 


Re: NINA 2.0 BETA2004

ap@CaptivePhotons.com
 

It’s been long enough, maybe a month, I don’t see any nightly builds. Has everyone moved to NINA 2.0 Beta? Is it ready for AP mounts?
I have been using the nightly since the day I got mine late summer. Beta or Nightly there's always some risk a bug will get introduced in new versions, but it has been very stable.

And more is coming (I hear Ray and Dale are working behind the scenes on even more close coordination between the two).

It also has a synchronized dither/flip plugin for people with multiple imaging OTA's on one mount. My impression is it works but has been lightly used so far, but since AP mounts often carry a heavy load, that might be of interest also.

Linwood


NINA 2.0 BETA2004

michael mccann
 

Hi
It’s been long enough, maybe a month, I don’t see any nightly builds. Has everyone moved to NINA 2.0 Beta? Is it ready for AP mounts?

Cheers


Re: New beta version of APCC Standard (1.9.1.0) and Pro(1.9.1.1)

Ray Gralak
 

Hi Mauricio,

Try selecting only these five check boxes in the Observer Table Settings:

2,3,4,7, and 9.

-Ray

-----Original Message-----
From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Mauricio Guerra via groups.io
Sent: Thursday, November 18, 2021 1:29 PM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] New beta version of APCC Standard (1.9.1.0) and Pro(1.9.1.1)

Geert, thanks. Yeah, I used those recommended settings.



I captured the sequence in this brief clip (in 1080p quality, it should show a clear image of the sequence and
settings):



https://youtu.be/8y3BsvMrAaI



Is it working for all who verified?



Thanks all for your time!



Mauricio Guerra
San Diego, CA.



Sent from Mail <https://go.microsoft.com/fwlink/?LinkId=550986> for Windows



From: Geert <mailto:geert.vandenbulcke@gmail.com>
Sent: Thursday, November 18, 2021 1:00 PM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] New beta version of APCC Standard (1.9.1.0) and Pro(1.9.1.1)



Mauricio,



Did you check that the necessary table settings are selected (2, 3, 4, 7, 9) ? Check Edit Table Settings on the
Horizons web page.



Geert



Op do 18 nov. 2021 om 21:12 schreef moguerra via groups.io <moguerra=mac.com@groups.io>:

I did tried one more time today using the BETA version you provided above (Pro 1.9.1.1). I did set the
proper settings and used the buttons to download the data within JPL site and the "Load JPL File" button in
Horizons. Unfortunately, I still get the same behavior/error.

I use windows 10, in case it is important.


Hopefully my observation is consistent with other.

Thanks for the help getting this resolved.

Regards,

Mauricio Guerra
San Diego, CA.




Re: Heavy piggyback considerations

Robert Berta
 

I run an Officina Stellare 152mm APO  triplet refractor (same optics as your TMB)  with either an Officina Stellare 80mm APO refractor or TV 85 APO on my AP1100 and previously same setup on my AP 900. I use it with a SBIG STL full frame camera with filter wheel so that is heavy also. The smaller scopes get heavy when Ha solar gear attached to it so I over spec'd all the mounting gear including the same overbuilt OS CNC rings so it can remain rigid and solid when used for auto guide duty. The trick is to get a matching STRONG and longer dovetail top and bottom on the 152mm. I use Astro Physics for all dovetails Also get beefy rings for both. I use some CNC cut rings that Officina Stellare made for me. They are strong as hell.  The felt padding between the rings and scope should be thin and the ring clamp ring bolts tight so there is no chance for differential flexure. For counterweights.....try to get them close to the mount. Rather than less weight moved out to the counterweight end, it is better to add more weight closer to the mount to help reduce lever moment.

Don't try to use flimsy Chinese rings or dovetails.


Re: Tripod mounting of 1600GTO

fernandorivera3
 

Can't go wrong with the Rob Miller Tri36H or a Particle Wave Technology Monolith. Unfortunately they are not brand new anymore- out of production. Must be acquired 2nd hand, pre owned. 

Fernando


Re: New beta version of APCC Standard (1.9.1.0) and Pro(1.9.1.1)

Mauricio Guerra
 

Geert, thanks. Yeah, I used those recommended settings.

 

I captured the sequence in this brief clip (in 1080p quality, it should show a clear image of the sequence and settings):

 

https://youtu.be/8y3BsvMrAaI

 

Is it working for all who verified?

 

Thanks all for your time!

 

Mauricio Guerra
San Diego, CA. 

 

Sent from Mail for Windows

 

From: Geert
Sent: Thursday, November 18, 2021 1:00 PM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] New beta version of APCC Standard (1.9.1.0) and Pro(1.9.1.1)

 

Mauricio,

 

Did you check that the necessary table settings are selected (2, 3, 4, 7, 9) ? Check Edit Table Settings on the Horizons web page.

 

Geert

 

Op do 18 nov. 2021 om 21:12 schreef moguerra via groups.io <moguerra=mac.com@groups.io>:

I did tried one more time  today using the BETA version you provided above (Pro 1.9.1.1). I did set the proper settings and used the buttons to download the data within JPL site and the "Load JPL File" button in Horizons. Unfortunately, I still get the same behavior/error. 

I use windows 10, in case it is important.


Hopefully my observation is consistent with other.

Thanks for the help getting this resolved.

Regards,

Mauricio Guerra
San Diego, CA. 

 


Re: New beta version of APCC Standard (1.9.1.0) and Pro (1.9.1.1)

Geert
 

Mauricio,

Did you check that the necessary table settings are selected (2, 3, 4, 7, 9) ? Check Edit Table Settings on the Horizons web page.

Geert

Op do 18 nov. 2021 om 21:12 schreef moguerra via groups.io <moguerra=mac.com@groups.io>:

I did tried one more time  today using the BETA version you provided above (Pro 1.9.1.1). I did set the proper settings and used the buttons to download the data within JPL site and the "Load JPL File" button in Horizons. Unfortunately, I still get the same behavior/error. 

I use windows 10, in case it is important.


Hopefully my observation is consistent with other.

Thanks for the help getting this resolved.

Regards,

Mauricio Guerra
San Diego, CA. 


Re: New beta version of APCC Standard (1.9.1.0) and Pro (1.9.1.1)

Mauricio Guerra
 

I did tried one more time  today using the BETA version you provided above (Pro 1.9.1.1). I did set the proper settings and used the buttons to download the data within JPL site and the "Load JPL File" button in Horizons. Unfortunately, I still get the same behavior/error. 

I use windows 10, in case it is important.


Hopefully my observation is consistent with other.

Thanks for the help getting this resolved.

Regards,

Mauricio Guerra
San Diego, CA. 


Re: New JPL Format for Horizons Ephemeris #APCC - Format Causes Issue #APCC

Michael 'Mikey' Mangieri
 

Yes - thanks Ray and Geert. I was out last night at 3:30-5:30 AM tracking down comet Leonard, but didn't try to use Horizons at that time. Later this weekend I'll give it a go.

-Mikey

-----Original Message-----
From: main@ap-gto.groups.io <main@ap-gto.groups.io> On Behalf Of Ray Gralak
Sent: Thursday, November 18, 2021 8:28 AM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] New JPL Format for Horizons Ephemeris #APCC - Format Causes Issue

Hi Geert,

Okay, thanks for confirming the Horizon update in the beta works!

-Ray

-----Original Message-----
From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf
Of Geert
Sent: Thursday, November 18, 2021 5:14 AM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] New JPL Format for Horizons Ephemeris #APCC -
Format Causes Issue

Hi Ray,

I have used that beta a few times now. Indeed, I load the downloaded
ephemeris file with the new downoad button, it works well without copying and pasting.

Thanks,

Geert Vandenbulcke
Belgium

-----Oorspronkelijk bericht-----
Van: main@ap-gto.groups.io <main@ap-gto.groups.io> Namens Ray Gralak
Verzonden: donderdag 18 november 2021 13:06
Aan: main@ap-gto.groups.io
Onderwerp: Re: [ap-gto] New JPL Format for Horizons Ephemeris #APCC -
Format Causes Issue

Any idea of when a new version of Horizons will be out (or ready for testing)?
I posted a beta version with a fix for Horizons about a month ago, but
I haven't received any feedback for that version. In the new version,
you should use the download button on the NASA Horizons website to download and load thefile into Horizons (the application):

https://ap-gto.groups.io/g/main/message/82413

-Ray

-----Original Message-----
From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf
Of fd@fdunlop.com
Sent: Wednesday, November 17, 2021 7:20 PM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] New JPL Format for Horizons Ephemeris #APCC -
Format Causes Issue

I am having the same problem.
I get the same error message "Apparent Alt/Elevation not found in ephemeris data".

The data IS there:


**********************************************************************
*************************************************************
******************************************************************************************************************************
Date__(UT)__HR:MN R.A._____(ICRF)_____DEC R.A.__(a-apparent)__DEC dRA*cosD d(DEC)/dt
Azi____(a-app)___Elev L_Ap_Sid_Time APmag S-brt delta deldot S-O-T /r S-T-O
Sky_motion Sky_mot_PA RelVel-ANG Lun_Sky_Brt sky_SNR
**********************************************************************
*************************************************************
********************************************************************
**********************************************************
$$SOE
2021-Nov-18 00:00 Cm 02 37 26.16 +12 30 48.6 02 38 37.76 +12 36 30.4 1720.045 820.0817 77.457834
5.983739 20 15 15.9215 -12.254 3.718 0.00269079633233 -0.2631059 165.1214 /T 14.8384 31.759023
64.509161 -14.28441 n.a. n.a.
2021-Nov-18 00:04 Cm 02 37 33.96 +12 31 43.5 02 38 45.57 +12 37 25.0 1711.117 820.3118 78.179302
6.602058 2
I noticed that the current header says "Azi____(a-app)___Elev"

but an old ephemerides (from 2020-11-10) uses the header "Azi_(a-appr)_Elev"

Maybe that throws HORIZONS off?

Any idea of when a new version of Horizons will be out (or ready for testing)?

--
Mach1GTO and GTOCP4 on permanent pier






This email has been scanned by BullGuard antivirus protection.
For more info visit www.bullguard.com





Unguided Mach2 Imaging

Larry Phillips
 

I thought I would report my experience regarding imaging with the Mach2 unguided using my AP 140 (focal length 1046mm).  I previously had an 80 point model and only got good images at 5 min.  I finally got around to creating a 204 point model in APPM.  I then took 5, 10, 15, & 20min exposures at-1 dec.  5 - 15 min were perfect and there was just beginning to show a little elongation at 20min only noticeable on magnification but not at full screen. BTW. my last polar alignment was 14 months ago.  Now to put it through its paces on a full image set with dithering using CCDCommander.

Larry Phillips


Re: Tripod mounting of 1600GTO

Howard Ritter
 

Yes, I do see why! I had thought from the pictures on the AP website that the 1600 mounted with longitudinal bolts through a flat base and into the pier top plate. But actually it mounts with radial bolts through its circular sub-base that go into a cylindrical pier (or FSA).

Thanks!

—howard

On Nov 17, 2021, at 12:26 PM, Tom Blahovici <tom.va2fsq@...> wrote:

Take a look at the AP 1612FSA Flat Surface Adapter and you will see why.


Re: New JPL Format for Horizons Ephemeris #APCC - Format Causes Issue #APCC

Ray Gralak
 

Hi Geert,

Okay, thanks for confirming the Horizon update in the beta works!

-Ray

-----Original Message-----
From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Geert
Sent: Thursday, November 18, 2021 5:14 AM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] New JPL Format for Horizons Ephemeris #APCC - Format Causes Issue

Hi Ray,

I have used that beta a few times now. Indeed, I load the downloaded ephemeris file with the new downoad
button, it works well without copying and pasting.

Thanks,

Geert Vandenbulcke
Belgium

-----Oorspronkelijk bericht-----
Van: main@ap-gto.groups.io <main@ap-gto.groups.io> Namens Ray Gralak
Verzonden: donderdag 18 november 2021 13:06
Aan: main@ap-gto.groups.io
Onderwerp: Re: [ap-gto] New JPL Format for Horizons Ephemeris #APCC - Format Causes Issue

Any idea of when a new version of Horizons will be out (or ready for testing)?
I posted a beta version with a fix for Horizons about a month ago, but I haven't received any feedback for that
version. In the new version, you should use the download button on the NASA Horizons website to download
and load thefile into Horizons (the application):

https://ap-gto.groups.io/g/main/message/82413

-Ray

-----Original Message-----
From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of fd@fdunlop.com
Sent: Wednesday, November 17, 2021 7:20 PM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] New JPL Format for Horizons Ephemeris #APCC - Format Causes Issue

I am having the same problem.
I get the same error message "Apparent Alt/Elevation not found in ephemeris data".

The data IS there:


***********************************************************************************************************************************
******************************************************************************************************************************
Date__(UT)__HR:MN R.A._____(ICRF)_____DEC R.A.__(a-apparent)__DEC dRA*cosD d(DEC)/dt
Azi____(a-app)___Elev L_Ap_Sid_Time APmag S-brt delta deldot S-O-T /r S-T-O
Sky_motion Sky_mot_PA RelVel-ANG Lun_Sky_Brt sky_SNR
***********************************************************************************************************************************
******************************************************************************************************************************
$$SOE
2021-Nov-18 00:00 Cm 02 37 26.16 +12 30 48.6 02 38 37.76 +12 36 30.4 1720.045 820.0817 77.457834
5.983739 20 15 15.9215 -12.254 3.718 0.00269079633233 -0.2631059 165.1214 /T 14.8384 31.759023
64.509161 -14.28441 n.a. n.a.
2021-Nov-18 00:04 Cm 02 37 33.96 +12 31 43.5 02 38 45.57 +12 37 25.0 1711.117 820.3118 78.179302
6.602058 2
I noticed that the current header says "Azi____(a-app)___Elev"

but an old ephemerides (from 2020-11-10) uses the header "Azi_(a-appr)_Elev"

Maybe that throws HORIZONS off?

Any idea of when a new version of Horizons will be out (or ready for testing)?

--
Mach1GTO and GTOCP4 on permanent pier






This email has been scanned by BullGuard antivirus protection.
For more info visit www.bullguard.com





Re: New JPL Format for Horizons Ephemeris #APCC - Format Causes Issue #APCC

Geert
 

Hi Ray,

I have used that beta a few times now. Indeed, I load the downloaded ephemeris file with the new downoad button, it works well without copying and pasting.

Thanks,

Geert Vandenbulcke
Belgium

-----Oorspronkelijk bericht-----
Van: main@ap-gto.groups.io <main@ap-gto.groups.io> Namens Ray Gralak
Verzonden: donderdag 18 november 2021 13:06
Aan: main@ap-gto.groups.io
Onderwerp: Re: [ap-gto] New JPL Format for Horizons Ephemeris #APCC - Format Causes Issue

Any idea of when a new version of Horizons will be out (or ready for testing)?
I posted a beta version with a fix for Horizons about a month ago, but I haven't received any feedback for that version. In the new version, you should use the download button on the NASA Horizons website to download and load thefile into Horizons (the application):

https://ap-gto.groups.io/g/main/message/82413

-Ray

-----Original Message-----
From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of fd@fdunlop.com
Sent: Wednesday, November 17, 2021 7:20 PM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] New JPL Format for Horizons Ephemeris #APCC - Format Causes Issue

I am having the same problem.
I get the same error message "Apparent Alt/Elevation not found in ephemeris data".

The data IS there:


***********************************************************************************************************************************
******************************************************************************************************************************
Date__(UT)__HR:MN R.A._____(ICRF)_____DEC R.A.__(a-apparent)__DEC dRA*cosD d(DEC)/dt
Azi____(a-app)___Elev L_Ap_Sid_Time APmag S-brt delta deldot S-O-T /r S-T-O
Sky_motion Sky_mot_PA RelVel-ANG Lun_Sky_Brt sky_SNR
***********************************************************************************************************************************
******************************************************************************************************************************
$$SOE
2021-Nov-18 00:00 Cm 02 37 26.16 +12 30 48.6 02 38 37.76 +12 36 30.4 1720.045 820.0817 77.457834
5.983739 20 15 15.9215 -12.254 3.718 0.00269079633233 -0.2631059 165.1214 /T 14.8384 31.759023
64.509161 -14.28441 n.a. n.a.
2021-Nov-18 00:04 Cm 02 37 33.96 +12 31 43.5 02 38 45.57 +12 37 25.0 1711.117 820.3118 78.179302
6.602058 2
I noticed that the current header says "Azi____(a-app)___Elev"

but an old ephemerides (from 2020-11-10) uses the header "Azi_(a-appr)_Elev"

Maybe that throws HORIZONS off?

Any idea of when a new version of Horizons will be out (or ready for testing)?

--
Mach1GTO and GTOCP4 on permanent pier






This email has been scanned by BullGuard antivirus protection.
For more info visit www.bullguard.com


Re: New JPL Format for Horizons Ephemeris #APCC - Format Causes Issue #APCC

Ray Gralak
 

Any idea of when a new version of Horizons will be out (or ready for testing)?
I posted a beta version with a fix for Horizons about a month ago, but I haven't received any feedback for that version. In the new version, you should use the download button on the NASA Horizons website to download and load thefile into Horizons (the application):

https://ap-gto.groups.io/g/main/message/82413

-Ray

-----Original Message-----
From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of fd@fdunlop.com
Sent: Wednesday, November 17, 2021 7:20 PM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] New JPL Format for Horizons Ephemeris #APCC - Format Causes Issue

I am having the same problem.
I get the same error message "Apparent Alt/Elevation not found in ephemeris data".

The data IS there:


***********************************************************************************************************************************
******************************************************************************************************************************
Date__(UT)__HR:MN R.A._____(ICRF)_____DEC R.A.__(a-apparent)__DEC dRA*cosD d(DEC)/dt
Azi____(a-app)___Elev L_Ap_Sid_Time APmag S-brt delta deldot S-O-T /r S-T-O
Sky_motion Sky_mot_PA RelVel-ANG Lun_Sky_Brt sky_SNR
***********************************************************************************************************************************
******************************************************************************************************************************
$$SOE
2021-Nov-18 00:00 Cm 02 37 26.16 +12 30 48.6 02 38 37.76 +12 36 30.4 1720.045 820.0817 77.457834
5.983739 20 15 15.9215 -12.254 3.718 0.00269079633233 -0.2631059 165.1214 /T 14.8384 31.759023
64.509161 -14.28441 n.a. n.a.
2021-Nov-18 00:04 Cm 02 37 33.96 +12 31 43.5 02 38 45.57 +12 37 25.0 1711.117 820.3118 78.179302
6.602058 2
I noticed that the current header says "Azi____(a-app)___Elev"

but an old ephemerides (from 2020-11-10) uses the header "Azi_(a-appr)_Elev"

Maybe that throws HORIZONS off?

Any idea of when a new version of Horizons will be out (or ready for testing)?

--
Mach1GTO and GTOCP4 on permanent pier


Re: Does NINA auto meridian flip with APCC

Rouz
 

This is what that odd flip looked like:

Seems to be ok after the restart and whatever I did.


Re: Does NINA auto meridian flip with APCC

Rouz
 

Might have been a bug somewhere?
Once it flipped but only the Dec motor flipped the RA didn't move and the OTA was pointing at the floor!

But seems to work now
restarted the PC
AP V2 driver  autoconfig is ON
Meriden pier tracking limits points made  (The yellow curve)
Enable Meridian tracking limits = on
Action = Stop tracking
Limit to meridian = on
Nina delays = 0
Telescope side = on


Re: Heavy piggyback considerations

weems@...
 

It would depend on the rings. Thickness, machining, hinge and clamp design, materials, etc.  My 6”f9 has the original AP two-piece hexagonal rings, which are very rigid. I have Parallax rings on another 6”, and they are decent. Then I also have some Orion rings that I would never trust to hold anything valuable. Try mounting the piggyback scope on the rings without the TMB in them, and see how much flexure there is. That will give you a sense of how much the OTA is contributing to the structure.

I prefer a tandem arrangement.  The AP tandem bar is very stiff, especially if you use one of the longer AP saddles that will support most of its length. 

Chip


Re: Does NINA auto meridian flip with APCC

Rouz
 

On Wed, Nov 17, 2021 at 07:32 PM, ap@... wrote:

Set up this way what happens is this:

 

  • As you approach meridian, it looks to see before each exposure if you have time for another image before 1 minute before, so if you are doing 3 minute images and pausing 1 minute before, it may stop anywhere from 1 minute to 4 minutes before meridian.  NINA stops tracking (APCC just sits there)
  • Time passes until 1 minute after transit
  • Now NINA sends a slew (and I think a set pierside), APCC now knows the target is on the other side of the meridian, and flips the mount.
  • NINA (if set) recenters, focuses (if set), starts guiding (if set) and starts the sequence going again.

 

But that's the simple approach, and (using the 3 minute exposures) I waste 2-5 minutes per night.  Such a travesty.  😊  

Thanks Linwood,

That used to work a few weeks ago, I'm not sure if it was an update or something I did.

I issue I suspect is that Nina says meridian in say 1 minute, but APCCs number is 16 minutes. 

So when the command is sent it still sees it has 16 minutes to go.

Ill try setting Nina to 20 minutes past meridian and try again now.

Rouz



Re: Does NINA auto meridian flip with APCC

Rouz
 

Dale,

I wasn't sure this is to do with NINA or APCC settings.

Ill try with everything set to default with pier side on, thanks.

I'll continue on Discord then?

3481 - 3500 of 86428