Date   

Re: Problem with Mach2 #Mach2GTO #APCC #Absolute_Encoders

Seb@stro
 

Hi David, 

Have you tried using another power source (12V battery or power supply) known to work fine ?

When many things go wrong without any obvious reason, it is often related to power issues...

Sébastien


Re: Problem with Mach2 #Mach2GTO #APCC #Absolute_Encoders

David Johnson
 

I continue to have intermittent problems with my mount.  I realize these types of problems are hard to diagnose, but it's really making using the mount kind of a pain.  It's definitely not "disappearing into the background".  For no apparent reason, without me even touching the mount, it gets into the mode described above, where it does not move when I ask it to park, but it acts like it's parking.  The AE homing will fail.  I can slew manually, but it appears that the encoders are not working.  I generally fiddle with the motor cable, but I'm no longer convinced that it the issue, although it's possible it is.  I really wonder if it's not some kind of power issue, even though the obvious symptoms are comm errors, which is shown by APCC.  I am using the 24V adapter supplied with the mount, plugged directly into a 120V mains line.  Just now, right in the middle of a data acquisition in SGP, the mount just parked itself.  Fortunately, I noticed this, but it could have cost me an entire night's imaging.  I just did a disconnect/reconnect from inside via Remote Desktop, and the problem seems to have gone away, at least for now.  At least I didn't have to go outside like I did the other night when this happened.

It appears to be working now, but I'm naturally losing confidence in the mount.

Another thing that happened tonight which may or may not be related, was during an APPM run.   I was getting a "Slew Warning" during many of the slews.  I don't remember seeing this before.  It went ahead and did the slew and the imaging, but I don't remember seeing this before.  I tried decreasing the slew rate to 1000X, but it didn't seem to matter.

I would appreciate some help from A-P on this.


Re: New mount registration and license key (PEM Pro and APCC Pro) questions

skester@...
 

Thanks Karen, the first I many I hope.  The mount was a pleasure to use and definitely worth the wait.  The alignment achieved with the RAPAS was also spot on, and a real time saver.


Re: APPM and SGP: ASTAP plate solver?

Jeffc
 

Ahh.. found it under Equipment Profile Manager -> Plate Solve.

Thx David.

On Mon, Apr 5, 2021 at 4:19 PM David Johnson <dajohns37@...> wrote:
Don’t know about ASTAP, but I use the local version of astrometry.net through SGP, and it works fine with APPM.  Best of all, it’s free.


Re: APPM and SGP: ASTAP plate solver?

Bill Long
 

APCC 1.9 is going to have ASTAP support. I believe you can use it via SGP I'm the interim. ASTAP is free also.

I get by with TSX at the moment.


From: main@ap-gto.groups.io <main@ap-gto.groups.io> on behalf of David Johnson <dajohns37@...>
Sent: Monday, April 5, 2021 4:19 PM
To: main@ap-gto.groups.io <main@ap-gto.groups.io>
Subject: Re: [ap-gto] APPM and SGP: ASTAP plate solver?
 
Don’t know about ASTAP, but I use the local version of astrometry.net through SGP, and it works fine with APPM.  Best of all, it’s free.


Re: APPM and SGP: ASTAP plate solver?

David Johnson
 

Don’t know about ASTAP, but I use the local version of astrometry.net through SGP, and it works fine with APPM.  Best of all, it’s free.


Re: New mount registration and license key (PEM Pro and APCC Pro) questions

Karen Christen
 

Nice result! 

 

Scott posted this on the group, as well, if you’d like to see it larger:  https://ap-gto.groups.io/g/main/photo/262683/1?p=Name,,,20,1,0,0

Karen

AP

 

From: main@ap-gto.groups.io <main@ap-gto.groups.io> On Behalf Of skester@...
Sent: Monday, April 5, 2021 5:56 PM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] New mount registration and license key (PEM Pro and APCC Pro) questions

 



My first night out with the 1100GTO went great, zero issues with the mount.  I thought I would share the results, M106 and friends.


--
Karen Christen
Astro-Physics


APPM and SGP: ASTAP plate solver?

Jeffc
 

Possibly a quick question:  When using SGP for APPM plate solving, does ASTAP work?
Ie. the option to use this:  http://www.hnsky.org/astap.htm

Background:
- I've been on win 7 pro for years ... and only for astro work... and it looks like it is time to move to win 10 for the astro work.
- This move basically means rebuilding a collection of imaging related software, workflow, and related network configuration...  tho I can probably and will move a bunch of the imaging software to the win10pro machine.
- However, I figure I should take the opportunity to switch to SGP as it is not supported on win7.
- At the same time I need to figure out the route for plate solving (I dont have the APPM plate solving requirements on the win7 machine).   i could go with Pinpoint and my existing MaximDL, but for about the same $$ I could go with SGP, assuming I could use the donation-ware ASTAP, otherwise I would also need to (I think) get Pinpoint in addition to SGP.

So I'm just trying to verify this path will work before I spend too many cycles fiddling with software downloads.   

thx


Re: New mount registration and license key (PEM Pro and APCC Pro) questions

skester@...
 



My first night out with the 1100GTO went great, zero issues with the mount.  I thought I would share the results, M106 and friends.


Re: New mount registration and license key (PEM Pro and APCC Pro) questions

skester@...
 

Thanks Ray, I had completely missed the license request step and thought the key in the manual was all I needed.  Once I received the true key I was able to complete the registration without issue.


Re: APCC PRO and Horizon Editor

Jack Huerkamp
 

Ray,

Mission accomplished! I took your sample horizon file, modified it using Notepad and uploaded it to APCC PRO. It worked as it should.

Yours truly,

Jack

Jack Huerkamp
Jack's Astro Accessories, LLC
38388 Pine Street
Pearl River, LA 70452-5192
985-445-5063
mallincamusa@gmail.com
www.mallincamusa.com
30.37N 89.76W

All of us get lost in the darkness.
Dreamers learn to steer by the stars.
………………………………….Neil Peart

-----Original Message-----
From: main@ap-gto.groups.io <main@ap-gto.groups.io> On Behalf Of Ray Gralak
Sent: Sunday, April 04, 2021 4:15 PM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] APCC PRO and Horizon Editor

Hi Jack,

Sorry, I took a few days of vacation, so I haven't been following posts.

I did answer this question via the private email you sent me the other day, but I will post an answer here as well in case it comes up in the future.

1. APCC's horizon limits are just simple ASCII text files with 360 az/alt values, one for each degree in azimuth.
2. The expected file extension is ".hrz".
3. The first three lines of the file must be the following:

# Astro-Physics GTO Horizon File v1.0
# Points 360
# Az Alt

4. After the third line, there must be 360 more lines, one line per degree in azimuth.
5. North is azimuth=0, proceeding clockwise (i.e., East=90).
6. In each line, azimuth must be an integer value followed by an altitude value, both in degrees. The altitude value can be a decimal number.
7. You can load the horizon limits file via the Horizon Tracking Limits Editor window in APCC.

Attached is an example file, which you can edit with the built-in Windows editor, Notepad.exe. To do what you want just edit the values

-Ray

-----Original Message-----
From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf
Of Jack Huerkamp
Sent: Thursday, April 1, 2021 10:06 AM
To: main@ap-gto.groups.io
Subject: [ap-gto] APCC PRO and Horizon Editor

I used my Theodolite App on my iPhone to get the horizon altitude
every 5-10 degrees for 360 degrees of azimuth. I created a table of
the values and would like to create the horizon in APCC PRO on my
laptop in the house and then somehow import it into APCC PRO on my
observatory PC. I keep looking at the manual and it explains how to use the mouse to drag and create the horizon line. What I want to do is add horizon data points one at a time and create my horizon. So far I have been unsuccessful.

Does the mount have to be connected to APCC with my location selected
to create a horizon? It seems that should not be the case? Or am I doing something wrong?

Jack Huerkamp






--
This email has been checked for viruses by AVG.
https://www.avg.com


Re: APCC and Starry Night Pro 7

vsalfranc@...
 

Thank you Ray for the help.
I will try that now and the issue will certainly be resolved.
Vince


Re: Pointing Model for Unguided Imaging on a C11" EdgeHD (with primary mirror locked)

Bruce Donzanti
 

Thanks for the suggestion, Ray.  I think I will ask them.

Bruce

On Sun, Apr 4, 2021 at 5:27 PM Ray Gralak <iogroups@...> wrote:
Hi Bruce,

> I am once again re-thinking if it makes sense to attempt unguided imaging on my C11" EdgeHD where I have now
> locked down my primary mirror and upgraded to the Optec FastFocus system where focusing is done solely using
> the secondary mirror.  This should eliminate the major mirror flop/shift issues due to moving the primary mirror.  My
> scope is on an AP1100 in a permanent observatory but I do not have encoders.  I use a ZWO ASI2600MM Pro
> camera (APS-C sensor) and usually use the 0.7x focal reducer.  The question is:  Is it even worth the effort to try
> building a model to go unguided imaging or is a refractor still the way to go?  Guiding works ok but it can be finicky
> at times.

It depends on how well the mirror is locked down. If you are unsure, you can ask A-P for a trial APCC Pro key to see how it works with your setup. It doesn't take very much time to create a model, and you can even do this type of testing on a moonlit night.

-Ray

> -----Original Message-----
> From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Bruce Donzanti
> Sent: Friday, April 2, 2021 3:08 AM
> To: main@ap-gto.groups.io
> Subject: [ap-gto] Pointing Model for Unguided Imaging on a C11" EdgeHD (with primary mirror locked)
>
> I am once again re-thinking if it makes sense to attempt unguided imaging on my C11" EdgeHD where I have now
> locked down my primary mirror and upgraded to the Optec FastFocus system where focusing is done solely using
> the secondary mirror.  This should eliminate the major mirror flop/shift issues due to moving the primary mirror.  My
> scope is on an AP1100 in a permanent observatory but I do not have encoders.  I use a ZWO ASI2600MM Pro
> camera (APS-C sensor) and usually use the 0.7x focal reducer.  The question is:  Is it even worth the effort to try
> building a model to go unguided imaging or is a refractor still the way to go?  Guiding works ok but it can be finicky
> at times.
>







Re: Alt/Az Bookmarks not saving

Ray Gralak
 

Hi Renan,

I just tried it, and Alt/Az bookmarks are being saved correctly in V5.30.10. It could be the driver does not have permission to write to the folder, or the file containing the coordinates (settings.apdb).

Also, you should make sure to click the "Add" button, and not the "Save" button. "Save" alters the values in the selected row. "Add" will create a new row, which is what you want.

-Ray

-----Original Message-----
From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Renan
Sent: Sunday, April 4, 2021 4:32 PM
To: main@ap-gto.groups.io <main@ap-gto.groups.io>
Subject: [ap-gto] Alt/Az Bookmarks not saving



Hi, I will appreciate any help to solve this problem which was posted by somebody else about 3 years ago:

Message #60353, 02/15/18: I have been running into an issue with the AP V2 driver when I try to save a bookmark in
the Alt Az bookmark window. It seems the driver will not save the alt-azimuth coordinates. I have tried downloading
the driver again and reloading it on the computer and I get the same response. Is this an issue with the latest driver?



I have never been able to save Alt/Az bookmarks.

I will really appreciate your help.

Thanks

Renan



Driver v5.30.10

GTOCP3

Mach 1

V1



________________________________

Avast logo <https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-
email&utm_content=emailclient> El software de antivirus Avast ha analizado este correo electrónico en busca de
virus.
www.avast.com <https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-
email&utm_content=emailclient>




Alt/Az Bookmarks not saving

Renan
 

 

Hi, I will appreciate any help to solve this problem which was posted by somebody else about 3 years ago:

Message #60353, 02/15/18: I have been running into an issue with the AP V2 driver when I try to save a bookmark in the Alt Az bookmark window.  It seems the driver will not save the alt-azimuth coordinates.  I have tried downloading the driver again and reloading it on the computer and I get the same response.  Is this an issue with the latest driver?

 

I have never been able to save Alt/Az bookmarks.

I will really appreciate your help.

Thanks

Renan

 

Driver v5.30.10

GTOCP3

Mach 1

V1




Avast logo

El software de antivirus Avast ha analizado este correo electrónico en busca de virus.
www.avast.com



Re: run time error

Ray Gralak
 

Richard,

Ray, oops! CCD Commander
Okay, thanks!

Since CCD Commander is not an A-P product, if no one here answers maybe there is a forum for CCD Commander where you could also post this question.

-Ray

-----Original Message-----
From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of richard payne
Sent: Sunday, April 4, 2021 5:19 PM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] run time error

Ray, oops! CCD Commander
On Apr 4, 2021, at 3:52 PM, Ray Gralak <iogroups@siriusimaging.com> wrote:

Hi Richard,

While imaging once in a while I get a "runtime error"
which shuts the program down and also
get a " lost communication with mount" error.
I realize it's probably a Windows 10 thing.
Anybody else get these?
It might help to know which application gave you the run-time error. :-)

-Ray

-----Original Message-----
From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of richard payne
Sent: Sunday, April 4, 2021 11:01 AM
To: main@ap-gto.groups.io
Subject: [ap-gto] run time error

While imaging once in a while I get a "runtime error"
which shuts the program down and also
get a " lost communication with mount" error.
I realize it's probably a Windows 10 thing.
Anybody else get these?
Richard






Re: run time error

richard payne
 

Ray, oops! CCD Commander

On Apr 4, 2021, at 3:52 PM, Ray Gralak <iogroups@siriusimaging.com> wrote:

Hi Richard,

While imaging once in a while I get a "runtime error"
which shuts the program down and also
get a " lost communication with mount" error.
I realize it's probably a Windows 10 thing.
Anybody else get these?
It might help to know which application gave you the run-time error. :-)

-Ray

-----Original Message-----
From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of richard payne
Sent: Sunday, April 4, 2021 11:01 AM
To: main@ap-gto.groups.io
Subject: [ap-gto] run time error

While imaging once in a while I get a "runtime error"
which shuts the program down and also
get a " lost communication with mount" error.
I realize it's probably a Windows 10 thing.
Anybody else get these?
Richard





Re: APCC PRO and Horizon Editor

Ray Gralak
 

Jack,

Okay, great! Please let me know if you run into any issues.

-Ray

-----Original Message-----
From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Jack Huerkamp
Sent: Sunday, April 4, 2021 3:20 PM
To: main@ap-gto.groups.io
Cc: mallincamusa@gmail.com
Subject: Re: [ap-gto] APCC PRO and Horizon Editor

Ray,

Thanks for the quick reply. Everyone needs a well-deserved vacation. I did receive the private email. But I, all of a
sudden, was getting my Gmails in Outlook both in the INBOX and in the IMPORTANT folders. I mistakenly deleted
the emails in the IMPORTANT as they were duplicates of those in the INBOX. And BINGO both copies were
deleted. I have since disabled getting the IMPORTANT emails in my IMAP Outlook account.

In the meantime I did printout your email and will try to generate the horizon file for my location from the data points
I collected.

Yours truly,

Jack

Jack Huerkamp
Jack's Astro Accessories, LLC
38388 Pine Street
Pearl River, LA 70452-5192
985-445-5063
mallincamusa@gmail.com
www.mallincamusa.com
30.37N 89.76W

All of us get lost in the darkness.
Dreamers learn to steer by the stars.
………………………………….Neil Peart



-----Original Message-----
From: main@ap-gto.groups.io <main@ap-gto.groups.io> On Behalf Of Ray Gralak
Sent: Sunday, April 04, 2021 4:15 PM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] APCC PRO and Horizon Editor

Hi Jack,

Sorry, I took a few days of vacation, so I haven't been following posts.

I did answer this question via the private email you sent me the other day, but I will post an answer here as well in
case it comes up in the future.

1. APCC's horizon limits are just simple ASCII text files with 360 az/alt values, one for each degree in azimuth.
2. The expected file extension is ".hrz".
3. The first three lines of the file must be the following:

# Astro-Physics GTO Horizon File v1.0
# Points 360
# Az Alt

4. After the third line, there must be 360 more lines, one line per degree in azimuth.
5. North is azimuth=0, proceeding clockwise (i.e., East=90).
6. In each line, azimuth must be an integer value followed by an altitude value, both in degrees. The altitude value
can be a decimal number.
7. You can load the horizon limits file via the Horizon Tracking Limits Editor window in APCC.

Attached is an example file, which you can edit with the built-in Windows editor, Notepad.exe. To do what you want
just edit the values

-Ray

-----Original Message-----
From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf
Of Jack Huerkamp
Sent: Thursday, April 1, 2021 10:06 AM
To: main@ap-gto.groups.io
Subject: [ap-gto] APCC PRO and Horizon Editor

I used my Theodolite App on my iPhone to get the horizon altitude
every 5-10 degrees for 360 degrees of azimuth. I created a table of
the values and would like to create the horizon in APCC PRO on my
laptop in the house and then somehow import it into APCC PRO on my
observatory PC. I keep looking at the manual and it explains how to use the mouse to drag and create the horizon
line. What I want to do is add horizon data points one at a time and create my horizon. So far I have been
unsuccessful.

Does the mount have to be connected to APCC with my location selected
to create a horizon? It seems that should not be the case? Or am I doing something wrong?

Jack Huerkamp






--
This email has been checked for viruses by AVG.
https://www.avg.com




Re: run time error

Ray Gralak
 

Hi Richard,

While imaging once in a while I get a "runtime error"
which shuts the program down and also
get a " lost communication with mount" error.
I realize it's probably a Windows 10 thing.
Anybody else get these?
It might help to know which application gave you the run-time error. :-)

-Ray

-----Original Message-----
From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of richard payne
Sent: Sunday, April 4, 2021 11:01 AM
To: main@ap-gto.groups.io
Subject: [ap-gto] run time error

While imaging once in a while I get a "runtime error"
which shuts the program down and also
get a " lost communication with mount" error.
I realize it's probably a Windows 10 thing.
Anybody else get these?
Richard


Re: New mount registration and license key (PEM Pro and APCC Pro) questions

Ray Gralak
 

Hi Scott,

This morning I attempted to install PEM Pro using the license key listed on the 1100GTO manual front cover. On
startup PEM Pro tells me my 'trial has expired', note I never had a trial period. When I then enter the key and hit OK
the program simply exists. Uninstalling and re-installing PEM Pro made no difference, not sure what I am doing
wrong.
All PEMPro V3 installers have an expiration date, so maybe the installer is old. You can download the latest public version of PEMPro from this link:

https://www.siriusimaging.com/downloads/PEMProV3.exe

Regarding the PEMProV3 license key, you should find a 15-character license key in one of the manuals for the mount. Using that you can register your mount using the PEMPro registration utility, which should be on a USB stick that came with your mount. If you can't find the utility, you can download the registration utility from this link:

https://www.siriusimaging.com/downloads/ApPEMProV3LicenseRequest.exe

-Ray




-----Original Message-----
From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of skester@gmail.com
Sent: Sunday, April 4, 2021 7:04 AM
To: main@ap-gto.groups.io
Subject: [ap-gto] New mount registration and license key (PEM Pro and APCC Pro) questions

I received my 1100GTO on Friday. I purchased through a vendor, so it's not clear to me if AP has my contact info,
or if I need to mail in the mount registration card? They clearly have my name and address as the mount was
shipped direct from AP to me, but they may not have my email or phone number.

I recall reading on CN that the APPC license key is delivered via email, how do I go about requesting that?

This morning I attempted to install PEM Pro using the license key listed on the 1100GTO manual front cover. On
startup PEM Pro tells me my 'trial has expired', note I never had a trial period. When I then enter the key and hit OK
the program simply exists. Uninstalling and re-installing PEM Pro made no difference, not sure what I am doing
wrong.

Thanks,
Scott

4801 - 4820 of 82370