Date   

Re: AP V2 Ascom driver slew speeds wrong #ASCOM_V2_Driver

Ray Gralak
 

I usually control this from my warm room by opening Astro-Physics Jog Scope and then calling up the V2 driver
window (v5.30.10). Then to make fine adjustments to the pointing, while viewing an image on the screen, I set the
move rate to 1x or 0.5x.
A curious problem has started occurring today with my AP 1200GTO (GTOCP3, Firmware M).
With the older firmware, like what you are using, you should instead use v5.21.01 :

https://www.gralak.com/apdriver/AstroPhysics_V2_Setup_5.21.01.exe

-Ray

-----Original Message-----
From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of David Arditti
Sent: Monday, March 22, 2021 2:59 PM
To: main@ap-gto.groups.io
Subject: [ap-gto] AP V2 Ascom driver slew speeds wrong #ASCOM_V2_Driver

A curious problem has started occurring today with my AP 1200GTO (GTOCP3, Firmware M).

I usually control this from my warm room by opening Astro-Physics Jog Scope and then calling up the V2 driver
window (v5.30.10). Then to make fine adjustments to the pointing, while viewing an image on the screen, I set the
move rate to 1x or 0.5x.

However, suddenly today this is not working. Setting the move rate to 1x or 0.5x or 0.25x results in the object
shooting across the display: the telescope is slewing much faster than the stated rate. 12x is not so bad, strangely.

Jog Scope still performs as expected.

I've updated ASCOM, switched everything off and on again, but still get the same behaviour.

Can anyone suggest what the problem is?

Thanks,

David


Re: Issue with DOVELM162

M Hambrick
 

Thanks Robert That is good to know.

Are the section of the clamp with the female threads and the Allen head screw all one piece ?

Mike 


Re: Issue with DOVELM162

Robert
 

"From what I can tell, the Allen head in the clamp looks like the head of a standard 1/4-20 socket head cap screw that has been press fitted into the recess hole in the aluminum clamp. The knurling in the head helps to hold it into place."

This is not the case at all.  The knob is threaded and the screw is held in place with Loctite.  All that needs to be done to fix it is to remove the loose screw, clean the threads up a bit and re-apply some red 271 Loctite.

Robert


Bright light during point mapping

David Johnson
 

I was doing point mapping using APPM the other night, and it was going along well.  Then a couple of the images had this bright flare across them, although they could be plate solved, but one of them was completely saturated and was unable to be solved.  I was inside watching the process, which still fascinates me, via Remote Desktop, and I was getting ready to go outside to see what was shining down my OTA, but then I realized what the reason was.  It was our overbearing friend, the Moon. Something to keep in mind when you’re point mapping.


Re: Help Parking AP 900 in TheSky #ASCOM_V2_Driver

Bob Gillette
 

Thank you, Ray.  What ASCOM client application would work?

Bob


AP V2 Ascom driver slew speeds wrong #ASCOM_V2_Driver

David Arditti
 

A curious problem has started occurring today with my AP 1200GTO (GTOCP3, Firmware M).

I usually control this from my warm room by opening Astro-Physics Jog Scope and then calling up the V2 driver window (v5.30.10). Then to make fine adjustments to the pointing, while viewing an image on the screen, I set the move rate to 1x or 0.5x.

However, suddenly today this is not working. Setting the move rate to 1x or 0.5x or 0.25x results in the object shooting across the display: the telescope is slewing much faster than the stated rate. 12x is not so bad, strangely.

Jog Scope still performs as expected.

I've updated ASCOM, switched everything off and on again, but still get the same behaviour.

Can anyone suggest what the problem is?

Thanks,

David


Re: Asteroid Vesta using Horizons #Mach2GTO

David Johnson
 

379 frames, each 60 seconds. They were calibrated with flats and darks and registered in Pixinsight. Not integrated, of course. Cropped, dynamically normalized, and the frames output from Blink. 


Re: Mach2 intermittent loss of connection

weihaowang
 

Hi Marty,

I had a similar problem and reported it here a while
ago. It took a while for me to isolate the issue.
It turned out, it’s a faulty power supply. Of course,
what happened on me may not be the same as
your issue, but it’s worth checking out.

Cheers,
Wei-Hao
--

Homepage:

http://www.asiaa.sinica.edu.tw/~whwang/

Astrobin gallery:
http://www.astrobin.com/users/whwang/


Re: Asteroid Vesta using Horizons #Mach2GTO

Greg Salyer
 

Really nice. How long where the subs?

 

From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of David Johnson
Sent: Monday, March 22, 2021 10:06 AM
To: main@ap-gto.groups.io
Subject: [ap-gto] Asteroid Vesta using Horizons #Mach2GTO

 

I realize this is not exactly something that hasn't been done before, but it's the first time I've tracked an asteroid and made this kind of video.  The Mach2 definitely made it easier than it would have been with my previous mounts.  YouTube link here.


Re: Asteroid Vesta using Horizons #Mach2GTO

David Johnson
 

Thanks for all the kind comments. 


Re: Mach2 intermittent loss of connection

 

Hi Marty

one thing to confirm is you are using TCP and not UDP?

I found UDP to be unreliable and cause intermittent connectivity issues

Brian


Re: Asteroid Vesta using Horizons #Mach2GTO

Don Anderson
 

Impressive David!

Don Anderson


On Monday, March 22, 2021, 08:05:40 a.m. MDT, David Johnson <dajohns37@...> wrote:


I realize this is not exactly something that hasn't been done before, but it's the first time I've tracked an asteroid and made this kind of video.  The Mach2 definitely made it easier than it would have been with my previous mounts.  YouTube link here.


Re: Mach2 intermittent loss of connection

Ray Gralak
 

Marty,

I emailed it to you (7MB) at what I think is a good email address.
I haven't received it yet, so it may be one of the email addresses I deleted recently. When I start getting spam on an email address I remove it and create another one. For this forum, I am now using iogroups at siriusimaging dot com. Please try emailing it to that email address.

-Ray

-----Original Message-----
From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of mjb87 via groups.io
Sent: Monday, March 22, 2021 6:37 AM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] Mach2 intermittent loss of connection

[Edited Message Follows]

Thanks, Ray.

I did try to select "none" for the backup connection but the setting didn't "stick" when I reopened the program. I must
not have saved the settings, or an earlier version was being loaded. I'll look into that.

I'll collect the log file. Don't have access to any dropbox, etc. places to allow you to collect it. I emailed it to you
(7MB) at what I think is a good email address.

I think I'll set up a COM port backup. Will need another USB-serial adapter.

Marty


Re: Asteroid Vesta using Horizons #Mach2GTO

DFisch
 

That’s a home run, nice project, A+

On Mon, Mar 22, 2021 at 10:05 David Johnson <dajohns37@...> wrote:
I realize this is not exactly something that hasn't been done before, but it's the first time I've tracked an asteroid and made this kind of video.  The Mach2 definitely made it easier than it would have been with my previous mounts.  YouTube link here.

--
TJF MOBILE


Re: Asteroid Vesta using Horizons #Mach2GTO

David Johnson
 

NGC 3501.  The other galaxy at the top is NGC 3507.


Re: Asteroid Vesta using Horizons #Mach2GTO

Eric Baumgartner
 

Hi, David:

 

That is truly cool! What’s the edge-on galaxy in the field?

 

Eric Baumgartner

Redding, CT USA

 

From: Astro-Physics GTO users group <main@ap-gto.groups.io> on behalf of David Johnson <dajohns37@...>
Reply-To: Astro-Physics GTO users group <main@ap-gto.groups.io>
Date: Monday, March 22, 2021 at 10:05 AM
To: Astro-Physics GTO users group <main@ap-gto.groups.io>
Subject: [ap-gto] Asteroid Vesta using Horizons #Mach2GTO

 

I realize this is not exactly something that hasn't been done before, but it's the first time I've tracked an asteroid and made this kind of video.  The Mach2 definitely made it easier than it would have been with my previous mounts.  YouTube link here.


Re: Asteroid Vesta using Horizons #Mach2GTO

David Johnson
 

6 hours and 20 minutes.


Re: Asteroid Vesta using Horizons #Mach2GTO

ap@CaptivePhotons.com
 

Very cool.

 

How much clock time does it cover?

 

 

From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Jeff B via groups.io
Sent: Monday, March 22, 2021 10:13 AM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] Asteroid Vesta using Horizons #Mach2GTO

 

Awesome and thanks!  Send it to NASA!

 

Jeff

 

On Mon, Mar 22, 2021 at 10:05 AM David Johnson <dajohns37@...> wrote:

I realize this is not exactly something that hasn't been done before, but it's the first time I've tracked an asteroid and made this kind of video.  The Mach2 definitely made it easier than it would have been with my previous mounts.  YouTube link here.


Re: Asteroid Vesta using Horizons #Mach2GTO

Jeff B
 

Awesome and thanks!  Send it to NASA!

Jeff

On Mon, Mar 22, 2021 at 10:05 AM David Johnson <dajohns37@...> wrote:
I realize this is not exactly something that hasn't been done before, but it's the first time I've tracked an asteroid and made this kind of video.  The Mach2 definitely made it easier than it would have been with my previous mounts.  YouTube link here.


Asteroid Vesta using Horizons #Mach2GTO

David Johnson
 

I realize this is not exactly something that hasn't been done before, but it's the first time I've tracked an asteroid and made this kind of video.  The Mach2 definitely made it easier than it would have been with my previous mounts.  YouTube link here.

5081 - 5100 of 82338