Date   

Re: Problem with first startup of Mach2 -- obstruction / grinding sound

Bill Long
 

Good question. My guess is that it would stall.


From: main@ap-gto.groups.io <main@ap-gto.groups.io> on behalf of chris.white@... <chris.white@...>
Sent: Sunday, March 7, 2021 3:35 AM
To: main@ap-gto.groups.io <main@ap-gto.groups.io>
Subject: Re: [ap-gto] Problem with first startup of Mach2 -- obstruction / grinding sound
 
I'm curious if there is any risk of damage with an event like this, or if the motor stalls well before damage could occur.  Agree with the other comments about AP support and engagement.  I'm thrilled to now have a mount and a scope by this fine company. 


Re: PoleMaster Adapter for Mach2

Bruce Donzanti
 

For the 1100GTO, I have this simple ADM bracket to work perfectly......


Re: PoleMaster Adapter for Mach2

Pete Mumbower
 

This got my curious since I ordered from OPT the PoleMaster Adapter for my soon coming 1100GTO(same adapter I believe). It arrived a couple months ago and I never bothered to open it, so I just did and it looks like this (box and all). Looks to be correct.


Re: PoleMaster Adapter for Mach2

yanzhe liu
 

I got the exact same one, returned it and waiting for the new one.


On Fri, Mar 5, 2021 at 1:48 PM davidcfinch9 via groups.io <DF121819=aol.com@groups.io> wrote:

I have contacted OPT to send me the correct part-will see what happens.

David

 

From: main@ap-gto.groups.io <main@ap-gto.groups.io> On Behalf Of davidcfinch9 via groups.io
Sent: Friday, March 5, 2021 4:41 PM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] PoleMaster Adapter for Mach2

 

No. This is what I received from OPT when I ordered the adapter for the AP900.

Do you have a part number?

 

 

From: main@ap-gto.groups.io <main@ap-gto.groups.io> On Behalf Of David Johnson
Sent: Friday, March 5, 2021 4:30 PM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] PoleMaster Adapter for Mach2

 

Is this what you have?  It’s what I have, and the threaded part definitely screws into the Mach2.


Mach2 - Elongated stars

yanzhe liu
 

Testing new mach2 for a couple of nights. It works great out of the box and I am very pleased.

One issue bothering me is that I got slightly elongated stars across the entire image (15min Ha sub).
The exact same telescope/CCD were used with another mount and stars were round, I am wondering what I should check (I think there was due to some setup issue, but I could not figure it out).
- Used OAG for guiding, so there should not be any flexure.
- CCD orientation was 0/180 degree. The stars were elongated top to bottom.
-  I did polar alignment with PHD2 drift align. PA error should be < 5'. The field rotation of each sub is ~0.01 degree, much larger than the other system (but elongated stars do not look like field rotation, they were same across the image)
- Both RA and DEC guiding curves looked smooth, had similar RMS. DEC correction was mainly to one direction.
- DEC balance was slightly off, camera heavy. Is Mach2 DEC sensitive to this? Will the guiding/image be affected?

I dont think any of the above is of particular concern, except DEC balance. Any comment/help is appreciated.


Re: Problem with first startup of Mach2 -- obstruction / grinding sound

Chris White
 

I'm curious if there is any risk of damage with an event like this, or if the motor stalls well before damage could occur.  Agree with the other comments about AP support and engagement.  I'm thrilled to now have a mount and a scope by this fine company. 


Re: LED in Mach2 RA?

Marcelo Figueroa
 

What LED, where is it?, I never noticed it on my Mach2
 
PS: Nice puppy ;)


Re: LED in Mach2 RA?

Harley Davidson
 

Beautiful puppy Bill.

On 3/6/2021 8:08 PM, Bill Long wrote:
Speaking of puppies, this one just finished vaccination today and gets to help dad pick out Astrophotography projects for spring and chew on yak cheese for being good.

Note she has 2 blue led's as well.




From: main@ap-gto.groups.io <main@ap-gto.groups.io> on behalf of Roland Christen via groups.io <chris1011@...>
Sent: Saturday, March 6, 2021 3:40 PM
To: main@ap-gto.groups.io <main@ap-gto.groups.io>
Subject: Re: [ap-gto] LED in Mach2 RA?
?
It indicates that it is a healthy puppy.

Rolando



-----Original Message-----
From: Shane Ramotowski <kor@...>
To: main@ap-gto.groups.io
Sent: Sat, Mar 6, 2021 5:32 pm
Subject: [ap-gto] LED in Mach2 RA?

Just a quick question:? What does the blue LED shining through the
little hole at the bottom of the RA housing indicate?

Thanks - Shane

--
Shane Ramotowski







--
Roland Christen
Astro-Physics


Re: LED in Mach2 RA?

Bill Long
 

Speaking of puppies, this one just finished vaccination today and gets to help dad pick out Astrophotography projects for spring and chew on yak cheese for being good.

Note she has 2 blue led's as well.




From: main@ap-gto.groups.io <main@ap-gto.groups.io> on behalf of Roland Christen via groups.io <chris1011@...>
Sent: Saturday, March 6, 2021 3:40 PM
To: main@ap-gto.groups.io <main@ap-gto.groups.io>
Subject: Re: [ap-gto] LED in Mach2 RA?
 
It indicates that it is a healthy puppy.

Rolando



-----Original Message-----
From: Shane Ramotowski <kor@...>
To: main@ap-gto.groups.io
Sent: Sat, Mar 6, 2021 5:32 pm
Subject: [ap-gto] LED in Mach2 RA?

Just a quick question:  What does the blue LED shining through the
little hole at the bottom of the RA housing indicate?

Thanks - Shane

--
Shane Ramotowski







--
Roland Christen
Astro-Physics


Re: LED in Mach2 RA?

Harley Davidson
 

Thanks Bill.

tony

On 3/6/2021 7:42 PM, Bill Long wrote:
Yellow or red


From: main@ap-gto.groups.io <main@ap-gto.groups.io> on behalf of Harley Davidson <astrocnc@...>
Sent: Saturday, March 6, 2021 4:19 PM
To: main@ap-gto.groups.io <main@ap-gto.groups.io>
Subject: Re: [ap-gto] LED in Mach2 RA?
?
What color would it be if an issue occurred Rolando? Always wondered what that was for. Got it out tonight. Sure can't read a star map with it :)

tony

On 3/6/2021 6:40 PM, Roland Christen via groups.io wrote:
It indicates that it is a healthy puppy.

Rolando



-----Original Message-----
From: Shane Ramotowski <kor@...>
To: main@ap-gto.groups.io
Sent: Sat, Mar 6, 2021 5:32 pm
Subject: [ap-gto] LED in Mach2 RA?

Just a quick question:? What does the blue LED shining through the
little hole at the bottom of the RA housing indicate?

Thanks - Shane

--
Shane Ramotowski







--
Roland Christen
Astro-Physics



Re: LED in Mach2 RA?

Bill Long
 

Yellow or red


From: main@ap-gto.groups.io <main@ap-gto.groups.io> on behalf of Harley Davidson <astrocnc@...>
Sent: Saturday, March 6, 2021 4:19 PM
To: main@ap-gto.groups.io <main@ap-gto.groups.io>
Subject: Re: [ap-gto] LED in Mach2 RA?
 
What color would it be if an issue occurred Rolando? Always wondered what that was for. Got it out tonight. Sure can't read a star map with it :)

tony

On 3/6/2021 6:40 PM, Roland Christen via groups.io wrote:
It indicates that it is a healthy puppy.

Rolando



-----Original Message-----
From: Shane Ramotowski <kor@...>
To: main@ap-gto.groups.io
Sent: Sat, Mar 6, 2021 5:32 pm
Subject: [ap-gto] LED in Mach2 RA?

Just a quick question:  What does the blue LED shining through the
little hole at the bottom of the RA housing indicate?

Thanks - Shane

--
Shane Ramotowski







--
Roland Christen
Astro-Physics


Re: LED in Mach2 RA?

Harley Davidson
 

What color would it be if an issue occurred Rolando? Always wondered what that was for. Got it out tonight. Sure can't read a star map with it :)

tony

On 3/6/2021 6:40 PM, Roland Christen via groups.io wrote:
It indicates that it is a healthy puppy.

Rolando



-----Original Message-----
From: Shane Ramotowski <kor@...>
To: main@ap-gto.groups.io
Sent: Sat, Mar 6, 2021 5:32 pm
Subject: [ap-gto] LED in Mach2 RA?

Just a quick question:  What does the blue LED shining through the
little hole at the bottom of the RA housing indicate?

Thanks - Shane

--
Shane Ramotowski







--
Roland Christen
Astro-Physics


Mo videos :)

Harley Davidson
 

Astro-Physics 130GTX & 92mm Stowaway telescopes SIDE by SIDE on an AP Mach2GTO mount
https://www.youtube.com/watch?v=8YwNiAu4qFE


Astro-Physics 130GTX & 92mm Stowaway telescopes SIDE by SIDE on a Mach2GTO Equatorial Mount GoTo's
https://www.youtube.com/watch?v=3ooThN2krGM


Various Options of Levels to Use When Leveling an Equatorial Mount
https://www.youtube.com/watch?v=vowK4jGlfQU


tony


Re: LED in Mach2 RA?

Roland Christen
 

It indicates that it is a healthy puppy.

Rolando



-----Original Message-----
From: Shane Ramotowski <kor@...>
To: main@ap-gto.groups.io
Sent: Sat, Mar 6, 2021 5:32 pm
Subject: [ap-gto] LED in Mach2 RA?

Just a quick question:  What does the blue LED shining through the
little hole at the bottom of the RA housing indicate?

Thanks - Shane

--
Shane Ramotowski







--
Roland Christen
Astro-Physics


Re: LED in Mach2 RA?

Bill Long
 

Guessing that is from the read head on the encoder. Green or blue == good.


From: main@ap-gto.groups.io <main@ap-gto.groups.io> on behalf of Shane Ramotowski <kor@...>
Sent: Saturday, March 6, 2021 3:32 PM
To: main@ap-gto.groups.io <main@ap-gto.groups.io>
Subject: [ap-gto] LED in Mach2 RA?
 


LED in Mach2 RA?

Shane Ramotowski
 

Just a quick question:  What does the blue LED shining through the little hole at the bottom of the RA housing indicate?

Thanks - Shane

--
Shane Ramotowski
kor@cotse.net
https://www.kor-astro.net


Re: Problem with first startup of Mach2 -- obstruction / grinding sound

Bill Long
 

Welcome to the group! I completely agree that AP's customer service is the best of the bunch! 


From: main@ap-gto.groups.io <main@ap-gto.groups.io> on behalf of odessouky@... <odessouky@...>
Sent: Saturday, March 6, 2021 2:12 PM
To: main@ap-gto.groups.io <main@ap-gto.groups.io>
Subject: Re: [ap-gto] Problem with first startup of Mach2 -- obstruction / grinding sound
 
I have just joined this group, as I am researching buying my first PREMIUM mount.

Considering it will be a big expenditure for me, I wanted to make a good and informed decision.

Seeing Roland's response here on this thread, and his engagement with his customers who have already parted with their hard earned money is very inspiring and commands respect. I am pleasantly surprised at te level of engagement and support!

:)

I have been researching buying either an AP vs another premium European brand mount.

I had requested to join the European brand's forums to see user's and owner's experiences in the field, and the level of support they are receiving. I have not been impressed.

Just reading through this thread has completely sold me on AP. I'm glad I followed the advice on Cloudy Nights to join this group!

Too bad that I live in the UK! 


Re: Problem with first startup of Mach2 -- obstruction / grinding sound

Osama Dessouky
 

I have just joined this group, as I am researching buying my first PREMIUM mount.

Considering it will be a big expenditure for me, I wanted to make a good and informed decision.

Seeing Roland's response here on this thread, and his engagement with his customers who have already parted with their hard earned money is very inspiring and commands respect. I am pleasantly surprised at te level of engagement and support!

:)

I have been researching buying either an AP vs another premium European brand mount.

I had requested to join the European brand's forums to see user's and owner's experiences in the field, and the level of support they are receiving. I have not been impressed.

Just reading through this thread has completely sold me on AP. I'm glad I followed the advice on Cloudy Nights to join this group!

Too bad that I live in the UK! 


Re: Leave RAPAS installed or not?

Roger Howard
 

Yes, I can see that cabling could definitely be a problem as I image all the time.  I've seen a few mentions of striking the RAPAS but I can't envision my current rig reaching that far.  The cables are another issue though.  Thanks for the insight!


Re: Leave RAPAS installed or not?

Woody Schlom
 

Depending on your cable dressing, cables can snag on the RAPAS.  So once aligned, I remove mine to reduce cable snag problems.

 

Woody

 

From: main@ap-gto.groups.io <main@ap-gto.groups.io> On Behalf Of cargostick@...
Sent: Saturday, March 6, 2021 10:54 AM
To: main@ap-gto.groups.io
Subject: [ap-gto] Leave RAPAS installed or not?

 

What are your thoughts?  I will 99% of the time just be transporting my ATS Portable Pier with my 1100 GTO to the backyard to set up.  I will uninstall if I move it by vehicle.  Do you leave yours installed all the time or put it in a case?

4261 - 4280 of 81037